Versions Packages Information History CVEs Related Badges Report

Packages for bluez

336 package(s) known

bluez

5.54 Potentially vulnerable (5.54-r1)

bluez-bccmd

5.54 Potentially vulnerable (5.54-r1)

bluez-btmon

5.54 Potentially vulnerable (5.54-r1)

bluez-cups

5.54 Potentially vulnerable (5.54-r1)

bluez-dbg

5.54 Potentially vulnerable (5.54-r1)

bluez-deprecated

5.54 Potentially vulnerable (5.54-r1)

bluez-dev

5.54 Potentially vulnerable (5.54-r1)

bluez-doc

5.54 Potentially vulnerable (5.54-r1)

bluez-hid2hci

5.54 Potentially vulnerable (5.54-r1)

bluez-libs

5.54 Potentially vulnerable (5.54-r1)

bluez-obexd

5.54 Potentially vulnerable (5.54-r1)

bluez-openrc

5.54 Potentially vulnerable (5.54-r1)

bluez-tools

5.54 Potentially vulnerable (5.54-r1)

bluez

5.49 Potentially vulnerable (5.49-r3)

bluez-bccmd

5.49 Potentially vulnerable (5.49-r3)

bluez-btmon

5.49 Potentially vulnerable (5.49-r3)

bluez-cups

5.49 Potentially vulnerable (5.49-r3)

bluez-deprecated

5.49 Potentially vulnerable (5.49-r3)

bluez-dev

5.49 Potentially vulnerable (5.49-r3)

bluez-doc

5.49 Potentially vulnerable (5.49-r3)

bluez-hid2hci

5.49 Potentially vulnerable (5.49-r3)

bluez-libs

5.49 Potentially vulnerable (5.49-r3)

bluez-meshctl

5.49 Potentially vulnerable (5.49-r3)

bluez-obexd

5.49 Potentially vulnerable (5.49-r3)

bluez

5.50 Potentially vulnerable (5.50-r1)

bluez-bccmd

5.50 Potentially vulnerable (5.50-r1)

bluez-btmon

5.50 Potentially vulnerable (5.50-r1)

bluez-cups

5.50 Potentially vulnerable (5.50-r1)

bluez-deprecated

5.50 Potentially vulnerable (5.50-r1)

bluez-dev

5.50 Potentially vulnerable (5.50-r1)

bluez-doc

5.50 Potentially vulnerable (5.50-r1)

bluez-hid2hci

5.50 Potentially vulnerable (5.50-r1)

bluez-libs

5.50 Potentially vulnerable (5.50-r1)

bluez-meshctl

5.50 Potentially vulnerable (5.50-r1)

bluez-obexd

5.50 Potentially vulnerable (5.50-r1)

bluez

5.50 Potentially vulnerable (5.50-r4)

bluez-bccmd

5.50 Potentially vulnerable (5.50-r4)

bluez-btmon

5.50 Potentially vulnerable (5.50-r4)

bluez-cups

5.50 Potentially vulnerable (5.50-r4)

bluez-deprecated

5.50 Potentially vulnerable (5.50-r4)

bluez-dev

5.50 Potentially vulnerable (5.50-r4)

bluez-doc

5.50 Potentially vulnerable (5.50-r4)

bluez-hid2hci

5.50 Potentially vulnerable (5.50-r4)

bluez-libs

5.50 Potentially vulnerable (5.50-r4)

bluez-meshctl

5.50 Potentially vulnerable (5.50-r4)

bluez-obexd

5.50 Potentially vulnerable (5.50-r4)

bluez

5.52 Potentially vulnerable (5.52-r1)

bluez-bccmd

5.52 Potentially vulnerable (5.52-r1)

bluez-btmgmt

5.52 Potentially vulnerable (5.52-r1)

bluez-btmon

5.52 Potentially vulnerable (5.52-r1)

bluez-cups

5.52 Potentially vulnerable (5.52-r1)

bluez-deprecated

5.52 Potentially vulnerable (5.52-r1)

bluez-dev

5.52 Potentially vulnerable (5.52-r1)

bluez-doc

5.52 Potentially vulnerable (5.52-r1)

bluez-hid2hci

5.52 Potentially vulnerable (5.52-r1)

bluez-libs

5.52 Potentially vulnerable (5.52-r1)

bluez-meshctl

5.52 Potentially vulnerable (5.52-r1)

bluez-obexd

5.52 Potentially vulnerable (5.52-r1)

bluez-zsh-completion

5.52 Potentially vulnerable (5.52-r1)

bluez

5.54 Potentially vulnerable (5.54-r5)

bluez-bccmd

5.54 Potentially vulnerable (5.54-r5)

bluez-btmgmt

5.54 Potentially vulnerable (5.54-r5)

bluez-btmon

5.54 Potentially vulnerable (5.54-r5)

bluez-cups

5.54 Potentially vulnerable (5.54-r5)

bluez-deprecated

5.54 Potentially vulnerable (5.54-r5)

bluez-dev

5.54 Potentially vulnerable (5.54-r5)

bluez-doc

5.54 Potentially vulnerable (5.54-r5)

bluez-hid2hci

5.54 Potentially vulnerable (5.54-r5)

bluez-libs

5.54 Potentially vulnerable (5.54-r5)

bluez-meshctl

5.54 Potentially vulnerable (5.54-r5)

bluez-obexd

5.54 Potentially vulnerable (5.54-r5)

bluez-zsh-completion

5.54 Potentially vulnerable (5.54-r5)

bluez

5.55 (5.55-r1)

bluez-bccmd

5.55 (5.55-r1)

bluez-btmgmt

5.55 (5.55-r1)

bluez-btmon

5.55 (5.55-r1)

bluez-cups

5.55 (5.55-r1)

bluez-deprecated

5.55 (5.55-r1)

bluez-dev

5.55 (5.55-r1)

bluez-doc

5.55 (5.55-r1)

bluez-hid2hci

5.55 (5.55-r1)

bluez-libs

5.55 (5.55-r1)

bluez-meshctl

5.55 (5.55-r1)

bluez-obexd

5.55 (5.55-r1)

bluez-plugins

5.55 (5.55-r1)

bluez-zsh-completion

5.55 (5.55-r1)

bluez

5.55 (5.55-alt1)

bluez

5.55 (5.55-alt1)

bluez

5.44 Potentially vulnerable (5.44-4.amzn2)

bluez

5.44 Potentially vulnerable (5.44-4.amzn2.0.2)

bluez

5.44 Potentially vulnerable (5.44-7.amzn2)

bluez

5.54 Potentially vulnerable (5.54-1)
Arch
extra

bluez

5.55 (5.55-1)
Arch
extra

bluez-cups

5.55 (5.55-1)
Arch
extra

bluez-hid2hci

5.55 (5.55-1)
Arch
extra

bluez-libs

5.55 (5.55-1)
Arch
extra

bluez-plugins

5.55 (5.55-1)
Arch
extra

bluez-utils

5.55 (5.55-1)

bluez-git

5.52.r64.g6a83d1467 (1:5.52.r64.g6a83d1467-1)

bluez

5.43 Potentially vulnerable (5.43-2+deb9u1)

bluez

5.43 Potentially vulnerable (5.43-2+deb9u1)

bluez

5.55

bluez

4.66 Potentially vulnerable (4.66-2.el6_9)

bluez

5.44 Potentially vulnerable (5.44-7.el7)
CentOS 8
BaseOS

bluez

5.50 Potentially vulnerable (5.50-1.el8)
Chakra
core

bluez

5.50 Potentially vulnerable (5.50-1)
Chakra
core

bluez-cups

5.50 Potentially vulnerable (5.50-1)
Chakra
core

bluez-hid2hci

5.50 Potentially vulnerable (5.50-1)
Chakra
core

bluez-libs

5.50 Potentially vulnerable (5.50-1)
Chakra
core

bluez-plugins

5.50 Potentially vulnerable (5.50-1)
Chakra
core

bluez-utils

5.50 Potentially vulnerable (5.50-1)

bluez

4.101 Potentially vulnerable
CRUX 3.5
contrib

bluez

5.55
Deepin
main

bluez

5.49 Potentially vulnerable (5.49-4)

bluez

5.23 Potentially vulnerable (5.23-2+deb8u1)

bluez

5.43 Potentially vulnerable (5.43-2+deb9u2)

bluez

5.50 Potentially vulnerable (5.50-1.2~deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

bluez

5.55 (5.55-1)
Devuan Unstable
unstable/main

bluez

5.55 (5.55-1)
Entware
mipselsf-k3.4

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
aarch64-k3.10

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
armv5sf-k3.2

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k2.6

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k3.2

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
mipssf-k3.4

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
x64-k3.2

bluez-daemon

5.54 Potentially vulnerable (5.54-1)
Entware
mipselsf-k3.4

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
aarch64-k3.10

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
armv5sf-k3.2

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k2.6

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k3.2

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
mipssf-k3.4

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
x64-k3.2

bluez-libs

5.54 Potentially vulnerable (5.54-1)
Entware
aarch64-k3.10

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
armv5sf-k3.2

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k2.6

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k3.2

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
mipselsf-k3.4

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
mipssf-k3.4

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
x64-k3.2

bluez-utils

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k3.2

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Entware
aarch64-k3.10

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Entware
armv5sf-k3.2

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Entware
armv7sf-k2.6

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Entware
mipselsf-k3.4

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Entware
mipssf-k3.4

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Entware
x64-k3.2

bluez-utils-extra

5.54 Potentially vulnerable (5.54-1)
Exherbo
hardware

net-wireless/bluez

5.55
Fedora 26
updates

bluez

5.46 Potentially vulnerable (5.46-6.fc26)
Fedora 26
release

bluez

5.45 Potentially vulnerable (5.45-1.fc26)
Fedora 27
updates

bluez

5.49 Potentially vulnerable (5.49-3.fc27)
Fedora 27
release

bluez

5.47 Potentially vulnerable (5.47-2.fc27)
Fedora 28
updates

bluez

5.50 Potentially vulnerable (5.50-1.fc28)
Fedora 28
release

bluez

5.49 Potentially vulnerable (5.49-3.fc28)
Fedora 29
updates

bluez

5.51 Potentially vulnerable (5.51-1.fc29)
Fedora 29
release

bluez

5.50 Potentially vulnerable (5.50-3.fc29)
Fedora 30
updates

bluez

5.52 Potentially vulnerable (5.52-1.fc30)
Fedora 30
release

bluez

5.50 Potentially vulnerable (5.50-6.fc30)
Fedora 31
updates

bluez

5.55 (5.55-1.fc31)
Fedora 31
release

bluez

5.51 Potentially vulnerable (5.51-1.fc31)
Fedora 32
updates

bluez

5.55 (5.55-1.fc32)
Fedora 32
release

bluez

5.54 Potentially vulnerable (5.54-1.fc32)
Fedora 33
release

bluez

5.55 (5.55-1.fc33)

bluez

5.55 (5.55-2.fc34)
Funtoo 1.4
core-kit

net-wireless/bluez

5.54 Potentially vulnerable

net-wireless/bluez

5.55

Bluez

5.54 Potentially vulnerable
Hyperbola
extra

bluez

5.45 Potentially vulnerable (5.45-1.hyperbola3)
Hyperbola
extra

bluez-cups

5.45 Potentially vulnerable (5.45-1.hyperbola3)
Hyperbola
extra

bluez-hid2hci

5.45 Potentially vulnerable (5.45-1.hyperbola3)
Hyperbola
extra

bluez-libs

5.45 Potentially vulnerable (5.45-1.hyperbola3)
Hyperbola
extra

bluez-plugins

5.45 Potentially vulnerable (5.45-1.hyperbola3)
Hyperbola
extra

bluez-utils

5.45 Potentially vulnerable (5.45-1.hyperbola3)

bluez

5.55 (5.55-1)
KaOS
main

bluez

5.55 (5.55-1)

bluez

5.55
LiGurOS 20.7
core-kit

net-wireless/bluez

5.55
LiGurOS 20.7
core-kit

net-wireless/bluez

5.54 Potentially vulnerable
LiGurOS 21.1
core-kit

net-wireless/bluez

5.55
Mageia 6
core/release

bluez

5.45 Potentially vulnerable (5.45-2.mga6)
Mageia 6
core/updates

bluez

5.45 Potentially vulnerable (5.45-2.1.mga6)
Mageia 6
core/updates

bluez

5.45 Potentially vulnerable (5.45-2.2.mga6)
Mageia 6
core/updates

bluez

5.45 Potentially vulnerable (5.45-2.3.mga6)
Mageia 7
core/updates

bluez

5.54 Potentially vulnerable (5.54-1.1.mga7)
Mageia 7
core/updates

bluez

5.54 Potentially vulnerable (5.54-1.mga7)
Mageia 7
core/release

bluez

5.50 Potentially vulnerable (5.50-5.mga7)
Mageia Cauldron
core/release

bluez

5.55 (5.55-1.mga8)

bluez

5.55 (5.55-1)

bluez-cups

5.55 (5.55-1)

bluez-hid2hci

5.55 (5.55-1)

bluez-libs

5.55 (5.55-1)

bluez-plugins

5.55 (5.55-1)

bluez-utils

5.55 (5.55-1)
  • Summary:
    Development and debugging utilities for the bluetooth protocol stack
  • License:
    • GPL2
  • Homepage:

bluez

5.55 (5.55-1)

bluez-cups

5.55 (5.55-1)

bluez-hid2hci

5.55 (5.55-1)

bluez-libs

5.55 (5.55-1)

bluez-plugins

5.55 (5.55-1)

bluez-utils

5.55 (5.55-1)
  • Summary:
    Development and debugging utilities for the bluetooth protocol stack
  • License:
    • GPL2
  • Homepage:

bluez

5.55 (5.55-1)

bluez-cups

5.55 (5.55-1)

bluez-hid2hci

5.55 (5.55-1)

bluez-libs

5.55 (5.55-1)

bluez-plugins

5.55 (5.55-1)

bluez-utils

5.55 (5.55-1)
  • Summary:
    Development and debugging utilities for the bluetooth protocol stack
  • License:
    • GPL2
  • Homepage:

bluez

5.43 Potentially vulnerable (5.43-1mx15+1)

bluez

5.43 Potentially vulnerable (5.43-2mx15+1)

bluez

5.54 Potentially vulnerable

bluez

5.55

bluez

5.50 Potentially vulnerable (5.50-7.oe1)
OpenMandriva 4.0
main/release

bluez

5.50 Potentially vulnerable (5.50-2)
OpenMandriva 4.1
main/release

bluez

5.52 Potentially vulnerable (5.52-2)

bluez

5.55 (5.55-1)

bluez

5.54 Potentially vulnerable (5.54-2)
OpenMandriva Cooker
main/release

bluez

5.55 (5.55-1)

bluez

5.41 Potentially vulnerable (5.41-3.3)
openSUSE Leap 42.3
updates/oss

bluez

5.41 Potentially vulnerable (5.41-6.1)

bluez

5.48 Potentially vulnerable (5.48-lp150.3.1)
openSUSE Leap 15.0
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp150.4.10.1)
openSUSE Leap 15.0
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp150.4.13.1)
openSUSE Leap 15.0
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp150.4.16.1)
openSUSE Leap 15.0
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp150.4.3.1)
openSUSE Leap 15.0
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp150.4.6.1)

bluez

5.48 Potentially vulnerable (5.48-lp151.7.1)
openSUSE Leap 15.1
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp151.8.12.1)
openSUSE Leap 15.1
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp151.8.15.1)
openSUSE Leap 15.1
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp151.8.3.1)
openSUSE Leap 15.1
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp151.8.6.1)
openSUSE Leap 15.1
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp151.8.9.1)

bluez

5.48 Potentially vulnerable (5.48-lp152.11.3)
openSUSE Leap 15.2
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp152.12.3.1)
openSUSE Leap 15.2
updates/oss

bluez

5.48 Potentially vulnerable (5.48-lp152.12.6.1)

bluez

5.55 (5.55-2.1)

bluez-daemon

5.38 Potentially vulnerable (5.38-2)

bluez-examples

5.38 Potentially vulnerable (5.38-2)

bluez-libs

5.38 Potentially vulnerable (5.38-2)

bluez-utils

5.38 Potentially vulnerable (5.38-2)

bluez-daemon

5.49 Potentially vulnerable (5.49-1)

bluez-examples

5.49 Potentially vulnerable (5.49-1)

bluez-libs

5.49 Potentially vulnerable (5.49-1)

bluez-utils

5.49 Potentially vulnerable (5.49-1)

bluez-daemon

5.50 Potentially vulnerable (5.50-5)

bluez-libs

5.50 Potentially vulnerable (5.50-5)

bluez-utils

5.50 Potentially vulnerable (5.50-5)
Parabola
extra

bluez

5.55 (5.55-1)
Parabola
extra

bluez-cups

5.55 (5.55-1)
Parabola
extra

bluez-hid2hci

5.55 (5.55-1)
Parabola
extra

bluez-libs

5.55 (5.55-1)
Parabola
extra

bluez-plugins

5.55 (5.55-1)
Parabola
extra

bluez-utils

5.55 (5.55-1)
Pardus
main

bluez

5.43 Potentially vulnerable (5.43-2+deb9u1)
Pardus
updates/main

bluez

5.43 Potentially vulnerable (5.43-2+deb9u1)
Parrot
main

bluez

5.55 (5.55-1)

bluez

5.55 (5.55-1pclos2020)
  • Summary:
    Official Linux Bluetooth protocol stack
  • Category:
    • Communications

bluez

5.54 Potentially vulnerable

bluez

5.55 (5.55-1)

bluez

5.50 Potentially vulnerable (5.50-1.2~deb10u1)

bluez

5.55 (5.55-1)

bluez

5.43 Potentially vulnerable (5.43-2+deb9u3)

bluez

5.50 Potentially vulnerable (5.50-1.2~deb10u1)

bluez

5.55 (5.55-1)
Rosa 2014.1
main/updates

bluez

5.36 Potentially vulnerable (5.36-3)
Rosa 2014.1
main/release

bluez

5.21 Potentially vulnerable (5.21-1)
Rosa 2016.1
main/testing

bluez

5.55 (5.55-1)
Rosa 2016.1
main/updates

bluez

5.55 (5.55-1)
Rosa 2016.1
main/testing

bluez

5.50 Potentially vulnerable (5.50-6)
Rosa 2016.1
main/testing

bluez

5.50 Potentially vulnerable (5.50-5)
Rosa 2016.1
main/release

bluez

5.44 Potentially vulnerable (5.44-1)
Rosa 2019.1
main/release

bluez

5.55 (1:5.55-2)
Rosa Server 6.9
base/release

bluez

4.66 Potentially vulnerable (4.66-1.res6)
Rosa Server 6.9
base/updates

bluez

4.66 Potentially vulnerable (4.66-2.res6)
Rosa Server 7.3
base/release

bluez

5.41 Potentially vulnerable (5.41-1.res7)
Rosa Server 7.5
base/release

bluez

5.44 Potentially vulnerable (5.44-4.res7)
Rosa Server 7.5
base/release

bluez

5.41 Potentially vulnerable (5.41-1.res7)

bluez

5.44 Potentially vulnerable (5.44-2.el7)

bluez

5.44 Potentially vulnerable (5.44-4.el7_4)

bluez

5.44 Potentially vulnerable (5.44-5.el7)

bluez

5.44 Potentially vulnerable (5.44-6.el7)

bluez

5.44 Potentially vulnerable (5.44-7.el7)

bluez

5.41 Potentially vulnerable (5.41-1.el7)

bluez

5.23 Potentially vulnerable (5.23-4.el7)

bluez

4.101 Potentially vulnerable (4.101-13.el7)

bluez

4.101 Potentially vulnerable (4.101-9.el7)

bluez

5.47 Potentially vulnerable
Slackware 14.2
slackware

bluez

5.40 Potentially vulnerable

bluez

5.55

bluez

5.47 Potentially vulnerable
Slackware64 14.2
slackware64

bluez

5.40 Potentially vulnerable

bluez

5.55

bluez

5.47 Potentially vulnerable

bluez

5.40 Potentially vulnerable

bluez

5.55

bluez

5.54 Potentially vulnerable

bluez-dev

5.54 Potentially vulnerable

bluez

5.48 Potentially vulnerable

bluez-dev

5.48 Potentially vulnerable

bluez-tools

5.48 Potentially vulnerable

bluez-tools-experimental

5.48 Potentially vulnerable

bluez

5.55

bluez-dbginfo

5.55

bluez-devel

5.55

bluez

5.55
Trisquel 6.0
toutatis/main

bluez

4.98 Potentially vulnerable (4.98-2ubuntu7)
Trisquel 6.0
toutatis-updates/main

bluez

4.98 Potentially vulnerable (4.98-2ubuntu7.2)
Trisquel 7.0
belenos/main

bluez

4.101 Potentially vulnerable (4.101-0ubuntu13)
Trisquel 7.0
belenos-updates/main

bluez

4.101 Potentially vulnerable (4.101-0ubuntu13.3)
Trisquel 8.0
flidas/main

bluez

5.37 Potentially vulnerable (5.37-0ubuntu5)
Trisquel 8.0
flidas-updates/main

bluez

5.37 Potentially vulnerable (5.37-0ubuntu5.3)
Trisquel 9.0
etiona/main

bluez

5.48 Potentially vulnerable (5.48-0ubuntu3)
Trisquel 9.0
etiona-updates/main

bluez

5.48 Potentially vulnerable (5.48-0ubuntu3.4)
Ubuntu 12.04
precise-updates/main

bluez

4.98 Potentially vulnerable (4.98-2ubuntu7.2)

bluez

5.55 (5.55_1)

bluez-cups

5.55 (5.55_1)

bluez-deprecated

5.55 (5.55_1)

libbluetooth

5.55 (5.55_1)

libbluetooth-devel

5.55 (5.55_1)

BlueZ

5.51 Potentially vulnerable
  • Summary:
    Bluetooth protocol stack for Linux
  • Licenses:
    • GNU General Public License, version 2.0
    • GNU Lesser General Public License, version 2.0
  • Package-related links:
  • Homepage: