Versions Packages Information History CVEs Related Badges Report

Packages for blktrace

108 package(s) known

blktrace

1.2.0 Potentially vulnerable (1.2.0-10.el8)

blktrace

1.2.0 Potentially vulnerable (1.2.0-alt1)

blktrace

1.3.0 (1.3.0-alt1)

blktrace

1.3.0 (1.3.0-alt1)

blktrace

1.0.5 (1.0.5-6.9.amzn1)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-9.16.amzn1)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-8.amzn2)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-9.amzn2)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-8.amzn2.0.2)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.3.0 (1.3.0-1)

blktrace-git

1.0 (1.0-1)

blktrace

1.0.1 (1.0.1-7.el6)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-9.el7)
CentOS 8
BaseOS

blktrace

1.2.0 Potentially vulnerable (1.2.0-10.el8)
Debian 8
jessie/main

blktrace

1.0.5 (1.0.5-1+deb8u1)
Debian 9
stretch/main

blktrace

1.1.0 (1.1.0-2+deb9u1)
Deepin
main

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Devuan 1.0
jessie/main

blktrace

1.0.5 (1.0.5-1+deb8u1)
Devuan 2.0
ascii/main

blktrace

1.1.0 (1.1.0-2+deb9u1)
Devuan 3.0
beowulf/main

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Devuan 4.0
chimaera/main

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Devuan Unstable
unstable/main

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Exherbo
exhereses-cn

sys-fs/blktrace

1.1.0 (1.1.0-r1)
Fedora 26
release

blktrace

1.1.0 (1.1.0-4.fc26)
Fedora 27
updates

blktrace

1.2.0 Potentially vulnerable (1.2.0-6.fc27)
Fedora 27
release

blktrace

1.1.0 (1.1.0-6.fc27)
Fedora 28
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-4.fc28)
Fedora 28
updates

blktrace

1.2.0 Potentially vulnerable (1.2.0-6.fc28)
Fedora 29
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-7.fc29)
Fedora 30
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-9.fc30)
Fedora 31
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-11.fc31)
Fedora 32
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-12.fc32)
Fedora 33
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-16.fc33)
Fedora 34
release

blktrace

1.2.0 Potentially vulnerable (1.2.0-17.fc34)
Fedora 35
development

blktrace

1.3.0 (1.3.0-3.fc35)

blktrace

1.3.0 (1.3.0-3.fc35)

sys-block/blktrace

1.2.0 Potentially vulnerable

sys-block/blktrace

1.1.0 (1.1.0-r1)

sys-block/blktrace

1.1.0

sys-block/blktrace

1.3.0

blktrace

1.2.0-1.db4f634

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

sys-block/blktrace

1.3.0

sys-block/blktrace

1.3.0

blktrace

1.2.0 Potentially vulnerable

blktrace

1.3.0

blktrace

1.2.0 Potentially vulnerable (1.2.0-13.oe1)
OpenMandriva 4.0
unsupported/release

blktrace

0.99.2 (0.99.2-1.20070730)
OpenMandriva Cooker
unsupported/release

blktrace

1.2.0 Potentially vulnerable (1.2.0-1)

blktrace

1.1.0 (1.1.0-6.19)

blktrace

1.1.0 (1.1.0+git.20170126-lp150.1.39)
openSUSE Leap 15.0
updates/oss

blktrace

1.1.0 (1.1.0+git.20170126-lp150.2.3.1)

blktrace

1.1.0 (1.1.0+git.20170126-lp151.3.1)

blktrace

1.1.0 (1.1.0+git.20170126-lp152.4.7)

blktrace

1.1.0 (1.1.0+git.20170126-3.3.28)

blktrace

1.3.0 (1.3.0+git.20210628-1.1)

blktrace

1.1.0 (1.1.0-2+deb9u1)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Parrot
main

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.2.0 Potentially vulnerable (1.2.0-10.el8)
Rosa 2014.1
contrib/release

blktrace

0.99.2 (0.99.2-1.20070730)
Rosa 2016.1
contrib/release

blktrace

0.99.2 (0.99.2-1.20070730)
Rosa 2019.1
contrib/release

blktrace

0.99.2 (0.99.2-1.20070730)
Rosa Server 6.9
base/release

blktrace

1.0.1 (1.0.1-6.res6)
Rosa Server 6.9
base/release

blktrace

1.0.1 (1.0.1-7.res6)
Rosa Server 7.3
base/release

blktrace

1.0.5 (1.0.5-8.res7)
Rosa Server 7.5
base/release

blktrace

1.0.5 (1.0.5-8.res7)

blktrace

1.0.5 (1.0.5-4.el7)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-6.el7)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-8.el7)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.0.5 (1.0.5-9.el7)
  • Summary:
    Utilities for performing block layer IO tracing in the linux kernel
  • Category:
    • Development/System
  • License:
    • GPLv2+
  • Links(s):

blktrace

1.2.0 Potentially vulnerable

blktrace

1.0.5
Trisquel 6.0
toutatis/main

blktrace

1.0.1 (1.0.1-2.1)
Trisquel 7.0
belenos-updates/main

blktrace

1.0.5 (1.0.5-1+deb8u1build0.14.04.1)
Trisquel 7.0
belenos/main

blktrace

1.0.5 (1.0.5-1)
Trisquel 8.0
flidas/main

blktrace

1.1.0 (1.1.0-2)
Trisquel 8.0
flidas-updates/main

blktrace

1.1.0 (1.1.0-2+deb9u1ubuntu0.16.04.1)
Trisquel 9.0
etiona/main

blktrace

1.1.0 (1.1.0-2)
Trisquel 9.0
etiona-updates/main

blktrace

1.1.0 (1.1.0-2+deb9u1ubuntu0.18.04.1)
Trisquel 10.0
nabia/main

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Ubuntu 14.04
trusty-updates/universe

blktrace

1.0.5 (1.0.5-1+deb8u1build0.14.04.1)
Ubuntu 14.04
trusty/universe

blktrace

1.0.5 (1.0.5-1)
Ubuntu 16.04
xenial-updates/universe

blktrace

1.1.0 (1.1.0-2+deb9u1ubuntu0.16.04.1)
Ubuntu 16.04
xenial/universe

blktrace

1.1.0 (1.1.0-2)
Ubuntu 18.04
bionic-updates/universe

blktrace

1.1.0 (1.1.0-2+deb9u1ubuntu0.18.04.1)
Ubuntu 18.04
bionic/universe

blktrace

1.1.0 (1.1.0-2)
Ubuntu 20.04
focal/universe

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Ubuntu 20.10
groovy/universe

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Ubuntu 21.04
hirsute/universe

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Ubuntu 21.10
impish/universe

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)
Ubuntu 22.04
jammy/universe

blktrace

1.2.0 Potentially vulnerable (1.2.0-5)

blktrace

1.3.0 (1.3.0_1)