Versions Packages Information History CVEs Related Badges Report

Packages for blender

320 package(s) known

blender

3.1.2 (3.1.2-r3)

blender-doc

3.1.2 (3.1.2-r3)

blender-headless

3.1.2 (3.1.2-r3)

blender-shared

3.1.2 (3.1.2-r3)

py3-blender

3.1.2 (3.1.2-r3)

blender

3.2.2 (3.2.2-r1)

blender-doc

3.2.2 (3.2.2-r1)

blender-headless

3.2.2 (3.2.2-r1)

blender-shared

3.2.2 (3.2.2-r1)

py3-blender

3.2.2 (3.2.2-r1)

blender

2.83.4 Potentially vulnerable (2.83.4-alt1)

blender

2.93.9 (2.93.9-alt1)

blender

3.2.2 (3.2.2-alt1)

blender

3.2.2
Arch
community

blender

3.2.2 (17:3.2.2-1)

blender

3.1.2 (17:3.1.2-1.1)

blender

3.1.2 (17:3.1.2-1.1)

blender

3.2.2 (17:3.2.2-1)

blender

3.2.0 (17:3.2.0-4)
  • Summary:
    A fully integrated 3D graphics creation suite
  • License:
    • GPL
  • Links(s):

blender-2.7

2.79b.r71421.e045fe53f1b Potentially vulnerable (2.79b.r71421.e045fe53f1b-3)

blender-2.7-bin

2.79.190729.e045fe53f1b0 Potentially vulnerable (2.79.190729.e045fe53f1b0-2)

blender-2.83-git

2.83.19.r1.gb84159e4410 (2.83.19.r1.gb84159e4410-1)

blender-2.93-git

2.93.r105643.g9e64fd461ac (2.93.r105643.g9e64fd461ac-1)

blender-3.0-git

3.0.r109941.g348d7c35a9f (3.0.r109941.g348d7c35a9f-1)

blender-3.2-bin

3.2.220405.1d86d617823b (3.2.220405.1d86d617823b-1)

blender-3.3-bin

3.3.220607.dcbbdc89ead6 (3.3.220607.dcbbdc89ead6-1)

blender-as-py-module

2.93.3 Potentially vulnerable (2.93.3-1)

blender-develop-git

3.3.r115773.g510f3fe9a97 (3.3.r115773.g510f3fe9a97-1)

blender-git

3.3.r115774.gd54eb5ed209 (3.3.r115774.gd54eb5ed209-1)

blender-wayland-git

3.3.r116307.g8f543a73abc (3.3.r116307.g8f543a73abc-1)

blender249

2.49b Potentially vulnerable (2.49b-3)

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1~deb9u1)

Blender

3.2.2
Deepin
main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-7)
Devuan 1.0
jessie/main

blender

2.72b Potentially vulnerable (2.72.b+dfsg0-3)
Devuan 2.0
ascii/main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1~deb9u1)
Devuan 3.0
beowulf/main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-7)
Devuan 4.0
chimaera/main

blender

2.83.5 Potentially vulnerable (2.83.5+dfsg-5)
Devuan Unstable
unstable/main

blender

3.2.2 (3.2.2+dfsg-1)

blender

3.2.2

graphics/blender

2.91.0 Potentially vulnerable (2.91.0_15)

blender

2.68a Potentially vulnerable (1:2.68a-10.el7)
Exherbo
media

media-gfx/blender

3.2.2
Fedora 26
updates

blender

2.79 Potentially vulnerable (1:2.79-1.fc26)
Fedora 26
release

blender

2.78c Potentially vulnerable (1:2.78c-4.fc26)
Fedora 27
updates

blender

2.79b Potentially vulnerable (1:2.79b-6.fc27)
Fedora 27
release

blender

2.79 Potentially vulnerable (1:2.79-1.fc27)
Fedora 28
updates

blender

2.79b Potentially vulnerable (1:2.79b-6.fc28)
Fedora 28
release

blender

2.79b Potentially vulnerable (1:2.79b-2.fc28)
Fedora 29
updates

blender

2.80 Potentially vulnerable (1:2.80-5.fc29)
Fedora 29
release

blender

2.79b Potentially vulnerable (1:2.79b-7.fc29)
Fedora 30
updates

blender

2.82a Potentially vulnerable (1:2.82a-3.fc30)
Fedora 30
release

blender

2.79b Potentially vulnerable (1:2.79b-15.fc30)
Fedora 31
updates

blender

2.83.5 Potentially vulnerable (1:2.83.5-5.fc31)
Fedora 31
release

blender

2.80 Potentially vulnerable (1:2.80-9.fc31)
Fedora 32
updates

blender

2.83.13 Potentially vulnerable (1:2.83.13-2.fc32)
Fedora 32
release

blender

2.82a Potentially vulnerable (1:2.82a-1.fc32)
Fedora 33
updates

blender

2.93.0 Potentially vulnerable (1:2.93.0-1.fc33)
Fedora 33
release

blender

2.90.1 Potentially vulnerable (1:2.90.1-1.fc33)
Fedora 34
updates

blender

2.93.8 Potentially vulnerable (1:2.93.8-2.fc34)
Fedora 34
release

blender

2.92.0 Potentially vulnerable (1:2.92.0-2.fc34)
Fedora 35
updates

blender

3.2.1 (1:3.2.1-2.fc35)
Fedora 35
release

blender

2.93.4 Potentially vulnerable (1:2.93.4-3.fc35)
Fedora 36
updates

blender

3.2.1 (1:3.2.1-2.fc36)
Fedora 36
release

blender

3.1.0 (1:3.1.0-7.fc36)
Fedora Rawhide
development

blender

3.2.2 (1:3.2.2-1.fc37)

graphics/blender

3.2.2

graphics/blender-lts29

2.93.10

blender

2.82a Potentially vulnerable
Funtoo 1.4
media-kit

media-gfx/blender

3.2.2
Funtoo 1.4
media-kit

media-gfx/blender-bin

3.2.2

media-gfx/blender

9999

media-gfx/blender

3.2.2

media-gfx/blender

3.2.1

media-gfx/blender

3.2.0

media-gfx/blender

3.1.2

media-gfx/blender

2.93.10

media-gfx/blender

2.93.9

blender

3.0.1 Potentially vulnerable

Blender

2.48a Potentially vulnerable

blender

2.93.4 Potentially vulnerable
KaOS
apps

blender

3.2.2 (3.2.2-1)

media-gfx/blender

9999

media-gfx/blender

3.2.2

media-gfx/blender

3.2.1

media-gfx/blender

3.2.0

media-gfx/blender

3.1.2

media-gfx/blender

2.93.10

media-gfx/blender

2.93.9

media-gfx/blender

9999

media-gfx/blender

3.2.2

media-gfx/blender

3.2.1

media-gfx/blender

3.2.0

media-gfx/blender

3.1.2

media-gfx/blender

2.93.10

media-gfx/blender

2.93.9

blender

2.91.2 Potentially vulnerable
Mageia 7
core/updates

blender

2.79b Potentially vulnerable (2.79b-14.git20190504.2.mga7)
Mageia 7
core/release

blender

2.79b Potentially vulnerable (2.79b-14.git20190504.1.mga7)
Mageia 7
core/release

blender2.8

2.80 Potentially vulnerable (2.80-0.git20190525.1.mga7)
Mageia 8
core/release

blender

2.83.10 Potentially vulnerable (2.83.10-3.mga8)
  • Summary:
    A fully functional 3D modeling/rendering/animation package
  • Category:
    • Graphics/3D
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

blender

2.83.10 Potentially vulnerable (2.83.10-3.1.mga8)
  • Summary:
    A fully functional 3D modeling/rendering/animation package
  • Category:
    • Graphics/3D
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

blender

2.93.7 Potentially vulnerable (2.93.7-2.mga9)
Manjaro Stable
community

blender

3.2.2 (17:3.2.2-1)
  • Summary:
    A fully integrated 3D graphics creation suite
  • License:
    • GPL
  • Links(s):
Manjaro Testing
community

blender

3.2.2 (17:3.2.2-1)
  • Summary:
    A fully integrated 3D graphics creation suite
  • License:
    • GPL
  • Links(s):

blender

3.2.2 (17:3.2.2-1)
  • Summary:
    A fully integrated 3D graphics creation suite
  • License:
    • GPL
  • Links(s):

mingw-w64-x86_64-blender

2.92.0 Potentially vulnerable (2.92.0-6)

blender

2.74 Potentially vulnerable (2.74+dfsg0-4mx150+1)

blender-binaries

2.78a Potentially vulnerable (2.78a-1mx15+1)

blender

2.79 Potentially vulnerable (2.79+dfsg0-3~mx17+1)

blender

2.80 Potentially vulnerable (2.80+dfsg-3~mx19+1)

blender

2.83.4 Potentially vulnerable (2.83.4+dfsg-0.1~mx19+1)

blender

2.93.5 Potentially vulnerable (2.93.5+dfsg-1~mx21+1)

blender

2.93.1 Potentially vulnerable

blender

2.93.8 Potentially vulnerable

blender

3.1.0

blender

3.2.0

Blender

2.80 Potentially vulnerable

Blender

2.79.2 Potentially vulnerable

Blender

2.79.1 Potentially vulnerable

Blender

2.79 Potentially vulnerable

Blender

2.78.3 Potentially vulnerable

Blender

2.78.1 Potentially vulnerable

Blender

2.78 Potentially vulnerable

Blender

2.77.1 Potentially vulnerable

Blender

2.76.2 Potentially vulnerable

Blender

2.76 Potentially vulnerable

Blender

2.75.1 Potentially vulnerable

Blender

2.74 Potentially vulnerable

Blender

2.72.2 Potentially vulnerable

Blender

2.71 Potentially vulnerable

Blender

2.70 Potentially vulnerable

Blender

2.69 Potentially vulnerable

Blender

2.68.1 Potentially vulnerable

Blender

2.67.2 Potentially vulnerable

Blender

2.66.1 Potentially vulnerable

Blender

2.66 Potentially vulnerable

Blender

2.65 Potentially vulnerable

Blender

2.64.1 Potentially vulnerable

Blender

2.63.1 Potentially vulnerable

Blender

2.63 Potentially vulnerable

Blender

2.62 Potentially vulnerable

Blender

2.61 Potentially vulnerable

Blender

2.60.1 Potentially vulnerable

Blender

2.59 Potentially vulnerable

Blender

2.58.1 Potentially vulnerable

Blender

2.58 Potentially vulnerable

Blender

2.57.2 Potentially vulnerable

Blender

2.49.2 Potentially vulnerable

Blender 64 bit

3.2.2

Blender 64 bit

3.2.1

Blender 64 bit

3.2

Blender 64 bit

3.1.2

Blender 64 bit

3.1

Blender 64 bit

3.0.1 Potentially vulnerable

Blender 64 bit

3 Potentially vulnerable

Blender 64 bit

2.93.6 Potentially vulnerable

Blender 64 bit

2.93.5 Potentially vulnerable

Blender 64 bit

2.93.4 Potentially vulnerable

Blender 64 bit

2.93.3 Potentially vulnerable

Blender 64 bit

2.93.2 Potentially vulnerable

Blender 64 bit

2.93.1 Potentially vulnerable

Blender 64 bit

2.92 Potentially vulnerable

Blender 64 bit

2.91.2 Potentially vulnerable

Blender 64 bit

2.91 Potentially vulnerable

Blender 64 bit

2.90.1 Potentially vulnerable

Blender 64 bit

2.90 Potentially vulnerable

Blender 64 bit

2.83.4 Potentially vulnerable

Blender 64 bit

2.83.3 Potentially vulnerable

Blender 64 bit

2.83.2 Potentially vulnerable

Blender 64 bit

2.83.1 Potentially vulnerable

Blender 64 bit

2.83 Potentially vulnerable

Blender 64 bit

2.82.1 Potentially vulnerable

Blender 64 bit

2.82 Potentially vulnerable

Blender 64 bit

2.81.1 Potentially vulnerable

Blender 64 bit

2.81 Potentially vulnerable

Blender 64 bit

2.80 Potentially vulnerable

Blender 64 bit

2.79.2 Potentially vulnerable

Blender 64 bit

2.79.1 Potentially vulnerable

Blender 64 bit

2.79 Potentially vulnerable

Blender 64 bit

2.78.3 Potentially vulnerable

Blender 64 bit

2.78.1 Potentially vulnerable

Blender 64 bit

2.78 Potentially vulnerable

Blender 64 bit

2.77.1 Potentially vulnerable

Blender 64 bit

2.76.2 Potentially vulnerable

Blender 64 bit

2.76 Potentially vulnerable

Blender 64 bit

2.75.1 Potentially vulnerable

Blender 64 bit

2.74 Potentially vulnerable

Blender 64 bit

2.72.2 Potentially vulnerable

Blender 64 bit

2.71 Potentially vulnerable

Blender 64 bit

2.70 Potentially vulnerable

Blender 64 bit

2.69 Potentially vulnerable

Blender 64 bit

2.68.1 Potentially vulnerable

Blender 64 bit

2.67.2 Potentially vulnerable

Blender 64 bit

2.66.1 Potentially vulnerable

Blender 64 bit

2.66 Potentially vulnerable

Blender 64 bit

2.65 Potentially vulnerable

Blender 64 bit

2.64.1 Potentially vulnerable

Blender 64 bit

2.63.1 Potentially vulnerable

Blender 64 bit

2.63 Potentially vulnerable

Blender 64 bit

2.62 Potentially vulnerable

Blender 64 bit

2.61 Potentially vulnerable

Blender 64 bit

2.60.1 Potentially vulnerable

Blender 64 bit

2.59 Potentially vulnerable

Blender 64 bit

2.58.1 Potentially vulnerable

Blender 64 bit

2.57.2 Potentially vulnerable

Blender 64 bit

2.49.2 Potentially vulnerable

Blender

2.56.1 Potentially vulnerable

Blender

2.56 Potentially vulnerable

Blender

2.54.999.1 Potentially vulnerable

graphics/blender

3.0.1 Potentially vulnerable
openmamba
devel

blender

3.1.2 (3.1.2-2mamba)
OpenMandriva 4.0
main/release

blender

2.79b Potentially vulnerable (2.79b-5)
OpenMandriva 4.1
main/release

blender

2.79b Potentially vulnerable (2.79b-5)
OpenMandriva 4.2
main/release

blender

2.91.2 Potentially vulnerable (2.91.2-1)

blender

3.0.1 Potentially vulnerable (3.0.1-1)
OpenMandriva Cooker
main/release

blender

3.0.1 Potentially vulnerable (3.0.1-1)

blender

2.76b Potentially vulnerable (2.76b-5.28)

blender

2.79b Potentially vulnerable (2.79b-lp150.1.19)

blender

2.79b Potentially vulnerable (2.79b-lp151.3.5)

blender

2.82a Potentially vulnerable (2.82a-lp152.4.4)

blender

2.82a Potentially vulnerable (2.82a-bp153.1.29)

blender

2.82a Potentially vulnerable (2.82a-bp154.1.46)

blender

2.82a Potentially vulnerable (2.82a-bp154.1.48)

blender

3.2.2 (3.2.2-1.1)

blender

3.2.2 (3.2.2-435.1)

blender

248.7
  • Summary:
    The free open source 3D content creation suite
  • Category:
    • graphics/raytrace
  • Links(s):
Parabola
libre

blender

3.2.0 (17:3.2.0-4.parabola1)
Pardus 17
updates/main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1~deb9u1)

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1~deb9u1)
Pardus 19
updates/main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-7+deb10u1)

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-7)

blender

3.0.1 Potentially vulnerable (3.0.1+dfsg-7~21)

blender

2.93.5 Potentially vulnerable (2.93.5+dfsg-1~21)

blender

2.93.4 Potentially vulnerable (2.93.4+dfsg-2~21)
Pardus 21
updates/main

blender

2.83.5 Potentially vulnerable (2.83.5+dfsg-5+deb11u1)
Parrot
parrot/main

blender

2.93.4 Potentially vulnerable (2.93.4+dfsg-1parrot1)
Parrot
parrot-updates/main

blender

2.93.4 Potentially vulnerable (2.93.4+dfsg-1parrot1)

blender

3.2.2 (3.2.2-1pclos2022)
  • Summary:
    3D modeling, animation, rendering and post-production
  • Category:
    • Graphics

blender

3.0.1 Potentially vulnerable

graphics/blender

2.93.5 Potentially vulnerable (2.93.5nb7)

graphics/blender-lts

2.83.5 Potentially vulnerable (2.83.5nb16)

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-7)

blender

2.83.5 Potentially vulnerable (2.83.5+dfsg-5)

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-7+deb10u1)

blender

2.83.5 Potentially vulnerable (2.83.5+dfsg-5)
Rosa 2014.1
main/updates

blender

2.76b Potentially vulnerable (2.76b-3)
Rosa 2014.1
main/release

blender

2.70a Potentially vulnerable (2.70a-5)
Rosa 2016.1
main/testing

blender

2.79 Potentially vulnerable (2.79-4)
Rosa 2016.1
main/updates

blender

2.79 Potentially vulnerable (2.79-4)
Rosa 2016.1
main/release

blender

2.77a Potentially vulnerable (2.77a-4)
Rosa 2021.1
main/release

blender

2.93.8 Potentially vulnerable (2.93.8-3)
Rosa Server 7.5
extra/release

blender

2.68a Potentially vulnerable (1:2.68a-6.res7)
Scoop
extras

blender

3.2.2

graphics/blender

2.90.1 Potentially vulnerable

blender

3.0.0 Potentially vulnerable

blender-dbginfo

3.0.0 Potentially vulnerable

blender

3.1.2
Trisquel 6.0
toutatis/main

blender

2.62 Potentially vulnerable (2.62-1)
Trisquel 7.0
belenos/main

blender

2.69 Potentially vulnerable (2.69-4ubuntu2)
Trisquel 8.0
flidas/main

blender

2.76b Potentially vulnerable (2.76.b+dfsg0-3build1)
Trisquel 9.0
etiona-updates/main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1ubuntu1.18.04.1)
Trisquel 9.0
etiona/main

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1)
Trisquel 10.0
nabia/main

blender

2.82a Potentially vulnerable (2.82.a+dfsg-1)
Ubuntu 16.04
xenial/universe

blender

2.76b Potentially vulnerable (2.76.b+dfsg0-3build1)
Ubuntu 18.04
bionic-updates/universe

blender

2.79b Potentially vulnerable (2.79.b+dfsg0-1ubuntu1.18.04.1)
Ubuntu 20.04
focal/universe

blender

2.82a Potentially vulnerable (2.82.a+dfsg-1)
Ubuntu 22.04
jammy/universe

blender

3.0.1 Potentially vulnerable (3.0.1+dfsg-7)
Ubuntu 22.10
kinetic/universe

blender

3.1.2 (3.1.2+dfsg-1ubuntu2)

blender

2.93.6 Potentially vulnerable (1:2.93.6-7.fc32)
  • Summary:
    3D modeling, animation, rendering and post-production
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

blender

3.0.0 Potentially vulnerable (1:3.0.0-7.fc33)
  • Summary:
    3D modeling, animation, rendering and post-production
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

blender

3.1.0 (1:3.1.0-7.fc34)
  • Summary:
    3D modeling, animation, rendering and post-production
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

blender

3.1.0 (1:3.1.0-7.fc35)
  • Summary:
    3D modeling, animation, rendering and post-production
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

blender

3.1.2 (1:3.1.2-7.fc36)
  • Summary:
    3D modeling, animation, rendering and post-production
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

blender

3.0.0 Potentially vulnerable (3.0.0_4)

Blender

3.3.0-beta

Blender

3.2.2