Versions Packages Information History CVEs Related Badges Report

Packages for bison

267 package(s) known

bison

3.7.2 (3.7.2-r0)

bison-dbg

3.7.2 (3.7.2-r0)

bison-doc

3.7.2 (3.7.2-r0)

bison-lang

3.7.2 (3.7.2-r0)

bison

3.7.2 (3.7.2-1)

bison

3.7.1 (3.7.1-1)

bison

3.7 Potentially vulnerable (3.7-1)

bison

3.6.4 (3.6.4-1)

bison

3.6.3 (3.6.3-1)

bison

3.6.2 (3.6.2-1)

bison

3.6.1 (3.6.1-1)

bison

3.6 (3.6-1)

bison

3.5.91 (3.5.91-1)

bison

3.5.4 (3.5.4-1)

bison

3.5.3 Potentially vulnerable (3.5.3-1)

bison

3.5.2 Potentially vulnerable (3.5.2-1)

bison

3.5.1 Potentially vulnerable (3.5.1-1)

bison

3.5 Potentially vulnerable (3.5-1)

bison

3.4.2 Potentially vulnerable (3.4.2-1)

bison

3.4.1 Potentially vulnerable (3.4.1-1)

bison

3.4 Potentially vulnerable (3.4-1)

bison

3.3.2 Potentially vulnerable (3.3.2-1)

bison

3.3.1 Potentially vulnerable (3.3.1-1)

bison

3.3 Potentially vulnerable (3.3-1)

bison

3.2.4 Potentially vulnerable (3.2.4-1)

bison

3.2.3 Potentially vulnerable (3.2.3-1)

bison

3.2.2 Potentially vulnerable (3.2.2-1)

bison

3.2.1 Potentially vulnerable (3.2.1-1)

bison

3.1 Potentially vulnerable (3.1-1)

bison

3.0.5 Potentially vulnerable (3.0.5-1)

bison

3.0.4 Potentially vulnerable (3.0.4-1)

bison

3.0.3 Potentially vulnerable (3.0.3-1)

bison

3.0.2 Potentially vulnerable (3.0.2-1)

bison

3.0.1 Potentially vulnerable (3.0.1-1)

bison

3.0 Potentially vulnerable (3.0-1)

bison

2.7.1 Potentially vulnerable (2.7.1-1)

bison

2.7 Potentially vulnerable (2.7-1)

bison

2.6.5 Potentially vulnerable (2.6.5-1)

bison

2.6.4 Potentially vulnerable (2.6.4-1)

bison

2.6.2 Potentially vulnerable (2.6.2-1)

bison

2.6.1 Potentially vulnerable (2.6.1-1)

bison

2.6 Potentially vulnerable (2.6-1)

bison

2.5.1 Potentially vulnerable (2.5.1-1)

bison

2.5 Potentially vulnerable (2.5-1)

bison

2.4.3 Potentially vulnerable (2.4.3-1)

bison

2.4.2 Potentially vulnerable (2.4.2-1)

bison

2.4.2 Potentially vulnerable (2.4.2-2)

bison

2.4.1 Potentially vulnerable (2.4.1-1)

bison

2.4 Potentially vulnerable (2.4-1)

bison

2.3 Potentially vulnerable (2.3-1)

bison

1.875 Potentially vulnerable (1.875-3)

bison

3.0.4 Potentially vulnerable (3.0.4-r1)

bison-doc

3.0.4 Potentially vulnerable (3.0.4-r1)

bison

3.0.5 Potentially vulnerable (3.0.5-r0)

bison-doc

3.0.5 Potentially vulnerable (3.0.5-r0)

bison

3.3.2 Potentially vulnerable (3.3.2-r0)

bison-doc

3.3.2 Potentially vulnerable (3.3.2-r0)

bison

3.4.2 Potentially vulnerable (3.4.2-r0)

bison-doc

3.4.2 Potentially vulnerable (3.4.2-r0)

bison

3.6.2 (3.6.2-r0)

bison-doc

3.6.2 (3.6.2-r0)

bison

3.7.3 (3.7.3-r0)

bison-doc

3.7.3 (3.7.3-r0)

bison

3.0.5 Potentially vulnerable (3.0.5-alt1)

bison

3.0.5 Potentially vulnerable (3.0.5-alt1)

bison

2.7 Potentially vulnerable (2.7-4.11.amzn1)

bison

3.0.4 Potentially vulnerable (3.0.4-6.amzn2)

bison

3.0.4 Potentially vulnerable (3.0.4-6.amzn2.0.2)

bison

3.4.2 Potentially vulnerable (3.4.2-1)
Apertis v2020
v2020/development

bison

3.3.2 Potentially vulnerable (2:3.3.2.dfsg-1)
Apertis v2021 Development
v2021dev3/development

bison

3.3.2 Potentially vulnerable (2:3.3.2.dfsg-1)
Arch
core

bison

3.7.2 (3.7.2-1)

bison-git

3.3.2.r46.gf23b879f (3.3.2.r46.gf23b879f-1)

bison2

2.7.1 Potentially vulnerable (2.7.1-2)

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1)

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1)

bison

3.7.4

bison

3.7.4

bison

2.4.1 Potentially vulnerable (2.4.1-5.el6)

bison

3.0.4 Potentially vulnerable (3.0.4-2.el7)
CentOS 8
AppStream

bison

3.0.4 Potentially vulnerable (3.0.4-10.el8)
Chakra
core

bison

3.0.5 Potentially vulnerable (3.0.5-1)

bison

3.7.1

bison

3.5.3 Potentially vulnerable

bison

3.4.1 Potentially vulnerable

bison

3.7.4

bison

3.0.4 Potentially vulnerable (3.0.4-1)

bison-debuginfo

3.0.4 Potentially vulnerable (3.0.4-1)
Deepin
main

bison

3.3.2 Potentially vulnerable (2:3.3.2.dfsg-1)
Deepin
non-free

bison-doc

3.3.2 Potentially vulnerable (1:3.3.2-1)

bison

3.0.2 Potentially vulnerable (2:3.0.2.dfsg-2)
Devuan 1.0 (Jessie)
jessie/non-free

bison-doc

3.0.2 Potentially vulnerable (1:3.0.2-1)

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1)
Devuan 2.0 (ASCII)
ascii/non-free

bison-doc

3.0.4 Potentially vulnerable (1:3.0.4-1)

bison

3.3.2 Potentially vulnerable (2:3.3.2.dfsg-1)
Devuan 3.0 (Beowulf)
beowulf/non-free

bison-doc

3.3.2 Potentially vulnerable (1:3.3.2-1)
Devuan 4.0 (Chimaera)
chimaera/main

bison

3.7.3 (2:3.7.3+dfsg-1)
Devuan 4.0 (Chimaera)
chimaera/non-free

bison-doc

3.7.3 (1:3.7.3+repack-1)
Devuan Unstable
unstable/main

bison

3.7.4 (2:3.7.4+dfsg-1)
Devuan Unstable
unstable/non-free

bison-doc

3.7.4 (1:3.7.4+repack-1)

bison

3.5.4 (3.5.4-5)

bison

3.7.4

devel/bison

3.6.4 (3.6.4,1)
Exherbo
arbor

sys-devel/bison

3.7.4
Fedora 26
release

bison

3.0.4 Potentially vulnerable (3.0.4-6.fc26)
Fedora 27
release

bison

3.0.4 Potentially vulnerable (3.0.4-8.fc27)
Fedora 28
release

bison

3.0.4 Potentially vulnerable (3.0.4-9.fc28)
Fedora 29
release

bison

3.0.5 Potentially vulnerable (3.0.5-1.fc29)
Fedora 30
release

bison

3.0.5 Potentially vulnerable (3.0.5-2.fc30)
Fedora 31
release

bison

3.4.1 Potentially vulnerable (3.4.1-2.fc31)
Fedora 32
release

bison

3.5 Potentially vulnerable (3.5-2.fc32)
Fedora 33
release

bison

3.6.4 (3.6.4-3.fc33)

bison

3.7.3 (3.7.3-1.fc34)

devel/bison

3.6.4 (3.6.4,1)
Funtoo 1.4
core-kit

sys-devel/bison

3.1 Potentially vulnerable

sys-devel/bison

3.7.1 (3.7.1-r1)

sys-devel/bison

3.1 Potentially vulnerable

Bison

3.5 Potentially vulnerable

sys-devel/bison

3.5.4

sys-devel/bison

3.0.5 Potentially vulnerable

bison

3.7.4

bison@2.7

2.7.1 Potentially vulnerable
HP-UX 11.31
ia64_64

bison

3.7.4
HP-UX 11.31
ia64_64

bison

3.7.3
HP-UX 11.31
hppa_32

bison

3.7.3
HP-UX 11.31
ia64_64

bison

3.7.2
HP-UX 11.31
hppa_32

bison

3.7.2
HP-UX 11.31
ia64_64

bison

3.0.4 Potentially vulnerable
HP-UX 11.31
hppa_32

bison

3.0.4 Potentially vulnerable
HP-UX 11.31
ia64_32

bison

3.0.4 Potentially vulnerable
HP-UX 11.31
hppa_32

bison

2.7.1 Potentially vulnerable

bison

3.0.4 Potentially vulnerable (3.0.4-2.hyperbola1)

bison

3.0.4 Potentially vulnerable (3.0.4-2)

bison

3.7.3 (2:3.7.3+dfsg-1)

bison-doc

3.7.3 (1:3.7.3+repack-1)
KaOS
core

bison

3.7.4 (3.7.4-1)

bison

3.3.2 Potentially vulnerable

bison

3.7.3
LiGurOS 20.7
core-kit

sys-devel/bison

3.1 Potentially vulnerable
LiGurOS 21.1
core-kit

sys-devel/bison

3.1 Potentially vulnerable

bison

3.7.4

bison@2.7

2.7.1 Potentially vulnerable

bison

3.7.4

bison-runtime

3.7.4
Mageia 6
core/release

bison

3.0.4 Potentially vulnerable (3.0.4-3.mga6)
Mageia 7
core/release

bison

3.3.2 Potentially vulnerable (3.3.2-1.mga7)
Mageia Cauldron
core/release

bison

3.7.4 (3.7.4-1.mga8)

bison

3.7.2 (3.7.2-1)

bison

3.7.2 (3.7.2-1)

bison

3.7.2 (3.7.2-1)

devel/bison

3.6.4 (3.6.4,1)

bison

3.7.2 (3.7.2-1)

bison

3.6.2 (3.6.2-1)

bison

3.7.1

bison

3.5.4

bison

3.7.3

bison

3.5.4

bison

3.5 Potentially vulnerable (3.5-2.oe1)

bison

3.5.4

bison

3.5.4

bison

3.5.3 Potentially vulnerable

bison

3.5.3 Potentially vulnerable
OpenMandriva 4.0
main/release

bison

3.4.1 Potentially vulnerable (3.4.1-1)
OpenMandriva 4.1
main/release

bison

3.5.1 Potentially vulnerable (3.5.1-1)

bison

3.7 Potentially vulnerable (3.7-1)
OpenMandriva Cooker
main/release

bison

3.7.4 (3.7.4-1)

bison

3.7.4

bison

2.7 Potentially vulnerable (2.7-11.15)

bison

3.0.4 Potentially vulnerable (3.0.4-lp150.1.48)

bison

3.0.4 Potentially vulnerable (3.0.4-lp151.2.70)

bison

3.0.4 Potentially vulnerable (3.0.4-lp152.3.110)

bison

3.7.4 (3.7.4-1.1)

bison

3.7.2 (3.7.2-1)
Pardus
main

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1)
Pardus
non-free

bison-doc

3.0.4 Potentially vulnerable (1:3.0.4-1)
Parrot
main

bison

3.7.3 (2:3.7.3+dfsg-1)
Parrot
non-free

bison-doc

3.7.3 (1:3.7.3+repack-1)

bison

3.7.4 (3.7.4-1pclos2020)
  • Summary:
    A GNU general-purpose parser generator
  • Category:
    • Development/Tools

bison

3.7.3

devel/bison

3.7.4

bison

3.7.3 (3.7.3-1)

bison

3.3.2 Potentially vulnerable (2:3.3.2.dfsg-1)

bison

3.7.3 (2:3.7.3+dfsg-1)

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1)

bison-doc

3.0.4 Potentially vulnerable (1:3.0.4-1)

bison

3.3.2 Potentially vulnerable (2:3.3.2.dfsg-1)

bison-doc

3.3.2 Potentially vulnerable (1:3.3.2-1)

bison

3.7.3 (2:3.7.3+dfsg-1)

bison-doc

3.7.3 (1:3.7.3+repack-1)

bison

3.7.4
Rosa 2014.1
main/release

bison

3.0.2 Potentially vulnerable (3.0.2-1)
Rosa 2016.1
main/release

bison

3.0.4 Potentially vulnerable (3.0.4-5)
Rosa 2019.1
main/release

bison

3.7.4 (3.7.4-1)
Rosa Server 6.9
base/release

bison

2.4.1 Potentially vulnerable (2.4.1-5.res6)
Rosa Server 7.3
base/release

bison

2.7 Potentially vulnerable (2.7-4.res7)
Rosa Server 7.5
base/release

bison

3.0.4 Potentially vulnerable (3.0.4-1.res7)
Rosa Server 7.5
base/release

bison

2.7 Potentially vulnerable (2.7-4.res7)

bison

3.0.4 Potentially vulnerable (3.0.4-2.el7)

bison

3.0.4 Potentially vulnerable (3.0.4-1.el7)

bison

2.7 Potentially vulnerable (2.7-2.el7)

bison

2.7 Potentially vulnerable (2.7-4.el7)
Slackware 14.2
slackware

bison

3.0.4 Potentially vulnerable

bison

3.7.4
Slackware64 14.2
slackware64

bison

3.0.4 Potentially vulnerable

bison

3.7.4

bison

3.0.4 Potentially vulnerable

bison

3.7.4

bison

3.5 Potentially vulnerable

bison

3.2 Potentially vulnerable

bison

3.7.4

bison-32bit-devel

3.7.4

bison-dbginfo

3.7.4

bison-devel

3.7.4

bison

3.7.4

bison

3.7.4
Trisquel 6.0
toutatis/main

bison

2.5 Potentially vulnerable (1:2.5.dfsg-2.1)
Trisquel 6.0
toutatis/main

bison-doc

2.5 Potentially vulnerable (1:2.5-1)
Trisquel 7.0
belenos/main

bison

3.0.2 Potentially vulnerable (2:3.0.2.dfsg-2)
Trisquel 7.0
belenos/main

bison-doc

3.0.2 Potentially vulnerable (1:3.0.2-1)
Trisquel 8.0
flidas/main

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1)
Trisquel 8.0
flidas/main

bison-doc

3.0.4 Potentially vulnerable (1:3.0.4-1)
Trisquel 9.0
etiona/main

bison

3.0.4 Potentially vulnerable (2:3.0.4.dfsg-1build1)
Trisquel 9.0
etiona/main

bison-doc

3.0.4 Potentially vulnerable (1:3.0.4-1)
Ubuntu 12.04
precise/main

bison

2.5 Potentially vulnerable (1:2.5.dfsg-2.1)
Ubuntu 12.04
precise/main

bison-doc

2.5 Potentially vulnerable (1:2.5-1)

bison

3.7.4 (3.7.4_1)

GNU bison

3.7.2