Versions Packages Information History CVEs Badges Report

Versions for bird

228 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.14
community
bird-openrc 2.0.8 - mike@crute.us
Alpine Linux 3.14
community
bird 2.0.8 - mike@crute.us
Alpine Linux Edge
community
bird 2.0.8 - mike@crute.us
Alpine Linux Edge
community
bird-openrc 2.0.8 - mike@crute.us
ALT Linux p9 bird 1.6.8 Potentially vulnerable Networking/Other crux@altlinux.ru
ALT Linux p10 bird 1.6.8 Potentially vulnerable Networking/Other crux@altlinux.ru
ALT Sisyphus bird 1.6.8 Potentially vulnerable Networking/Other crux@altlinux.ru
AOSC bird 2.0.7 Potentially vulnerable net fallback-mnt-aosc@repology
Arch
extra
bird 2.0.8 - -
Debian 8
jessie/main
bird 1.4.5 Potentially vulnerable net ondrej@debian.org
Debian 9
stretch/main
bird 1.6.3 Potentially vulnerable net ondrej@debian.org
Debian 10
buster/main
bird 1.6.6 Potentially vulnerable net ondrej@debian.org
Debian 10 Backports
buster-backports/main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Debian 11
bullseye/main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Debian 11
bullseye/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Debian 12
bookworm/main
bird2 2.0.8 misc jakub.ruzicka@nic.cz, ondrej@debian.org
Debian 12
bookworm/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Debian Stable
stable/main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Debian Stable
stable/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Debian Testing
testing/main
bird2 2.0.8 misc jakub.ruzicka@nic.cz, ondrej@debian.org
Debian Testing
testing/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Debian Unstable
sid/main
bird2 2.0.8 misc jakub.ruzicka@nic.cz, ondrej@debian.org
Debian Unstable
sid/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Deepin
main
bird 1.6.6 Potentially vulnerable net ondrej@debian.org
Devuan 1.0 (Jessie)
jessie/main
bird 1.4.5 Potentially vulnerable net ondrej@debian.org
Devuan 2.0 (ASCII)
ascii/main
bird 1.6.3 Potentially vulnerable net ondrej@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
bird 1.6.6 Potentially vulnerable net ondrej@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Devuan Unstable
unstable/main
bird2 2.0.8 misc jakub.ruzicka@nic.cz, ondrej@debian.org
Devuan Unstable
unstable/main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
DPorts net/bird2 2.0.8 net olivier@freebsd.org
DPorts net/bird 1.6.8 Potentially vulnerable net olivier@freebsd.org
DPorts net/bird 1.6.8 Potentially vulnerable net olivier@freebsd.org
Entware
armv5sf-k3.2
bird2 2.0.8 net toke@toke.dk
Entware
armv5sf-k3.2
bird2c 2.0.8 net toke@toke.dk
Entware
mipselsf-k3.4
bird2 2.0.8 net toke@toke.dk
Entware
armv5sf-k3.2
bird2cl 2.0.8 net toke@toke.dk
Entware
mipselsf-k3.4
bird2c 2.0.8 net toke@toke.dk
Entware
mipselsf-k3.4
bird2cl 2.0.8 net toke@toke.dk
Entware
armv7sf-k2.6
bird2 2.0.8 net toke@toke.dk
Entware
armv7sf-k2.6
bird2c 2.0.8 net toke@toke.dk
Entware
armv7sf-k2.6
bird2cl 2.0.8 net toke@toke.dk
Entware
mipssf-k3.4
bird2 2.0.8 net toke@toke.dk
Entware
mipssf-k3.4
bird2c 2.0.8 net toke@toke.dk
Entware
mipssf-k3.4
bird2cl 2.0.8 net toke@toke.dk
Entware
armv7sf-k3.2
bird2 2.0.8 net toke@toke.dk
Entware
aarch64-k3.10
bird2 2.0.8 net toke@toke.dk
Entware
aarch64-k3.10
bird2c 2.0.8 net toke@toke.dk
Entware
aarch64-k3.10
bird2cl 2.0.8 net toke@toke.dk
Entware
x64-k3.2
bird2 2.0.8 net toke@toke.dk
Entware
x64-k3.2
bird2c 2.0.8 net toke@toke.dk
Entware
x64-k3.2
bird2cl 2.0.8 net toke@toke.dk
Entware
armv7sf-k3.2
bird2c 2.0.8 net toke@toke.dk
Entware
armv7sf-k3.2
bird2cl 2.0.8 net toke@toke.dk
Entware
mipselsf-k3.4
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv5sf-k3.2
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipselsf-k3.4
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv5sf-k3.2
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv5sf-k3.2
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv5sf-k3.2
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv5sf-k3.2
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv5sf-k3.2
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipselsf-k3.4
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipselsf-k3.4
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipselsf-k3.4
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipselsf-k3.4
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k2.6
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k2.6
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipssf-k3.4
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipssf-k3.4
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k2.6
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k2.6
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k2.6
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipssf-k3.4
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k2.6
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipssf-k3.4
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipssf-k3.4
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
mipssf-k3.4
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k3.2
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k3.2
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k3.2
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k3.2
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k3.2
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
armv7sf-k3.2
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
x64-k3.2
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
aarch64-k3.10
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
x64-k3.2
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
x64-k3.2
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
x64-k3.2
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
x64-k3.2
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
x64-k3.2
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
aarch64-k3.10
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
aarch64-k3.10
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
aarch64-k3.10
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
aarch64-k3.10
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Entware
aarch64-k3.10
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
EPEL 6 bird 1.6.8 Potentially vulnerable System Environment/Daemons -
EPEL 7 bird2 2.0.8 System Environment/Daemons -
EPEL 7 bird 1.6.8 Potentially vulnerable System Environment/Daemons -
EPEL 8 bird 2.0.8 Unspecified -
Fedora 26
release
bird 1.6.3 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
bird 1.6.3 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
bird 1.6.4 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
bird 1.6.3 Potentially vulnerable System Environment/Daemons -
Fedora 29
updates
bird 1.6.8 Potentially vulnerable System Environment/Daemons -
Fedora 29
release
bird 1.6.3 Potentially vulnerable System Environment/Daemons -
Fedora 30
updates
bird 2.0.7 Potentially vulnerable Unspecified -
Fedora 30
release
bird 2.0.4 Potentially vulnerable Unspecified -
Fedora 31
updates
bird 2.0.7 Potentially vulnerable Unspecified -
Fedora 31
release
bird 2.0.6 Potentially vulnerable Unspecified -
Fedora 32
updates
bird 2.0.8 Unspecified -
Fedora 32
release
bird 2.0.7 Potentially vulnerable Unspecified -
Fedora 33
updates
bird 2.0.8 Unspecified -
Fedora 33
release
bird 2.0.7 Potentially vulnerable Unspecified -
Fedora 34
release
bird 2.0.8 Unspecified -
Fedora Rawhide bird 2.0.8 Unspecified -
FreeBSD Ports net/bird2 2.0.8 net olivier@freebsd.org
FreeBSD Ports net/bird 1.6.8 Potentially vulnerable net olivier@freebsd.org
FreeBSD Ports net/bird 1.6.8 Potentially vulnerable net olivier@freebsd.org
freshcode.club bird 2.0.8 - -
Funtoo 1.4
net-kit
net-misc/bird 2.0.8 net-misc fallback-mnt-funtoo@repology
Gentoo net-misc/bird 2.0.8 net-misc chainsaw@gentoo.org, proxy-maint@gentoo.org, alarig@swordarmor.fr
Gentoo net-misc/bird 2.0.7 Potentially vulnerable net-misc chainsaw@gentoo.org, proxy-maint@gentoo.org, alarig@swordarmor.fr
GNU Guix bird 2.0.8 - -
Hyperbola
extra
bird 1.6.3 Potentially vulnerable - -
Hyperbola
extra
bird6 1.6.3 Potentially vulnerable - -
Kali Linux Rolling
main
bird2 2.0.8 misc jakub.ruzicka@nic.cz, ondrej@debian.org
Kali Linux Rolling
main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
LiGurOS stable net-misc/bird 2.0.8 net-misc chainsaw@gentoo.org, proxy-maint@gentoo.org, alarig@swordarmor.fr
LiGurOS stable net-misc/bird 2.0.7 Potentially vulnerable net-misc chainsaw@gentoo.org, proxy-maint@gentoo.org, alarig@swordarmor.fr
LiGurOS develop net-misc/bird 2.0.8 net-misc chainsaw@gentoo.org, proxy-maint@gentoo.org, alarig@swordarmor.fr
LiGurOS develop net-misc/bird 2.0.7 Potentially vulnerable net-misc chainsaw@gentoo.org, proxy-maint@gentoo.org, alarig@swordarmor.fr
Manjaro Stable
extra
bird 2.0.8 - -
Manjaro Testing
extra
bird 2.0.8 - -
Manjaro Unstable
extra
bird 2.0.8 - -
nixpkgs stable bird 2.0.8 - fpletz@fnordicwalking.de, mail@glob.in
nixpkgs stable bird 1.6.8 Potentially vulnerable - fpletz@fnordicwalking.de, mail@glob.in
nixpkgs stable bird 1.6.8 Potentially vulnerable - fpletz@fnordicwalking.de, mail@glob.in
nixpkgs unstable bird 2.0.8 - fpletz@fnordicwalking.de, mail@glob.in
nixpkgs unstable bird 1.6.8 Potentially vulnerable - fpletz@fnordicwalking.de, mail@glob.in
nixpkgs unstable bird 1.6.8 Potentially vulnerable - fpletz@fnordicwalking.de, mail@glob.in
OpenBSD Ports net/bird/2 2.0.8 net ports@openbsd.org
OpenBSD Ports net/bird/1 1.6.8 Potentially vulnerable net ports@openbsd.org
OpenBSD Ports net/bird/1 1.6.8 Potentially vulnerable net ports@openbsd.org
OpenBSD Ports net/bird/1 1.6.8 Potentially vulnerable net ports@openbsd.org
OpenBSD Ports net/bird/1 1.6.8 Potentially vulnerable net ports@openbsd.org
OpenBSD Ports net/bird/1 1.6.8 Potentially vulnerable net ports@openbsd.org
OpenBSD Ports net/bird/1 1.6.8 Potentially vulnerable net ports@openbsd.org
OpenPKG bird 2.0.8 Routing -
openSUSE Leap 15.1
updates/oss
bird 1.6.8 Potentially vulnerable Productivity/Networking/Routing -
openSUSE Leap 15.1
main/oss
bird 1.6.6 Potentially vulnerable Productivity/Networking/Routing -
openSUSE Leap 15.2
main/oss
bird 1.6.8 Potentially vulnerable Productivity/Networking/Routing -
openSUSE Leap 15.3
main/oss
bird 2.0.8 Productivity/Networking/Routing -
openSUSE Tumbleweed
src-oss
bird 2.0.8 Productivity/Networking/Routing -
openSUSE Network Tumbleweed bird 2.0.8 Productivity/Networking/Routing -
OpenWrt 17.01 x86_64
routing
bird4 1.6.3 Potentially vulnerable net noltari@gmail.com
OpenWrt 17.01 x86_64
routing
bird6 1.6.3 Potentially vulnerable net noltari@gmail.com
OpenWrt 17.01 x86_64
routing
birdc4 1.6.3 Potentially vulnerable net noltari@gmail.com
OpenWrt 17.01 x86_64
routing
birdc6 1.6.3 Potentially vulnerable net noltari@gmail.com
OpenWrt 17.01 x86_64
routing
birdcl4 1.6.3 Potentially vulnerable net noltari@gmail.com
OpenWrt 17.01 x86_64
routing
birdcl6 1.6.3 Potentially vulnerable net noltari@gmail.com
OpenWrt 18.06 x86_64
routing
bird4 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 18.06 x86_64
routing
bird6 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 18.06 x86_64
routing
birdc4 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 18.06 x86_64
routing
birdc6 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 18.06 x86_64
routing
birdcl4 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 18.06 x86_64
routing
birdcl6 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 19.07 x86_64
routing
bird2 2.0.8 net toke@toke.dk
OpenWrt 19.07 x86_64
routing
bird2c 2.0.8 net toke@toke.dk
OpenWrt 19.07 x86_64
routing
bird2cl 2.0.8 net toke@toke.dk
OpenWrt 19.07 x86_64
routing
bird1-ipv4 1.6.6 Potentially vulnerable net noltari@gmail.com
OpenWrt 19.07 x86_64
routing
bird1-ipv6 1.6.6 Potentially vulnerable net noltari@gmail.com
OpenWrt 19.07 x86_64
routing
bird1c-ipv4 1.6.6 Potentially vulnerable net noltari@gmail.com
OpenWrt 19.07 x86_64
routing
bird1c-ipv6 1.6.6 Potentially vulnerable net noltari@gmail.com
OpenWrt 19.07 x86_64
routing
bird1cl-ipv4 1.6.6 Potentially vulnerable net noltari@gmail.com
OpenWrt 19.07 x86_64
routing
bird1cl-ipv6 1.6.6 Potentially vulnerable net noltari@gmail.com
OpenWrt 21.02 x86_64
routing
bird2 2.0.8 net toke@toke.dk
OpenWrt 21.02 x86_64
routing
bird2c 2.0.8 net toke@toke.dk
OpenWrt 21.02 x86_64
routing
bird2cl 2.0.8 net toke@toke.dk
OpenWrt 21.02 x86_64
routing
bird1-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 21.02 x86_64
routing
bird1-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 21.02 x86_64
routing
bird1c-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 21.02 x86_64
routing
bird1c-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 21.02 x86_64
routing
bird1cl-ipv4 1.6.8 Potentially vulnerable net noltari@gmail.com
OpenWrt 21.02 x86_64
routing
bird1cl-ipv6 1.6.8 Potentially vulnerable net noltari@gmail.com
Parabola
extra
bird 2.0.8 - -
Pardus 17
main
bird 1.6.3 Potentially vulnerable net ondrej@debian.org
Pardus 19
updates/main
bird 1.6.6 Potentially vulnerable net ondrej@debian.org
Pardus 19
main
bird 1.6.6 Potentially vulnerable net ondrej@debian.org
Pardus 21
main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Pardus 21
main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Parrot
main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Parrot
main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
pkgsrc current net/bird 1.6.3 Potentially vulnerable net pkgsrc-users@netbsd.org
pkgsrc current net/bird6 1.6.3 Potentially vulnerable net pkgsrc-users@netbsd.org
PLD Linux bird 1.6.8 Potentially vulnerable - -
PureOS Amber bird 1.6.6 Potentially vulnerable misc ondrej@debian.org
PureOS landing bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
PureOS landing bird 1.6.8 Potentially vulnerable misc ondrej@debian.org
Raspbian Oldstable
main
bird 1.6.6 Potentially vulnerable net ondrej@debian.org
Raspbian Stable
main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Raspbian Stable
main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
Raspbian Testing
main
bird2 2.0.7 Potentially vulnerable misc ondrej@debian.org
Raspbian Testing
main
bird 1.6.8 Potentially vulnerable net ondrej@debian.org
SlackBuilds network/bird 1.3.11 Potentially vulnerable network axel.scheepers@xs4all.nl
SliTaz Cooking bird 2.0.7 Potentially vulnerable network allan316@gmail.com
SliTaz Next bird 2.0.2 Potentially vulnerable network al.bobylev@gmail.com
Spack bird 2.0.2 Potentially vulnerable - fallback-mnt-spack@repology
Trisquel 6.0
toutatis/main
bird 1.3.4 Potentially vulnerable universe/net ondrej@debian.org
Trisquel 7.0
belenos-updates/main
bird 1.4.0 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
bird 1.4.0 Potentially vulnerable universe/net ondrej@debian.org
Trisquel 8.0
flidas/main
bird 1.5.0 Potentially vulnerable universe/net ondrej@debian.org
Trisquel 9.0
etiona/main
bird 1.6.3 Potentially vulnerable universe/net ondrej@debian.org
Trisquel 9.0 backports
etiona-backports/main
bird2 2.0.7 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 14.04
trusty-updates/universe
bird 1.4.0 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
bird 1.4.0 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 16.04
xenial/universe
bird 1.5.0 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 18.04
bionic/universe
bird 1.6.3 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 18.04 Backports
bionic-backports/universe
bird2 2.0.7 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 20.04
focal/universe
bird2 2.0.7 Potentially vulnerable universe/misc ondrej@debian.org
Ubuntu 20.04
focal/universe
bird 1.6.8 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 20.10
groovy/universe
bird2 2.0.7 Potentially vulnerable universe/misc ondrej@debian.org
Ubuntu 20.10
groovy/universe
bird 1.6.8 Potentially vulnerable universe/net ondrej@debian.org
Ubuntu 21.04
hirsute/universe
bird2 2.0.7 Potentially vulnerable universe/misc ondrej@debian.org
Ubuntu 21.04
hirsute/universe
bird 1.6.8 Potentially vulnerable universe/net ondrej@debian.org
Void Linux x86_64
x86_64
bird 2.0.8 - itself@hanspolo.net
Wikidata BIRD Internet Routing Daemon 2.0.7 Potentially vulnerable - -