Versions Packages Information History CVEs Badges Report

Packages for bird

230 package(s) known

bird

2.0.8 (2.0.8-r1)

bird-openrc

2.0.8 (2.0.8-r1)

bird

2.0.8 (2.0.8-r1)

bird-openrc

2.0.8 (2.0.8-r1)

bird

1.6.8 Potentially vulnerable (1.6.8-alt2)

bird

1.6.8 Potentially vulnerable (1.6.8-alt3)

bird

1.6.8 Potentially vulnerable (1.6.8-alt3)

bird

2.0.7 Potentially vulnerable (2.0.7-1)
Arch
extra

bird

2.0.8 (2.0.8-3)
Debian 8
jessie/main

bird

1.4.5 Potentially vulnerable (1.4.5-1+deb8u1)
Debian 9
stretch/main

bird

1.6.3 Potentially vulnerable (1.6.3-2+deb9u1)
Deepin
main

bird

1.6.6 Potentially vulnerable (1.6.6-1+deb10u1)

bird

1.4.5 Potentially vulnerable (1.4.5-1+deb8u1)

bird

1.6.3 Potentially vulnerable (1.6.3-2+deb9u1)

bird

1.6.6 Potentially vulnerable (1.6.6-1+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)
Devuan 4.0 (Chimaera)
chimaera/main

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)
Devuan Unstable
unstable/main

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)
Devuan Unstable
unstable/main

bird2

2.0.8 (2.0.8-2)

net/bird

1.6.8 Potentially vulnerable

net/bird

1.6.8 Potentially vulnerable

net/bird2

2.0.8 (2.0.8_1)
Entware
armv7sf-k2.6

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k3.2

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv5sf-k3.2

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipselsf-k3.4

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipssf-k3.4

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
x64-k3.2

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv5sf-k3.2

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k2.6

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k3.2

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipselsf-k3.4

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipssf-k3.4

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
x64-k3.2

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k2.6

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv5sf-k3.2

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k3.2

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipselsf-k3.4

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipssf-k3.4

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
x64-k3.2

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k2.6

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv5sf-k3.2

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k3.2

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipselsf-k3.4

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipssf-k3.4

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
x64-k3.2

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k2.6

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv5sf-k3.2

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipselsf-k3.4

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipssf-k3.4

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
x64-k3.2

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k3.2

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k2.6

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv5sf-k3.2

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipselsf-k3.4

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
mipssf-k3.4

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
x64-k3.2

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
armv7sf-k3.2

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)
Entware
aarch64-k3.10

bird2

2.0.8 (2.0.8-2)
Entware
armv5sf-k3.2

bird2

2.0.8 (2.0.8-2)
Entware
armv7sf-k2.6

bird2

2.0.8 (2.0.8-2)
Entware
mipselsf-k3.4

bird2

2.0.8 (2.0.8-2)
Entware
mipssf-k3.4

bird2

2.0.8 (2.0.8-2)
Entware
x64-k3.2

bird2

2.0.8 (2.0.8-2)
Entware
armv7sf-k3.2

bird2

2.0.8 (2.0.8-2)
Entware
aarch64-k3.10

bird2c

2.0.8 (2.0.8-2)
Entware
armv5sf-k3.2

bird2c

2.0.8 (2.0.8-2)
Entware
armv7sf-k2.6

bird2c

2.0.8 (2.0.8-2)
Entware
mipselsf-k3.4

bird2c

2.0.8 (2.0.8-2)
Entware
mipssf-k3.4

bird2c

2.0.8 (2.0.8-2)
Entware
x64-k3.2

bird2c

2.0.8 (2.0.8-2)
Entware
armv7sf-k3.2

bird2c

2.0.8 (2.0.8-2)
Entware
aarch64-k3.10

bird2cl

2.0.8 (2.0.8-2)
Entware
armv5sf-k3.2

bird2cl

2.0.8 (2.0.8-2)
Entware
armv7sf-k2.6

bird2cl

2.0.8 (2.0.8-2)
Entware
mipselsf-k3.4

bird2cl

2.0.8 (2.0.8-2)
Entware
mipssf-k3.4

bird2cl

2.0.8 (2.0.8-2)
Entware
x64-k3.2

bird2cl

2.0.8 (2.0.8-2)
Entware
armv7sf-k3.2

bird2cl

2.0.8 (2.0.8-2)

bird

1.6.8 Potentially vulnerable (1.6.8-1.el6)
  • Summary:
    BIRD Internet Routing Daemon
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

bird

1.6.8 Potentially vulnerable (1.6.8-1.el7)

bird2

2.0.8 (2.0.8-1.el7)

bird

2.0.8 (2.0.8-1.el8)
Fedora 26
release

bird

1.6.3 Potentially vulnerable (1.6.3-3.fc26)
Fedora 27
release

bird

1.6.3 Potentially vulnerable (1.6.3-5.fc27)
Fedora 28
updates

bird

1.6.4 Potentially vulnerable (1.6.4-2.fc28)
Fedora 28
release

bird

1.6.3 Potentially vulnerable (1.6.3-6.fc28)
Fedora 29
updates

bird

1.6.8 Potentially vulnerable (1.6.8-1.fc29)
Fedora 29
release

bird

1.6.3 Potentially vulnerable (1.6.3-8.fc29)
Fedora 30
updates

bird

2.0.7 Potentially vulnerable (2.0.7-1.fc30)
Fedora 30
release

bird

2.0.4 Potentially vulnerable (2.0.4-1.fc30)
Fedora 31
updates

bird

2.0.7 Potentially vulnerable (2.0.7-1.fc31)
Fedora 31
release

bird

2.0.6 Potentially vulnerable (2.0.6-1.fc31)
Fedora 32
updates

bird

2.0.8 (2.0.8-1.fc32)
Fedora 32
release

bird

2.0.7 Potentially vulnerable (2.0.7-3.fc32)
Fedora 33
updates

bird

2.0.8 (2.0.8-1.fc33)
Fedora 33
release

bird

2.0.7 Potentially vulnerable (2.0.7-4.fc33)
Fedora 34
release

bird

2.0.8 (2.0.8-1.fc34)

bird

2.0.8 (2.0.8-2.fc35)

net/bird

1.6.8 Potentially vulnerable

net/bird

1.6.8 Potentially vulnerable

net/bird2

2.0.8 (2.0.8_1)

bird

2.0.8
Funtoo 1.4
net-kit

net-misc/bird

2.0.8

net-misc/bird

2.0.8

net-misc/bird

2.0.7 Potentially vulnerable

bird

2.0.8
Hyperbola
extra

bird

1.6.3 Potentially vulnerable (1.6.3-1)
Hyperbola
extra

bird6

1.6.3 Potentially vulnerable (1.6.3-1)

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)

bird2

2.0.8 (2.0.8-2)

net-misc/bird

2.0.8

net-misc/bird

2.0.7 Potentially vulnerable

net-misc/bird

2.0.8

net-misc/bird

2.0.7 Potentially vulnerable

bird

2.0.8 (2.0.8-3)
  • Summary:
    RIP, OSPF, BGP, MPLS, BFD, Babel routing daemon
  • License:
    • GPL2
  • Links(s):

bird

2.0.8 (2.0.8-3)
  • Summary:
    RIP, OSPF, BGP, MPLS, BFD, Babel routing daemon
  • License:
    • GPL2
  • Links(s):

bird

2.0.8 (2.0.8-3)
  • Summary:
    RIP, OSPF, BGP, MPLS, BFD, Babel routing daemon
  • License:
    • GPL2
  • Links(s):

bird

2.0.8

bird

1.6.8 Potentially vulnerable

bird

1.6.8 Potentially vulnerable

net/bird/1

1.6.8 Potentially vulnerable (1.6.8p1)

net/bird/1

1.6.8 Potentially vulnerable (1.6.8p1)

net/bird/1

1.6.8 Potentially vulnerable (1.6.8p0)

net/bird/1

1.6.8 Potentially vulnerable (1.6.8p1)

net/bird/1

1.6.8 Potentially vulnerable (1.6.8p1)

net/bird/1

1.6.8 Potentially vulnerable (1.6.8p0)

net/bird/2

2.0.8

bird

2.0.8
openSUSE Leap 15.1
updates/oss

bird

1.6.8 Potentially vulnerable (1.6.8-lp151.2.3.1)

bird

1.6.6 Potentially vulnerable (1.6.6-lp151.1.1)

bird

1.6.8 Potentially vulnerable (1.6.8-lp152.1.5)

bird

2.0.8 (2.0.8-bp153.1.1)

bird

2.0.8 (2.0.8-2.1)

bird

2.0.8 (2.0.8-21.11)

bird4

1.6.3 Potentially vulnerable (1.6.3-1)

bird6

1.6.3 Potentially vulnerable (1.6.3-1)

birdc4

1.6.3 Potentially vulnerable (1.6.3-1)

birdc6

1.6.3 Potentially vulnerable (1.6.3-1)

birdcl4

1.6.3 Potentially vulnerable (1.6.3-1)

birdcl6

1.6.3 Potentially vulnerable (1.6.3-1)

bird4

1.6.8 Potentially vulnerable (1.6.8-1)

bird6

1.6.8 Potentially vulnerable (1.6.8-1)

birdc4

1.6.8 Potentially vulnerable (1.6.8-1)

birdc6

1.6.8 Potentially vulnerable (1.6.8-1)

birdcl4

1.6.8 Potentially vulnerable (1.6.8-1)

birdcl6

1.6.8 Potentially vulnerable (1.6.8-1)

bird1-ipv4

1.6.6 Potentially vulnerable (1.6.6-1)

bird1-ipv6

1.6.6 Potentially vulnerable (1.6.6-1)

bird1c-ipv4

1.6.6 Potentially vulnerable (1.6.6-1)

bird1c-ipv6

1.6.6 Potentially vulnerable (1.6.6-1)

bird1cl-ipv4

1.6.6 Potentially vulnerable (1.6.6-1)

bird1cl-ipv6

1.6.6 Potentially vulnerable (1.6.6-1)

bird2

2.0.8 (2.0.8-1)

bird2c

2.0.8 (2.0.8-1)

bird2cl

2.0.8 (2.0.8-1)

bird1-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)

bird1-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)

bird1c-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)

bird1c-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)

bird1cl-ipv4

1.6.8 Potentially vulnerable (1.6.8-2)

bird1cl-ipv6

1.6.8 Potentially vulnerable (1.6.8-2)

bird2

2.0.8 (2.0.8-2)

bird2c

2.0.8 (2.0.8-2)

bird2cl

2.0.8 (2.0.8-2)
Parabola
extra

bird

2.0.8 (2.0.8-3)

bird

1.6.3 Potentially vulnerable (1.6.3-2)
Pardus 19
updates/main

bird

1.6.6 Potentially vulnerable (1.6.6-1+deb10u1)

bird

1.6.6 Potentially vulnerable (1.6.6-1+deb10u1)

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)
Parrot
main

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)
Parrot
main

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)

net/bird

1.6.3 Potentially vulnerable

net/bird6

1.6.3 Potentially vulnerable

bird

1.6.6 Potentially vulnerable (1.6.6-1+deb10u1)

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)

bird

1.6.6 Potentially vulnerable (1.6.6-1+deb10u1)

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)

bird

2.0.7 Potentially vulnerable

bird

2.0.2 Potentially vulnerable
Trisquel 6.0
toutatis/main

bird

1.3.4 Potentially vulnerable (1.3.4-1)
Trisquel 7.0
belenos/main

bird

1.4.0 Potentially vulnerable (1.4.0-1)
Trisquel 7.0
belenos-updates/main

bird

1.4.0 Potentially vulnerable (1.4.0-1ubuntu0.14.04.1)
Trisquel 8.0
flidas/main

bird

1.5.0 Potentially vulnerable (1.5.0-4build1)
Trisquel 9.0
etiona/main

bird

1.6.3 Potentially vulnerable (1.6.3-3)
Trisquel 9.0 backports
etiona-backports/main

bird2

2.0.7 Potentially vulnerable (2.0.7-2~ubuntu18.04.1)
Ubuntu 14.04
trusty/universe

bird

1.4.0 Potentially vulnerable (1.4.0-1)
Ubuntu 14.04
trusty-updates/universe

bird

1.4.0 Potentially vulnerable (1.4.0-1ubuntu0.14.04.1)
Ubuntu 16.04
xenial/universe

bird

1.5.0 Potentially vulnerable (1.5.0-4build1)
Ubuntu 18.04
bionic/universe

bird

1.6.3 Potentially vulnerable (1.6.3-3)
Ubuntu 18.04 Backports
bionic-backports/universe

bird2

2.0.7 Potentially vulnerable (2.0.7-2~ubuntu18.04.1)
Ubuntu 20.04
focal/universe

bird

1.6.8 Potentially vulnerable (1.6.8-1)
Ubuntu 20.04
focal/universe

bird2

2.0.7 Potentially vulnerable (2.0.7-2)
Ubuntu 20.10
groovy/universe

bird

1.6.8 Potentially vulnerable (1.6.8-2)
Ubuntu 20.10
groovy/universe

bird2

2.0.7 Potentially vulnerable (2.0.7-4)
Ubuntu 21.04
hirsute/universe

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)
Ubuntu 21.04
hirsute/universe

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)
Ubuntu 21.10
impish/universe

bird

1.6.8 Potentially vulnerable (1.6.8-2.1)
Ubuntu 21.10
impish/universe

bird2

2.0.7 Potentially vulnerable (2.0.7-4.1)

bird

2.0.8 (2.0.8_1)

BIRD Internet Routing Daemon

2.0.7 Potentially vulnerable