Versions Packages Information History CVEs Related Badges Report

Packages for binutils

1050 package(s) known

binutils

2.32 Potentially vulnerable (2.32-r5)

binutils-dbg

2.32 Potentially vulnerable (2.32-r5)

binutils-dev

2.32 Potentially vulnerable (2.32-r5)

binutils-doc

2.32 Potentially vulnerable (2.32-r5)

binutils-lang

2.32 Potentially vulnerable (2.32-r5)

binutils-libs

2.32 Potentially vulnerable (2.32-r5)

binutils

2.34 Potentially vulnerable (2.34-1)

binutils

2.33.1 Potentially vulnerable (2.33.1-1)

binutils

2.32 Potentially vulnerable (2.32-1)

binutils

2.31.1 Potentially vulnerable (2.31.1-1)

binutils

2.31 Potentially vulnerable (2.31-1)

binutils

2.30 Potentially vulnerable (2.30-1)

binutils

2.29.1 Potentially vulnerable (2.29.1-1)

binutils

2.29 Potentially vulnerable (2.29-1)

binutils

2.28.1 Potentially vulnerable (2.28.1-1)

binutils

2.28 Potentially vulnerable (2.28-1)

binutils

2.27 Potentially vulnerable (2.27-1)

binutils

2.26.1 Potentially vulnerable (2.26.1-1)

binutils

2.26 Potentially vulnerable (2.26-1)

binutils

2.25.1 Potentially vulnerable (2.25.1-1)

binutils

2.24 Potentially vulnerable (2.24-1)

binutils

2.23.2 Potentially vulnerable (2.23.2-1)

binutils

2.22 Potentially vulnerable (2.22-1)

binutils

2.33.1 Potentially vulnerable (2.33.1-1)
  • Summary:
    The GNU binutils development utilities
  • Category:
    • Development/Tools
  • License:
    • GPL
  • Links(s):

binutils

2.32 Potentially vulnerable (2.32-1)
  • Summary:
    The GNU binutils development utilities
  • Category:
    • Development/Tools
  • License:
    • GPL
  • Links(s):

binutils

2.31.1 Potentially vulnerable (2.31.1-1)
  • Summary:
    The GNU binutils development utilities
  • Category:
    • Development/Tools
  • License:
    • GPL
  • Links(s):

binutils

2.25.1 Potentially vulnerable (2.25.1-1)
  • Summary:
    The GNU binutils development utilities
  • Category:
    • Development/Tools
  • License:
    • GPL
  • Links(s):

binutils

2.30 Potentially vulnerable (2.30-93.el8)

binutils

2.30 Potentially vulnerable (2.30-r6)

binutils-avr

2.28 Potentially vulnerable (2.28-r0)

binutils-avr-doc

2.28 Potentially vulnerable (2.28-r0)

binutils-dev

2.30 Potentially vulnerable (2.30-r6)

binutils-doc

2.30 Potentially vulnerable (2.30-r6)

binutils-gold

2.30 Potentially vulnerable (2.30-r6)

binutils

2.31.1 Potentially vulnerable (2.31.1-r2)

binutils-avr

2.31.1 Potentially vulnerable (2.31.1-r0)

binutils-avr-doc

2.31.1 Potentially vulnerable (2.31.1-r0)

binutils-dev

2.31.1 Potentially vulnerable (2.31.1-r2)

binutils-doc

2.31.1 Potentially vulnerable (2.31.1-r2)

binutils-gold

2.31.1 Potentially vulnerable (2.31.1-r2)

binutils

2.32 Potentially vulnerable (2.32-r1)

binutils-avr

2.32 Potentially vulnerable (2.32-r0)

binutils-avr-doc

2.32 Potentially vulnerable (2.32-r0)

binutils-dev

2.32 Potentially vulnerable (2.32-r1)

binutils-doc

2.32 Potentially vulnerable (2.32-r1)

binutils-gold

2.32 Potentially vulnerable (2.32-r1)

binutils

2.33.1 Potentially vulnerable (2.33.1-r1)

binutils-avr

2.32 Potentially vulnerable (2.32-r0)

binutils-avr-doc

2.32 Potentially vulnerable (2.32-r0)

binutils-dev

2.33.1 Potentially vulnerable (2.33.1-r1)

binutils-doc

2.33.1 Potentially vulnerable (2.33.1-r1)

binutils-gold

2.33.1 Potentially vulnerable (2.33.1-r1)

binutils

2.34 Potentially vulnerable (2.34-r2)

binutils-avr

2.34 Potentially vulnerable (2.34-r0)

binutils-avr-doc

2.34 Potentially vulnerable (2.34-r0)

binutils-dev

2.34 Potentially vulnerable (2.34-r2)

binutils-doc

2.34 Potentially vulnerable (2.34-r2)

binutils-gold

2.34 Potentially vulnerable (2.34-r2)

binutils

2.35.2 Potentially vulnerable (2.35.2-r1)

binutils-arm-none-eabi

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils-avr

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils-cross-embedded

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils-dev

2.35.2 Potentially vulnerable (2.35.2-r1)

binutils-doc

2.35.2 Potentially vulnerable (2.35.2-r1)

binutils-gold

2.35.2 Potentially vulnerable (2.35.2-r1)

binutils-mips-mti-elf

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils-msp430-elf

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils-or1k-elf

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils-riscv-none-elf

2.35.1 Potentially vulnerable (2.35.1-r2)

binutils

2.35.2 Potentially vulnerable (2.35.2-r2)

binutils-aarch64-none-elf

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-arm-none-eabi

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-avr

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-cross-embedded

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-dev

2.35.2 Potentially vulnerable (2.35.2-r2)

binutils-doc

2.35.2 Potentially vulnerable (2.35.2-r2)

binutils-gold

2.35.2 Potentially vulnerable (2.35.2-r2)

binutils-mips-mti-elf

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-msp430-elf

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-or1k-elf

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils-riscv-none-elf

2.35.2 Potentially vulnerable (2.35.2-r0)

binutils

2.37 (2.37-r3)

binutils-aarch64-none-elf

2.37 (2.37-r0)

binutils-arm-none-eabi

2.37 (2.37-r0)

binutils-avr

2.37 (2.37-r0)

binutils-cross-embedded

2.37 (2.37-r0)

binutils-dev

2.37 (2.37-r3)

binutils-doc

2.37 (2.37-r3)

binutils-gold

2.37 (2.37-r3)

binutils-mips-mti-elf

2.37 (2.37-r0)

binutils-msp430-elf

2.37 (2.37-r0)

binutils-or1k-elf

2.37 (2.37-r0)

binutils-riscv-none-elf

2.37 (2.37-r0)

arm-none-eabi-binutils

2.32 Potentially vulnerable (2.32-alt1)

avr-binutils

2.32 Potentially vulnerable (2:2.32-alt1_1)

binutils

2.31.1 Potentially vulnerable (1:2.31.1-alt4)

cross-binutils

2.31.1 Potentially vulnerable (2.31.1-alt1_1)

arm-none-eabi-binutils

2.35 Potentially vulnerable (2.35-alt1)

avr-binutils

2.35 Potentially vulnerable (2:2.35-alt1_1)

binutils

2.35.2 Potentially vulnerable (1:2.35.2-alt2)

arm-none-eabi-binutils

2.35 Potentially vulnerable (2.35-alt1)

avr-binutils

2.35 Potentially vulnerable (2:2.35-alt1_1)

binutils

2.37 (1:2.37-alt1)

binutils

2.25.1 Potentially vulnerable (2.25.1-31.base.66.amzn1)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-30.amzn2)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-23.amzn2.0.1)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-23.amzn2.0.2)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-27.amzn2.0.2)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-27.amzn2.0.1)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-29.amzn2)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.29.1 Potentially vulnerable (2.29.1-23.amzn2)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.27 Potentially vulnerable (2.27-27.2.amzn2)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

avr-binutils

2.37

binutils

2.35.2+git20210503 Potentially vulnerable

binutils+32

2.35+git20201210 Potentially vulnerable

binutils+cross-amd64

2.34 Potentially vulnerable

binutils+cross-arm64

2.33.1 Potentially vulnerable

binutils+cross-armel

2.33.1 Potentially vulnerable

binutils+cross-armhf

2.33.1 Potentially vulnerable

binutils+cross-powerpc

2.34 Potentially vulnerable

binutils+cross-ppc64

2.34 Potentially vulnerable

binutils+cross-ppc64el

2.35.2+git20210503 Potentially vulnerable
Apertis v2020
v2020/development

binutils

2.31.1 Potentially vulnerable (2.31.1-16co7)
Apertis v2021
v2021/development

binutils

2.31.1 Potentially vulnerable (2.31.1-16co8)
Apertis v2022 Development
v2022dev2/development

binutils

2.35.2 Potentially vulnerable (2.35.2-2apertis1)
Arch
community

aarch64-linux-gnu-binutils

2.37 (2.37-1)
Arch
community

arm-none-eabi-binutils

2.37 (2.37-1)
Arch
community

avr-binutils

2.37 (2.37-1)
Arch
core

binutils

2.36.1 (2.36.1-3)
Arch
community

ppc64le-elf-binutils

2.36.1 (2.36.1-2)
Arch
community

riscv32-elf-binutils

2.36.1 (2.36.1-2)
Arch
community

riscv64-elf-binutils

2.36.1 (2.36.1-2)
Arch
community

riscv64-linux-gnu-binutils

2.36.1 (2.36.1-1)

aarch64-binutils

2.37 (2.37-0)

arm-frc-linux-gnueabi-binutils

2.33.1 Potentially vulnerable (2.33.1-1)

arm-linux-gnueabi-binutils

2.36.1 (2.36.1-1)

arm-linux-gnueabihf-binutils

2.37 (2.37-1)

arm-none-eabi-linaro-binutils

2.32 Potentially vulnerable (2.32-2)

armv7l-binutils

2.37 (2.37-0)

armv7l-linux-gnueabihf-binutils

2.32 Potentially vulnerable (2.32-1)

armv8l-linux-gnueabihf-binutils

2.26.1 Potentially vulnerable (2.26.1-1)

avr-binutils-219

2.19.1a Potentially vulnerable (2.19.1a-1)

avr-binutils-220

2.20.1a Potentially vulnerable (2.20.1a-2)

binutils-2.35.2

2.35.2 Potentially vulnerable (2.35.2-1)

binutils-git

2.32.r96660.99df80f894 (2.32.r96660.99df80f894-1)

cross-mips-elf-binutils

2.36.1 (2.36.1-1)

cross-mipsel-linux-gnu-binutils

2.34 Potentially vulnerable (2.34-1)

i586-elf-binutils

2.30 Potentially vulnerable (2.30-1)

i686-elf-binutils

2.36.1 (2.36.1-2)

mips-linux-binutils-bin

2.9.5 Potentially vulnerable (2.9.5-1)

mips-linux-gnu-binutils

2.35 Potentially vulnerable (2.35-1)

mips64-elf-binutils

2.37 (2.37-1)

mips64-linux-gnu-binutils

2.29 Potentially vulnerable (2.29-1)

mipsel-linux-binutils

2.34 Potentially vulnerable (2.34-1)

powerpc-linux-gnu-binutils

2.32 Potentially vulnerable (2.32-1)

powerpc64-linux-gnu-binutils

2.32 Potentially vulnerable (2.32-2)

powerpc64le-linux-gnu-binutils

2.32 Potentially vulnerable (2.32-2)

riscv64-unknown-elf-binutils

2.34 Potentially vulnerable (2.34-1)

x86_64-elf-binutils

2.36.1 (2.36.1-2)

xtensa-elf-binutils

2.34 Potentially vulnerable (2.34-1)
Artix
system

binutils

2.36.1 (2.36.1-3)
  • Summary:
    A set of programs to assemble and manipulate binary and object files
  • License:
    • GPL
  • Links(s):

binutils

2.28 Potentially vulnerable (2.28-5+astra2)

binutils

2.28 Potentially vulnerable (2.28-5+astra2)

binutils

2.36.1

binutils

2.20.51.0.2 Potentially vulnerable (2.20.51.0.2-5.48.el6)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):
CentOS 6
updates

binutils

2.20.51.0.2 Potentially vulnerable (2.20.51.0.2-5.48.el6_10.1)
  • Summary:
    A GNU collection of binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

binutils

2.27 Potentially vulnerable (2.27-44.base.el7)
CentOS 8
BaseOS

binutils

2.30 Potentially vulnerable (2.30-93.el8)
Chakra
core

binutils

2.32 Potentially vulnerable (2.32-2)

arm-linux-gnueabi-binutils

2.36.1 (2.36.1-1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for the ARM GNU EABI little-endian target
  • License:
    • GPL
  • Links(s):

arm-linux-gnueabihf-binutils

2.36.1 (2.36.1-1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files (arm-linux-gnueabihf)
  • License:
    • GPL
  • Links(s):

mips64-elf-binutils

2.37 (2.37-1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files (mips64-elf)
  • License:
    • GPL
  • Links(s):

binutils

2.29.1 Potentially vulnerable

binutils

2.32 Potentially vulnerable

binutils

2.35.2 Potentially vulnerable

binutils

2.37 (2.37-2)

binutils-debuginfo

2.37 (2.37-2)

cygwin32-binutils

2.29 Potentially vulnerable (2.29-1)

cygwin32-binutils-debuginfo

2.29 Potentially vulnerable (2.29-1)

cygwin64-binutils

2.29 Potentially vulnerable (2.29-1)

cygwin64-binutils-debuginfo

2.29 Potentially vulnerable (2.29-1)
Debian 8
jessie/main

binutils

2.25 Potentially vulnerable (2.25-5+deb8u1)
Debian 8
jessie/main

binutils

2.25 Potentially vulnerable (2.25-5)
Debian 8
jessie/main

binutils-avr

2.24 Potentially vulnerable (2.24+Atmel3.4.4-1)
Debian 8
jessie/main

cross-binutils

0.23 Potentially vulnerable
Debian 9
stretch/main

binutils

2.27.90.20161231 Potentially vulnerable (2.27.90.20161231-1)
Debian 9
stretch/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.5.3-1)
Debian 10
buster/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.1-4)
Debian 11
bullseye/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)
Debian 11
bullseye/main

binutils-djgpp

2.35.1 Potentially vulnerable (2.35.1+dfsg-1)
Debian 11
bullseye/main

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
Debian 12
bookworm/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)
Debian 12
bookworm/main

binutils-djgpp

2.35.1 Potentially vulnerable (2.35.1+dfsg-1)
Debian 12
bookworm/main

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
Debian Stable
stable/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)
Debian Stable
stable/main

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
Debian Testing
testing/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)
Debian Testing
testing/main

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
Debian Experimental
experimental/main

binutils

2.24.90.20141014 Potentially vulnerable (2.24.90.20141014-1)
Debian Experimental
experimental/main

binutils

2.24.51.20140903 Potentially vulnerable (2.24.51.20140903-1)
Deepin
main

binutils

2.31.1.4 Potentially vulnerable (2.31.1.4-1+dde)
Deepin
main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.1-4)

binutils

2.25 Potentially vulnerable (2.25-5+deb8u1)

binutils-avr

2.24 Potentially vulnerable (2.24+Atmel3.4.4-1)

cross-binutils

0.23 Potentially vulnerable

binutils

2.28 Potentially vulnerable (2.28-5)

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.5.3-1)

binutils

2.31.1 Potentially vulnerable (2.31.1-16)

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.1-4)
Devuan 4.0 (Chimaera)
chimaera/main

binutils

2.35.2 Potentially vulnerable (2.35.2-2)
Devuan 4.0 (Chimaera)
chimaera/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)
Devuan 4.0 (Chimaera)
chimaera/main

binutils-djgpp

2.35.1 Potentially vulnerable (2.35.1+dfsg-1)
Devuan 4.0 (Chimaera)
chimaera/main

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
Devuan Unstable
unstable/main

binutils

2.37 (2.37-7)
Devuan Unstable
unstable/main

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)
Devuan Unstable
unstable/main

binutils-djgpp

2.35.1 Potentially vulnerable (2.35.1+dfsg-1)
Devuan Unstable
unstable/main

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
Devuan Unstable
unstable/main

binutils64

1 Potentially vulnerable (1+c3)

binutils-i686

2.34 Potentially vulnerable (2.34-6)

binutils

2.37

devel/arm-elf-binutils

2.35.1 Potentially vulnerable

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)

devel/binutils

2.33.1 Potentially vulnerable (2.33.1_5,1)
Entware
armv5sf-k3.2

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k2.6

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k3.2

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipssf-k3.4

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
x64-k3.2

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
aarch64-k3.10

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipselsf-k3.4

ar

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv5sf-k3.2

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k2.6

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k3.2

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipssf-k3.4

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
aarch64-k3.10

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
x64-k3.2

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipselsf-k3.4

binutils

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv5sf-k3.2

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k2.6

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k3.2

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipssf-k3.4

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
x64-k3.2

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
aarch64-k3.10

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipselsf-k3.4

libbfd

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv5sf-k3.2

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k2.6

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k3.2

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipssf-k3.4

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
x64-k3.2

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
aarch64-k3.10

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipselsf-k3.4

libctf

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv5sf-k3.2

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k2.6

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k3.2

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipssf-k3.4

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
x64-k3.2

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
aarch64-k3.10

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipselsf-k3.4

libopcodes

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv5sf-k3.2

objdump

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k2.6

objdump

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
armv7sf-k3.2

objdump

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipselsf-k3.4

objdump

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
mipssf-k3.4

objdump

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
x64-k3.2

objdump

2.35.2 Potentially vulnerable (2.35.2-1)
Entware
aarch64-k3.10

objdump

2.35.2 Potentially vulnerable (2.35.2-1)

avr-binutils

2.20 Potentially vulnerable (2.20-2.el6)
  • Summary:
    Cross Compiling GNU binutils targeted at avr
  • Category:
    • Development/Tools
  • License:
    • GPLv2+
  • Links(s):

cross-binutils

2.23.51.0.3 Potentially vulnerable (2.23.51.0.3-1.el6.1)
  • Summary:
    A GNU collection of cross-compilation binary utilities
  • Category:
    • Development/Tools
  • License:
    • GPLv3+
  • Links(s):

avr-binutils

2.24 Potentially vulnerable (1:2.24-3.el7)

cross-binutils

2.27 Potentially vulnerable (2.27-9.el7.1)
Exherbo
arbor

sys-devel/binutils

2.37
Exherbo
arbor

sys-devel/binutils

2.36.1
Exherbo
arbor

sys-devel/binutils

2.35.1 Potentially vulnerable (2.35.1-r2)
Fedora 26
release

arm-none-eabi-binutils-cs

2.28 Potentially vulnerable (1:2.28-1.fc26)
Fedora 26
release

avr-binutils

2.27 Potentially vulnerable (1:2.27-2.fc26)
Fedora 26
updates

binutils

2.27 Potentially vulnerable (2.27-28.fc26)
Fedora 26
release

binutils

2.27 Potentially vulnerable (2.27-24.fc26)
Fedora 26
updates

cross-binutils

2.29.1 Potentially vulnerable (2.29.1-1.fc26)
Fedora 26
release

cross-binutils

2.28 Potentially vulnerable (2.28-1.fc26)
Fedora 27
release

arm-none-eabi-binutils-cs

2.28 Potentially vulnerable (1:2.28-3.fc27)
Fedora 27
release

avr-binutils

2.28 Potentially vulnerable (1:2.28-3.fc27)
Fedora 27
release

binutils

2.29 Potentially vulnerable (2.29-6.fc27)
Fedora 27
updates

binutils

2.29 Potentially vulnerable (2.29-13.fc27)
Fedora 27
updates

cross-binutils

2.29.1 Potentially vulnerable (2.29.1-1.fc27)
Fedora 27
release

cross-binutils

2.29 Potentially vulnerable (2.29-3.fc27)
Fedora 28
updates

arm-none-eabi-binutils-cs

2.32 Potentially vulnerable (1:2.32-1.fc28)
Fedora 28
release

arm-none-eabi-binutils-cs

2.30 Potentially vulnerable (1:2.30-1.fc28)
Fedora 28
updates

avr-binutils

2.32 Potentially vulnerable (1:2.32-1.fc28)
Fedora 28
release

avr-binutils

2.30 Potentially vulnerable (1:2.30-1.fc28)
Fedora 28
release

binutils

2.29.1 Potentially vulnerable (2.29.1-20.fc28)
Fedora 28
updates

binutils

2.29.1 Potentially vulnerable (2.29.1-23.fc28)
Fedora 28
updates

cross-binutils

2.30 Potentially vulnerable (2.30-5.fc28)
Fedora 28
release

cross-binutils

2.29.1 Potentially vulnerable (2.29.1-4.fc28)
Fedora 29
updates

arm-none-eabi-binutils-cs

2.32 Potentially vulnerable (1:2.32-1.fc29)
Fedora 29
release

arm-none-eabi-binutils-cs

2.30 Potentially vulnerable (1:2.30-3.fc29)
Fedora 29
updates

avr-binutils

2.32 Potentially vulnerable (1:2.32-1.fc29)
Fedora 29
release

avr-binutils

2.30 Potentially vulnerable (1:2.30-3.fc29)
Fedora 29
release

binutils

2.31.1 Potentially vulnerable (2.31.1-13.fc29)
Fedora 29
updates

binutils

2.31.1 Potentially vulnerable (2.31.1-25.fc29)
Fedora 29
release

cross-binutils

2.30 Potentially vulnerable (2.30-6.fc29)
Fedora 30
release

arm-none-eabi-binutils-cs

2.32 Potentially vulnerable (1:2.32-1.fc30)
Fedora 30
release

avr-binutils

2.32 Potentially vulnerable (1:2.32-1.fc30)
Fedora 30
updates

binutils

2.31.1 Potentially vulnerable (2.31.1-37.fc30)
Fedora 30
release

binutils

2.31.1 Potentially vulnerable (2.31.1-29.fc30)
Fedora 30
updates

cross-binutils

2.31.1 Potentially vulnerable (2.31.1-3.fc30)
Fedora 30
release

cross-binutils

2.31.1 Potentially vulnerable (2.31.1-2.fc30)
Fedora 31
release

arm-none-eabi-binutils-cs

2.32 Potentially vulnerable (1:2.32-2.fc31)
Fedora 31
release

avr-binutils

2.32 Potentially vulnerable (1:2.32-2.fc31)
Fedora 31
release

binutils

2.32 Potentially vulnerable (2.32-24.fc31)
Fedora 31
updates

binutils

2.32 Potentially vulnerable (2.32-33.fc31)
Fedora 31
release

cross-binutils

2.32 Potentially vulnerable (2.32-3.fc31)
Fedora 31
updates

cross-binutils

2.32 Potentially vulnerable (2.32-4.fc31)
Fedora 32
updates

arm-none-eabi-binutils-cs

2.35 Potentially vulnerable (1:2.35-1.fc32)
Fedora 32
release

arm-none-eabi-binutils-cs

2.32 Potentially vulnerable (1:2.32-3.fc32)
Fedora 32
updates

avr-binutils

2.35 Potentially vulnerable (1:2.35-3.fc32)
Fedora 32
release

avr-binutils

2.32 Potentially vulnerable (1:2.32-3.fc32)
Fedora 32
release

binutils

2.34 Potentially vulnerable (2.34-2.fc32)
Fedora 32
updates

binutils

2.34 Potentially vulnerable (2.34-6.fc32)
Fedora 32
release

cross-binutils

2.34 Potentially vulnerable (2.34-2.fc32)
Fedora 33
updates

arm-none-eabi-binutils-cs

2.35 Potentially vulnerable (1:2.35-1.fc33)
Fedora 33
release

arm-none-eabi-binutils-cs

2.32 Potentially vulnerable (1:2.32-5.fc33)
Fedora 33
updates

avr-binutils

2.35 Potentially vulnerable (1:2.35-3.fc33)
Fedora 33
release

avr-binutils

2.32 Potentially vulnerable (1:2.32-5.fc33)
Fedora 33
updates

binutils

2.35 Potentially vulnerable (2.35-18.fc33)
Fedora 33
release

binutils

2.35 Potentially vulnerable (2.35-10.fc33)
Fedora 33
release

cross-binutils

2.35.1 Potentially vulnerable (2.35.1-1.fc33)
Fedora 34
release

arm-none-eabi-binutils-cs

2.35 Potentially vulnerable (1:2.35-2.fc34)
Fedora 34
release

avr-binutils

2.35 Potentially vulnerable (1:2.35-3.fc34)
Fedora 34
updates

binutils

2.35.2 Potentially vulnerable (2.35.2-5.fc34)
Fedora 34
release

binutils

2.35.1 Potentially vulnerable (2.35.1-41.fc34)
Fedora 34
updates

cross-binutils

2.35.2 Potentially vulnerable (2.35.2-1.fc34)
Fedora 34
release

cross-binutils

2.35.1 Potentially vulnerable (2.35.1-5.fc34)

arm-none-eabi-binutils-cs

2.37 (1:2.37-3.fc36)

avr-binutils

2.37 (1:2.37-2.fc36)

binutils

2.37 (2.37-11.fc36)

cross-binutils

2.37 (2.37-2.fc36)

devel/arm-elf-binutils

2.37

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

devel/binutils

2.37 (2.37_1,1)

lang/gnatcross-binutils-aarch64

2.27 Potentially vulnerable (2.27_1)
Funtoo 1.4
core-kit

sys-devel/binutils

2.36.1 (2.36.1-r1)

sys-devel/binutils-hppa64

2.32 Potentially vulnerable (2.32-r1)

sys-devel/binutils-hppa64

2.31.1 Potentially vulnerable (2.31.1-r6)

sys-devel/binutils-hppa64

2.30 Potentially vulnerable (2.30-r4)

sys-devel/binutils-hppa64

2.29.1 Potentially vulnerable (2.29.1-r1)

sys-devel/binutils-hppa64

2.29 Potentially vulnerable

sys-devel/binutils-hppa64

2.28.1 Potentially vulnerable

sys-devel/binutils-hppa64

2.28 Potentially vulnerable

sys-devel/binutils-hppa64

2.27 Potentially vulnerable

sys-devel/binutils-hppa64

2.26.1 Potentially vulnerable

sys-devel/binutils-hppa64

2.25.1 Potentially vulnerable
Funtoo 1.4
core-kit

sys-libs/binutils-libs

2.36.1 (2.36.1-r1)
Funtoo 1.4
core-kit

sys-libs/binutils-libs

2.32 Potentially vulnerable (2.32-r1)

sys-devel/binutils

9999

sys-devel/binutils

2.37_p1

sys-devel/binutils

2.36.1 (2.36.1-r2)

sys-devel/binutils

2.35.2 Potentially vulnerable

sys-devel/binutils

2.34 Potentially vulnerable (2.34-r2)

sys-devel/binutils

2.33.1 Potentially vulnerable (2.33.1-r1)

sys-devel/binutils

2.32 Potentially vulnerable (2.32-r2)

sys-devel/binutils-hppa64

2.37_p1

sys-devel/binutils-hppa64

2.36.1 (2.36.1-r2)

sys-devel/binutils-hppa64

2.35.2 Potentially vulnerable

sys-libs/binutils-libs

2.37_p1

sys-libs/binutils-libs

2.36.1 (2.36.1-r2)

sys-libs/binutils-libs

2.35.2 Potentially vulnerable

sys-libs/binutils-libs

2.34 Potentially vulnerable (2.34-r2)

BinUtils

2.33.1 Potentially vulnerable

sys-devel/arm_none_eabi_binutils

2.26.1_2016_07_22 Potentially vulnerable

sys-devel/avr_binutils

2.26.1_2016_07_22 Potentially vulnerable

sys-devel/binutils

2.26.1_2016_07_22 Potentially vulnerable

sys-devel/binutils

2.26.0_2016_02_29 Potentially vulnerable

sys-devel/binutils

2.25_12015_07_31 Potentially vulnerable

sys-devel/binutils

2.25_2014_12_27 Potentially vulnerable

sys-devel/binutils

2.24_2014_03_19 Potentially vulnerable

sys-devel/binutils

2.23.2_2013_04_09 Potentially vulnerable

sys-devel/binutils

2.17_2016_07_24 Potentially vulnerable

arm-linux-gnueabihf-binutils

2.37

binutils

2.37

i686-elf-binutils

2.37

x86_64-elf-binutils

2.37
HP-UX 11.31
hppa_32

binutils

2.35.1 Potentially vulnerable
HP-UX 11.31
ia64_64

binutils

2.35.1 Potentially vulnerable
Hyperbola
community

aarch64-linux-gnu-binutils

2.28 Potentially vulnerable (2.28-1)

aarch64-unknown-hyperbolabsd-binutils

2.34 Potentially vulnerable (2.34-1.backports1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for HyperbolaBSD aarch64 target
  • Licenses:
    • GPL-3
    • LGPL-3
  • Links(s):
Hyperbola
community

arm-none-eabi-binutils

2.28 Potentially vulnerable (2.28-1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for the ARM EABI (bare-metal) target
  • License:
    • GPL
  • Links(s):

arm-unknown-linux-gnueabi-binutils

2.28.0 Potentially vulnerable (2.28.0-3)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for the ARM GNU/Linux EABI target
  • Licenses:
    • GPL-3
    • LGPL-3
  • Links(s):
Hyperbola
community

avr-binutils

2.28 Potentially vulnerable (2.28-1)

binutils

2.28.0 Potentially vulnerable (2.28.0-2.hyperbola3)

i686-unknown-hyperbolabsd-binutils

2.34 Potentially vulnerable (2.34-1.backports1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for HyperbolaBSD i686 target
  • Licenses:
    • GPL-3
    • LGPL-3
  • Links(s):

x86_64-unknown-hyperbolabsd-binutils

2.34 Potentially vulnerable (2.34-1.backports1)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for HyperbolaBSD x86_64 target
  • Licenses:
    • GPL-3
    • LGPL-3
  • Links(s):

xtensa-unknown-elf-binutils

2.28.0 Potentially vulnerable (2.28.0-4)
  • Summary:
    A set of programs to assemble and manipulate binary and object files for the Xtensa target
  • Licenses:
    • GPL-3
    • LGPL-3
  • Links(s):

binutils

2.37 (2.37-7)

binutils-avr

2.26.20160125 Potentially vulnerable (2.26.20160125+Atmel3.6.2-2)

binutils-djgpp

2.35.1 Potentially vulnerable (2.35.1+dfsg-1)

binutils-riscv64-unknown-elf

2.32.2020.04 Potentially vulnerable (2.32.2020.04+dfsg-2)
KaOS
core

binutils

2.36.1 (2.36.1-2)

sys-devel/binutils

9999

sys-devel/binutils

2.37_p1

sys-devel/binutils

2.36.1 (2.36.1-r2)

sys-devel/binutils

2.35.2 Potentially vulnerable