Versions Packages Information History CVEs Badges Report

Versions for bento4

22 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux Edge
testing
bento4-dev 1.6.0.639 Potentially vulnerable - alpine@ptrcnull.me
Alpine Linux Edge
testing
bento4 1.6.0.639 Potentially vulnerable - alpine@ptrcnull.me
AUR bento4 1.6.0.639 Potentially vulnerable - martchus@aur
DPorts multimedia/Bento4 1.6.0 Potentially vulnerable multimedia rodrigo@freebsd.org
FreeBSD Ports multimedia/Bento4 1.6.0 Potentially vulnerable multimedia rodrigo@freebsd.org
Homebrew bento4 1.6.0-639 Potentially vulnerable - -
MacPorts bento4 1.6.0-639 Potentially vulnerable multimedia mohd-akram@github
nixpkgs stable 21.05 bento4 1.6.0-637 Potentially vulnerable - makefu@syntax-fehler.de
nixpkgs stable 21.11 bento4 1.6.0-639 Potentially vulnerable - makefu@syntax-fehler.de
nixpkgs unstable bento4 1.6.0-639 Potentially vulnerable - makefu@syntax-fehler.de
openmamba
devel
bento4 1.6.0_639 Potentially vulnerable Applications/Multimedia silvan.calarco@mambasoft.it
PackMan openSUSE Leap 42.3 bento4 1.5.1r628 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Leap 42.3 bento4 1.5.1r628 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Leap 15.0 bento4 1.5.1r629 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Leap 15.0 bento4 1.5.1r628 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Leap 15.1 bento4 1.6.0r637 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Leap 15.2 bento4 1.6.0r639 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Tumbleweed bento4 1.6.0r639 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan openSUSE Tumbleweed bento4 1.6.0r639 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
PackMan SLE 15 bento4 1.6.0r639 Potentially vulnerable Productivity/Multimedia/Video/Editors and Convertors packman@links2linux.de
Vcpkg bento4 1.6.0 Potentially vulnerable - -
YACP bento4 1.6.0.638 Libs -