Versions Packages Information History CVEs Related Badges Report

Versions for belle-sip

77 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux Edge
testing
belle-sip 5.0.66 - fcolista@alpinelinux.org
Alpine Linux Edge
testing
belle-sip-dev 5.0.66 - fcolista@alpinelinux.org
ALT Linux p9 libbelle-sip 1.6.3 Potentially vulnerable System/Libraries taf@altlinux.ru
ALT Linux p10 libbelle-sip 1.6.3 Potentially vulnerable System/Libraries taf@altlinux.ru
ALT Sisyphus libbelle-sip 1.6.3 Potentially vulnerable System/Libraries taf@altlinux.ru
AUR belle-sip-git 5.0.0.alpha.r11.gc8ee0aee - thrasibule@aur
AUR belle-sip 5.0.3 Potentially vulnerable - thrasibule@aur
Debian 8
jessie/main
belle-sip 1.3.0 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Debian 9
stretch/main
belle-sip 1.4.1 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Debian 10
buster/main
belle-sip 1.6.3 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Debian 11
bullseye/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Debian 12
bookworm/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Debian Unstable
sid/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Deepin
main
belle-sip 1.6.3 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Devuan 1.0
jessie/main
belle-sip 1.3.0 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Devuan 2.0
ascii/main
belle-sip 1.4.1 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Devuan 3.0
beowulf/main
belle-sip 1.6.3 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Devuan 4.0
chimaera/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Devuan Unstable
unstable/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
DPorts net/belle-sip 1.6.3 Potentially vulnerable net bofh@freebsd.org
Fedora 29
updates
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora 30
updates
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora 31
release
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora 32
release
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora 33
release
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora 34
release
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora 35
development
belle-sip 1.4.2 Potentially vulnerable Unspecified -
Fedora Rawhide belle-sip 1.4.2 Potentially vulnerable Unspecified -
FreeBSD Ports net/belle-sip 1.6.3 Potentially vulnerable net bofh@freebsd.org
GNU Guix belle-sip 4.4.34 Potentially vulnerable - -
Hyperbola
community
belle-sip 1.6.1 Potentially vulnerable - -
Kali Linux Rolling
main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Mageia 7
core/release
belle-sip 1.6.3 Potentially vulnerable Communications/Telephony -
Mageia 8
core/release
belle-sip 4.4.21 Potentially vulnerable Communications/Telephony -
Mageia Cauldron
core/release
belle-sip 5.0.53 Communications/Telephony -
nixpkgs stable 21.05 belle-sip 4.5.14 Potentially vulnerable - jaakko.luttinen@iki.fi
nixpkgs stable 21.11 belle-sip 4.5.14 Potentially vulnerable - jaakko.luttinen@iki.fi
nixpkgs unstable belle-sip 4.5.14 Potentially vulnerable - jaakko.luttinen@iki.fi
OpenBSD Ports telephony/linphone/belle-sip 5.0.0 Potentially vulnerable telephony landry@openbsd.org
openmamba
devel
belle-sip 4.5.22 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
belle-sip 1.6.3 Potentially vulnerable Communications bero@lindev.ch
OpenMandriva Cooker
main/release
belle-sip 5.0.55 Communications bero+massbuild@lindev.ch
openSUSE Leap 42.3
main/oss
belle-sip 1.5.0 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
belle-sip 1.6.3 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
main/oss
belle-sip 1.6.3 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
main/oss
belle-sip 1.6.3 Potentially vulnerable System/Libraries -
openSUSE Leap 15.3
main/oss
belle-sip 1.6.3 Potentially vulnerable System/Libraries -
openSUSE Leap 15.4
main/oss
belle-sip 5.0.53 Productivity/Telephony/SIP/Utilities -
openSUSE Tumbleweed
src-oss
belle-sip 5.0.66 Productivity/Telephony/SIP/Utilities -
Parabola
pcr
belle-sip 4.4.9 Potentially vulnerable - -
Pardus 17
main
belle-sip 1.4.1 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Pardus 19
main
belle-sip 1.6.3 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Pardus 21
main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Parrot LTS
lts-updates/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Parrot LTS
lts/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Parrot Rolling
rolling/main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
PCLinuxOS belle-sip 4.4.21 Potentially vulnerable System/Libraries -
PLD Linux belle-sip 4.5.20 Potentially vulnerable - -
PureOS Amber belle-sip 1.6.3 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
PureOS landing belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Raspbian Oldstable
main
belle-sip 1.6.3 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Raspbian Stable
main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Raspbian Testing
main
belle-sip 4.4.21 Potentially vulnerable misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Rosa 2016.1
main/release
belle-sip 1.5.0 Potentially vulnerable - -
Rosa 2019.1
main/release
belle-sip 4.5.15 Potentially vulnerable System/Libraries m.novosyolov@rosalinux.ru
SlackBuilds libraries/belle-sip 1.6.3 Potentially vulnerable libraries -
Trisquel 8.0
flidas/main
belle-sip 1.4.1 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Trisquel 9.0
etiona/main
belle-sip 1.6.3 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Trisquel 10.0
nabia/main
belle-sip 1.6.3 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Ubuntu 16.04
xenial/universe
belle-sip 1.4.1 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Ubuntu 18.04
bionic/universe
belle-sip 1.6.3 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Ubuntu 20.04
focal/universe
belle-sip 1.6.3 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, daniel@gnoutcheff.name, kilian@debian.org, msp@debian.org, tzafrir@debian.org
Ubuntu 21.04
hirsute/universe
belle-sip 4.4.21 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Ubuntu 21.10
impish/universe
belle-sip 4.4.21 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Ubuntu 22.04
jammy/universe
belle-sip 4.4.21 Potentially vulnerable universe/misc pkg-voip-maintainers@lists.alioth.debian.org, berni@debian.org, kilian@debian.org, tzafrir@debian.org
Void Linux x86_64
x86_64
belle-sip 5.0.55 - me@johnnynator.dev
Void Linux x86_64
x86_64
belle-sip-devel 5.0.55 - me@johnnynator.dev