Versions Packages Information History CVEs Related Badges Report

Versions for batik

115 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
batik 1.11 Potentially vulnerable Unspecified packager@almalinux.org
ALT Linux p9 batik 1.10 Potentially vulnerable Graphics viy@altlinux.ru
ALT Linux p10 batik 1.14 Graphics viy@altlinux.org
ALT Sisyphus batik 1.14 Graphics viy@altlinux.org
Amazon Linux 1
main
batik 1.7 Potentially vulnerable Applications/Multimedia -
Amazon Linux 2 batik 1.8 Potentially vulnerable Applications/Multimedia -
Apertis v2020
v2020/development
batik 1.10 Potentially vulnerable main pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Apertis v2021
v2021/development
batik 1.10 Potentially vulnerable main pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Apertis v2022 Development
v2022dev2/development
batik 1.12 Potentially vulnerable main pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Arch
community
java-batik 1.14 - -
Artix
galaxy
java-batik 1.14 - -
Astra Orel Stable
main
batik 1.8 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Astra Orel Current
main
batik 1.8 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
CentOS 6
os
batik 1.7 Potentially vulnerable Applications/Multimedia -
CentOS 7
os
batik 1.8 Potentially vulnerable Applications/Multimedia -
Chocolatey Apache Batik SVG Toolkit 1.7 Potentially vulnerable - -
Debian 8
jessie/main
batik 1.7 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian 9
stretch/main
batik 1.8 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian 10
buster/main
batik 1.10 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian 11
bullseye/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian 12
bookworm/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian Stable
stable/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian Testing
testing/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Debian Unstable
sid/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Deepin
main
batik 1.10.1 Potentially vulnerable - pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Devuan 1.0 (Jessie)
jessie/main
batik 1.7 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Devuan 2.0 (ASCII)
ascii/main
batik 1.8 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Devuan 3.0 (Beowulf)
beowulf/main
batik 1.10 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Devuan 4.0 (Chimaera)
chimaera/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Devuan Unstable
unstable/main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
DPorts graphics/batik 1.13 Potentially vulnerable graphics makc@freebsd.org
Fedora 26
release
batik 1.9 Potentially vulnerable Unspecified -
Fedora 27
updates
batik 1.10 Potentially vulnerable Unspecified -
Fedora 27
release
batik 1.9 Potentially vulnerable Unspecified -
Fedora 28
updates
batik 1.10 Potentially vulnerable Unspecified -
Fedora 28
release
batik 1.9 Potentially vulnerable Unspecified -
Fedora 29
release
batik 1.10 Potentially vulnerable Unspecified -
Fedora 30
release
batik 1.10 Potentially vulnerable Unspecified -
Fedora 31
release
batik 1.11 Potentially vulnerable Unspecified -
Fedora 32
updates
batik 1.13 Potentially vulnerable Unspecified -
Fedora 32
release
batik 1.11 Potentially vulnerable Unspecified -
Fedora 33
updates
batik 1.14 Unspecified -
Fedora 33
release
batik 1.13 Potentially vulnerable Unspecified -
Fedora 34
updates
batik 1.14 Unspecified -
Fedora 34
release
batik 1.14 Unspecified -
Fedora Rawhide batik 1.14 Unspecified -
FreeBSD Ports graphics/batik 1.14 graphics makc@freebsd.org
Funtoo 1.4
java-kit
dev-java/batik 1.9 Potentially vulnerable dev-java java@gentoo.org
Gentoo dev-java/batik 1.9 Potentially vulnerable dev-java java@gentoo.org
Homebrew batik 1.14 - -
Hyperbola
community
java-batik 1.8 Potentially vulnerable - -
Kali Linux Rolling
main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
LiGurOS stable dev-java/batik 1.9 Potentially vulnerable dev-java java@gentoo.org
LiGurOS develop dev-java/batik 1.9 Potentially vulnerable dev-java java@gentoo.org
Linuxbrew batik 1.14 - -
MacPorts batik 1.7 Potentially vulnerable java nomaintainer@macports.org
Mageia 7
core/updates
batik 1.13 Potentially vulnerable Development/Java -
Mageia 7
core/release
batik 1.10 Potentially vulnerable Development/Java -
Mageia 8
core/updates
batik 1.14 Development/Java -
Mageia 8
core/updates
batik 1.14 Development/Java -
Mageia 8
core/release
batik 1.13 Potentially vulnerable Development/Java -
Mageia Cauldron
core/release
batik 1.14 Development/Java -
Manjaro Stable
community
java-batik 1.14 - -
Manjaro Testing
community
java-batik 1.14 - -
Manjaro Unstable
community
java-batik 1.14 - -
nixpkgs stable 21.05 batik 1.14 - fallback-mnt-nix@repology
nixpkgs unstable batik 1.14 - fallback-mnt-nix@repology
openSUSE Leap 42.3
main/oss
xmlgraphics-batik 1.8 Potentially vulnerable Productivity/Graphics/Vector Editors -
openSUSE Leap 15.0
main/oss
xmlgraphics-batik 1.9 Potentially vulnerable Productivity/Graphics/Vector Editors -
openSUSE Leap 15.1
main/oss
xmlgraphics-batik 1.9 Potentially vulnerable Productivity/Graphics/Vector Editors -
openSUSE Leap 15.1
updates/oss
xmlgraphics-batik 1.9 Potentially vulnerable Productivity/Graphics/Vector Editors -
openSUSE Leap 15.2
main/oss
xmlgraphics-batik 1.10 Potentially vulnerable Productivity/Graphics/Vector Editors -
openSUSE Leap 15.3
main/oss
xmlgraphics-batik 1.10 Potentially vulnerable Productivity/Graphics/Vector Editors -
openSUSE Tumbleweed
src-oss
xmlgraphics-batik 1.14 Productivity/Graphics/Vector Editors -
Parabola
libre
java-batik 1.9 Potentially vulnerable - -
Pardus 17
updates/main
batik 1.8 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Pardus 17
main
batik 1.8 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Pardus 19
main
batik 1.10 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Pardus 21
main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Parrot
main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
PLD Linux java-xmlgraphics-batik 1.7 Potentially vulnerable - -
PureOS Amber batik 1.10 Potentially vulnerable misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
PureOS landing batik 1.12 Potentially vulnerable misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Raspbian Oldstable
main
batik 1.10 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Raspbian Stable
main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Raspbian Testing
main
batik 1.12 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Rosa 2014.1
contrib/updates
batik 1.8 Potentially vulnerable - -
Rosa 2014.1
main/release
batik 1.7 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
batik 1.9 Potentially vulnerable - -
Rosa 2016.1
contrib/release
batik 1.8 Potentially vulnerable - -
Rosa 2019.1
main/release
batik 1.11 Potentially vulnerable Development/Java m.novosyolov@rosalinux.ru
Rosa 2019.1
contrib/release
batik 1.9 Potentially vulnerable Development/Java denis.silakov@rosalab.ru
Rosa Server 6.9
base/release
batik 1.7 Potentially vulnerable Applications/Multimedia andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
batik 1.7 Potentially vulnerable Applications/Multimedia andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
batik 1.8 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Rosa Server 7.5
base/release
batik 1.8 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Scientific Linux 7.x batik 1.8 Potentially vulnerable Applications/Multimedia -
Scientific Linux 7.x batik 1.8 Potentially vulnerable Applications/Multimedia -
Trisquel 6.0
toutatis/main
batik 1.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, konqueror@gmx.de, onkarshinde@ubuntu.com, wbaer@gmx.de
Trisquel 6.0
toutatis-updates/main
batik 1.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, konqueror@gmx.de, onkarshinde@ubuntu.com, wbaer@gmx.de
Trisquel 7.0
belenos-updates/main
batik 1.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, konqueror@gmx.de, onkarshinde@ubuntu.com, wbaer@gmx.de
Trisquel 7.0
belenos/main
batik 1.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, konqueror@gmx.de, onkarshinde@ubuntu.com, wbaer@gmx.de
Trisquel 8.0
flidas/main
batik 1.8 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Trisquel 9.0
etiona-updates/main
batik 1.10 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Trisquel 9.0
etiona/main
batik 1.9 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 14.04
trusty/main
batik 1.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, konqueror@gmx.de, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 14.04
trusty-updates/main
batik 1.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, konqueror@gmx.de, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 16.04
xenial/universe
batik 1.8 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 18.04
bionic-updates/universe
batik 1.10 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 18.04
bionic/universe
batik 1.9 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 20.04
focal/universe
batik 1.12 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 20.10
groovy/universe
batik 1.12 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 21.04
hirsute/universe
batik 1.12 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Ubuntu 21.10
impish/universe
batik 1.12 Potentially vulnerable universe/misc pkg-java-maintainers@lists.alioth.debian.org, fourmond@debian.org, onkarshinde@ubuntu.com, wbaer@gmx.de
Wikidata Apache Batik 1.14 - -