Versions Packages Information History Related Badges Report

Packages for basiliskii

45 package(s) known

basiliskii-git

r2682.6393d14a (r2682.6393d14a-1)
Debian 8
jessie/contrib

basilisk2

0.9.20120331 (0.9.20120331-2)
Debian 9
stretch/contrib

basilisk2

0.9.20120331 (0.9.20120331-4)
Deepin
contrib

basilisk2

0.9.20180101 (0.9.20180101-1)
Devuan 1.0
jessie/contrib

basilisk2

0.9.20120331 (0.9.20120331-2)
Devuan 2.0
ascii/contrib

basilisk2

0.9.20120331 (0.9.20120331-4)
Devuan 3.0
beowulf/contrib

basilisk2

0.9.20180101 (0.9.20180101-1)
Devuan 4.0
chimaera/contrib

basilisk2

0.9.20180101 (0.9.20180101-1)
Devuan Unstable
unstable/contrib

basilisk2

0.9.20180101 (0.9.20180101-1)

basilisk2

0.9.20180101 (0.9.20180101-1)

basiliskii

20220412

basiliskii-gui

20220412

basiliskii-unstable

2022-04-05

basiliskii-unstable

2022-09-30

basiliskii-unstable

2022-09-30

emulators/BasiliskII

1.0 (1.0p12)

BasiliskII

1.0 (1.0+git.20210306.4671258b-1.22)

basiliskii.lha

1.0.8
  • Summary:
    Macintosh emulator runs MacOS7 and MacOS8
  • Category:
    • emulation/computer
  • Link(s):
Pardus 17
contrib

basilisk2

0.9.20120331 (0.9.20120331-4)
Pardus 19
contrib

basilisk2

0.9.20180101 (0.9.20180101-1)
Pardus 21
contrib

basilisk2

0.9.20180101 (0.9.20180101-1)
Parrot
parrot/contrib

basilisk2

0.9.20180101 (0.9.20180101-1)
Parrot
parrot-updates/contrib

basilisk2

0.9.20180101 (0.9.20180101-1)

emulators/BasiliskII

20190405 (20190405nb6)

basilisk2

0.9.20180101 (0.9.20180101-1)

basilisk2

0.9.20180101 (0.9.20180101-1)

basilisk2

0.9.20180101 (0.9.20180101-1)

BasiliskII

1.0 (1.0-0.20171001.7.fc35.8)
  • Summary:
    68k Macintosh emulator
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Link(s):

BasiliskII

1.0 (1.0-0.20171001.7.fc36.9)
  • Summary:
    68k Macintosh emulator
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Link(s):

BasiliskII

1.0 (1.0-0.20171001.7.fc37.10)
  • Summary:
    68k Macintosh emulator
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Link(s):

BasiliskII

1.0 (1.0-0.20171001.7.fc37.10)
Ubuntu 14.04
trusty/multiverse

basilisk2

0.9.20120331 (0.9.20120331-2)
Ubuntu 16.04
xenial/multiverse

basilisk2

0.9.20120331 (0.9.20120331-4)
Ubuntu 18.04
bionic/multiverse

basilisk2

0.9.20120331 (0.9.20120331-4.2)
Ubuntu 20.04
focal/multiverse

basilisk2

0.9.20180101 (0.9.20180101-1build3)

Basilisk II

1.0 R5