Versions Packages Information History CVEs Related Badges Report

Versions for bash

434 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
bash-dev 4.4.p23 Potentially vulnerable - elizabeth@adelielinux.org
Adélie Linux current
system
bash-doc 4.4.p23 Potentially vulnerable - elizabeth@adelielinux.org
Adélie Linux current
system
bash-dbg 4.4.p23 Potentially vulnerable - elizabeth@adelielinux.org
Adélie Linux current
system
bash-binsh 4.4.p23 Potentially vulnerable - elizabeth@adelielinux.org
Adélie Linux current
system
bash 4.4.p23 Potentially vulnerable - elizabeth@adelielinux.org
Adélie Linux current
system
bash-lang 4.4.p23 Potentially vulnerable - elizabeth@adelielinux.org
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 5.0 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.4 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.4 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.3 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash_64 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.2 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.1 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 4.0 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
AIX Open Source Packages bash 3.2 Potentially vulnerable - -
Alpine Linux 3.8
main
bash-dev 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
bash-doc 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
bash-dbg 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
bash 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
bash 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
bash-dbg 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
bash-doc 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
bash-dev 4.4.p19 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
bash-doc 5.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
bash-dev 5.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
bash-dbg 5.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
bash 5.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
bash-doc 5.0.p11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
bash-dbg 5.0.p11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
bash 5.0.p11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
bash-dev 5.0.p11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
bash-doc 5.0.p17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
bash-dbg 5.0.p17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
bash 5.0.p17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
bash-dev 5.0.p17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
bash-dev 5.0.p18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
bash-doc 5.0.p18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
bash-dbg 5.0.p18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
bash 5.0.p18 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 bash4 4.4.p23 Potentially vulnerable Shells ldv@altlinux.org
ALT Linux p9 bash3 3.2.p57 Potentially vulnerable Shells ldv@altlinux.org
ALT Sisyphus bash4 4.4.p23 Potentially vulnerable Shells ldv@altlinux.org
ALT Sisyphus bash3 3.2.p57 Potentially vulnerable Shells ldv@altlinux.org
Amazon Linux 1
main
bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Amazon Linux 1
updates
bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Amazon Linux 2 bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Amazon Linux 2 bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Amazon Linux 2 bash 4.2.p46 Potentially vulnerable System Environment/Shells -
AOSC bash 5.0.p17 Potentially vulnerable shells fallback-mnt-aosc@repology
Arch
core
bash 5.0.p18 Potentially vulnerable - -
AUR bash-devel-static-git 4.0.alpha.r536.ga27e6ec3 - endlesseden@aur
AUR bash-devel-git 4.0.alpha.r535.g560db36b - fallback-mnt-aur@repology
AUR bash4 4.4.p23 Potentially vulnerable - severach@aur
AUR bash3 3.2.p57 Potentially vulnerable - fallback-mnt-aur@repology
Astra Orel Stable
main
bash 4.4 Potentially vulnerable shells doko@debian.org
Astra Orel Current
main
bash 4.4 Potentially vulnerable shells doko@debian.org
Ataraxia Linux bash 5.0.p18 Potentially vulnerable shells nagakamira@gmail.com
Carbs Linux
extra
bash 5.0.p18 Potentially vulnerable - cem@ckyln.com
CentOS 6
os
bash 4.1.p2 Potentially vulnerable System Environment/Shells -
CentOS 7
os
bash 4.2.p46 Potentially vulnerable System Environment/Shells -
CentOS 8
BaseOS
bash 4.4.p19 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
BaseOS
bash 4.4.p19 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
bash 5.0.p11 Potentially vulnerable - -
CRUX 3.4
core
bash 4.4.p23 Potentially vulnerable - core-ports@crux.nu
CRUX 3.5
core
bash 5.0.p18 Potentially vulnerable - core-ports@crux.nu
Cygwin bash 4.4.p12 Potentially vulnerable Base eric.blake@cygwin
Cygwin bash-debuginfo 4.4.p12 Potentially vulnerable Debug eric.blake@cygwin
Debian Oldstable
oldstable/main
bash 4.4 Potentially vulnerable shells doko@debian.org
Debian Stable
stable/main
bash 5.0 Potentially vulnerable shells doko@debian.org
Debian Testing
testing/main
bash 5.0 Potentially vulnerable shells doko@debian.org
Debian Unstable
main
bash 5.0 Potentially vulnerable shells doko@debian.org
Debian Experimental
main
bash 5.1beta1 shells doko@debian.org
Deepin
main
bash 4.4.p18 Potentially vulnerable base doko@debian.org
Devuan 1.0 (Jessie)
jessie/main
bash 4.3 Potentially vulnerable shells doko@debian.org
Devuan 2.0 (ASCII)
ascii/main
bash 4.4 Potentially vulnerable shells doko@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
bash 5.0 Potentially vulnerable shells doko@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
bash 5.0 Potentially vulnerable shells doko@debian.org
Devuan Unstable
unstable/main
bash 5.0 Potentially vulnerable shells doko@debian.org
distri bash 5.0 Potentially vulnerable - -
DistroWatch.com bash 5.0 Potentially vulnerable - -
DPorts shells/bash 5.0.p18 Potentially vulnerable shells ehaupt@freebsd.org
DPorts shells/bash-static 5.0.p18 Potentially vulnerable shells ehaupt@freebsd.org
Entware
aarch64-k3.10
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Entware
armv5sf-k3.2
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Entware
armv7sf-k2.6
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Entware
armv7sf-k3.2
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Entware
mipselsf-k3.4
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Entware
mipssf-k3.4
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Entware
x64-k3.2
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Exherbo
arbor
app-shells/bash 5.0_p18 Potentially vulnerable app-shells fallback-mnt-exherbo@repology
Exherbo
arbor
app-shells/bash 4.4_p23 Potentially vulnerable app-shells fallback-mnt-exherbo@repology
Fedora 26
updates
bash 4.4.p12 Potentially vulnerable Unspecified -
Fedora 26
release
bash 4.4.p12 Potentially vulnerable Unspecified -
Fedora 27
updates
bash 4.4.p23 Potentially vulnerable Unspecified -
Fedora 27
release
bash 4.4.p12 Potentially vulnerable Unspecified -
Fedora 28
updates
bash 4.4.p23 Potentially vulnerable Unspecified -
Fedora 28
release
bash 4.4.p19 Potentially vulnerable Unspecified -
Fedora 29
release
bash 4.4.p23 Potentially vulnerable Unspecified -
Fedora 29
updates
bash 4.4.p23 Potentially vulnerable Unspecified -
Fedora 30
updates
bash 5.0.p11 Potentially vulnerable Unspecified -
Fedora 30
release
bash 5.0.p2 Potentially vulnerable Unspecified -
Fedora 31
updates
bash 5.0.p17 Potentially vulnerable Unspecified -
Fedora 31
release
bash 5.0.p7 Potentially vulnerable Unspecified -
Fedora 32
updates
bash 5.0.p17 Potentially vulnerable Unspecified -
Fedora 32
release
bash 5.0.p11 Potentially vulnerable Unspecified -
Fedora 33
development
bash 5.0.p17 Potentially vulnerable Unspecified -
Fedora Rawhide bash 5.0.p17 Potentially vulnerable Unspecified -
FreeBSD Ports shells/bash-static 5.0.p18 Potentially vulnerable shells ehaupt@freebsd.org
FreeBSD Ports shells/bash 5.0.p18 Potentially vulnerable shells ehaupt@freebsd.org
freshcode.club bash 4.4 Potentially vulnerable - -
Funtoo 1.4
core-kit
app-shells/bash 5.0_p7 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 5.0_p3 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 4.4_p23 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 4.3_p48 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 4.2_p53 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 4.1_p17 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 4.0_p44 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 3.2_p57 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 3.1_p23 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 3.0_p22 Potentially vulnerable app-shells base-system@gentoo.org
Funtoo 1.4
core-kit
app-shells/bash 2.05b_p13 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 5.0_p18 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 4.4_p23 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 4.3_p48 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 4.2_p53 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 4.1_p17 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 4.0_p44 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 3.2_p57 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 3.1_p23 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 3.0_p22 Potentially vulnerable app-shells base-system@gentoo.org
Gentoo app-shells/bash 2.05b_p13 Potentially vulnerable app-shells base-system@gentoo.org
GNU Guix bash 5.0.p16 Potentially vulnerable - -
GNU Guix bash-minimal 5.0.p16 Potentially vulnerable - -
GNU Guix bash-static 5.0.p16 Potentially vulnerable - -
GoboLinux Bash 5.0 Potentially vulnerable - -
HaikuPorts master app-shells/bash 5.0.p17 Potentially vulnerable app-shells -
Homebrew bash 5.0.p18 Potentially vulnerable - -
HP-UX 11.31
hppa_32
bash 5.0.p18 Potentially vulnerable - -
HP-UX 11.31
ia64_64
bash 5.0.p18 Potentially vulnerable - -
HP-UX 11.31
hppa_32
bash 4.4.p12 Potentially vulnerable - -
HP-UX 11.31
ia64_32
bash 4.4.p12 Potentially vulnerable - -
HP-UX 11.31
ia64_64
bash 4.4.p12 Potentially vulnerable - -
HP-UX 11.31
hppa_32
bash 4.3.p33 Potentially vulnerable - -
Hyperbola
core
bash 4.4 Potentially vulnerable - -
IBM i bash 4.4 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
bash 5.0 Potentially vulnerable shells doko@debian.org
KaOS
core
bash 5.0.p18 Potentially vulnerable - demm@kaosx.us
KISS Linux Community
community
bash 5.0.p18 Potentially vulnerable - dylan.araps@gmail.com
Kwort 4.3.2 bash 4.4.p19 Potentially vulnerable - -
Kwort 4.3.3 bash 4.4.p23 Potentially vulnerable - -
Kwort 4.3.4 bash 5.0.p18 Potentially vulnerable - -
LiGurOS 20.7
core-kit
app-shells/bash 5.0_p18 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 4.4_p23 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 4.3_p48 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 4.2_p53 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 4.1_p17 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 4.0_p44 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 3.2_p57 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 3.1_p23 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 3.0_p22 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 20.7
core-kit
app-shells/bash 2.05b_p13 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 5.0_p18 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 4.4_p23 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 4.3_p48 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 4.2_p53 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 4.1_p17 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 4.0_p44 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 3.2_p57 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 3.1_p23 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 3.0_p22 Potentially vulnerable app-shells base-system@gentoo.org
LiGurOS 21.1
core-kit
app-shells/bash 2.05b_p13 Potentially vulnerable app-shells base-system@gentoo.org
Linux Mint 18
upstream
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Linux Mint 18.1
upstream
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Linux Mint 18.2
upstream
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Linux Mint 18.3
upstream
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Linuxbrew bash 5.0.p18 Potentially vulnerable - -
MacPorts bash 5.0.p17 Potentially vulnerable shells raimue@macports, raimue@github
Maemo Fremantle bash4 4.2.p20 Potentially vulnerable - milang@tal.org
Maemo Fremantle bash4 4.2 Potentially vulnerable - milang@tal.org
Maemo Fremantle bash3 3.2 Potentially vulnerable - zap@homelink.ru
Maemo Fremantle bash3 3.2 Potentially vulnerable - zap@homelink.ru
Mageia 6
core/release
bash 4.3 Potentially vulnerable Shells -
Mageia 6
core/updates
bash 4.3 Potentially vulnerable Shells -
Mageia 7
core/release
bash 4.4 Potentially vulnerable Shells -
Mageia 7
core/updates
bash 4.4 Potentially vulnerable Shells -
Mageia Cauldron
core/release
bash 5.0 Potentially vulnerable Shells -
Manjaro Stable
core
bash 5.0.p18 Potentially vulnerable - -
Manjaro Stable
core
bashrc-manjaro 5.0.p18 Potentially vulnerable - -
Manjaro Testing
core
bash 5.0.p18 Potentially vulnerable - -
Manjaro Testing
core
bashrc-manjaro 5.0.p18 Potentially vulnerable - -
Manjaro Unstable
core
bash 5.0.p18 Potentially vulnerable - -
Manjaro Unstable
core
bashrc-manjaro 5.0.p18 Potentially vulnerable - -
MSYS2 msys2
x86_64
bash 4.4.p23 Potentially vulnerable base alexpux@gmail.com
MSYS2 msys2
x86_64
bash-devel 4.4.p23 Potentially vulnerable development alexpux@gmail.com
MSYS2 msys2
i686
bash 4.4.p23 Potentially vulnerable base alexpux@gmail.com
MSYS2 msys2
i686
bash-devel 4.4.p23 Potentially vulnerable development alexpux@gmail.com
nixpkgs stable bash 5.0-p11 Potentially vulnerable - simons@cryp.to, w@wdtz.org
nixpkgs stable bash-interactive 5.0-p11 Potentially vulnerable - simons@cryp.to, w@wdtz.org
nixpkgs stable bash 4.4-p23 Potentially vulnerable - simons@cryp.to
nixpkgs stable bash-interactive 4.4-p23 Potentially vulnerable - simons@cryp.to
nixpkgs unstable bash 5.0-p17 Potentially vulnerable - simons@cryp.to, w@wdtz.org
nixpkgs unstable bash-interactive 5.0-p17 Potentially vulnerable - simons@cryp.to, w@wdtz.org
nixpkgs unstable bash 4.4-p23 Potentially vulnerable - simons@cryp.to
nixpkgs unstable bash-interactive 4.4-p23 Potentially vulnerable - simons@cryp.to
OpenBSD Ports shells/bash 5.0.p18 Potentially vulnerable shells naddy@openbsd.org
openEuler 20.03
source
bash 5.0 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
bash 5.0.p18 Potentially vulnerable System/Shells -
OpenIndiana packages
hipster
bash 5.0.p17 Potentially vulnerable System/Shells -
OpenMandriva 3.0
main/updates
bash 4.4.p18 Potentially vulnerable Shells tpgxyz@gmail.com
OpenMandriva 3.0
main/release
bash 4.4 Potentially vulnerable Shells nobodydead@gmail.com
OpenMandriva 4.0
main/release
bash 5.0.p3 Potentially vulnerable Shells bero@lindev.ch
OpenMandriva 4.1
main/release
bash 5.0.p11 Potentially vulnerable Shells nobodydead@gmail.com
OpenMandriva Rolling
main/release
bash 5.0.p18 Potentially vulnerable Shells angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
bash 5.0.p18 Potentially vulnerable Shells angrypenguinpoland@gmail.com
OpenPKG bash 5.0.p18 Potentially vulnerable Shell -
openSUSE Leap 42.3
main/oss
bash 4.3 Potentially vulnerable System/Shells -
openSUSE Leap 42.3
updates/oss
bash 4.3 Potentially vulnerable System/Shells -
openSUSE Leap 42.3
updates/oss
bash 4.3 Potentially vulnerable System/Shells -
openSUSE Leap 42.3
updates/oss
bash 4.3 Potentially vulnerable System/Shells -
openSUSE Leap 42.3
updates/oss
bash 4.3 Potentially vulnerable System/Shells -
openSUSE Leap 42.3
updates/oss
bash 4.3 Potentially vulnerable System/Shells -
openSUSE Leap 15.0
main/oss
bash 4.4 Potentially vulnerable System/Shells -
openSUSE Leap 15.0
updates/oss
bash 4.4 Potentially vulnerable System/Shells -
openSUSE Leap 15.0
updates/oss
bash 4.4 Potentially vulnerable System/Shells -
openSUSE Leap 15.1
main/oss
bash 4.4 Potentially vulnerable System/Shells -
openSUSE Leap 15.1
updates/oss
bash 4.4 Potentially vulnerable System/Shells -
openSUSE Leap 15.2
main/oss
bash 4.4 Potentially vulnerable System/Shells -
openSUSE Tumbleweed bash 5.0.p18 Potentially vulnerable System/Shells -
OpenWrt 17.01 x86_64
packages
bash 4.3.p42 Potentially vulnerable utils naoir@gmx.net
OpenWrt 18.06 x86_64
packages
bash 4.4.p18 Potentially vulnerable utils naoir@gmx.net
OpenWrt 19.07 x86_64
packages
bash 5.0 Potentially vulnerable utils naoir@gmx.net
Parabola
core
bash 5.0.p18 Potentially vulnerable - -
Pardus
main
bash 4.4 Potentially vulnerable - doko@debian.org
Pardus
main
bash 4.4 Potentially vulnerable - doko@debian.org
Pardus
main
bash 4.4 Potentially vulnerable - doko@debian.org
Parrot
main
bash 5.0 Potentially vulnerable shells doko@debian.org
PCLinuxOS bash 5.0 Potentially vulnerable Shells -
PCLinuxOS bash 5.0 Potentially vulnerable Shells -
Pisi Linux
core
bash 5.0.p11 Potentially vulnerable app:console admins@pisilinux.org
pkgsrc current shells/bash 5.0.p18 Potentially vulnerable shells pkgsrc-users@netbsd.org
pkgsrc current shells/bash2 2.05.2.13 Potentially vulnerable shells pkgsrc-users@netbsd.org
PLD Linux bash 5.0.p16 Potentially vulnerable - -
PureOS Amber bash 5.0 Potentially vulnerable misc doko@debian.org
PureOS landing bash 5.0 Potentially vulnerable misc doko@debian.org
Raspbian Oldstable
main
bash 4.4 Potentially vulnerable shells doko@debian.org
Raspbian Oldstable
main
bash8 0.1.p1 Potentially vulnerable misc openstack-devel@lists.alioth.debian.org, acid@debian.org, sileht@sileht.net, zigo@debian.org
Raspbian Stable
main
bash 5.0 Potentially vulnerable shells doko@debian.org
Raspbian Stable
main
bash8 0.1.p1 Potentially vulnerable misc openstack-devel@lists.alioth.debian.org, acid@debian.org, sileht@sileht.net, zigo@debian.org
Raspbian Testing
main
bash 5.0 Potentially vulnerable shells doko@debian.org
Ravenports bash 5.0.p18 Potentially vulnerable shells fallback-mnt-ravenports@repology
Rosa 2014.1
main/release
bash 4.3 Potentially vulnerable - -
Rosa 2014.1
main/updates
bash 4.3 Potentially vulnerable - -
Rosa 2016.1
main/release
bash 4.4 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
bash2048 1.0 Potentially vulnerable - -
Rosa 2019.1
main/release
bash 5.0.p18 Potentially vulnerable Shells alexander@mezon.ru
Rosa 2019.1
contrib/release
bash2048 1.0 Potentially vulnerable Games/Arcade alexander@mezon.ru
Rosa Server 6.9
base/release
bash 4.1.p2 Potentially vulnerable System Environment/Shells andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
bash 4.1.p2 Potentially vulnerable System Environment/Shells andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
bash 4.1.p2 Potentially vulnerable System Environment/Shells andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
bash 4.2.p46 Potentially vulnerable System Environment/Shells alex2048@mail.ru
Rosa Server 7.5
base/release
bash 4.2.p46 Potentially vulnerable System Environment/Shells alex2048@mail.ru
Rosa Server 7.5
base/release
bash 4.2.p46 Potentially vulnerable System Environment/Shells alex2048@mail.ru
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p46 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p45 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p45 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p45 Potentially vulnerable System Environment/Shells -
Scientific Linux 7.x bash 4.2.p45 Potentially vulnerable System Environment/Shells -
Slackware 14.2
patches
bash 4.3.p48 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
bash 4.3.p46 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
bash 5.0.p18 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
bash 4.3.p48 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
bash 4.3.p46 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
bash 5.0.p18 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
bash 4.3.p48 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
bash 4.3.p46 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
bash 5.0.018.000 - volkerdi@slackware.com
SliTaz Cooking bash 5.0.p11 Potentially vulnerable system-tools pankso@slitaz.org
SliTaz Next bash 4.4.p23 Potentially vulnerable shells devel@slitaz.org
SliTaz Next bash-dev 4.4.p23 Potentially vulnerable development devel@slitaz.org
Solus bash 5.0.p11 Potentially vulnerable system.base harveydev@protonmail.com
Solus bash-dbginfo 5.0.p11 Potentially vulnerable debug harveydev@protonmail.com
Solus bash-recovery 5.0.p11 Potentially vulnerable system.boot harveydev@protonmail.com
T2 SDE bash 5.0 Potentially vulnerable base/system rene@t2-project.org
Termux bash 5.0.p18 Potentially vulnerable - termux@termux
Trisquel 6.0
toutatis/main
bash 4.2 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
bash 4.2 Potentially vulnerable base trisquel-devel@listas.trisquel.info
Trisquel 7.0
belenos/main
bash 4.3 Potentially vulnerable base trisquel-devel@listas.trisquel.info
Trisquel 7.0
belenos-updates/main
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
bash 4.3 Potentially vulnerable base ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 12.04
precise/main
bash 4.2 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 12.04
precise-updates/main
bash 4.2 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
bash 4.3 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty-updates/main
bash 4.3 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
bash 4.3 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
bash 4.3 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
bash 4.4.p18 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/main
bash 4.4.p18 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 19.10
eoan/main
bash 5.0 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
bash 5.0 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal-updates/main
bash 5.0 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.10
groovy/main
bash 5.0 Potentially vulnerable shells ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
bash 5.0.p18 Potentially vulnerable - gottox@voidlinux.org
Void Linux x86_64
x86_64
bash-devel 5.0.p18 Potentially vulnerable - gottox@voidlinux.org
Void Linux x86_64
x86_64
chroot-bash 5.0.p18 Potentially vulnerable - gottox@voidlinux.org
Wikidata GNU Bash 5.0 Potentially vulnerable - -

Absent in repositories

  • antiX-16
  • antiX-17
  • antiX-19
  • AppGet
  • Arch Testing
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Chakra Staging
  • Chakra Testing
  • Chocolatey
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Deb Multimedia Unstable
  • Debian Stable Backports
  • ELRepo el7
  • ELRepo el7 Testing
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • Gentoo Science overlay
  • GNU Elpa
  • Hackage
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • just-install
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Games
  • KISS Linux Main
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • LuaRocks
  • MELPA
  • MidnightBSD mports
  • MSYS2 mingw
  • MX Linux MX-15
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • MX Linux MX-17
  • MX Linux MX-17 Testing
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Parabola Testing
  • Pisi Linux Contrib
  • ReactOS rapps
  • RebornOS
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon
  • Sabayon for-gentoo
  • Salix 14.2
  • Scoop
  • Siduction
  • Siduction Experimental
  • SlackBuilds
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • Ubuntu 20.10 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • winget
  • YACP