Versions Packages Information History CVEs Related Badges Report

Packages for bash

430 package(s) known

bash

4.4.p23 Potentially vulnerable (4.4.23-r1)

bash-binsh

4.4.p23 Potentially vulnerable (4.4.23-r1)

bash-dbg

4.4.p23 Potentially vulnerable (4.4.23-r1)

bash-dev

4.4.p23 Potentially vulnerable (4.4.23-r1)

bash-doc

4.4.p23 Potentially vulnerable (4.4.23-r1)

bash-lang

4.4.p23 Potentially vulnerable (4.4.23-r1)

bash

5.0 Potentially vulnerable (5.0-1)

bash

5.0 Potentially vulnerable (5.0-2)

bash

5.0 Potentially vulnerable (5.0-3)

bash

5.0 Potentially vulnerable (5.0-4)

bash

5.0 Potentially vulnerable (5.0-5)

bash

5.0 Potentially vulnerable (5.0-6)

bash

5.0 Potentially vulnerable (5.0-7)

bash

5.0 Potentially vulnerable (5.0-8)

bash

4.4 Potentially vulnerable (4.4-7)

bash

4.4 Potentially vulnerable (4.4-5)

bash

4.4 Potentially vulnerable (4.4-6)

bash

4.4 Potentially vulnerable (4.4-1)

bash

4.4 Potentially vulnerable (4.4-2)

bash

4.4 Potentially vulnerable (4.4-3)

bash

4.4 Potentially vulnerable (4.4-4)

bash

4.3 Potentially vulnerable (4.3-10)

bash

4.3 Potentially vulnerable (4.3-11)

bash

4.3 Potentially vulnerable (4.3-12)

bash

4.3 Potentially vulnerable (4.3-13)

bash

4.3 Potentially vulnerable (4.3-14)

bash

4.3 Potentially vulnerable (4.3-15)

bash

4.3 Potentially vulnerable (4.3-16)

bash

4.3 Potentially vulnerable (4.3-17)

bash

4.3 Potentially vulnerable (4.3-19)

bash

4.3 Potentially vulnerable (4.3-1)

bash

4.3 Potentially vulnerable (4.3-20)

bash

4.3 Potentially vulnerable (4.3-21)

bash

4.3 Potentially vulnerable (4.3-2)

bash

4.3 Potentially vulnerable (4.3-3)

bash

4.3 Potentially vulnerable (4.3-4)

bash

4.3 Potentially vulnerable (4.3-5)

bash

4.3 Potentially vulnerable (4.3-6)

bash

4.3 Potentially vulnerable (4.3-7)

bash

4.3 Potentially vulnerable (4.3-8)

bash

4.3 Potentially vulnerable (4.3-9)

bash

4.2 Potentially vulnerable (4.2-10)

bash

4.2 Potentially vulnerable (4.2-11)

bash

4.2 Potentially vulnerable (4.2-12)

bash

4.2 Potentially vulnerable (4.2-13)

bash

4.2 Potentially vulnerable (4.2-14)

bash

4.2 Potentially vulnerable (4.2-15)

bash

4.2 Potentially vulnerable (4.2-16)

bash

4.2 Potentially vulnerable (4.2-17)

bash

4.2 Potentially vulnerable (4.2-18)

bash

4.2 Potentially vulnerable (4.2-19)

bash

4.2 Potentially vulnerable (4.2-1)

bash

4.2 Potentially vulnerable (4.2-20)

bash

4.2 Potentially vulnerable (4.2-2)

bash

4.2 Potentially vulnerable (4.2-3)

bash

4.2 Potentially vulnerable (4.2-4)

bash

4.2 Potentially vulnerable (4.2-5)

bash

4.2 Potentially vulnerable (4.2-6)

bash

4.2 Potentially vulnerable (4.2-7)

bash

4.2 Potentially vulnerable (4.2-8)

bash

4.2 Potentially vulnerable (4.2-9)

bash

4.1 Potentially vulnerable (4.1-5)

bash

4.1 Potentially vulnerable (4.1-6)

bash

4.1 Potentially vulnerable (4.1-7)

bash

4.1 Potentially vulnerable (4.1-8)

bash

4.1 Potentially vulnerable (4.1-12)

bash

4.1 Potentially vulnerable (4.1-13)

bash

4.1 Potentially vulnerable (4.1-1)

bash

4.1 Potentially vulnerable (4.1-2)

bash

4.1 Potentially vulnerable (4.1-3)

bash

4.1 Potentially vulnerable (4.1-4)

bash

4.1 Potentially vulnerable (4.1-9)

bash

4.1 Potentially vulnerable (4.1-10)

bash

4.1 Potentially vulnerable (4.1-11)

bash

4.0 Potentially vulnerable (4.0-8)

bash

4.0 Potentially vulnerable (4.0-1)

bash

4.0 Potentially vulnerable (4.0-2)

bash

4.0 Potentially vulnerable (4.0-3)

bash

4.0 Potentially vulnerable (4.0-4)

bash

4.0 Potentially vulnerable (4.0-5)

bash

4.0 Potentially vulnerable (4.0-6)

bash

4.0 Potentially vulnerable (4.0-7)

bash

3.2 Potentially vulnerable (3.2-1)

bash

3.2 Potentially vulnerable (3.2-2)

bash

3.2 Potentially vulnerable (3.2-3)

bash

3.2 Potentially vulnerable (3.2-4)

bash

3.2 Potentially vulnerable (3.2-5)

bash

3.2 Potentially vulnerable (3.2-6)

bash

3.2 Potentially vulnerable (3.2-7)

bash

3.2 Potentially vulnerable (3.2-8)

bash_64

5.0 Potentially vulnerable (5.0-1)

bash_64

5.0 Potentially vulnerable (5.0-2)

bash_64

5.0 Potentially vulnerable (5.0-3)

bash_64

5.0 Potentially vulnerable (5.0-4)

bash_64

5.0 Potentially vulnerable (5.0-5)

bash_64

5.0 Potentially vulnerable (5.0-6)

bash_64

5.0 Potentially vulnerable (5.0-7)

bash_64

5.0 Potentially vulnerable (5.0-8)

bash_64

4.4 Potentially vulnerable (4.4-1)

bash_64

4.4 Potentially vulnerable (4.4-2)

bash_64

4.4 Potentially vulnerable (4.4-3)

bash_64

4.4 Potentially vulnerable (4.4-4)

bash_64

4.4 Potentially vulnerable (4.4-5)

bash_64

4.4 Potentially vulnerable (4.4-6)

bash_64

4.4 Potentially vulnerable (4.4-7)

bash_64

4.3 Potentially vulnerable (4.3-10)

bash_64

4.3 Potentially vulnerable (4.3-11)

bash_64

4.3 Potentially vulnerable (4.3-12)

bash_64

4.3 Potentially vulnerable (4.3-13)

bash_64

4.3 Potentially vulnerable (4.3-14)

bash_64

4.3 Potentially vulnerable (4.3-15)

bash_64

4.3 Potentially vulnerable (4.3-16)

bash_64

4.3 Potentially vulnerable (4.3-17)

bash_64

4.3 Potentially vulnerable (4.3-18)

bash_64

4.3 Potentially vulnerable (4.3-19)

bash_64

4.3 Potentially vulnerable (4.3-2)

bash_64

4.3 Potentially vulnerable (4.3-1)

bash_64

4.3 Potentially vulnerable (4.3-20)

bash_64

4.3 Potentially vulnerable (4.3-3)

bash_64

4.3 Potentially vulnerable (4.3-4)

bash_64

4.3 Potentially vulnerable (4.3-5)

bash_64

4.3 Potentially vulnerable (4.3-6)

bash_64

4.3 Potentially vulnerable (4.3-7)

bash_64

4.3 Potentially vulnerable (4.3-8)

bash_64

4.3 Potentially vulnerable (4.3-9)

bash_64

4.2 Potentially vulnerable (4.2-12)

bash_64

4.2 Potentially vulnerable (4.2-13)

bash_64

4.2 Potentially vulnerable (4.2-14)

bash_64

4.2 Potentially vulnerable (4.2-15)

bash_64

4.2 Potentially vulnerable (4.2-16)

bash_64

4.2 Potentially vulnerable (4.2-17)

bash_64

4.2 Potentially vulnerable (4.2-18)

bash_64

4.2 Potentially vulnerable (4.2-19)

bash_64

4.2 Potentially vulnerable (4.2-20)

bash

4.3.p30 Potentially vulnerable (4.3.30-1)

bash

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash-dbg

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash-dev

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash-doc

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash-dbg

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash-dev

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash-doc

4.4.p19 Potentially vulnerable (4.4.19-r1)

bash

5.0 Potentially vulnerable (5.0.0-r0)

bash-dbg

5.0 Potentially vulnerable (5.0.0-r0)

bash-dev

5.0 Potentially vulnerable (5.0.0-r0)

bash-doc

5.0 Potentially vulnerable (5.0.0-r0)

bash

5.0.p11 Potentially vulnerable (5.0.11-r1)

bash-dbg

5.0.p11 Potentially vulnerable (5.0.11-r1)

bash-dev

5.0.p11 Potentially vulnerable (5.0.11-r1)

bash-doc

5.0.p11 Potentially vulnerable (5.0.11-r1)

bash

5.0.p17 Potentially vulnerable (5.0.17-r0)

bash-dbg

5.0.p17 Potentially vulnerable (5.0.17-r0)

bash-dev

5.0.p17 Potentially vulnerable (5.0.17-r0)

bash-doc

5.0.p17 Potentially vulnerable (5.0.17-r0)

bash

5.0.p18 Potentially vulnerable (5.0.18-r0)

bash-dbg

5.0.p18 Potentially vulnerable (5.0.18-r0)

bash-dev

5.0.p18 Potentially vulnerable (5.0.18-r0)

bash-doc

5.0.p18 Potentially vulnerable (5.0.18-r0)

bash3

3.2.p57 Potentially vulnerable (3.2.57-alt4)

bash4

4.4.p23 Potentially vulnerable (4.4.23-alt1)

bash3

3.2.p57 Potentially vulnerable (3.2.57-alt4)

bash4

4.4.p23 Potentially vulnerable (4.4.23-alt1)

bash

4.2.p46 Potentially vulnerable (4.2.46-28.37.amzn1)

bash

4.2.p46 Potentially vulnerable (4.2.46-34.43.amzn1)

bash

4.2.p46 Potentially vulnerable (4.2.46-30.amzn2)

bash

4.2.p46 Potentially vulnerable (4.2.46-29.amzn2)

bash

4.2.p46 Potentially vulnerable (4.2.46-34.amzn2)

bash

4.2.p46 Potentially vulnerable (4.2.46-33.amzn2)

bash

5.0.p18 Potentially vulnerable (5.0.18)
Apertis v2020
v2020/development

bash

5.0 Potentially vulnerable (5.0-4)
Apertis v2021 Development
v2021dev3/development

bash

5.0 Potentially vulnerable (5.0-4)
Arch
core

bash

5.0.p18 Potentially vulnerable (5.0.018-2)

bash-devel-git

r1155.g75c5460c (r1155.g75c5460c-1)

bash-devel-static-git

4.0.alpha.r536.ga27e6ec3 (4.0.alpha.r536.ga27e6ec3-1)

bash3

3.2.p57 Potentially vulnerable (3.2.057-4)

bash4

4.4.p23 Potentially vulnerable (4.4.023-1)

bash

4.4 Potentially vulnerable (4.4-5)

bash

4.4 Potentially vulnerable (4.4-5)

bash

4.1.p2 Potentially vulnerable (4.1.2-48.el6)

bash

4.2.p46 Potentially vulnerable (4.2.46-34.el7)
CentOS 8
BaseOS

bash

4.4.p19 Potentially vulnerable (4.4.19-7.el8)
CentOS 8
BaseOS

bash

4.4.p19 Potentially vulnerable (4.4.19-8.el8_0)
Chakra
core

bash

5.0.p11 Potentially vulnerable (5.0.011-2)

bash

4.4.p23 Potentially vulnerable (4.4.23)

bash

5.0.p18 Potentially vulnerable (5.0.18)

bash

4.4.p12 Potentially vulnerable (4.4.12-3)

bash-debuginfo

4.4.p12 Potentially vulnerable (4.4.12-3)
Deepin
main

bash

5.0.1.1 (5.0.1.1-1+dde)

bash

4.3 Potentially vulnerable (4.3-11+deb8u1)

bash

4.4 Potentially vulnerable (4.4-5)

bash

5.0 Potentially vulnerable (5.0-4)
Devuan 4.0 (Chimaera)
chimaera/main

bash

5.1rc3 (5.1~rc3-1)
Devuan Unstable
unstable/main

bash

5.1rc3 (5.1~rc3-1)

bash

5.0 Potentially vulnerable (5.0-4)

bash

5.0 Potentially vulnerable

shells/bash

5.0.p18 Potentially vulnerable (5.0.18_3)

shells/bash-static

5.0.p18 Potentially vulnerable (5.0.18_3)
Entware
mipselsf-k3.4

bash

5.0 Potentially vulnerable (5.0-4)
Entware
mipssf-k3.4

bash

5.0 Potentially vulnerable (5.0-4)
Entware
x64-k3.2

bash

5.0 Potentially vulnerable (5.0-4)
Entware
aarch64-k3.10

bash

5.0 Potentially vulnerable (5.0-4)
Entware
armv5sf-k3.2

bash

5.0 Potentially vulnerable (5.0-4)
Entware
armv7sf-k2.6

bash

5.0 Potentially vulnerable (5.0-4)
Entware
armv7sf-k3.2

bash

5.0 Potentially vulnerable (5.0-4)
Fedora 26
release

bash

4.4.p12 Potentially vulnerable (4.4.12-5.fc26)
Fedora 26
updates

bash

4.4.p12 Potentially vulnerable (4.4.12-7.fc26)
Fedora 27
updates

bash

4.4.p23 Potentially vulnerable (4.4.23-1.fc27)
Fedora 27
release

bash

4.4.p12 Potentially vulnerable (4.4.12-12.fc27)
Fedora 28
updates

bash

4.4.p23 Potentially vulnerable (4.4.23-1.fc28)
Fedora 28
release

bash

4.4.p19 Potentially vulnerable (4.4.19-2.fc28)
Fedora 29
release

bash

4.4.p23 Potentially vulnerable (4.4.23-5.fc29)
Fedora 29
updates

bash

4.4.p23 Potentially vulnerable (4.4.23-6.fc29)
Fedora 30
updates

bash

5.0.p11 Potentially vulnerable (5.0.11-1.fc30)
Fedora 30
release

bash

5.0.p2 Potentially vulnerable (5.0.2-1.fc30)
Fedora 31
updates

bash

5.0.p17 Potentially vulnerable (5.0.17-1.fc31)
Fedora 31
release

bash

5.0.p7 Potentially vulnerable (5.0.7-3.fc31)
Fedora 32
updates

bash

5.0.p17 Potentially vulnerable (5.0.17-1.fc32)
Fedora 32
release

bash

5.0.p11 Potentially vulnerable (5.0.11-2.fc32)
Fedora 33
release

bash

5.0.p17 Potentially vulnerable (5.0.17-2.fc33)

bash

5.0.p17 Potentially vulnerable (5.0.17-2.fc33)

shells/bash

5.0.p18 Potentially vulnerable (5.0.18_3)

shells/bash-static

5.0.p18 Potentially vulnerable (5.0.18_3)

bash

4.4 Potentially vulnerable
Funtoo 1.4
core-kit

app-shells/bash

5.0_p18 Potentially vulnerable

app-shells/bash

5.1_rc3

app-shells/bash

5.0_p18 Potentially vulnerable

app-shells/bash

4.4_p23 Potentially vulnerable (4.4_p23-r2)

app-shells/bash

4.3_p48 Potentially vulnerable (4.3_p48-r2)

app-shells/bash

4.2_p53 Potentially vulnerable

app-shells/bash

4.1_p17 Potentially vulnerable

app-shells/bash

4.0_p44 Potentially vulnerable

app-shells/bash

3.2_p57 Potentially vulnerable

app-shells/bash

3.1_p23 Potentially vulnerable

app-shells/bash

3.0_p22 Potentially vulnerable

app-shells/bash

2.05b_p13 Potentially vulnerable

Bash

5.0 Potentially vulnerable

app-shells/bash

5.0.p18 Potentially vulnerable (5.0.018)

bash

5.0.p18 Potentially vulnerable (5.0.18)
HP-UX 11.31
hppa_32

bash

5.0.p18 Potentially vulnerable (5.0.018)
HP-UX 11.31
ia64_64

bash

5.0.p18 Potentially vulnerable (5.0.018)
HP-UX 11.31
hppa_32

bash

4.4.p12 Potentially vulnerable (4.4.012)
HP-UX 11.31
ia64_32

bash

4.4.p12 Potentially vulnerable (4.4.012)
HP-UX 11.31
ia64_64

bash

4.4.p12 Potentially vulnerable (4.4.012)
HP-UX 11.31
hppa_32

bash

4.3.p33 Potentially vulnerable (4.3.033)

bash

4.4 Potentially vulnerable (4.4+023-1.hyperbola1)

bash

4.4 Potentially vulnerable (4.4-2)

bash

5.1rc3 (5.1~rc3-1)
KaOS
core

bash

5.0.p18 Potentially vulnerable (5.0.018-1)

bash

4.4.p19 Potentially vulnerable (4.4.19)

bash

4.4.p23 Potentially vulnerable (4.4.23)

bash

5.0.p18 Potentially vulnerable (5.0.18)
LiGurOS 20.7
core-kit

app-shells/bash

5.0_p18 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

4.4_p23 Potentially vulnerable (4.4_p23-r2)
LiGurOS 20.7
core-kit

app-shells/bash

4.3_p48 Potentially vulnerable (4.3_p48-r2)
LiGurOS 20.7
core-kit

app-shells/bash

4.2_p53 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

4.1_p17 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

4.0_p44 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

3.2_p57 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

3.1_p23 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

3.0_p22 Potentially vulnerable
LiGurOS 20.7
core-kit

app-shells/bash

2.05b_p13 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

5.1_rc2
LiGurOS 21.1
core-kit

app-shells/bash

5.0_p18 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

4.4_p23 Potentially vulnerable (4.4_p23-r2)
LiGurOS 21.1
core-kit

app-shells/bash

4.3_p48 Potentially vulnerable (4.3_p48-r2)
LiGurOS 21.1
core-kit

app-shells/bash

4.2_p53 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

4.1_p17 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

4.0_p44 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

3.2_p57 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

3.1_p23 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

3.0_p22 Potentially vulnerable
LiGurOS 21.1
core-kit

app-shells/bash

2.05b_p13 Potentially vulnerable
Linux Mint 18
upstream

bash

4.3 Potentially vulnerable (4.3+linuxmint5)

bash

4.3 Potentially vulnerable (4.3+linuxmint5)

bash

4.3 Potentially vulnerable (4.3+linuxmint5)

bash

4.3 Potentially vulnerable (4.3+linuxmint5)

bash

5.0.p18 Potentially vulnerable (5.0.18)

bash

5.0.p17 Potentially vulnerable (5.0.17)

bash3

3.2 Potentially vulnerable (3.2-0maemo8)

bash3

3.2 Potentially vulnerable (3.2-0maemo10)

bash4

4.2.p20 Potentially vulnerable (4.2.20-1)

bash4

4.2 Potentially vulnerable (4.2-1)
Mageia 6
core/release

bash

4.3 Potentially vulnerable (4.3-48.3.mga6)
Mageia 6
core/updates

bash

4.3 Potentially vulnerable (4.3-48.4.mga6)
Mageia 7
core/release

bash

4.4 Potentially vulnerable (4.4-23.1.mga7)
Mageia 7
core/updates

bash

4.4 Potentially vulnerable (4.4-23.1.1.mga7)
Mageia Cauldron
core/release

bash

5.0 Potentially vulnerable (5.0-18.1.mga8)

bash

5.0.p18 Potentially vulnerable (5.0.018-1)

bashrc-manjaro

5.0.p18 Potentially vulnerable (5.0.018-1)

bash

5.0.p18 Potentially vulnerable (5.0.018-1)

bashrc-manjaro

5.0.p18 Potentially vulnerable (5.0.018-1)

bash

5.0.p18 Potentially vulnerable (5.0.018-2)

bashrc-manjaro

5.0.p18 Potentially vulnerable (5.0.018-2)

shells/bash

5.0.p18 Potentially vulnerable (5.0.18_2)

bash

4.4.p23 Potentially vulnerable (4.4.023-2)

bash

4.4.p23 Potentially vulnerable (4.4.023-2)

bash-devel

4.4.p23 Potentially vulnerable (4.4.023-2)

bash-devel

4.4.p23 Potentially vulnerable (4.4.023-2)

bash

5.0-p17 Potentially vulnerable

bash

4.4-p23 Potentially vulnerable

bash-interactive

5.0-p17 Potentially vulnerable

bash-interactive

4.4-p23 Potentially vulnerable

bash

5.0-p18 Potentially vulnerable

bash

4.4-p23 Potentially vulnerable

bash-interactive

5.0-p18 Potentially vulnerable

bash-interactive

4.4-p23 Potentially vulnerable

bash

5.0 Potentially vulnerable (5.0-12.oe1)

bash

5.0.p18 Potentially vulnerable (5.0.18)

bash

5.0.p17 Potentially vulnerable (5.0.17)
OpenMandriva 4.0
main/release

bash

5.0.p3 Potentially vulnerable (5.0.3-2)
OpenMandriva 4.1
main/release

bash

5.0.p11 Potentially vulnerable (5.0.11-3)

bash

5.0.p18 Potentially vulnerable (5.0.18-1)
OpenMandriva Cooker
main/release

bash

5.0.p18 Potentially vulnerable (5.0.18-2)

bash

5.0.p18 Potentially vulnerable (5.0.18)

bash

4.3 Potentially vulnerable (4.3-82.6)
openSUSE Leap 42.3
updates/oss

bash

4.3 Potentially vulnerable (4.3-83.12.1)
openSUSE Leap 42.3
updates/oss

bash

4.3 Potentially vulnerable (4.3-83.15.1)
openSUSE Leap 42.3
updates/oss

bash

4.3 Potentially vulnerable (4.3-83.3.1)
openSUSE Leap 42.3
updates/oss

bash

4.3 Potentially vulnerable (4.3-83.6.1)
openSUSE Leap 42.3
updates/oss

bash

4.3 Potentially vulnerable (4.3-83.9.1)

bash

4.4 Potentially vulnerable (4.4-lp150.7.8)
openSUSE Leap 15.0
updates/oss

bash

4.4 Potentially vulnerable (4.4-lp150.13.1)
openSUSE Leap 15.0
updates/oss

bash

4.4 Potentially vulnerable (4.4-lp150.8.3.1)

bash

4.4 Potentially vulnerable (4.4-lp151.9.53)
openSUSE Leap 15.1
updates/oss

bash

4.4 Potentially vulnerable (4.4-lp151.10.3.1)

bash

4.4 Potentially vulnerable (4.4-lp152.11.80)

bash

5.0.p18 Potentially vulnerable (5.0.18-2.1)

bash

4.3.p42 Potentially vulnerable (4.3.42-1)

bash

4.4.p18 Potentially vulnerable (4.4.18-2)

bash

5.0 Potentially vulnerable (5.0-4)

bash

5.0.p18 Potentially vulnerable (5.0.018-2)
Pardus
main

bash

4.4 Potentially vulnerable (4.4-5pardus1)
Pardus
main

bash

4.4 Potentially vulnerable (4.4-4pardus1)
Pardus
main

bash

4.4 Potentially vulnerable (4.4-1pardus1)
Parrot
main

bash

5.1rc3 (5.1~rc3-1)

bash

5.0 Potentially vulnerable (5.0-11.2pclos2019)
  • Summary:
    The GNU Bourne Again shell (bash)
  • Category:
    • Shells

bash

5.0 Potentially vulnerable (5.0-11.3pclos2020)
  • Summary:
    The GNU Bourne Again shell (bash)
  • Category:
    • Shells

bash

5.0.p18 Potentially vulnerable (5.0.18)

shells/bash

5.0.p18 Potentially vulnerable (5.0.18)

shells/bash2

2.05.2.13 Potentially vulnerable

bash

5.0.p16 Potentially vulnerable (5.0.16-1)

bash

5.0 Potentially vulnerable (5.0-4)

bash

5.1rc3 (5.1~rc3-1)

bash

4.4 Potentially vulnerable (4.4-5)

bash

5.0 Potentially vulnerable (5.0-4)

bash

5.1rc3 (5.1~rc3-1)
Rosa 2014.1
main/release

bash

4.3 Potentially vulnerable (4.3-6)
Rosa 2014.1
main/updates

bash

4.3 Potentially vulnerable (4.3-9)
Rosa 2016.1
main/release

bash

4.4 Potentially vulnerable (4.4-5)
Rosa 2016.1
contrib/updates

bash2048

1.0 Potentially vulnerable (1.0-1)
Rosa 2019.1
main/release

bash

5.0.p18 Potentially vulnerable (5.0.18-1)
Rosa 2019.1
contrib/release

bash2048

1.0 Potentially vulnerable (1.0-1)
Rosa Server 6.9
base/release

bash

4.1.p2 Potentially vulnerable (4.1.2-33.res6.1)
Rosa Server 6.9
base/release

bash

4.1.p2 Potentially vulnerable (4.1.2-40.res6)
Rosa Server 6.9
base/release

bash

4.1.p2 Potentially vulnerable (4.1.2-48.res6)
Rosa Server 7.3
base/release

bash

4.2.p46 Potentially vulnerable (4.2.46-21.res7)
Rosa Server 7.5
base/release

bash

4.2.p46 Potentially vulnerable (4.2.46-21.res7)
Rosa Server 7.5
base/release

bash

4.2.p46 Potentially vulnerable (4.2.46-30.res7)

bash

4.2.p46 Potentially vulnerable (4.2.46-12.el7)

bash

4.2.p46 Potentially vulnerable (4.2.46-19.el7)

bash

4.2.p46 Potentially vulnerable (4.2.46-20.el7_2)

bash

4.2.p46 Potentially vulnerable (4.2.46-21.el7_3)

bash

4.2.p46 Potentially vulnerable (4.2.46-28.el7)

bash

4.2.p46 Potentially vulnerable (4.2.46-29.el7_4)

bash

4.2.p46 Potentially vulnerable (4.2.46-30.el7)

bash

4.2.p46 Potentially vulnerable (4.2.46-31.el7)

bash

4.2.p46 Potentially vulnerable (4.2.46-33.el7)

bash

4.2.p46 Potentially vulnerable (4.2.46-34.el7)

bash

4.2.p45 Potentially vulnerable (4.2.45-2.el7)

bash

4.2.p45 Potentially vulnerable (4.2.45-5.el7)

bash

4.2.p45 Potentially vulnerable (4.2.45-5.el7_0.2)

bash

4.2.p45 Potentially vulnerable (4.2.45-5.el7_0.4)

bash

4.3.p48 Potentially vulnerable (4.3.048)
Slackware 14.2
slackware

bash

4.3.p46 Potentially vulnerable (4.3.046)

bash

5.0.p18 Potentially vulnerable (5.0.018)

bash

4.3.p48 Potentially vulnerable (4.3.048)
Slackware64 14.2
slackware64

bash

4.3.p46 Potentially vulnerable (4.3.046)

bash

5.0.p18 Potentially vulnerable (5.0.018)

bash

4.3.p48 Potentially vulnerable (4.3.048)

bash

4.3.p46 Potentially vulnerable (4.3.046)

bash

5.0.018.000

bash

5.0.p11 Potentially vulnerable (5.0.11)

bash

4.4.p23 Potentially vulnerable

bash-dev

4.4.p23 Potentially vulnerable

bash

5.0.p11 Potentially vulnerable (5.0.11)

bash-dbginfo

5.0.p11 Potentially vulnerable (5.0.11)

bash-recovery

5.0.p11 Potentially vulnerable (5.0.11)

bash

5.0 Potentially vulnerable

bash

5.0.p18 Potentially vulnerable (5.0.18)
Trisquel 6.0
toutatis/main

bash

4.2 Potentially vulnerable (4.2-2ubuntu2)
Trisquel 6.0
toutatis-updates/main

bash

4.2 Potentially vulnerable (4.2-2ubuntu2.6+6.0.1trisquel1)
Trisquel 7.0
belenos/main

bash

4.3 Potentially vulnerable (4.3-7ubuntu1.5+7.0trisquel1)
Trisquel 7.0
belenos-updates/main

bash

4.3 Potentially vulnerable (4.3-7ubuntu1.7+7.0trisquel1)
Trisquel 8.0
flidas/main

bash

4.3 Potentially vulnerable (4.3-14ubuntu1+8.0trisquel1)
Trisquel 8.0
flidas-updates/main

bash

4.3 Potentially vulnerable (4.3-14ubuntu1.4+8.0trisquel1)
Trisquel 9.0
etiona/main

bash

4.4.p18 Potentially vulnerable (4.4.18-2ubuntu1.2+9.0trisquel1)
Trisquel 9.0
etiona-updates/main

bash

4.4.p18 Potentially vulnerable (4.4.18-2ubuntu1.2+9.0trisquel1)

bash

5.0.p18 Potentially vulnerable (5.0.018_1)

bash-devel

5.0.p18 Potentially vulnerable (5.0.018_1)

chroot-bash

5.0.p18 Potentially vulnerable (5.0.018_1)

GNU Bash

5.0 Potentially vulnerable