Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for bash

CVE ID CPE Affected version(s)
CVE-1999-0491 1999-04-20T04:00Z 2014-12-31T15:18Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 (-∞, 2.04] 2.05 2.05
CVE-1999-1383 1996-09-13T04:00Z 2016-10-18T02:03Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 (-∞, 1.14.6]
CVE-2010-0002 2010-01-14T18:30Z 2011-08-08T04:00Z
vendor
gnu
product
bash
2.05 3.0 3.2 3.2.48 4.0
CVE-2012-3410 2012-08-27T23:55Z 2017-08-29T01:31Z
vendor
gnu
product
bash
4.2
CVE-2012-6711 2019-06-18T18:15Z 2019-06-20T09:15Z
vendor
gnu
product
bash
[4.2, 4.3]
CVE-2014-6271 2014-09-24T18:48Z 2019-10-09T23:11Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 2.04 2.05 2.05 2.05 3.0 3.0.16 3.1 3.2 3.2.48 4.0 4.0 4.1 4.2 4.3
CVE-2014-6277 2014-09-27T22:55Z 2018-08-09T01:29Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 2.04 2.05 2.05 2.05 3.0 3.0.16 3.1 3.2 3.2.48 4.0 4.0 4.1 4.2 4.3
CVE-2014-6278 2014-09-30T10:55Z 2018-08-09T01:29Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 2.04 2.05 2.05 2.05 3.0 3.0.16 3.1 3.2 3.2.48 4.0 4.0 4.1 4.2 4.3
CVE-2014-7169 2014-09-25T01:55Z 2018-11-30T21:29Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 2.04 2.05 2.05 2.05 3.0 3.0.16 3.1 3.2 3.2.48 4.0 4.0 4.1 4.2 4.3
CVE-2014-7186 2014-09-28T19:55Z 2018-10-09T19:52Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 2.04 2.05 2.05 2.05 3.0 3.0.16 3.1 3.2 3.2.48 4.0 4.0 4.1 4.2 4.3
CVE-2014-7187 2014-09-28T19:55Z 2018-10-09T19:52Z
vendor
gnu
product
bash
1.14.0 1.14.1 1.14.2 1.14.3 1.14.4 1.14.5 1.14.6 1.14.7 2.0 2.01 2.01.1 2.02 2.02.1 2.03 2.04 2.05 2.05 2.05 3.0 3.0.16 3.1 3.2 3.2.48 4.0 4.0 4.1 4.2 4.3
CVE-2016-0634 2017-08-28T15:29Z 2018-01-05T02:30Z
vendor
gnu
product
bash
4.3
CVE-2016-7543 2017-01-19T20:59Z 2018-01-05T02:31Z
vendor
gnu
product
bash
(-∞, 4.3]
CVE-2016-9401 2017-01-23T21:59Z 2020-09-14T18:32Z
vendor
gnu
product
bash
(-∞, 4.4) 4.4 4.4 4.4 4.4 4.4
CVE-2017-5932 2017-03-27T15:59Z 2017-03-31T11:24Z
vendor
gnu
product
bash
4.4
CVE-2019-9924 2019-03-22T08:29Z 2019-04-11T22:29Z
vendor
gnu
product
bash
(-∞, 4.4) 4.4
CVE-2019-18276 2019-11-28T01:15Z 2020-04-30T19:15Z
vendor
gnu
product
bash
(-∞, 5.0] 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0