Versions Packages Information History CVEs Related Badges Report

Packages for barrier

104 package(s) known

barrier

2.4.0 (2.4.0-r0)

barrier-doc

2.4.0 (2.4.0-r0)

barrier

2.3.3 Potentially vulnerable (2.3.3-alt2)

barrier

2.3.3 Potentially vulnerable (2.3.3-alt2.1)

barrier

2.3.3 Potentially vulnerable (2.3.3-alt2.1)

Barrier

2.3.2-snapshot Potentially vulnerable
Arch
community

barrier

2.4.0 (2.4.0-1)
Arch
community

barrier-headless

2.4.0 (2.4.0-1)

barrier

2.3.3 Potentially vulnerable (2.3.3-1.0)

barrier-headless

2.3.3 Potentially vulnerable (2.3.3-1.0)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier

2.4.0 (2.4.0-1.0)

barrier-headless

2.4.0 (2.4.0-1.0)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier

2.4.0 (2.4.0-1.0)

barrier-headless

2.4.0 (2.4.0-1.0)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier

2.4.0 (2.4.0-1)

barrier-headless

2.4.0 (2.4.0-1)

barrier

2.4.0 (2.4.0-1)

barrier-headless

2.4.0 (2.4.0-1)

barrier-bin

2.3.3 Potentially vulnerable (2.3.3-1)

barrier-git

v2.3.3 (v2.3.3+153+g12024b9a-1)

Barrier

2.4.0.001
Debian 9 Backports
stretch-backports/main

barrier

2.1.2 Potentially vulnerable (2.1.2+dfsg-1~bpo9+1)
Debian 10 Backports
buster-backports/main

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1~bpo10+1)
Debian 11 Backports
bullseye-backports/main

barrier

2.4.0 (2.4.0+dfsg-2~bpo11+1)
Deepin
main

barrier

2.1.2 Potentially vulnerable (2.1.2+dfsg-1+rb2)
Devuan 3.0
beowulf/main

barrier

2.1.2 Potentially vulnerable (2.1.2+dfsg-1)
Devuan 4.0
chimaera/main

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)
Devuan Unstable
unstable/main

barrier

2.4.0 (2.4.0+dfsg-2)

sysutils/barrier

2.3.3 Potentially vulnerable

barrier

2.4.0 (2.4.0-1.el8)

barrier

2.4.0 (2.4.0-1.el9)
Fedora 31
updates

barrier

2.3.2 Potentially vulnerable (2.3.2-2.fc31)
Fedora 32
updates

barrier

2.3.3 Potentially vulnerable (2.3.3-2.fc32)
Fedora 33
updates

barrier

2.3.3 Potentially vulnerable (2.3.3-1.fc33)
Fedora 33
release

barrier

2.3.2 Potentially vulnerable (2.3.2-2.fc33)
Fedora 34
updates

barrier

2.4.0 (2.4.0-1.fc34)
Fedora 34
release

barrier

2.3.3 Potentially vulnerable (2.3.3-3.fc34)
Fedora 35
updates

barrier

2.4.0 (2.4.0-1.fc35)
Fedora 35
release

barrier

2.3.3 Potentially vulnerable (2.3.3-4.fc35)
Fedora 36
release

barrier

2.4.0 (2.4.0-1.fc36)
Fedora Rawhide
development

barrier

2.4.0 (2.4.0-1.fc37)

sysutils/barrier

2.4.0

x11-misc/barrier

2.4.0

barrier

2.4.0 (2.4.0+dfsg-2)
KaOS
apps

barrier

2.4.0 (2.4.0-1)

x11-misc/barrier

2.4.0

x11-misc/barrier

2.3.4 Potentially vulnerable

x11-misc/barrier

2.4.0

x11-misc/barrier

2.3.4 Potentially vulnerable

barrier

2.4.0
Manjaro Stable
community

barrier

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (GUI)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):
Manjaro Stable
community

barrier-headless

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):
Manjaro Testing
community

barrier

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (GUI)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):
Manjaro Testing
community

barrier-headless

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (GUI)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier-headless

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier

2.4.0 (2.4.0+dfsg-2~mx21+1)

barrier

2.4.0

barrier

2.4.0

barrier

2.4.0

Barrier

2.3.2 Potentially vulnerable

Barrier 64 bit

2.1 Potentially vulnerable

net/barrier

2.3.4 Potentially vulnerable (2.3.4p0)
OpenMandriva Rolling
unsupported/release

barrier

2.4.0 (2.4.0-1)
OpenMandriva Cooker
unsupported/release

barrier

2.4.0 (2.4.0-1)
openSUSE Leap 15.2
updates/oss

barrier

2.4.0 (2.4.0-lp152.3.6.1)
openSUSE Leap 15.2
updates/oss

barrier

2.3.3 Potentially vulnerable (2.3.3-lp152.3.3.1)

barrier

2.3.2 Potentially vulnerable (2.3.2-lp152.2.2)

barrier

2.3.3 Potentially vulnerable (2.3.3-bp153.1.16)

barrier

2.4.0 (2.4.0-bp154.1.79)

barrier

2.4.0 (2.4.0-1.5)
Parabola
community

barrier

2.4.0 (2.4.0-1)
Parabola
community

barrier-headless

2.4.0 (2.4.0-1)
  • Summary:
    Open-source KVM software based on Synergy (client and server CLI binaries)
  • License:
    • custom:GPL2WithOpenSSLException
  • Links(s):

barrier

2.1.2 Potentially vulnerable (2.1.2+dfsg-1)

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)
Parrot
parrot-updates/main

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)
Parrot
parrot/main

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)

barrier

2.3.2 Potentially vulnerable (2.3.2-1pclos2020)
  • Summary:
    Use a single keyboard and mouse to control multiple computers
  • Category:
    • Networking/Remote access

barrier

2.1.2 Potentially vulnerable (2.1.2+dfsg-1)

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)

barrier

2.1.2 Potentially vulnerable (2.1.2+dfsg-1)

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)

barrier

2.4.0 (2.4.0+dfsg-2)
Scoop
extras

barrier

2.4.0

barrier

2.4.0

barrier-dbginfo

2.4.0
Trisquel 10.0
nabia/main

barrier

2.3.2 Potentially vulnerable (2.3.2+dfsg-1build1)
Ubuntu 20.04
focal/universe

barrier

2.3.2 Potentially vulnerable (2.3.2+dfsg-1build1)
Ubuntu 21.04
hirsute/universe

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)
Ubuntu 21.10
impish/universe

barrier

2.3.3 Potentially vulnerable (2.3.3+dfsg-1.1)
Ubuntu 22.04
jammy/universe

barrier

2.4.0 (2.4.0+dfsg-2)
Ubuntu 22.10
kinetic/universe

barrier

2.4.0 (2.4.0+dfsg-2)

barrier

2.4.0 (2.4.0_1)

barrier-gui

2.4.0 (2.4.0_1)