Versions Packages Information History CVEs Badges Report

Information for balsa

Versions

  • 2.6.2 (4)
  • 2.6.1 (7)
  • 2.6.0 Potentially vulnerable (2)
  • 2.5.11 Potentially vulnerable
  • 2.5.9 Potentially vulnerable (5)
  • 2.5.7 Potentially vulnerable
  • 2.5.6 Potentially vulnerable (4)
  • 2.5.5 Potentially vulnerable
  • 2.5.3 Potentially vulnerable (3)
  • 2.5.1 Potentially vulnerable (2)
  • 2.4.14 Potentially vulnerable
  • 2.4.12 Potentially vulnerable
  • 2.4.11 Potentially vulnerable

Package names

  • Balsa
  • balsa (11)
  • balsa-gtk2
  • mail-client/balsa
  • mail/balsa (2)

Repositories

Categories

  • Applications/Internet
  • Productivity/Networking/Email/Clients
  • Unspecified (2)
  • extra/office extra/desktop/gnome
  • gnome (2)
  • mail (3)
  • mail-client
  • misc
  • universe/gnome

Licenses

  • GNU General Public License, version 2.0
  • GPL (2)
  • GPL-2
  • GPL-2+
  • GPL-2.0+
  • GPL-2.0-or-later (3)
  • GPL-3
  • GPLv2+ (2)
  • custom:GPL-3+OpenSSL-Linking-Exception

Summaries

  • A GNOME mail client with support for local mailboxes, POP3 and IMAP
  • An e-mail client designed for GNOME (kinda old but kinda classic)
  • An e-mail client for GNOME (2)
  • An e-mail client for GNOME (GTK2 version)
  • E-mail client for GNOME
  • Email client for GNOME (2)
  • Email client using GTK3
  • GNOME e-mail client
  • Mail Client
  • Mail reader for the GNOME desktop
  • The GNOME Mail Program
  • email client

Maintainers

All package recipes

Downloads

Build logs