Versions Packages Information History CVEs Badges Report

Packages for awstats

121 package(s) known

awstats

7.7 Potentially vulnerable (7.7-r0)

awstats-doc

7.7 Potentially vulnerable (7.7-r0)

awstats

7.7 Potentially vulnerable (7.7-r0)

awstats-doc

7.7 Potentially vulnerable (7.7-r0)

awstats

7.8 Potentially vulnerable (7.8-r0)

awstats-doc

7.8 Potentially vulnerable (7.8-r0)

awstats

7.8 Potentially vulnerable (7.8-r0)

awstats-doc

7.8 Potentially vulnerable (7.8-r0)

awstats

7.8 Potentially vulnerable (7.8-r1)

awstats-doc

7.8 Potentially vulnerable (7.8-r1)

awstats

7.8 Potentially vulnerable (7.8-r1)

awstats-doc

7.8 Potentially vulnerable (7.8-r1)

awstats

7.8 Potentially vulnerable (7.8-r1)

awstats-doc

7.8 Potentially vulnerable (7.8-r1)

awstats

7.8 Potentially vulnerable (7.8-r1)

awstats-doc

7.8 Potentially vulnerable (7.8-r1)

awstats

7.7 Potentially vulnerable (7.7-alt0.6.20180105)

awstats

7.7 Potentially vulnerable (7.7-alt0.6.20180105)

awstats

7.7 Potentially vulnerable (7.7-alt0.6.20180105)
Arch
community

awstats

7.8 Potentially vulnerable (7.8-3)
Chakra
desktop

awstats

7.6 Potentially vulnerable (7.6-1)
Debian 8
jessie/main

awstats

7.2 Potentially vulnerable (7.2+dfsg-1+deb8u1)
Debian 9
stretch/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-1+deb9u1)
Deepin
main

awstats

7.6.1 Potentially vulnerable (7.6.1-1+security)

awstats

7.2 Potentially vulnerable (7.2+dfsg-1+deb8u1)

awstats

7.6 Potentially vulnerable (7.6+dfsg-1+deb9u1)

awstats

7.6 Potentially vulnerable (7.6+dfsg-2+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

awstats

7.8 Potentially vulnerable (7.8-2)
Devuan Unstable
unstable/main

awstats

7.8 Potentially vulnerable (7.8-2)

www/awstats

7.8 Potentially vulnerable (7.8,1)

awstats

7.7 Potentially vulnerable (7.7-1.1.el6)
  • Summary:
    Advanced Web Statistics
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

awstats

7.8 Potentially vulnerable (7.8-2.el7)

awstats

7.8 Potentially vulnerable (7.8-2.el8)
Fedora 26
updates

awstats

7.7 Potentially vulnerable (7.7-1.fc26)
Fedora 26
release

awstats

7.6 Potentially vulnerable (7.6-3.fc26)
Fedora 27
updates

awstats

7.7 Potentially vulnerable (7.7-1.fc27)
Fedora 27
release

awstats

7.6 Potentially vulnerable (7.6-7.fc27)
Fedora 28
release

awstats

7.7 Potentially vulnerable (7.7-2.fc28)
Fedora 29
release

awstats

7.7 Potentially vulnerable (7.7-4.fc29)
Fedora 30
release

awstats

7.7 Potentially vulnerable (7.7-5.fc30)
Fedora 31
release

awstats

7.7 Potentially vulnerable (7.7-7.fc31)
Fedora 32
updates

awstats

7.8 Potentially vulnerable (7.8-2.fc32)
Fedora 32
release

awstats

7.7 Potentially vulnerable (7.7-8.fc32)
Fedora 33
release

awstats

7.8 Potentially vulnerable (7.8-1.fc33)
Fedora 33
updates

awstats

7.8 Potentially vulnerable (7.8-2.fc33)
Fedora 34
release

awstats

7.8 Potentially vulnerable (7.8-3.fc34)

awstats

7.8 Potentially vulnerable (7.8-5.fc35)

www/awstats

7.8 Potentially vulnerable (7.8,1)
Funtoo 1.4
net-kit

www-misc/awstats

7.8 Potentially vulnerable

www-misc/awstats

7.8 Potentially vulnerable (7.8-r1)
Hyperbola
community

awstats

7.6 Potentially vulnerable (7.6-1)

awstats

7.8 Potentially vulnerable (7.8-2)

www-misc/awstats

7.8 Potentially vulnerable (7.8-r1)

www-misc/awstats

7.8 Potentially vulnerable (7.8-r1)

awstats

7.8 Potentially vulnerable
Mageia 7
core/release

awstats

7.7 Potentially vulnerable (7.7-1.mga7)
Mageia 7
core/updates

awstats

7.7 Potentially vulnerable (7.7-1.1.mga7)
Mageia 8
core/release

awstats

7.8 Potentially vulnerable (7.8-2.mga8)
  • Summary:
    Advanced Web Statistics
  • Category:
    • Networking/WWW
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
core/release

awstats

7.8 Potentially vulnerable (7.8-2.mga8)
Manjaro Stable
community

awstats

7.8 Potentially vulnerable (7.8-3)
  • Summary:
    tool that generates web, streaming, ftp and mail server statistics, graphically
  • License:
    • GPL
  • Links(s):
Manjaro Testing
community

awstats

7.8 Potentially vulnerable (7.8-3)
  • Summary:
    tool that generates web, streaming, ftp and mail server statistics, graphically
  • License:
    • GPL
  • Links(s):

awstats

7.8 Potentially vulnerable (7.8-3)
  • Summary:
    tool that generates web, streaming, ftp and mail server statistics, graphically
  • License:
    • GPL
  • Links(s):

www/awstats

7.8 Potentially vulnerable (7.8,1)

perl5.32.1-awstats

7.8 Potentially vulnerable

perl5.34.0-awstats

7.8 Potentially vulnerable

www/awstats

7.7 Potentially vulnerable (7.7p2)

awstats

7.8 Potentially vulnerable

awstats

7.6 Potentially vulnerable
openmamba
devel

awstats

7.8 Potentially vulnerable (7.8-1mamba)
OpenMandriva 4.0
unsupported/release

awstats

7.0 Potentially vulnerable (7.0-3)
OpenMandriva Cooker
unsupported/release

awstats

7.0 Potentially vulnerable (7.0-3)

awstats

6.8 Potentially vulnerable
Parabola
community

awstats

7.8 Potentially vulnerable (7.8-3)
Pardus 17
updates/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-1+deb9u1)

awstats

7.6 Potentially vulnerable (7.6+dfsg-1+deb9u1)

awstats

7.6 Potentially vulnerable (7.6+dfsg-2+deb10u1)

awstats

7.8 Potentially vulnerable (7.8-2)
Parrot
main

awstats

7.8 Potentially vulnerable (7.8-2)

awstats

6.5 Potentially vulnerable (6.5-9pclos2007)

www/awstats

7.7 Potentially vulnerable (7.7nb3)

awstats

7.6 Potentially vulnerable (7.6+dfsg-2+deb10u1)

awstats

7.8 Potentially vulnerable (7.8-2)

awstats

7.6 Potentially vulnerable (7.6+dfsg-2+deb10u1)

awstats

7.8 Potentially vulnerable (7.8-2)

awstats

7.8 Potentially vulnerable (7.8-2)
Rosa 2014.1
contrib/updates

awstats

7.5 Potentially vulnerable (7.5-1)
Rosa 2014.1
contrib/release

awstats

7.3 Potentially vulnerable (7.3-2)
Rosa 2016.1
contrib/updates

awstats

7.8 Potentially vulnerable (7.8-1)
Rosa 2016.1
contrib/release

awstats

7.5 Potentially vulnerable (7.5-3)
Rosa 2019.1
contrib/release

awstats

7.8 Potentially vulnerable (7.8-1)
Rosa 2019.1
contrib/release

awstats

7.7 Potentially vulnerable (7.7-1)

awstats

7.7 Potentially vulnerable

awstats

7.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

awstats

7.0 Potentially vulnerable (7.0~dfsg-5)
Trisquel 7.0
belenos/main

awstats

7.2 Potentially vulnerable (7.2+dfsg-1)
Trisquel 7.0
belenos-updates/main

awstats

7.2 Potentially vulnerable (7.2+dfsg-1ubuntu0.1)
Trisquel 8.0
flidas-updates/main

awstats

7.4 Potentially vulnerable (7.4+dfsg-1ubuntu0.3)
Trisquel 8.0
flidas/main

awstats

7.4 Potentially vulnerable (7.4+dfsg-1)
Trisquel 9.0
etiona/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-2)
Trisquel 9.0
etiona-updates/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-2ubuntu0.18.04.1)
Ubuntu 14.04
trusty-updates/main

awstats

7.2 Potentially vulnerable (7.2+dfsg-1ubuntu0.1)
Ubuntu 16.04
xenial-updates/main

awstats

7.4 Potentially vulnerable (7.4+dfsg-1ubuntu0.3)
Ubuntu 18.04
bionic-updates/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-2ubuntu0.18.04.1)
Ubuntu 20.04
focal-updates/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-2ubuntu0.20.04.1)
Ubuntu 20.10
groovy-updates/main

awstats

7.6 Potentially vulnerable (7.6+dfsg-2ubuntu0.20.10.1)

AWStats

7.7 Potentially vulnerable