Versions Packages Information History CVEs Related Badges Report

Versions for avahi

541 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
avahi-doc 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-qt5 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-lang 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-qt5 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-doc 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-gtk3 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-dbg 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-py3 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-py3 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-dev 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-gtk3 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-dbg 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-lang 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-openrc 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-openrc 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi-dev 0.8 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
avahi 0.8 Potentially vulnerable - awilfox@adelielinux.org
AlmaLinux 8
BaseOS
avahi 0.7 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
avahi-doc 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
py2-avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-compat-libdns_sd 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-glib 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-compat-howl 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-libs 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-lang 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-ui-dev 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-ui 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-ui-tools 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
avahi-ui-gtk3 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-compat-libdns_sd 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
py2-avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-compat-howl 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-lang 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-glib 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-libs 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-doc 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-ui 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-ui-tools 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-ui-gtk3 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
avahi-ui-dev 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-lang 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-doc 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-compat-howl 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-glib 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-libs 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
py2-avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-compat-libdns_sd 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-ui-tools 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-ui 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-ui-gtk3 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
avahi-ui-dev 0.6.31 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-ui-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-lang 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-ui-gtk3 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-doc 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-ui-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-glib 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-libs 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-ui 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-compat-howl 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
avahi-compat-libdns_sd 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-libs 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-glib 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-compat-howl 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-lang 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-compat-libdns_sd 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-doc 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-ui-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-ui-gtk3 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-ui 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
avahi-ui-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-libs 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-compat-libdns_sd 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-doc 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-compat-howl 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-glib 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-lang 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-ui-dev 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-ui-tools 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-ui 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
avahi-ui-gtk3 0.7 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-doc 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-ui-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-lang 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-libs 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-ui-gtk3 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-ui-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-compat-howl 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-compat-libdns_sd 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-glib 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
avahi-ui 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-compat-libdns_sd 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-glib 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-ui-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-ui-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-ui 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-lang 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-ui-gtk3 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-libs 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-doc 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
avahi-compat-howl 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-ui-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-glib 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-ui-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-libs 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-lang 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-dev 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-compat-libdns_sd 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-compat-howl 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-doc 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-ui-gtk3 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-ui 0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
avahi-tools 0.8 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 avahi 0.8 Potentially vulnerable System/Servers sbolshakov@altlinux.org
ALT Linux p10 avahi 0.8 Potentially vulnerable System/Servers sbolshakov@altlinux.org
ALT Sisyphus avahi 0.8 Potentially vulnerable System/Servers sbolshakov@altlinux.org
Amazon Linux 1
main
avahi 0.6.25 Potentially vulnerable System Environment/Base -
Amazon Linux 2 avahi 0.6.31 Potentially vulnerable Unspecified -
Amazon Linux 2 avahi 0.6.31 Potentially vulnerable Unspecified -
Amazon Linux 2 avahi 0.6.31 Potentially vulnerable Unspecified -
Amazon Linux 2 avahi 0.6.31 Potentially vulnerable Unspecified -
antiX-21
main
avahi 0.8 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
AOSC avahi 0.8 Potentially vulnerable net fallback-mnt-aosc@repology
Apertis v2020
v2020/target
avahi 0.7 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Apertis v2021
v2021/target
avahi 0.7 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Apertis v2022 Development
v2022dev2/target
avahi 0.8 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Arch
extra
avahi 0.8 Potentially vulnerable - -
AUR avahi-git v0.7.r59.g4a5454f - greyltc@aur
AUR lib32-avahi 0.8 Potentially vulnerable - woefulderelict@aur
AUR avahi-gtk2 0.8 Potentially vulnerable - bidulock@aur
AUR avahi-nosystemd 0.7 Potentially vulnerable - fallback-mnt-aur@repology
Artix
world
avahi 0.8 Potentially vulnerable - -
Astra Orel Stable
main
avahi 0.6.32 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
CentOS 6
os
avahi 0.6.25 Potentially vulnerable System Environment/Base -
CentOS 7
os
avahi 0.6.31 Potentially vulnerable Unspecified -
CentOS 8
BaseOS
avahi 0.7 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
BaseOS
avahi 0.7 Potentially vulnerable Unspecified bugs@centos.org
ConanCenter avahi 0.8 Potentially vulnerable - -
CRUX 3.5
compat-32
avahi-32 0.8 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
contrib
avahi 0.8 Potentially vulnerable - tbier@posteo.de
CRUX 3.6
compat-32
avahi-32 0.8 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
contrib
avahi 0.8 Potentially vulnerable - tbier@posteo.de
Cygwin libavahi-glib-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-glib1 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-gobject-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-gobject0 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-qt4-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin python2-avahi 0.7 Potentially vulnerable Python orphaned@cygwin
Cygwin python3-avahi 0.7 Potentially vulnerable Python orphaned@cygwin
Cygwin libavahi-qt4_1 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-ui-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-ui-gtk3-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-ui-gtk3_0 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-core7 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-ui0 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin avahi 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin avahi-debuginfo 0.7 Potentially vulnerable Debug orphaned@cygwin
Cygwin avahi-tools 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin avahi-ui-tools 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin girepository-Avahi0.6 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-client-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-client3 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-common-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-common3 0.7 Potentially vulnerable Net orphaned@cygwin
Cygwin libavahi-core-devel 0.7 Potentially vulnerable Net orphaned@cygwin
Debian 8
jessie/main
avahi 0.6.31 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Debian 8
jessie/main
avahi-sharp 0.6.19 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Debian 9
stretch/main
avahi 0.6.32 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Debian 9
stretch/main
avahi-sharp 0.6.19 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Debian 10
buster/main
avahi 0.7 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Debian 11
bullseye/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Debian 12
bookworm/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Debian Unstable
sid/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Deepin
main
avahi 0.7.5 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Devuan 1.0
jessie/main
avahi 0.6.31 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Devuan 1.0
jessie/main
avahi-sharp 0.6.19 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 2.0
ascii/main
avahi 0.6.32 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Devuan 2.0
ascii/main
avahi-sharp 0.6.19 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 3.0
beowulf/main
avahi 0.7 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Devuan 4.0
chimaera/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Devuan Unstable
unstable/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
DPorts net/py-avahi 0.8 Potentially vulnerable net gnome@freebsd.org
DPorts net/avahi 0.8 Potentially vulnerable net gnome@freebsd.org
DPorts net/avahi-app 0.8 Potentially vulnerable net desktop@freebsd.org
DPorts net/avahi-autoipd 0.8 Potentially vulnerable net gnome@freebsd.org
DPorts net/avahi-gtk 0.8 Potentially vulnerable net gnome@freebsd.org
DPorts net/avahi-gtk3 0.8 Potentially vulnerable net gnome@freebsd.org
DPorts net/avahi-header 0.8 Potentially vulnerable net desktop@freebsd.org
DPorts net/avahi-libdns 0.8 Potentially vulnerable net desktop@freebsd.org
DPorts net/avahi-sharp 0.8 Potentially vulnerable net mono@freebsd.org
Entware
armv7sf-k3.2
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipselsf-k3.4
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
x64-k3.2
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
aarch64-k3.10
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
aarch64-k3.10
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
aarch64-k3.10
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
aarch64-k3.10
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
aarch64-k3.10
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
aarch64-k3.10
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
armv5sf-k3.2
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv5sf-k3.2
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv5sf-k3.2
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv5sf-k3.2
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k2.6
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
armv5sf-k3.2
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
mipssf-k3.4
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
armv5sf-k3.2
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
mipssf-k3.4
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
x64-k3.2
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
x64-k3.2
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k2.6
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipselsf-k3.4
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k2.6
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k2.6
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k2.6
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipselsf-k3.4
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k2.6
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
armv7sf-k3.2
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k3.2
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k3.2
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
armv7sf-k3.2
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
armv7sf-k3.2
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
x64-k3.2
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
x64-k3.2
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
x64-k3.2
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
mipselsf-k3.4
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
mipselsf-k3.4
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Entware
mipssf-k3.4
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipssf-k3.4
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipselsf-k3.4
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipssf-k3.4
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
Entware
mipssf-k3.4
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
Exherbo
desktop
net-dns/avahi 0.8 Potentially vulnerable net-dns fallback-mnt-exherbo@repology
Fedora 26
release
avahi 0.6.32 Potentially vulnerable Unspecified -
Fedora 27
updates
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 27
release
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 28
updates
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 28
release
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 29
release
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 30
release
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 31
release
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 32
updates
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 32
release
avahi 0.7 Potentially vulnerable Unspecified -
Fedora 33
release
avahi 0.8 Potentially vulnerable Unspecified -
Fedora 33
updates
avahi 0.8 Potentially vulnerable Unspecified -
Fedora 34
release
avahi 0.8 Potentially vulnerable Unspecified -
Fedora 34
updates
avahi 0.8 Potentially vulnerable Unspecified -
Fedora 35
development
avahi 0.8 Potentially vulnerable Unspecified -
Fedora Rawhide avahi 0.8 Potentially vulnerable Unspecified -
FreeBSD Ports net/py-avahi 0.8 Potentially vulnerable net gnome@freebsd.org
FreeBSD Ports net/avahi-app 0.8 Potentially vulnerable net desktop@freebsd.org
FreeBSD Ports net/avahi-autoipd 0.8 Potentially vulnerable net gnome@freebsd.org
FreeBSD Ports net/avahi-gtk3 0.8 Potentially vulnerable net gnome@freebsd.org
FreeBSD Ports net/avahi-gtk 0.8 Potentially vulnerable net gnome@freebsd.org
FreeBSD Ports net/avahi-header 0.8 Potentially vulnerable net desktop@freebsd.org
FreeBSD Ports net/avahi-libdns 0.8 Potentially vulnerable net desktop@freebsd.org
FreeBSD Ports net/avahi-sharp 0.8 Potentially vulnerable net mono@freebsd.org
FreeBSD Ports net/avahi 0.8 Potentially vulnerable net gnome@freebsd.org
FreeBSD Ports net/linux-c7-avahi-libs 0.6.31 Potentially vulnerable net emulation@freebsd.org
Funtoo 1.4
core-kit
net-dns/avahi 0.8 Potentially vulnerable net-dns blueness@gentoo.org
Gentoo net-dns/avahi 0.8 Potentially vulnerable net-dns blueness@gentoo.org
GNU Guix avahi 0.8 Potentially vulnerable - -
GoboLinux Avahi 0.8 Potentially vulnerable - -
HaikuPorts master net-dns/avahi 0.8 Potentially vulnerable net-dns -
Homebrew avahi 0.8 Potentially vulnerable - -
Hyperbola
extra
avahi 0.6.32 Potentially vulnerable - -
Kali Linux Rolling
main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
KaOS
main
avahi 0.8 Potentially vulnerable - demm@kaosx.us
LiGurOS stable net-dns/avahi 0.8 Potentially vulnerable net-dns blueness@gentoo.org
LiGurOS develop net-dns/avahi 0.8 Potentially vulnerable net-dns blueness@gentoo.org
MacPorts avahi 0.8 Potentially vulnerable net i0ntempest@macports, i0ntempest@github
Maemo Fremantle avahi 0.6.24 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Maemo Fremantle avahi 0.6.24 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Maemo Fremantle avahi 0.6.24 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Mageia 7
core/updates
avahi 0.7 Potentially vulnerable System/Servers -
Mageia 7
core/release
avahi 0.7 Potentially vulnerable System/Servers -
Mageia 8
core/updates
avahi 0.8 Potentially vulnerable System/Servers -
Mageia 8
core/updates
avahi 0.8 Potentially vulnerable System/Servers -
Mageia 8
core/release
avahi 0.8 Potentially vulnerable System/Servers -
Mageia Cauldron
core/release
avahi 0.8 Potentially vulnerable System/Servers -
Manjaro Stable
extra
avahi 0.8 Potentially vulnerable - -
Manjaro Testing
extra
avahi 0.8 Potentially vulnerable - -
Manjaro Unstable
extra
avahi 0.8 Potentially vulnerable - -
MidnightBSD mports net/avahi-libdns 0.6.31 Potentially vulnerable net -
MidnightBSD mports net/avahi-app 0.6.31 Potentially vulnerable net -
MidnightBSD mports net/linux-c7-avahi-libs 0.6.31 Potentially vulnerable linux -
MidnightBSD mports net/avahi-autoipd 0.6.31 Potentially vulnerable net -
MidnightBSD mports net/avahi-gtk3 0.6.31 Potentially vulnerable net -
MidnightBSD mports net/avahi-gtk 0.6.31 Potentially vulnerable net -
MidnightBSD mports net/avahi 0.6.31 Potentially vulnerable net -
MidnightBSD mports net/avahi-header 0.6.31 Potentially vulnerable net -
MX Linux MX-15 Testing
test
avahi 0.6.32 Potentially vulnerable net maintainer@mepiscommunity.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
nixpkgs stable 21.05 avahi 0.8 Potentially vulnerable python39Packages jason@oconal.id.au, mail@glob.in
nixpkgs stable 21.05 avahi 0.8 Potentially vulnerable python38Packages jason@oconal.id.au, mail@glob.in
nixpkgs stable 21.05 avahi 0.8 Potentially vulnerable - jason@oconal.id.au, mail@glob.in
nixpkgs stable 21.11 avahi 0.8 Potentially vulnerable python39Packages jason@oconal.id.au, mail@glob.in
nixpkgs stable 21.11 avahi 0.8 Potentially vulnerable - jason@oconal.id.au, mail@glob.in
nixpkgs stable 21.11 avahi 0.8 Potentially vulnerable python38Packages jason@oconal.id.au, mail@glob.in
nixpkgs unstable avahi 0.8 Potentially vulnerable python310Packages jason@oconal.id.au, mail@glob.in
nixpkgs unstable avahi 0.8 Potentially vulnerable python39Packages jason@oconal.id.au, mail@glob.in
nixpkgs unstable avahi 0.8 Potentially vulnerable - jason@oconal.id.au, mail@glob.in
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
OpenBSD Ports net/avahi 0.8 Potentially vulnerable net ajacoutot@openbsd.org
openEuler 20.03
source
avahi 0.7 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
avahi 0.7 Potentially vulnerable Applications/Internet -
OpenIndiana packages
hipster
avahi 0.7 Potentially vulnerable Applications/Internet -
openmamba
devel
avahi 0.8 Potentially vulnerable Applications/Networking silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
avahi 0.7 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva Cooker
main/release
avahi 0.8 Potentially vulnerable System/Servers angrypenguinpoland@gmail.com
OpenPKG avahi 0.7 Potentially vulnerable Networking -
openSUSE Leap 42.3
main/oss
avahi 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 42.3
main/oss
avahi-glib2 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 42.3
main/oss
avahi-mono 0.6.32 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 42.3
main/oss
avahi-qt4 0.6.32 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 42.3
updates/oss
avahi 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 42.3
updates/oss
avahi-glib2 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 42.3
updates/oss
avahi-mono 0.6.32 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 42.3
updates/oss
avahi-qt4 0.6.32 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.0
main/oss
avahi 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 15.0
main/oss
avahi-glib2 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 15.0
main/oss
avahi-mono 0.6.32 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.0
main/oss
avahi-qt4 0.6.32 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.0
updates/oss
avahi 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 15.0
updates/oss
avahi-glib2 0.6.32 Potentially vulnerable System/Daemons -
openSUSE Leap 15.1
main/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.1
main/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.1
main/oss
avahi-mono 0.7 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.1
main/oss
avahi-qt4 0.7 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.1
updates/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.1
updates/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.1
updates/oss
avahi-mono 0.7 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.1
updates/oss
avahi-qt4 0.7 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.2
updates/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
updates/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
updates/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
updates/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
updates/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
updates/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
updates/oss
avahi-mono 0.7 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.2
updates/oss
avahi-mono 0.7 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.2
updates/oss
avahi-mono 0.7 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.2
updates/oss
avahi-qt4 0.7 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.2
updates/oss
avahi-qt4 0.7 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.2
updates/oss
avahi-qt4 0.7 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.2
main/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
main/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.2
main/oss
avahi-mono 0.7 Potentially vulnerable Development/Languages/Mono -
openSUSE Leap 15.2
main/oss
avahi-qt4 0.7 Potentially vulnerable System/GUI/KDE -
openSUSE Leap 15.3
main/oss
avahi 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.3
main/oss
avahi-glib2 0.7 Potentially vulnerable System/Daemons -
openSUSE Leap 15.4
main/oss
avahi 0.8 Potentially vulnerable System/Daemons -
openSUSE Leap 15.4
main/oss
avahi-glib2 0.8 Potentially vulnerable System/Daemons -
openSUSE Leap 15.4
main/oss
avahi-mono 0.8 Potentially vulnerable Development/Languages/Mono -
openSUSE Tumbleweed
src-oss
avahi 0.8 Potentially vulnerable System/Daemons -
openSUSE Tumbleweed
src-oss
avahi-glib2 0.8 Potentially vulnerable System/Daemons -
openSUSE Tumbleweed
src-oss
avahi-mono 0.8 Potentially vulnerable Development/Languages/Mono -
OpenWrt 17.01 x86_64
packages
libavahi-client 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libavahi-compat-libdnssd 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libavahi-dbus-support 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libavahi-nodbus-support 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-autoipd 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-daemon-service-http 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-daemon-service-ssh 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-dbus-daemon 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-dnsconfd 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-nodbus-daemon 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
avahi-utils 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-autoipd 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-daemon-service-http 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-daemon-service-ssh 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-dbus-daemon 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-dnsconfd 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-nodbus-daemon 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
avahi-utils 0.6.32 Potentially vulnerable net thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libavahi-client 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libavahi-compat-libdnssd 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libavahi-dbus-support 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libavahi-nodbus-support 0.6.32 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-daemon-service-http 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-daemon-service-ssh 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-nodbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libavahi-compat-libdnssd 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libavahi-nodbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-autoipd 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-daemon-service-http 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-daemon-service-ssh 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-dbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-dnsconfd 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-nodbus-daemon 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
avahi-utils 0.8 Potentially vulnerable net thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libavahi-client 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libavahi-compat-libdnssd 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libavahi-dbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libavahi-nodbus-support 0.8 Potentially vulnerable libs thess@kitschensync.net
Parabola
extra
avahi 0.8 Potentially vulnerable - -
Pardus 17
main
avahi 0.6.32 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Pardus 17
main
avahi-sharp 0.6.19 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Pardus 19
main
avahi 0.7 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Pardus 21
main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Parrot LTS
lts/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Parrot LTS
lts-updates/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Parrot Rolling
rolling/main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Parrot Rolling
rolling/main
avahi-sharp 0.6.19 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
PCLinuxOS avahi 0.8 Potentially vulnerable System/Servers -
Pisi Linux
main
avahi 0.7 Potentially vulnerable app:console admins@pisilinux.org
pkgsrc current net/avahi 0.8 Potentially vulnerable net pkgsrc-users@netbsd.org
pkgsrc current net/avahi-ui 0.8 Potentially vulnerable net pkgsrc-users@netbsd.org
PLD Linux avahi 0.8 Potentially vulnerable - -
PureOS Amber avahi 0.7 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
PureOS Amber avahi 0.7 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
PureOS landing avahi 0.8 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Raspbian Oldstable
main
avahi 0.7 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Raspbian Stable
main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Raspbian Testing
main
avahi 0.8 Potentially vulnerable net pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Rocky Linux 8
BaseOS
avahi 0.7 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/release
avahi 0.6.31 Potentially vulnerable - -
Rosa 2016.1
main/release
avahi 0.6.32 Potentially vulnerable - -
Rosa 2016.1
main/testing
avahi 0.6.32 Potentially vulnerable - -
Rosa 2016.1
main/updates
avahi 0.6.32 Potentially vulnerable - -
Rosa 2019.1
main/release
avahi 0.8 Potentially vulnerable System/Servers m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
avahi 0.6.25 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
avahi 0.6.25 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
avahi 0.6.31 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
avahi 0.6.31 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
avahi 0.6.31 Potentially vulnerable Unspecified alex2048@mail.ru
Sabayon net-dns/avahi-gtk 0.8 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi 0.8 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-base 0.8 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-mono 0.8 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-gtk3 0.8 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-gtk 0.7 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi 0.7 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-base 0.7 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-mono 0.7 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Sabayon net-dns/avahi-gtk3 0.7 Potentially vulnerable net-dns lxnay@gentoo.org, skullbocks@sabayon.org
Salix 14.2 avahi 0.6.32 Potentially vulnerable - -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
Scientific Linux 7.x avahi 0.6.31 Potentially vulnerable Unspecified -
SlackBuilds network/avahi 0.8 Potentially vulnerable network rworkman@slackbuilds.org
Solus avahi 0.7 Potentially vulnerable desktop.core joshua@streambits.io
Solus avahi-32bit 0.7 Potentially vulnerable emul32 joshua@streambits.io
Solus avahi-32bit-dbginfo 0.7 Potentially vulnerable debug joshua@streambits.io
Solus avahi-32bit-devel 0.7 Potentially vulnerable programming.devel joshua@streambits.io
Solus avahi-dbginfo 0.7 Potentially vulnerable debug joshua@streambits.io
Solus avahi-devel 0.7 Potentially vulnerable programming.devel joshua@streambits.io
T2 SDE avahi 0.6.23 Potentially vulnerable extra/network t2@t2-project.org
Termux avahi 0.8 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis-updates/main
avahi 0.6.30 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 6.0
toutatis/main
avahi 0.6.30 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 6.0
toutatis/main
avahi-sharp 0.6.19 Potentially vulnerable universe/net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 7.0
belenos-updates/main
avahi 0.6.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 7.0
belenos/main
avahi 0.6.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 7.0
belenos/main
avahi-sharp 0.6.19 Potentially vulnerable universe/net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 8.0
flidas-updates/main
avahi 0.6.32~rc Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 8.0
flidas/main
avahi 0.6.32~rc Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 8.0
flidas/main
avahi-sharp 0.6.19 Potentially vulnerable universe/net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 9.0
etiona-updates/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 9.0
etiona/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 10.0
nabia/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Trisquel 10.0
nabia-updates/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
UBI 8
baseos
avahi 0.7 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty/main
avahi 0.6.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 14.04
trusty-updates/main
avahi 0.6.31 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 14.04
trusty/universe
avahi-sharp 0.6.19 Potentially vulnerable universe/net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 16.04
xenial-updates/main
avahi 0.6.32~rc Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 16.04
xenial/main
avahi 0.6.32~rc Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 16.04
xenial/universe
avahi-sharp 0.6.19 Potentially vulnerable universe/net pkg-utopia-maintainers@lists.alioth.debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 18.04
bionic-updates/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 18.04
bionic/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 20.04
focal/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 20.04
focal-updates/main
avahi 0.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 21.04
hirsute-updates/main
avahi 0.8 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 21.04
hirsute/main
avahi 0.8 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 21.10
impish/main
avahi 0.8 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 22.04
jammy/main
avahi 0.8 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, lool@dooz.org, sjoerd@debian.org, slomo@debian.org
Void Linux x86_64
x86_64
avahi-libevent-libs 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-libs 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-ui-utils 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-libevent-libs-devel 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-utils 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-autoipd 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-compat-libs 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-compat-libs-devel 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-discover 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-glib-libs 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-glib-libs-devel 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-libs-devel 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-python-utils 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-python3 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-python3-utils 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-qt5-libs 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-qt5-libs-devel 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-ui-libs 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-ui-libs-devel 0.8 Potentially vulnerable - ajh@sideband.org
Void Linux x86_64
x86_64
avahi-ui-libs-gtk3 0.8 Potentially vulnerable - ajh@sideband.org
Wikidata Avahi 0.8 Potentially vulnerable - -