Versions Packages Information History CVEs Related Badges Report

Packages for avahi

462 package(s) known

avahi

0.8 Potentially vulnerable (0.8-r0)

avahi-dbg

0.8 Potentially vulnerable (0.8-r0)

avahi-dev

0.8 Potentially vulnerable (0.8-r0)

avahi-doc

0.8 Potentially vulnerable (0.8-r0)

avahi-gtk3

0.8 Potentially vulnerable (0.8-r0)

avahi-lang

0.8 Potentially vulnerable (0.8-r0)

avahi-openrc

0.8 Potentially vulnerable (0.8-r0)

avahi-py3

0.8 Potentially vulnerable (0.8-r0)

avahi-qt5

0.8 Potentially vulnerable (0.8-r0)

avahi

0.7 Potentially vulnerable (0.7-r2)

avahi-compat-howl

0.7 Potentially vulnerable (0.7-r2)

avahi-compat-libdns_sd

0.7 Potentially vulnerable (0.7-r2)

avahi-dev

0.7 Potentially vulnerable (0.7-r2)

avahi-doc

0.7 Potentially vulnerable (0.7-r2)

avahi-glib

0.7 Potentially vulnerable (0.7-r2)

avahi-lang

0.7 Potentially vulnerable (0.7-r2)

avahi-libs

0.7 Potentially vulnerable (0.7-r2)

avahi-tools

0.7 Potentially vulnerable (0.7-r2)

avahi-ui

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-dev

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-gtk3

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-tools

0.6.31 Potentially vulnerable (0.6.31-r7)

py2-avahi

0.7 Potentially vulnerable (0.7-r2)

avahi

0.7 Potentially vulnerable (0.7-r2)

avahi-compat-howl

0.7 Potentially vulnerable (0.7-r2)

avahi-compat-libdns_sd

0.7 Potentially vulnerable (0.7-r2)

avahi-dev

0.7 Potentially vulnerable (0.7-r2)

avahi-doc

0.7 Potentially vulnerable (0.7-r2)

avahi-glib

0.7 Potentially vulnerable (0.7-r2)

avahi-lang

0.7 Potentially vulnerable (0.7-r2)

avahi-libs

0.7 Potentially vulnerable (0.7-r2)

avahi-tools

0.7 Potentially vulnerable (0.7-r2)

avahi-ui

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-dev

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-gtk3

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-tools

0.6.31 Potentially vulnerable (0.6.31-r7)

py2-avahi

0.7 Potentially vulnerable (0.7-r2)

avahi

0.7 Potentially vulnerable (0.7-r2)

avahi-compat-howl

0.7 Potentially vulnerable (0.7-r2)

avahi-compat-libdns_sd

0.7 Potentially vulnerable (0.7-r2)

avahi-dev

0.7 Potentially vulnerable (0.7-r2)

avahi-doc

0.7 Potentially vulnerable (0.7-r2)

avahi-glib

0.7 Potentially vulnerable (0.7-r2)

avahi-lang

0.7 Potentially vulnerable (0.7-r2)

avahi-libs

0.7 Potentially vulnerable (0.7-r2)

avahi-tools

0.7 Potentially vulnerable (0.7-r2)

avahi-ui

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-dev

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-gtk3

0.6.31 Potentially vulnerable (0.6.31-r7)

avahi-ui-tools

0.6.31 Potentially vulnerable (0.6.31-r7)

py2-avahi

0.7 Potentially vulnerable (0.7-r2)

avahi

0.7 Potentially vulnerable (0.7-r4)

avahi-compat-howl

0.7 Potentially vulnerable (0.7-r4)

avahi-compat-libdns_sd

0.7 Potentially vulnerable (0.7-r4)

avahi-dev

0.7 Potentially vulnerable (0.7-r4)

avahi-doc

0.7 Potentially vulnerable (0.7-r4)

avahi-glib

0.7 Potentially vulnerable (0.7-r4)

avahi-lang

0.7 Potentially vulnerable (0.7-r4)

avahi-libs

0.7 Potentially vulnerable (0.7-r4)

avahi-tools

0.7 Potentially vulnerable (0.7-r4)

avahi-ui

0.7 Potentially vulnerable (0.7-r2)

avahi-ui-dev

0.7 Potentially vulnerable (0.7-r2)

avahi-ui-gtk3

0.7 Potentially vulnerable (0.7-r2)

avahi-ui-tools

0.7 Potentially vulnerable (0.7-r2)

avahi

0.8 Potentially vulnerable (0.8-r0)

avahi-compat-howl

0.8 Potentially vulnerable (0.8-r0)

avahi-compat-libdns_sd

0.8 Potentially vulnerable (0.8-r0)

avahi-dev

0.8 Potentially vulnerable (0.8-r0)

avahi-doc

0.8 Potentially vulnerable (0.8-r0)

avahi-glib

0.8 Potentially vulnerable (0.8-r0)

avahi-lang

0.8 Potentially vulnerable (0.8-r0)

avahi-libs

0.8 Potentially vulnerable (0.8-r0)

avahi-tools

0.8 Potentially vulnerable (0.8-r0)

avahi-ui

0.7 Potentially vulnerable (0.7-r2)

avahi-ui-dev

0.7 Potentially vulnerable (0.7-r2)

avahi-ui-gtk3

0.7 Potentially vulnerable (0.7-r2)

avahi-ui-tools

0.7 Potentially vulnerable (0.7-r2)

avahi

0.8 Potentially vulnerable (0.8-r2)

avahi-compat-howl

0.8 Potentially vulnerable (0.8-r2)

avahi-compat-libdns_sd

0.8 Potentially vulnerable (0.8-r2)

avahi-dev

0.8 Potentially vulnerable (0.8-r2)

avahi-doc

0.8 Potentially vulnerable (0.8-r2)

avahi-glib

0.8 Potentially vulnerable (0.8-r2)

avahi-lang

0.8 Potentially vulnerable (0.8-r2)

avahi-libs

0.8 Potentially vulnerable (0.8-r2)

avahi-tools

0.8 Potentially vulnerable (0.8-r2)

avahi-ui

0.7 Potentially vulnerable (0.7-r4)

avahi-ui-dev

0.7 Potentially vulnerable (0.7-r4)

avahi-ui-gtk3

0.7 Potentially vulnerable (0.7-r4)

avahi-ui-tools

0.7 Potentially vulnerable (0.7-r4)

avahi

0.8 Potentially vulnerable (0.8-r3)

avahi-compat-howl

0.8 Potentially vulnerable (0.8-r3)

avahi-compat-libdns_sd

0.8 Potentially vulnerable (0.8-r3)

avahi-dev

0.8 Potentially vulnerable (0.8-r3)

avahi-doc

0.8 Potentially vulnerable (0.8-r3)

avahi-glib

0.8 Potentially vulnerable (0.8-r3)

avahi-lang

0.8 Potentially vulnerable (0.8-r3)

avahi-libs

0.8 Potentially vulnerable (0.8-r3)

avahi-tools

0.8 Potentially vulnerable (0.8-r3)

avahi-ui

0.8 Potentially vulnerable (0.8-r0)

avahi-ui-dev

0.8 Potentially vulnerable (0.8-r0)

avahi-ui-gtk3

0.8 Potentially vulnerable (0.8-r0)

avahi-ui-tools

0.8 Potentially vulnerable (0.8-r0)

avahi

0.8 Potentially vulnerable (0.8-alt1)

avahi

0.8 Potentially vulnerable (0.8-alt1)

avahi

0.6.25 Potentially vulnerable (0.6.25-12.17.amzn1)
  • Summary:
    Local network service discovery
  • Category:
    • System Environment/Base
  • License:
    • LGPLv2
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-20.amzn2)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-19.amzn2.0.1)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-17.amzn2)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-19.amzn2)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.8 Potentially vulnerable
Arch
extra

avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-3)

avahi-git

v0.7.r59.g4a5454f (v0.7.r59.g4a5454f-1)

avahi-gtk2

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-2)

avahi-nosystemd

0.7 Potentially vulnerable (0.7+18+g1b5f401-1)

lib32-avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-1)
Artix
world

avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-3)
  • Summary:
    Service Discovery for Linux using mDNS/DNS-SD -- compatible with Bonjour
  • License:
    • LGPL
  • Links(s):

avahi

0.6.25 Potentially vulnerable (0.6.25-17.el6)

avahi

0.6.31 Potentially vulnerable (0.6.31-20.el7)
CentOS 8
BaseOS

avahi

0.7 Potentially vulnerable (0.7-19.el8)
Chakra
core

avahi

0.7 Potentially vulnerable (0.7+4+gd8d8c67-1)
CRUX 3.5
contrib

avahi

0.8 Potentially vulnerable
CRUX 3.5
compat-32

avahi-32

0.8 Potentially vulnerable
CRUX 3.6
contrib

avahi

0.8 Potentially vulnerable
CRUX 3.6
compat-32

avahi-32

0.8 Potentially vulnerable

avahi

0.7 Potentially vulnerable (0.7-1)

avahi-debuginfo

0.7 Potentially vulnerable (0.7-1)

avahi-tools

0.7 Potentially vulnerable (0.7-1)

avahi-ui-tools

0.7 Potentially vulnerable (0.7-1)

girepository-Avahi0.6

0.7 Potentially vulnerable (0.7-1)

libavahi-client-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-client3

0.7 Potentially vulnerable (0.7-1)

libavahi-common-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-common3

0.7 Potentially vulnerable (0.7-1)

libavahi-core-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-core7

0.7 Potentially vulnerable (0.7-1)

libavahi-glib-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-glib1

0.7 Potentially vulnerable (0.7-1)

libavahi-gobject-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-gobject0

0.7 Potentially vulnerable (0.7-1)

libavahi-qt4-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-qt4_1

0.7 Potentially vulnerable (0.7-1)

libavahi-ui-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-ui-gtk3-devel

0.7 Potentially vulnerable (0.7-1)

libavahi-ui-gtk3_0

0.7 Potentially vulnerable (0.7-1)

libavahi-ui0

0.7 Potentially vulnerable (0.7-1)

python2-avahi

0.7 Potentially vulnerable (0.7-1)

python3-avahi

0.7 Potentially vulnerable (0.7-1)

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.2)

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.3)
Entware
mipssf-k3.4

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
x64-k3.2

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
aarch64-k3.10

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
armv5sf-k3.2

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k2.6

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k3.2

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
mipselsf-k3.4

avahi-autoipd

0.8 Potentially vulnerable (0.8-6)
Entware
mipssf-k3.4

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
x64-k3.2

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
aarch64-k3.10

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
armv5sf-k3.2

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k2.6

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k3.2

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
mipselsf-k3.4

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-6)
Entware
mipselsf-k3.4

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
mipssf-k3.4

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
x64-k3.2

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
aarch64-k3.10

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
armv5sf-k3.2

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k2.6

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k3.2

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-6)
Entware
mipselsf-k3.4

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
mipssf-k3.4

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
aarch64-k3.10

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
armv5sf-k3.2

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k2.6

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k3.2

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
x64-k3.2

avahi-utils

0.8 Potentially vulnerable (0.8-6)
Entware
mipselsf-k3.4

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
mipssf-k3.4

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
aarch64-k3.10

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
armv5sf-k3.2

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k2.6

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k3.2

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
x64-k3.2

libavahi-client

0.8 Potentially vulnerable (0.8-6)
Entware
mipselsf-k3.4

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Entware
mipssf-k3.4

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Entware
aarch64-k3.10

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Entware
armv5sf-k3.2

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k2.6

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Entware
armv7sf-k3.2

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Entware
x64-k3.2

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-6)
Exherbo
desktop

net-dns/avahi

0.8 Potentially vulnerable
Fedora 26
release

avahi

0.6.32 Potentially vulnerable (0.6.32-7.fc26)
Fedora 27
release

avahi

0.7 Potentially vulnerable (0.7-3.fc27)
Fedora 27
updates

avahi

0.7 Potentially vulnerable (0.7-13.fc27)
Fedora 28
release

avahi

0.7 Potentially vulnerable (0.7-12.fc28)
Fedora 28
updates

avahi

0.7 Potentially vulnerable (0.7-13.fc28)
Fedora 29
release

avahi

0.7 Potentially vulnerable (0.7-16.fc29)
Fedora 30
release

avahi

0.7 Potentially vulnerable (0.7-18.fc30)
Fedora 31
release

avahi

0.7 Potentially vulnerable (0.7-20.fc31)
Fedora 32
release

avahi

0.7 Potentially vulnerable (0.7-23.fc32)
Fedora 32
updates

avahi

0.7 Potentially vulnerable (0.7-24.fc32)
Fedora 33
release

avahi

0.8 Potentially vulnerable (0.8-3.fc33)
Fedora 33
updates

avahi

0.8 Potentially vulnerable (0.8-7.fc33)

avahi

0.8 Potentially vulnerable (0.8-9.fc35)

net/avahi

0.8 Potentially vulnerable

net/avahi-app

0.8 Potentially vulnerable

net/avahi-autoipd

0.8 Potentially vulnerable

net/avahi-gtk

0.8 Potentially vulnerable

net/avahi-gtk3

0.8 Potentially vulnerable

net/avahi-header

0.8 Potentially vulnerable

net/avahi-libdns

0.8 Potentially vulnerable

net/avahi-sharp

0.8 Potentially vulnerable

net/linux-c7-avahi-libs

0.6.31 Potentially vulnerable (0.6.31_4)

net/py-avahi

0.8 Potentially vulnerable
Funtoo 1.4
core-kit

net-dns/avahi

0.8 Potentially vulnerable

net-dns/avahi

0.8 Potentially vulnerable (0.8-r2)

avahi

0.8 Potentially vulnerable

Avahi

0.8 Potentially vulnerable

net-dns/avahi

0.8 Potentially vulnerable
Hyperbola
extra

avahi

0.6.32 Potentially vulnerable (0.6.32-3.hyperbola1)
KaOS
main

avahi

0.8 Potentially vulnerable (0.8-3)

net-dns/avahi

0.8 Potentially vulnerable (0.8-r2)

net-dns/avahi

0.8 Potentially vulnerable (0.8-r2)

avahi

0.8 Potentially vulnerable

avahi

0.8 Potentially vulnerable
Mageia 6
core/release

avahi

0.6.32 Potentially vulnerable (0.6.32-1.mga6)
Mageia 6
core/updates

avahi

0.6.32 Potentially vulnerable (0.6.32-1.1.mga6)
Mageia 7
core/release

avahi

0.7 Potentially vulnerable (0.7-4.mga7)
Mageia Cauldron
core/release

avahi

0.8 Potentially vulnerable (0.8-6.mga8)

avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-3)
  • Summary:
    Service Discovery for Linux using mDNS/DNS-SD -- compatible with Bonjour
  • License:
    • LGPL
  • Links(s):

avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-3)
  • Summary:
    Service Discovery for Linux using mDNS/DNS-SD -- compatible with Bonjour
  • License:
    • LGPL
  • Links(s):

avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-3)
  • Summary:
    Service Discovery for Linux using mDNS/DNS-SD -- compatible with Bonjour
  • License:
    • LGPL
  • Links(s):

net/avahi

0.6.31 Potentially vulnerable (0.6.31_1)

net/avahi-app

0.6.31 Potentially vulnerable (0.6.31_1)

net/avahi-autoipd

0.6.31 Potentially vulnerable (0.6.31_2)

net/avahi-gtk

0.6.31 Potentially vulnerable (0.6.31_1)

net/avahi-gtk3

0.6.31 Potentially vulnerable (0.6.31_3)

net/avahi-header

0.6.31 Potentially vulnerable

net/avahi-libdns

0.6.31 Potentially vulnerable (0.6.31_2)

net/linux-c6-avahi-libs

0.6.25 Potentially vulnerable (0.6.25_5)

net/linux-c7-avahi-libs

0.6.31 Potentially vulnerable (0.6.31_1)

avahi

0.7 Potentially vulnerable

avahi

0.7 Potentially vulnerable

avahi

0.7 Potentially vulnerable

avahi

0.7 Potentially vulnerable

avahi

0.8 Potentially vulnerable

avahi

0.8 Potentially vulnerable

avahi

0.8 Potentially vulnerable

avahi

0.8 Potentially vulnerable

net/avahi

0.8 Potentially vulnerable (0.8p0)

net/avahi

0.8 Potentially vulnerable (0.8p0)

net/avahi

0.8 Potentially vulnerable (0.8p0)

net/avahi

0.8 Potentially vulnerable (0.8p1)

net/avahi

0.8 Potentially vulnerable (0.8p0)

avahi

0.7 Potentially vulnerable (0.7-21.oe1)

avahi

0.7 Potentially vulnerable

avahi

0.7 Potentially vulnerable
openmamba
devel

avahi

0.8 Potentially vulnerable (0.8-2mamba)
OpenMandriva 4.0
main/release

avahi

0.7 Potentially vulnerable (0.7-8)
OpenMandriva 4.1
main/release

avahi

0.7 Potentially vulnerable (0.7-8)

avahi

0.8 Potentially vulnerable (0.8-4)
OpenMandriva Cooker
main/release

avahi

0.8 Potentially vulnerable (0.8-4)

avahi

0.7 Potentially vulnerable

avahi

0.6.32 Potentially vulnerable (0.6.32-3.5)
openSUSE Leap 42.3
updates/oss

avahi

0.6.32 Potentially vulnerable (0.6.32-4.3.1)

avahi-glib2

0.6.32 Potentially vulnerable (0.6.32-3.3)
openSUSE Leap 42.3
updates/oss

avahi-glib2

0.6.32 Potentially vulnerable (0.6.32-4.3.1)

avahi-mono

0.6.32 Potentially vulnerable (0.6.32-3.1)
openSUSE Leap 42.3
updates/oss

avahi-mono

0.6.32 Potentially vulnerable (0.6.32-4.3.1)

avahi-qt4

0.6.32 Potentially vulnerable (0.6.32-3.1)
openSUSE Leap 42.3
updates/oss

avahi-qt4

0.6.32 Potentially vulnerable (0.6.32-4.3.1)

avahi

0.6.32 Potentially vulnerable (0.6.32-lp150.3.2)
openSUSE Leap 15.0
updates/oss

avahi

0.6.32 Potentially vulnerable (0.6.32-lp150.4.3.1)

avahi-glib2

0.6.32 Potentially vulnerable (0.6.32-lp150.3.2)
openSUSE Leap 15.0
updates/oss

avahi-glib2

0.6.32 Potentially vulnerable (0.6.32-lp150.4.3.1)

avahi-mono

0.6.32 Potentially vulnerable (0.6.32-lp150.3.1)

avahi-qt4

0.6.32 Potentially vulnerable (0.6.32-lp150.3.1)

avahi

0.7 Potentially vulnerable (0.7-lp151.1.1)
openSUSE Leap 15.1
updates/oss

avahi

0.7 Potentially vulnerable (0.7-lp151.2.3.1)

avahi-glib2

0.7 Potentially vulnerable (0.7-lp151.1.1)
openSUSE Leap 15.1
updates/oss

avahi-glib2

0.7 Potentially vulnerable (0.7-lp151.2.3.1)

avahi-mono

0.7 Potentially vulnerable (0.7-lp151.1.1)
openSUSE Leap 15.1
updates/oss

avahi-mono

0.7 Potentially vulnerable (0.7-lp151.2.3.1)

avahi-qt4

0.7 Potentially vulnerable (0.7-lp151.1.1)
openSUSE Leap 15.1
updates/oss

avahi-qt4

0.7 Potentially vulnerable (0.7-lp151.2.3.1)

avahi

0.7 Potentially vulnerable (0.7-lp152.2.7)
openSUSE Leap 15.2
updates/oss

avahi

0.7 Potentially vulnerable (0.7-lp152.3.3.1)

avahi-glib2

0.7 Potentially vulnerable (0.7-lp152.2.10)
openSUSE Leap 15.2
updates/oss

avahi-glib2

0.7 Potentially vulnerable (0.7-lp152.3.3.1)

avahi-mono

0.7 Potentially vulnerable (0.7-lp152.2.2)
openSUSE Leap 15.2
updates/oss

avahi-mono

0.7 Potentially vulnerable (0.7-lp152.3.3.1)

avahi-qt4

0.7 Potentially vulnerable (0.7-lp152.2.4)
openSUSE Leap 15.2
updates/oss

avahi-qt4

0.7 Potentially vulnerable (0.7-lp152.3.3.1)

avahi

0.8 Potentially vulnerable (0.8-3.1)

avahi-glib2

0.8 Potentially vulnerable (0.8-3.1)

avahi-mono

0.8 Potentially vulnerable (0.8-3.1)

avahi-autoipd

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-daemon-service-http

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-daemon-service-ssh

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-dbus-daemon

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-dnsconfd

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-nodbus-daemon

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-utils

0.6.32 Potentially vulnerable (0.6.32-1)

libavahi-client

0.6.32 Potentially vulnerable (0.6.32-1)

libavahi-compat-libdnssd

0.6.32 Potentially vulnerable (0.6.32-1)

libavahi-dbus-support

0.6.32 Potentially vulnerable (0.6.32-1)

libavahi-nodbus-support

0.6.32 Potentially vulnerable (0.6.32-1)

avahi-autoipd

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-daemon-service-http

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-daemon-service-ssh

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-dbus-daemon

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-dnsconfd

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-nodbus-daemon

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-utils

0.6.32 Potentially vulnerable (0.6.32-3)

libavahi-client

0.6.32 Potentially vulnerable (0.6.32-3)

libavahi-compat-libdnssd

0.6.32 Potentially vulnerable (0.6.32-3)

libavahi-dbus-support

0.6.32 Potentially vulnerable (0.6.32-3)

libavahi-nodbus-support

0.6.32 Potentially vulnerable (0.6.32-3)

avahi-autoipd

0.8 Potentially vulnerable (0.8-1)

avahi-daemon-service-http

0.8 Potentially vulnerable (0.8-1)

avahi-daemon-service-ssh

0.8 Potentially vulnerable (0.8-1)

avahi-dbus-daemon

0.8 Potentially vulnerable (0.8-1)

avahi-dnsconfd

0.8 Potentially vulnerable (0.8-1)

avahi-nodbus-daemon

0.8 Potentially vulnerable (0.8-1)

avahi-utils

0.8 Potentially vulnerable (0.8-1)

libavahi-client

0.8 Potentially vulnerable (0.8-1)

libavahi-compat-libdnssd

0.8 Potentially vulnerable (0.8-1)

libavahi-dbus-support

0.8 Potentially vulnerable (0.8-1)

libavahi-nodbus-support

0.8 Potentially vulnerable (0.8-1)
Parabola
extra

avahi

0.8 Potentially vulnerable (0.8+15+ge8a3dd0-3)

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.3)
Parrot
main

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.3)

avahi

0.7 Potentially vulnerable (0.7-1pclos2019)
  • Summary:
    Avahi service discovery (mDNS/DNS-SD) suite
  • Category:
    • System/Servers

avahi

0.7 Potentially vulnerable

net/avahi

0.8 Potentially vulnerable (0.8nb4)

net/avahi-ui

0.8 Potentially vulnerable

avahi

0.8 Potentially vulnerable (0.8-2)

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.3)
Rosa 2014.1
main/release

avahi

0.6.31 Potentially vulnerable (0.6.31-16)
Rosa 2016.1
main/release

avahi

0.6.32 Potentially vulnerable (0.6.32-3)
Rosa 2016.1
main/testing

avahi

0.6.32 Potentially vulnerable (0.6.32-14)
Rosa 2016.1
main/updates

avahi

0.6.32 Potentially vulnerable (0.6.32-14)
Rosa 2019.1
main/release

avahi

0.8 Potentially vulnerable (0.8-5)
Rosa Server 6.9
base/release

avahi

0.6.25 Potentially vulnerable (0.6.25-15.res6)
Rosa Server 6.9
base/release

avahi

0.6.25 Potentially vulnerable (0.6.25-17.res6)
Rosa Server 7.3
base/release

avahi

0.6.31 Potentially vulnerable (0.6.31-17.res7)
Rosa Server 7.5
base/release

avahi

0.6.31 Potentially vulnerable (0.6.31-17.res7)
Rosa Server 7.5
base/release

avahi

0.6.31 Potentially vulnerable (0.6.31-19.res7)

net-dns/avahi

0.8 Potentially vulnerable (0.8-r2)

net-dns/avahi

0.7 Potentially vulnerable (0.7-r3)

net-dns/avahi-base

0.8 Potentially vulnerable (0.8-r2)

net-dns/avahi-base

0.7 Potentially vulnerable (0.7-r3)

net-dns/avahi-gtk

0.8 Potentially vulnerable (0.8-r2)

net-dns/avahi-gtk

0.7 Potentially vulnerable (0.7-r3)

net-dns/avahi-gtk3

0.8 Potentially vulnerable (0.8-r2)

net-dns/avahi-gtk3

0.7 Potentially vulnerable (0.7-r3)

net-dns/avahi-mono

0.8 Potentially vulnerable (0.8-r2)

net-dns/avahi-mono

0.7 Potentially vulnerable (0.7-r3)

avahi

0.6.32 Potentially vulnerable
  • Summary:
    avahi (service discovery aka zeroconf)

avahi

0.6.31 Potentially vulnerable (0.6.31-11.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-13.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-14.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-15.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-15.el7_2.1)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-17.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-19.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

avahi

0.6.31 Potentially vulnerable (0.6.31-20.el7)
  • Summary:
    Local network service discovery
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

network/avahi

0.8 Potentially vulnerable

avahi

0.7 Potentially vulnerable

avahi-32bit

0.7 Potentially vulnerable

avahi-32bit-dbginfo

0.7 Potentially vulnerable

avahi-32bit-devel

0.7 Potentially vulnerable

avahi-dbginfo

0.7 Potentially vulnerable

avahi-devel

0.7 Potentially vulnerable

avahi

0.6.23 Potentially vulnerable
Trisquel 6.0
toutatis/main

avahi

0.6.30 Potentially vulnerable (0.6.30-5ubuntu2)
Trisquel 6.0
toutatis-updates/main

avahi

0.6.30 Potentially vulnerable (0.6.30-5ubuntu2.2)
Trisquel 6.0
toutatis/main

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.1build1)
Trisquel 7.0
belenos/main

avahi

0.6.31 Potentially vulnerable (0.6.31-4ubuntu1)
Trisquel 7.0
belenos-updates/main

avahi

0.6.31 Potentially vulnerable (0.6.31-4ubuntu1.3)
Trisquel 7.0
belenos/main

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.2)
Trisquel 8.0
flidas/main

avahi

0.6.32rc Potentially vulnerable (0.6.32~rc+dfsg-1ubuntu2)
Trisquel 8.0
flidas-updates/main

avahi

0.6.32rc Potentially vulnerable (0.6.32~rc+dfsg-1ubuntu2.3)
Trisquel 8.0
flidas/main

avahi-sharp

0.6.19 Potentially vulnerable (0.6.19-4.3)
Trisquel 9.0
etiona-updates/main

avahi

0.7 Potentially vulnerable (0.7-3.1ubuntu1.2)

avahi

0.8 Potentially vulnerable (0.8_2)

avahi-autoipd

0.8 Potentially vulnerable (0.8_2)

avahi-compat-libs

0.8 Potentially vulnerable (0.8_2)

avahi-compat-libs-devel

0.8 Potentially vulnerable (0.8_2)

avahi-discover

0.8 Potentially vulnerable (0.8_3)

avahi-glib-libs

0.8 Potentially vulnerable (0.8_3)

avahi-glib-libs-devel

0.8 Potentially vulnerable (0.8_3)

avahi-libevent-libs

0.8 Potentially vulnerable (0.8_3)

avahi-libevent-libs-devel

0.8 Potentially vulnerable (0.8_3)

avahi-libs

0.8 Potentially vulnerable (0.8_2)

avahi-libs-devel

0.8 Potentially vulnerable (0.8_2)

avahi-python-utils

0.8 Potentially vulnerable (0.8_3)

avahi-python3

0.8 Potentially vulnerable (0.8_3)

avahi-python3-utils

0.8 Potentially vulnerable (0.8_3)

avahi-qt5-libs

0.8 Potentially vulnerable (0.8_3)

avahi-qt5-libs-devel

0.8 Potentially vulnerable (0.8_3)

avahi-ui-libs

0.8 Potentially vulnerable (0.8_3)

avahi-ui-libs-devel

0.8 Potentially vulnerable (0.8_3)

avahi-ui-libs-gtk3

0.8 Potentially vulnerable (0.8_3)

avahi-ui-utils

0.8 Potentially vulnerable (0.8_3)

avahi-utils

0.8 Potentially vulnerable (0.8_2)

Avahi

0.8 Potentially vulnerable