Versions Packages Information History CVEs Badges Report

Packages for audacity

187 package(s) known

audacity

2.1.1 Potentially vulnerable (2.1.1-r1)

audacity-doc

2.1.1 Potentially vulnerable (2.1.1-r1)

audacity-lang

2.1.1 Potentially vulnerable (2.1.1-r1)

audacity

2.1.1 Potentially vulnerable (2.1.1-r1)

audacity-doc

2.1.1 Potentially vulnerable (2.1.1-r1)

audacity-lang

2.1.1 Potentially vulnerable (2.1.1-r1)

audacity

2.3.2 Potentially vulnerable (2.3.2-r0)

audacity-doc

2.3.2 Potentially vulnerable (2.3.2-r0)

audacity-lang

2.3.2 Potentially vulnerable (2.3.2-r0)

audacity

2.3.2 Potentially vulnerable (2.3.2-r0)

audacity-doc

2.3.2 Potentially vulnerable (2.3.2-r0)

audacity-lang

2.3.2 Potentially vulnerable (2.3.2-r0)

audacity

2.4.1 (2.4.1-r0)

audacity-doc

2.4.1 (2.4.1-r0)

audacity-lang

2.4.1 (2.4.1-r0)

audacity

2.4.2 (2.4.2-r1)

audacity-doc

2.4.2 (2.4.2-r1)

audacity-lang

2.4.2 (2.4.2-r1)

audacity

2.3.2 Potentially vulnerable (2.3.2-alt3)

audacity

2.4.1 (2.4.1-alt0.gitd6f841.2)

audacity

2.4.1 (2.4.1-0.1~mx17+1)

audacity

2.4.2

Audacity

2.3.3
Arch
community

audacity

2.4.1 (1:2.4.1-4)

audacity-git

2.4.2.r0.g16d52f63a (2.4.2.r0.g16d52f63a-2)

audacity-wxgtk2

2.4.2 (2.4.2-1)

audacity

2.4.2
Chakra
gtk

audacity

2.4.1 (2.4.1-1)

Audacity

2.4.2
CRUX 3.5
contrib

audacity

2.4.2

audacity

2.2.1 Potentially vulnerable (2.2.1-1)

audacity-debuginfo

2.2.1 Potentially vulnerable (2.2.1-1)

audacity-dmo

2.4.2 (1:2.4.2-dmo1)

audio/audacity

2.4.2 (2.4.2_1)

audacity

1.3.12 Potentially vulnerable (1.3.12-0.6.beta.el6)

audacity

2.3.3 (2.3.3-2.el7)

audacity

2.3.3 (2.3.3-2.el8)
Fedora 26
release

audacity

2.1.3 Potentially vulnerable (2.1.3-3.fc26)
Fedora 27
updates

audacity

2.3.0 Potentially vulnerable (2.3.0-1.fc27)
Fedora 27
release

audacity

2.1.3 Potentially vulnerable (2.1.3-5.fc27)
Fedora 28
updates

audacity

2.3.1 Potentially vulnerable (2.3.1-1.fc28)
Fedora 28
release

audacity

2.1.3 Potentially vulnerable (2.1.3-8.fc28)
Fedora 29
updates

audacity

2.3.2 Potentially vulnerable (2.3.2-1.fc29)
Fedora 29
release

audacity

2.1.3 Potentially vulnerable (2.1.3-10.fc29)
Fedora 30
updates

audacity

2.3.3 (2.3.3-1.fc30)
Fedora 30
release

audacity

2.3.0 Potentially vulnerable (2.3.0-2.fc30)
Fedora 31
updates

audacity

2.3.3 (2.3.3-3.fc31)
Fedora 31
release

audacity

2.3.2 Potentially vulnerable (2.3.2-2.fc31)
Fedora 32
release

audacity

2.3.3 (2.3.3-4.fc32)
Fedora 32
updates

audacity

2.3.3 (2.3.3-6.fc32)
Fedora 33
release

audacity

2.3.3 (2.3.3-7.fc33)

audacity

2.3.3 (2.3.3-7.fc33)

audio/audacity

2.4.2 (2.4.2_2)

audacity

2.4.2
Funtoo 1.4
media-kit

media-sound/audacity

2.3.3
Funtoo 1.4
media-kit

media-sound/audacity

2.3.2 Potentially vulnerable
Funtoo 1.4
media-kit

media-sound/audacity

2.2.2 Potentially vulnerable

media-sound/audacity

2.4.2 (2.4.2-r1)

audacity

2.4.1

media-sound/audacity

2.1.2 Potentially vulnerable
Hyperbola
extra

audacity

2.1.3 Potentially vulnerable (2.1.3-1)
KaOS
apps

audacity

2.4.2 (2.4.2-3)

media-sound/audacity

2.4.2 (2.4.2-r1)

media-sound/audacity

2.4.2 (2.4.2-r1)

audacity

2.2.2 Potentially vulnerable

audacity-devel

2.2.2.407 Potentially vulnerable
Mageia 6
core/release

audacity

2.1.3 Potentially vulnerable (2.1.3-7.mga6)
Mageia 7
core/release

audacity

2.3.1 Potentially vulnerable (2.3.1-1.mga7)
Mageia 7
core/updates

audacity

2.3.1 Potentially vulnerable (2.3.1-1.1.mga7)
Mageia Cauldron
core/release

audacity

2.4.2 (2.4.2-7.mga8)
Manjaro Stable
community

audacity

2.4.1 (1:2.4.1-4)
Manjaro Testing
community

audacity

2.4.1 (1:2.4.1-4)

audacity

2.4.1 (1:2.4.1-4)

audacity

2.3.3 (2.3.3-0.1~mx15+1)

audacity

2.4.1 (2.4.1-0.1~mx17+1)

audacity

2.4.1

audacity

2.4.1

Audacity

2.1 Potentially vulnerable

Audacity

2.0.6 Potentially vulnerable
OpenIndiana packages
hipster-encumbered

audacity

2.1.1 Potentially vulnerable
OpenMandriva 4.0
main/release

audacity

2.3.2 Potentially vulnerable (2.3.2-1)
OpenMandriva 4.0
main/updates

audacity

2.3.2 Potentially vulnerable (2.3.2-1)
OpenMandriva 4.1
main/release

audacity

2.3.3 (2.3.3-1)

audacity

2.4.2 (2.4.2-1)
OpenMandriva Cooker
main/release

audacity

2.4.2 (2.4.2-1)

audacity

2.1.3 Potentially vulnerable (2.1.3-1.2)
openSUSE Leap 42.3
updates/oss

audacity

2.1.3 Potentially vulnerable (2.1.3-3.2)

audacity

2.2.2 Potentially vulnerable (2.2.2-lp150.1.4)

audacity

2.2.2 Potentially vulnerable (2.2.2-lp151.2.4)

audacity

2.2.2 Potentially vulnerable (2.2.2-lp152.3.11)

audacity

2.4.2 (2.4.2-4.1)

audacity

2.4.2 (2.4.2-172.4)

audacity

2.3.2 Potentially vulnerable (2.3.2-16.2)
Parabola
community

audacity

2.4.1 (1:2.4.1-4)

audacity

2.4.2 (2.4.2-1pclos2020)
  • Summary:
    Free Audio Editor With Effects/Analysis Tools
  • Category:
    • Sound

audacity

2.4.1

audio/audacity

2.4.1 (2.4.1nb2)

audacity

2.1.3 Potentially vulnerable (2.1.3-1)

Audacity

2.2.2 Potentially vulnerable
Rosa 2014.1
main/updates

audacity

2.1.0 Potentially vulnerable (2.1.0-5)
Rosa 2014.1
main/release

audacity

2.0.5 Potentially vulnerable (2.0.5-2)
Rosa 2016.1
main/updates

audacity

2.3.3 (2.3.3-2)
Rosa 2016.1
main/release

audacity

2.1.2 Potentially vulnerable (2.1.2-3)
Rosa 2019.1
main/release

audacity

2.4.2 (2.4.2-1)
Rosa Server 7.3
extra/release

audacity-freeworld

2.0.6 Potentially vulnerable (2.0.6-1.res7)
Rosa Server 7.5
extra/release

audacity-freeworld

2.0.6 Potentially vulnerable (2.0.6-1.res7)
RPM Fusion EL 7
free/updates

audacity-freeworld

2.0.6 Potentially vulnerable (2.0.6-2.el7)
RPM Fusion EL 8
free/updates

audacity-freeworld

2.3.2 Potentially vulnerable (2.3.2-2.el8)

audacity-freeworld

2.3.1 Potentially vulnerable (2.3.1-1.fc28)

audacity-freeworld

2.2.2 Potentially vulnerable (2.2.2-3.fc28)

audacity-freeworld

2.3.2 Potentially vulnerable (2.3.2-1.fc29)

audacity-freeworld

2.3.0 Potentially vulnerable (2.3.0-1.fc29)

audacity-freeworld

2.3.1 Potentially vulnerable (2.3.1-1.fc30)

audacity-freeworld

2.3.3 (2.3.3-5.fc31)

audacity-freeworld

2.3.2 Potentially vulnerable (2.3.2-2.fc31)

audacity-freeworld

2.4.2 (2.4.2-1.fc34)

audacity

2.1.2 Potentially vulnerable
  • Summary:
    audacity (cross-platform sound editor)
Scoop
extras

audacity

2.4.2

audacity

2.3.2 Potentially vulnerable

audacity

2.4.1

audacity-dbginfo

2.4.1

audacity

2.4.1
Trisquel 6.0
toutatis-updates/main

audacity

2.0.0 Potentially vulnerable (2.0.0-1ubuntu0.1)
Trisquel 7.0
belenos/main

audacity

2.0.5 Potentially vulnerable (2.0.5-1ubuntu3)
Trisquel 7.0
belenos-updates/main

audacity

2.0.5 Potentially vulnerable (2.0.5-1ubuntu3.2)
Trisquel 9.0 backports
etiona-backports/main

audacity

2.4.1 (2.4.1-0build2~ubuntu18.04+9.0trisquel1)

audacity-freeworld

2.4.2 (2.4.2-8.fc30)

audacity-freeworld

2.4.2 (2.4.2-8.fc31)

audacity-freeworld

2.4.2 (2.4.2-8.fc32)

audacity-freeworld

2.4.2 (2.4.2-8.fc33)

audacity

2.4.1 (2.4.1_2)

Audacity

2.4.2