Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for aspell

CVE ID CPE Affected version(s)
CVE-2004-0548 2004-08-06T04:00Z 2016-11-28T19:06Z
vendor
gnu
product
aspell
0.50.5
CVE-2019-17544 2019-10-14T02:15Z 2019-10-19T21:15Z
vendor
gnu
product
aspell
(-∞, 0.60.8)
CVE-2019-20433 2020-01-27T15:15Z 2020-01-31T15:32Z
vendor
gnu
product
aspell
(-∞, 0.60.8)