Versions Packages Information History CVEs Related Badges Report

Packages for ark

208 package(s) known

ark

20.08.1 (20.08.1-r0)

ark-dbg

20.08.1 (20.08.1-r0)

ark-doc

20.08.1 (20.08.1-r0)

ark-lang

20.08.1 (20.08.1-r0)

ark

19.08.3 Potentially vulnerable (19.08.3-r0)

ark-doc

19.08.3 Potentially vulnerable (19.08.3-r0)

ark-lang

19.08.3 Potentially vulnerable (19.08.3-r0)

ark

20.04.2 Potentially vulnerable (20.04.2-r2)

ark-doc

20.04.2 Potentially vulnerable (20.04.2-r2)

ark-lang

20.04.2 Potentially vulnerable (20.04.2-r2)

ark

20.12.3 (20.12.3-r0)

ark-doc

20.12.3 (20.12.3-r0)

ark-lang

20.12.3 (20.12.3-r0)

ark

21.04.2 (21.04.2-r0)

ark-doc

21.04.2 (21.04.2-r0)

ark-lang

21.04.2 (21.04.2-r0)

ark

21.08.3 (21.08.3-r0)

ark-doc

21.08.3 (21.08.3-r0)

ark-lang

21.08.3 (21.08.3-r0)

ark

22.04.0 (22.04.0-r1)

ark-doc

22.04.0 (22.04.0-r1)

ark-lang

22.04.0 (22.04.0-r1)

kde5-ark

19.12.3 Potentially vulnerable (19.12.3-alt2)

kde5-ark

21.12.3 (21.12.3-alt1)

kde5-ark

21.12.3 (21.12.3-alt1)

ark

21.12.3
Arch
extra

ark

22.04.1 (22.04.1-1)

ark

21.08.2 (21.08.2-1.0)

ark

21.12.3 (21.12.3-1.0)

ark

21.12.3 (21.12.3-1.0)

ark

22.04.1 (22.04.1-1)

ark-debug

22.04.1 (22.04.1-1)

ark

22.04.1 (22.04.1-1)

ark-debug

22.04.1 (22.04.1-1)

ark

21.12.3 (21.12.3-1)

ark-debug

21.12.3 (21.12.3-1)

ark

21.12.3 (21.12.3-1)

ark-debug

21.12.3 (21.12.3-1)

ark

21.12.3 (21.12.3-1)

ark-debug

21.12.3 (21.12.3-1)

ark-git

22.04.0.r13.g3981425a (22.04.0.r13.g3981425a-1)
Artix
world

ark

22.04.1 (22.04.1-1)

ark

4.10.5 Potentially vulnerable (4.10.5-4.el7)

ark

17.12.3 Potentially vulnerable (17.12.3-1)

ark-debuginfo

17.12.3 Potentially vulnerable (17.12.3-1)

ark5-part

17.12.3 Potentially vulnerable (17.12.3-1)
Devuan Unstable
unstable/main

ark

21.12.3 (4:21.12.3-1)

archivers/ark

21.12.3

ark

21.08.3 (21.08.3-1.el8)

ark

21.08.3 (21.08.3-1.el9)

kde/ark

scm

kde/ark

22.04.1
Fedora 26
release

ark

16.12.3 Potentially vulnerable (16.12.3-1.fc26)
Fedora 27
updates

ark

17.12.1 Potentially vulnerable (17.12.1-1.fc27)
Fedora 27
release

ark

17.08.1 Potentially vulnerable (17.08.1-1.fc27)
Fedora 28
updates

ark

18.04.3 Potentially vulnerable (18.04.3-1.fc28)
Fedora 28
release

ark

17.12.3 Potentially vulnerable (17.12.3-1.fc28)
Fedora 29
updates

ark

18.12.2 Potentially vulnerable (18.12.2-1.fc29)
Fedora 29
release

ark

18.04.3 Potentially vulnerable (18.04.3-1.fc29)
Fedora 30
release

ark

18.12.2 Potentially vulnerable (18.12.2-1.fc30)
Fedora 31
updates

ark

20.04.3 Potentially vulnerable (20.04.3-3.fc31)
Fedora 31
release

ark

19.04.3 Potentially vulnerable (19.04.3-2.fc31)
Fedora 32
updates

ark

20.04.3 Potentially vulnerable (20.04.3-5.fc32)
Fedora 32
release

ark

19.12.2 Potentially vulnerable (19.12.2-1.fc32)
Fedora 33
release

ark

20.08.1 (20.08.1-1.fc33)
Fedora 34
release

ark

20.12.2 (20.12.2-1.fc34)
Fedora 35
updates

ark

21.12.2 (21.12.2-1.fc35)
Fedora 35
release

ark

21.04.3 (21.04.3-1.fc35)
Fedora 36
development

ark

21.12.2 (21.12.2-1.fc36)
Fedora Rawhide
development

ark

22.04.1 (22.04.1-1.fc37)

archivers/ark

22.04.1
Funtoo 1.4
kde-kit

kde-apps/ark

19.04.2 Potentially vulnerable
Funtoo 1.4
kde-kit

kde-apps/ark

18.12.3 Potentially vulnerable

kde-apps/ark

22.04.1

kde-apps/ark

21.12.3

Ark

4.12.0 Potentially vulnerable
KaOS
apps

ark

22.04.1 (22.04.1-1)

ark

22.04.1+p20.04+tstable+git20220516.0107 (4:22.04.1+p20.04+tstable+git20220516.0107-0)

ark

22.04.1+p20.04+tunstable+git20220517.0848 (4:22.04.1+p20.04+tunstable+git20220517.0848-0)

kde-apps/ark

22.04.0

kde-apps/ark

21.12.3

kde-apps/ark

22.04.1

kde-apps/ark

21.12.3
Mageia 7
core/release

ark

19.04.0 Potentially vulnerable (19.04.0-1.mga7)
  • Summary:
    Program for managing various archive formats within the KDE environment
  • Category:
    • Archiving/Compression
  • License:
    • GPLv2 and LGPLv2 and GPLD
  • Links(s):
Mageia 7
core/updates

ark

19.04.0 Potentially vulnerable (19.04.0-1.1.mga7)
  • Summary:
    Program for managing various archive formats within the KDE environment
  • Category:
    • Archiving/Compression
  • License:
    • GPLv2 and LGPLv2 and GPLD
  • Links(s):
Mageia 7
core/updates

ark

19.04.0 Potentially vulnerable (19.04.0-1.2.mga7)
  • Summary:
    Program for managing various archive formats within the KDE environment
  • Category:
    • Archiving/Compression
  • License:
    • GPLv2 and LGPLv2 and GPLD
  • Links(s):
Mageia 8
core/release

ark

20.12.0 (20.12.0-1.mga8)
  • Summary:
    Program for managing various archive formats within the KDE environment
  • Category:
    • Archiving/Compression
  • License:
    • GPLv2 and LGPLv2 and GPLD
  • Links(s):
Mageia Cauldron
core/release

ark

22.04.0 (22.04.0-1.mga9)
  • Summary:
    Program for managing various archive formats within the KDE environment
  • Category:
    • Archiving/Compression
  • License:
    • GPLv2 and LGPLv2 and GPLD
  • Links(s):

ark

22.04.0 (22.04.0-1)

ark

22.04.1 (22.04.1-1)

ark

22.04.1 (22.04.1-1)

ark

21.04.0

ark

21.04.0

ark

21.04.0

ark

21.08.3

ark

21.08.3

ark

21.08.3

ark

22.04.0

ark

22.04.0

ark

22.04.0
openmamba
devel

ark

22.04.1 (22.04.1-1mamba)
OpenMandriva 4.0
main/release

ark

19.04.2 Potentially vulnerable (19.04.2-1)
OpenMandriva 4.0
main/release

ark

19.04.1 Potentially vulnerable (19.04.1-1)
OpenMandriva 4.1
main/release

ark

19.12.1 Potentially vulnerable (19.12.1-2)
OpenMandriva 4.2
main/release

ark

20.12.1 (20.12.1-1)

ark

21.12.2 (21.12.2-1)

ark

21.12.1 (21.12.1-1)
OpenMandriva Cooker
main/release

ark

22.04.1 (22.04.1-1)

ark

17.04.2 Potentially vulnerable (17.04.2-1.6)

ark

17.12.3 Potentially vulnerable (17.12.3-lp150.2.2)

ark

18.12.3 Potentially vulnerable (18.12.3-lp151.1.2)
openSUSE Leap 15.1
updates/oss

ark

18.12.3 Potentially vulnerable (18.12.3-lp151.2.4.1)
openSUSE Leap 15.1
updates/oss

ark

18.12.3 Potentially vulnerable (18.12.3-lp151.2.7.1)

ark

20.04.2 Potentially vulnerable (20.04.2-lp152.1.1)
openSUSE Leap 15.2
updates/oss

ark

20.04.2 Potentially vulnerable (20.04.2-lp152.2.3.1)
openSUSE Leap 15.2
updates/oss

ark

20.04.2 Potentially vulnerable (20.04.2-lp152.2.6.1)

ark

20.04.2 Potentially vulnerable (20.04.2-bp153.2.25)

ark

21.12.3 (21.12.3-bp154.1.34)

ark

22.04.1 (22.04.1-1.1)
Parabola
libre

ark

21.04.0 (21.04.0-1.parabola1)
Parabola
libre

ark-debug

21.04.0 (21.04.0-1.parabola1)

ark

22.04.1 (22.04.1-1pclos2022)
  • Summary:
    Program for managing various archive formats within the KDE environment
  • Category:
    • Graphical desktop/KDE5

ark

22.04.1

archivers/ark

20.12.3 (20.12.3nb8)

ka5-ark

21.12.3 (21.12.3-1)
Rosa 2014.1
main/updates

ark

4.14.3 Potentially vulnerable (4.14.3-5)
Rosa 2014.1
main/release

ark

4.13.3 Potentially vulnerable (4.13.3-1)
Rosa 2014.1
main/updates

plasma5-ark

16.04.3 Potentially vulnerable (16.04.3-1)
Rosa 2016.1
main/release

ark

4.14.3 Potentially vulnerable (4.14.3-8)
Rosa 2016.1
main/testing

ark

4.14.3 Potentially vulnerable (4.14.3-10)
Rosa 2016.1
main/updates

ark

4.14.3 Potentially vulnerable (4.14.3-10)
Rosa 2016.1
main/testing

plasma5-ark

18.12.3 Potentially vulnerable (18.12.3-3)
Rosa 2016.1
main/updates

plasma5-ark

18.12.3 Potentially vulnerable (18.12.3-3)
Rosa 2016.1
main/release

plasma5-ark

16.12.3 Potentially vulnerable (16.12.3-1)
Rosa 2019.1
main/release

plasma5-ark

21.12.3 (21.12.3-1)
Rosa Server 7.3
base/release

ark

4.10.5 Potentially vulnerable (4.10.5-4.res7c)
Rosa Server 7.5
base/release

ark

4.10.5 Potentially vulnerable (4.10.5-4.res7c)

ark

4.10.5 Potentially vulnerable (4.10.5-1.el7)

ark

4.10.5 Potentially vulnerable (4.10.5-4.el7)
Slackware 14.2
slackware

ark

4.14.3 Potentially vulnerable
Slackware 15.0
slackware

ark

21.12.1

ark

22.04.1
Slackware64 14.2
slackware64

ark

4.14.3 Potentially vulnerable
Slackware64 15.0
slackware64

ark

21.12.1

ark

22.04.1

ark

4.14.3 Potentially vulnerable

ark

21.12.1

ark

22.04.0

ark-dbginfo

22.04.0

ark

22.04.1
Trisquel 6.0
toutatis-updates/main

ark

4.8.5 Potentially vulnerable (4:4.8.5-0ubuntu0.1)
Trisquel 6.0
toutatis/main

ark

4.8.2 Potentially vulnerable (4:4.8.2-0ubuntu2)
Trisquel 7.0
belenos-updates/main

ark

4.13.3 Potentially vulnerable (4:4.13.3-0ubuntu0.1)
Trisquel 10.0
nabia-updates/main

ark

19.12.3 Potentially vulnerable (4:19.12.3-0ubuntu1.2)

ark

22.04.1 (22.04.1_1)

Ark

21.12.2

Ark

21.11.90