Versions Packages Information History CVEs Related Badges Report

Versions for apt

110 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 apt 0.5.15lorg2 Potentially vulnerable System/Configuration/Packaging imz@altlinux.org
ALT Linux p10 apt 0.5.15lorg2 Potentially vulnerable System/Configuration/Packaging imz@altlinux.org
ALT Sisyphus apt 0.5.15lorg2 Potentially vulnerable System/Configuration/Packaging imz@altlinux.org
antiX-19
dev
apt 1.8.2.3+nosystemd1 Potentially vulnerable dev deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
antiX-19
nosystemd
apt 1.8.2.3+nosystemd1 Potentially vulnerable nosystemd deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
antiX-21
dev
apt 2.2.4.0nosystemd1 dev deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
antiX-21
nosystemd
apt 2.2.4.0nosystemd1 nosystemd deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
AOSC apt 2.3.13 admin fallback-mnt-aosc@repology
Apertis v2020
v2020/target
apt 1.8.2.3+apertis1 Potentially vulnerable main deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Apertis v2021
v2021/target
apt 1.8.2.3+apertis2 Potentially vulnerable main deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Apertis v2022
v2022/target
apt 2.2.4+apertis6 main deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Apertis v2023 Development
v2023dev1/target
apt 2.2.4+apertis4 main deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
AUR apt-git 1.7.0_alpha0.r25.ge2e2c8c72 - professorkaos64@aur
AUR apt 2.5.3 - moe_narrow@aur
AUR apt-docs 2.5.3 - moe_narrow@aur
Astra Orel Stable
main
apt 1.4.11+ci202206080010 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 8
jessie/updates/main
apt 1.0.9.8.6 Potentially vulnerable admin deity@lists.debian.org, bubulle@debian.org, jak@debian.org, mvo@debian.org
Debian 8
jessie/main
apt 1.0.9.8.4 Potentially vulnerable admin deity@lists.debian.org, bubulle@debian.org, jak@debian.org, mvo@debian.org
Debian 9
stretch/updates/main
apt 1.4.11 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 9
stretch/main
apt 1.4.10 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 10
buster/main
apt 1.8.2.3 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 10
buster-updates/main
apt 1.8.2.3 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 10
buster/updates/main
apt 1.8.2.2 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 11
bullseye/main
apt 2.2.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian 12
bookworm/main
apt 2.5.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Debian Unstable
sid/main
apt 2.5.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Deepin
main
apt 1.8.2.11 Potentially vulnerable - deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Deepin
main
apt 1.8.2.8 Potentially vulnerable - deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Devuan 1.0
jessie/main
apt 1.0.9.8.4 Potentially vulnerable admin deity@lists.debian.org, bubulle@debian.org, jak@debian.org, mvo@debian.org
Devuan 2.0
ascii/main
apt 1.4.10 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Devuan 3.0
beowulf/main
apt 1.8.2.3 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Devuan 3.0
beowulf-updates/main
apt 1.8.2.3 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Devuan 4.0
chimaera/main
apt 2.2.4+devuan1 misc andi@bastelmap.de
Devuan Unstable
unstable/main
apt 2.5.4devuan1 admin andi@bastelmap.de
DistroWatch.com apt 2.5.4 - -
Fedora 26
release
apt 0.5.15lorg3.95 Potentially vulnerable System Environment/Base -
Fedora 27
release
apt 0.5.15lorg3.95 Potentially vulnerable System Environment/Base -
Fedora 28
release
apt 0.5.15lorg3.95 Potentially vulnerable System Environment/Base -
Fedora 29
release
apt 0.5.15lorg3.95 Potentially vulnerable System Environment/Base -
Fedora 30
release
apt 0.5.15lorg3.95 Potentially vulnerable Unspecified -
Fedora 31
release
apt 0.5.15lorg3.95 Potentially vulnerable Unspecified -
Fedora 32
updates
apt 2.1.20 Unspecified -
Fedora 32
release
apt 2.0.0 Potentially vulnerable Unspecified -
Fedora 33
updates
apt 2.3.11 Unspecified -
Fedora 33
release
apt 2.1.10 Unspecified -
Fedora 34
updates
apt 2.4.5 Unspecified -
Fedora 34
release
apt 2.1.20 Unspecified -
Fedora 35
updates
apt 2.5.3 Unspecified -
Fedora 35
release
apt 2.3.8 Unspecified -
Fedora 36
updates
apt 2.5.4 Unspecified -
Fedora 36
release
apt 2.3.14 Unspecified -
Fedora 37
updates
apt 2.5.4 Unspecified -
Fedora 37
release
apt 2.5.2 Unspecified -
Fedora Rawhide
development
apt 2.5.4 Unspecified -
GoboLinux Apt 2.1.11 - -
Homebrew apt 2.5.4 - -
Kali Linux Rolling
main
apt 2.5.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Linux Mint 18.1
backport
apt 1.2.17 Potentially vulnerable admin deity@lists.debian.org, jak@debian.org, mvo@debian.org
Maemo Fremantle apt 0.7.20.2maemo13.1+0m5 Potentially vulnerable - deity@lists.debian.org, bubulle@debian.org, dburrows@debian.org, jackyf.devel@gmail.com, lethalman88@gmail.com, mvo@debian.org, otavio@debian.org
Mageia 7
core/release
apt 0.5.15lorg3.94 Potentially vulnerable System/Packaging -
Mageia 8
core/release
apt 0.5.15lorg3.94 Potentially vulnerable System/Packaging -
Mageia Cauldron
core/release
apt 0.5.15lorg3.94 Potentially vulnerable System/Packaging -
nixpkgs stable 21.11 apt 2.3.8 - charles@cstrahan.com
nixpkgs stable 22.05 apt 2.4.4 - charles@cstrahan.com
nixpkgs stable 22.11 apt 2.5.4 - charles@cstrahan.com
nixpkgs unstable apt 2.5.4 - charles@cstrahan.com
OpenPKG apt 0.5.15.3.2 Potentially vulnerable Bootstrapping -
Pardus 17
main
apt 1.4.9 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Pardus 17
updates/main
apt 1.4.9 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Pardus 19
main
apt 1.8.2.3 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Pardus 19
updates/main
apt 1.8.2.2 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Pardus 21
main
apt 2.2.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Parrot
parrot/main
apt 2.2.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Parrot
parrot-updates/main
apt 2.2.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
PCLinuxOS apt 0.5.15lorg3.95 Potentially vulnerable System/Configuration/Packaging -
PureOS Amber apt 1.8.2.3 Potentially vulnerable misc deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
PureOS landing apt 2.2.4 misc deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Raspbian Oldstable
main
apt 1.8.2.3 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Raspbian Stable
main
apt 2.2.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Raspbian Testing
main
apt 2.5.4 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Termux apt 2.5.4 - termux@github
Trisquel 6.0
toutatis-updates/main
apt 0.8.16~exp12ubuntu10.27+6.0.1trisquel4 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, bubulle@debian.org, dburrows@debian.org, jak@debian.org, mvo@debian.org, otavio@debian.org
Trisquel 6.0
toutatis/main
apt 0.8.16~exp12ubuntu10.10+6.0trisquel2 Potentially vulnerable admin trisquel-devel@listas.trisquel.info, bubulle@debian.org, dburrows@debian.org, jak@debian.org, mvo@debian.org, otavio@debian.org
Trisquel 7.0
belenos-updates/main
apt 1.0.1ubuntu2.24+7.0trisquel3 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, bubulle@debian.org, jak@debian.org, mvo@debian.org
Trisquel 7.0
belenos/main
apt 1.0.1ubuntu2.6+7.0trisquel3 Potentially vulnerable admin trisquel-devel@listas.trisquel.info, bubulle@debian.org, jak@debian.org, mvo@debian.org
Trisquel 8.0
flidas-updates/main
apt 1.2.32+8.0trisquel2 Potentially vulnerable admin deity@lists.debian.org, jak@debian.org, mvo@debian.org
Trisquel 8.0
flidas/main
apt 1.2.12+8.0trisquel1 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, jak@debian.org, mvo@debian.org
Trisquel 9.0
etiona-updates/main
apt 1.6.14+9.0trisquel1 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Trisquel 9.0
etiona/main
apt 1.6.12+9.0trisquel1 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Trisquel 10.0
nabia-updates/main
apt 2.0.9+10.0trisquel3 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Trisquel 10.0
nabia/main
apt 2.0.6+10.0trisquel3 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Trisquel 10.0
nabia-updates/main
apt 2.0.6+10.0trisquel3 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Trisquel 10.0
nabia/main
apt 2.0.2ubuntu0.2+10.0trisquel1 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Trisquel 10.0
nabia-updates/main
apt 2.0.2ubuntu0.2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 14.04
trusty-updates/main
apt 1.0.1ubuntu2.24 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, bubulle@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 14.04
trusty/main
apt 1.0.1ubuntu2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, bubulle@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 16.04
xenial-updates/main
apt 1.2.35 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, jak@debian.org, mvo@debian.org
Ubuntu 16.04
xenial/main
apt 1.2.10ubuntu1 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, jak@debian.org, mvo@debian.org
Ubuntu 18.04
bionic-updates/main
apt 1.6.14 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 18.04
bionic/main
apt 1.6.1 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 20.04
focal-updates/main
apt 2.0.9 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 20.04
focal/main
apt 2.0.2 Potentially vulnerable admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 22.04
jammy-updates/main
apt 2.4.8 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 22.04
jammy/main
apt 2.4.5 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 22.10
kinetic/main
apt 2.5.3 admin deity@lists.debian.org, donkult@debian.org, jak@debian.org, mvo@debian.org
Ubuntu 22.10 Proposed
kinetic-proposed/main
apt 2.5.3ubuntu0.1 admin ubuntu-devel-discuss@lists.ubuntu.com, donkult@debian.org, jak@debian.org, mvo@debian.org
Void Linux x86_64
x86_64
apt 2.5.2 - xademax@gmail.com
Void Linux x86_64
x86_64
apt-devel 2.5.2 - xademax@gmail.com
Void Linux x86_64
x86_64
apt-doc 2.5.2 - xademax@gmail.com
Wikidata Advanced Packaging Tool 2.5.0 - -