Versions Packages Information History CVEs Related Badges Report

Packages for apt

99 package(s) known

apt

0.5.15lorg2 Potentially vulnerable (0.5.15lorg2-alt71.3)

apt

0.5.15lorg2 Potentially vulnerable (0.5.15lorg2-alt72)

apt

0.5.15lorg2 Potentially vulnerable (0.5.15lorg2-alt72)

apt

2.2.4 (2:2.2.4-1)
Apertis v2020
v2020/target

apt

1.8.2.3+apertis1 Potentially vulnerable
Apertis v2021
v2021/target

apt

1.8.2.3+apertis1 Potentially vulnerable
Apertis v2022 Development
v2022dev2/target

apt

2.2.3apertis1

apt

2.2.0 (2.2.0-1)

apt-docs

2.2.0 (2.2.0-1)

apt-git

1.7.0_alpha0.r25.ge2e2c8c72 (1.7.0_alpha0.r25.ge2e2c8c72-1)

apt

1.4.11+ci202104261713 Potentially vulnerable

apt

1.4.11+ci202104261713 Potentially vulnerable
Deepin
main

apt

1.8.2.8 Potentially vulnerable (1.8.2.8-1+dde)

apt

1.0.9.8.4 Potentially vulnerable

apt

1.8.2.3 Potentially vulnerable
Devuan 3.0 (Beowulf)
beowulf-updates/main

apt

1.8.2.3 Potentially vulnerable
Devuan 4.0 (Chimaera)
chimaera/main

apt

2.2.4+devuan1
Devuan Unstable
unstable/main

apt

2.3.9+devuan1

apt

2.3.11
Fedora 26
release

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-25.git522.fc26)
Fedora 27
release

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-30.git522.fc27)
Fedora 28
release

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-31.git522.fc28)
Fedora 29
release

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-33.git522.fc29)
Fedora 30
release

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-35.git522.fc30)
Fedora 31
release

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-38.git522.fc31)
Fedora 32
updates

apt

2.1.20 (2.1.20-1.fc32)
Fedora 32
release

apt

2.0.0 Potentially vulnerable (2.0.0-1.fc32)
Fedora 33
updates

apt

2.3.8 (2.3.8-1.fc33)
Fedora 33
release

apt

2.1.10 (2.1.10-1.fc33)
Fedora 34
updates

apt

2.3.8 (2.3.8-1.fc34)
Fedora 34
release

apt

2.1.20 (2.1.20-1.fc34)
Fedora 35
development

apt

2.3.8 (2.3.8-1.fc35)

apt

2.3.8 (2.3.8-1.fc36)

Apt

2.1.11

apt

2.3.10

apt

1.2.17 Potentially vulnerable

apt

2.3.10
Mageia 7
core/release

apt

0.5.15lorg3.94 Potentially vulnerable (1:0.5.15lorg3.94-32.mga7)
Mageia 8
core/release

apt

0.5.15lorg3.94 Potentially vulnerable (1:0.5.15lorg3.94-36.mga8)
  • Summary:
    Debian's Advanced Packaging Tool with RPM support
  • Category:
    • System/Packaging
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

apt

0.5.15lorg3.94 Potentially vulnerable (1:0.5.15lorg3.94-36.mga9)

apt

2.3.8

apt

0.5.15.3.2 Potentially vulnerable
Pardus 17
updates/main

apt

1.4.9 Potentially vulnerable
Pardus 19
updates/main

apt

1.8.2.2 Potentially vulnerable

apt

0.5.15lorg3.95 Potentially vulnerable (0.5.15lorg3.95-14pclos2020)
  • Summary:
    Debian's Advanced Packaging Tool with RPM support
  • Category:
    • System/Configuration/Packaging

apt

2.3.11
Trisquel 6.0
toutatis-updates/main

apt

0.8.16~exp12ubuntu10.27+6.0.1trisquel4 Potentially vulnerable
Trisquel 6.0
toutatis/main

apt

0.8.16~exp12ubuntu10.10+6.0trisquel2 Potentially vulnerable
Trisquel 7.0
belenos-updates/main

apt

1.0.1ubuntu2.24+7.0trisquel3 Potentially vulnerable
Trisquel 7.0
belenos/main

apt

1.0.1ubuntu2.6+7.0trisquel3 Potentially vulnerable
Trisquel 8.0
flidas-updates/main

apt

1.2.32+8.0trisquel2 Potentially vulnerable
Trisquel 8.0
flidas/main

apt

1.2.12+8.0trisquel1 Potentially vulnerable (1.2.12~ubuntu16.04.1+8.0trisquel1)
Trisquel 9.0
etiona-updates/main

apt

1.6.14+9.0trisquel1 Potentially vulnerable
Trisquel 9.0
etiona/main

apt

1.6.12+9.0trisquel1 Potentially vulnerable
Trisquel 10.0
nabia/main

apt

2.0.6+10.0trisquel3 Potentially vulnerable
Trisquel 10.0
nabia-updates/main

apt

2.0.6+10.0trisquel3 Potentially vulnerable
Trisquel 10.0
nabia/main

apt

2.0.2ubuntu0.2+10.0trisquel1 Potentially vulnerable
Trisquel 10.0
nabia-updates/main

apt

2.0.2ubuntu0.2 Potentially vulnerable

apt

2.1.12 (2.1.12_1)

apt-devel

2.1.12 (2.1.12_1)

apt-doc

2.1.12 (2.1.12_1)

Advanced Packaging Tool

2.1.20

Advanced Packaging Tool

1.8.2.2 Potentially vulnerable