Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for apt

CVE ID CPE Affected version(s)
CVE-2009-1300 2009-04-16T15:12Z 2020-01-08T15:11Z
vendor
debian
product
advanced_package_tool
0.7.20
CVE-2009-1358 2009-04-21T23:30Z 2020-01-08T15:11Z
vendor
debian
product
apt
0.0.1 0.0.2 0.0.3 0.0.4 0.0.5 0.0.6 0.0.7 0.0.8 0.0.9 0.0.10 0.0.11 0.0.12 0.0.13-bo1 0.0.13 0.0.14 0.0.15 0.0.15-0.1bo 0.0.15-0.2bo 0.0.16-1 0.0.17-1 0.1 0.1.1 0.1.3 0.1.5 0.1.6 0.1.7 0.1.9 0.3.0 0.3.1 0.3.2 0.3.3 0.3.4 0.3.6 0.3.7 0.3.9 0.3.11 0.3.12 0.3.13 0.3.14 0.3.15 0.3.16 0.3.17 0.3.18 0.3.19 0.5.0 0.5.1 0.5.2 0.5.3 0.5.4 0.5.5 0.5.5.1 0.5.6 0.5.7 0.5.8 0.5.9 0.5.10 0.5.11 0.5.12 0.5.13 0.5.14 0.5.15 0.5.16 0.5.17 0.5.18 0.5.19 0.5.20 0.5.21 0.5.22 0.5.23 0.5.24 0.5.25 0.5.26 0.5.27 0.5.28 0.5.29 0.5.30ubuntu1 0.5.30ubuntu2 0.5.30 0.5.31 0.5.32 0.6.0 0.6.1 0.6.2 0.6.3 0.6.4 0.6.5 0.6.6 0.6.7 0.6.8 0.6.9 0.6.10 0.6.11 0.6.12 0.6.13 0.6.14 0.6.15 0.6.16 0.6.17 0.6.18 0.6.19 0.6.20 0.6.21 0.6.22 0.6.23 0.6.24 0.6.25 0.6.27ubuntu1 0.6.27ubuntu2 0.6.27ubuntu3 0.6.27ubuntu4 0.6.27 0.6.28 0.6.29 0.6.30 0.6.31 0.6.32 0.6.33 0.6.34 0.6.35 0.6.36ubuntu1 0.6.36 0.6.37 0.6.38 0.6.39 0.6.40 0.6.40.1 0.6.41 0.6.42 0.6.42.1 0.6.42.2 0.6.42.3 0.6.43 0.6.43.1 0.6.43.2 0.6.43.3 0.6.44 0.6.44.1 0.6.44.1-0.1 0.6.44.2exp1 0.6.44.2 0.6.45 0.6.46 0.6.46.1 0.6.46.2 0.6.46.3 0.6.46.3-0.1 0.6.46.3-0.2 0.6.46.4-0.1 0.7.3 0.7.4 0.7.5 0.7.6 0.7.7 0.7.8 0.7.9
CVE-2009-1358 2009-04-21T23:30Z 2020-01-08T15:11Z
vendor
debian
product
advanced_package_tool
0.7.0 0.7.1 0.7.2 0.7.2-0.1 0.7.10 0.7.11 0.7.12 0.7.13 0.7.14 0.7.15exp1 0.7.15exp2 0.7.15exp3 0.7.15 0.7.16 0.7.17exp1 0.7.17exp2 0.7.17exp3 0.7.17exp4 0.7.17 0.7.18 0.7.19 (-∞, 0.7.20] 0.7.20.1 0.7.20.2 0.7.21
CVE-2011-1829 2011-07-27T02:55Z 2021-03-25T19:27Z
vendor
debian
product
advanced_package_tool
(-∞, 0.8.15.2)
CVE-2011-3374 2019-11-26T00:15Z 2021-02-09T16:08Z
vendor
debian
product
advanced_package_tool
(-∞, +∞)
CVE-2011-3634 2014-03-01T00:55Z 2020-01-08T15:12Z
vendor
debian
product
advanced_package_tool
0.8.0pre1 0.8.0pre2 0.8.0 0.8.1 0.8.10 0.8.10.1 0.8.10.2 (-∞, 0.8.10.3]
CVE-2012-0954 2012-06-19T20:55Z 2020-01-08T15:13Z
vendor
debian
product
advanced_package_tool
0.7.0 0.7.1 0.7.2 0.7.2-0.1 0.7.10 0.7.11 0.7.12 0.7.13 0.7.14 0.7.15exp1 0.7.15exp2 0.7.15exp3 0.7.15 0.7.16 0.7.17exp1 0.7.17exp2 0.7.17exp3 0.7.17exp4 0.7.17 0.7.18 0.7.19 0.7.20 0.7.20.1 0.7.20.2 0.7.21 0.7.22 0.7.22.1 0.7.22.2 0.7.23 0.7.23.1 0.7.24 0.8.0pre1 0.8.0pre2 0.8.0 0.8.1 0.8.10 0.8.10.1 0.8.10.2 0.8.10.3 0.8.11 0.8.11.1 0.8.11.2 0.8.11.3 0.8.11.4 0.8.11.5 0.8.12 0.8.13 0.8.13.1 0.8.13.2 0.8.14 0.8.14.1 0.8.15exp1 0.8.15exp2 0.8.15exp3 0.8.15 0.8.15.1 0.8.15.6 0.8.15.7 0.8.15.8 0.8.15.9 0.8.15.10
CVE-2012-0961 2012-12-26T22:55Z 2020-01-08T15:13Z
vendor
debian
product
advanced_package_tool
0.8.16
CVE-2012-0961 2012-12-26T22:55Z 2020-01-08T15:13Z
vendor
debian
product
apt
0.9.7
CVE-2012-3587 2012-06-19T20:55Z 2020-01-08T15:13Z
vendor
debian
product
advanced_package_tool
0.7.0 0.7.1 0.7.2 0.7.2-0.1 0.7.10 0.7.11 0.7.12 0.7.13 0.7.14 0.7.15exp1 0.7.15exp2 0.7.15exp3 0.7.15 0.7.16 0.7.17exp1 0.7.17exp2 0.7.17exp3 0.7.17exp4 0.7.17 0.7.18 0.7.19 0.7.20 0.7.20.1 0.7.20.2 0.7.21 0.7.22 0.7.22.1 0.7.22.2 0.7.23 0.7.23.1 0.7.24 0.8.0pre1 0.8.0pre2 0.8.0 0.8.1 0.8.10 0.8.10.1 0.8.10.2 0.8.10.3 0.8.11 0.8.11.1 0.8.11.2 0.8.11.3 0.8.11.4 0.8.11.5 0.8.12 0.8.13 0.8.13.1 0.8.13.2 0.8.14 0.8.14.1 0.8.15exp1 0.8.15exp2 0.8.15exp3 0.8.15 0.8.15.1 0.8.15.6 0.8.15.7 0.8.15.8 0.8.15.9 0.8.15.10
CVE-2013-1051 2013-03-21T17:55Z 2020-01-08T15:13Z
vendor
debian
product
advanced_package_tool
0.8.16
CVE-2013-1051 2013-03-21T17:55Z 2020-01-08T15:13Z
vendor
debian
product
apt
0.9.7
CVE-2014-0478 2014-06-17T14:55Z 2020-01-08T15:22Z
vendor
debian
product
advanced_package_tool
(-∞, 1.0.3]
CVE-2014-0487 2014-11-03T22:55Z 2020-01-08T15:22Z
vendor
debian
product
advanced_package_tool
1.0.3 1.0.7
CVE-2014-0488 2014-11-03T22:55Z 2020-01-08T15:22Z
vendor
debian
product
advanced_package_tool
1.0.3 1.0.7
CVE-2014-0489 2014-11-03T22:55Z 2020-01-08T15:22Z
vendor
debian
product
advanced_package_tool
1.0.3 1.0.5 1.0.7
CVE-2014-6273 2014-09-30T14:55Z 2020-01-08T15:22Z
vendor
debian
product
advanced_package_tool
(-∞, 1.0.1]
CVE-2014-7206 2014-10-15T14:55Z 2020-01-08T15:22Z
vendor
debian
product
apt
0.9.7.9ubunto3 0.9.7.9ubunto4 0.9.7.9ubunto5 1.0.9
CVE-2014-7206 2014-10-15T14:55Z 2020-01-08T15:22Z
vendor
debian
product
advanced_package_tool
1.0.8 (-∞, 1.0.9.1]
CVE-2018-0501 2018-08-21T00:29Z 2019-01-17T18:49Z
vendor
debian
product
advanced_package_tool
[1.6.0, 1.6.4) 1.7.0alpha 1.7.0alpha1 1.7.0alpha2
CVE-2019-3462 2019-01-28T21:29Z 2020-08-24T17:37Z
vendor
debian
product
advanced_package_tool
(-∞, 1.2.30) [1.3, 1.4.8]
CVE-2020-3810 2020-05-15T14:15Z 2021-07-21T11:39Z
vendor
debian
product
apt
(-∞, 2.1.2)