Versions Packages Information History CVEs Badges Report

Versions for apt-cacher-ng

77 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 apt-cacher-ng 0.8.5 Potentially vulnerable Networking/Other grenka@altlinux.org
ALT Linux p10 apt-cacher-ng 0.8.5 Potentially vulnerable Networking/Other grenka@altlinux.org
ALT Sisyphus apt-cacher-ng 0.8.5 Potentially vulnerable Networking/Other grenka@altlinux.org
AUR apt-cacher-ng 3.6.4 - fallback-mnt-aur@repology
Debian 8
jessie/main
apt-cacher-ng 0.8.0 Potentially vulnerable net blade@debian.org
Debian 9
stretch/main
apt-cacher-ng 2 Potentially vulnerable net blade@debian.org
Debian 9 Backports
stretch-backports/main
apt-cacher-ng 3.2 Potentially vulnerable misc blade@debian.org
Debian 10
buster/main
apt-cacher-ng 3.2.1 Potentially vulnerable net blade@debian.org
Debian 10 Backports
buster-backports/main
apt-cacher-ng 3.3.1 misc blade@debian.org
Debian 11
bullseye/main
apt-cacher-ng 3.6.4 net blade@debian.org
Debian 12
bookworm/main
apt-cacher-ng 3.7.4 net blade@debian.org
Debian Unstable
sid/main
apt-cacher-ng 3.7.4 net blade@debian.org
Deepin
main
apt-cacher-ng 3.2.1 Potentially vulnerable net blade@debian.org
Devuan 1.0
jessie/main
apt-cacher-ng 0.8.0 Potentially vulnerable net blade@debian.org
Devuan 2.0
ascii/main
apt-cacher-ng 2 Potentially vulnerable net blade@debian.org
Devuan 3.0
beowulf/main
apt-cacher-ng 3.2.1 Potentially vulnerable net blade@debian.org
Devuan 4.0
chimaera/main
apt-cacher-ng 3.6.4 net blade@debian.org
Devuan Unstable
unstable/main
apt-cacher-ng 3.7.4 net blade@debian.org
DPorts www/apt-cacher-ng 3.2 Potentially vulnerable www keve@keve.hu
EPEL 7 apt-cacher-ng 3.1 Potentially vulnerable Applications/Internet -
Fedora 26
updates
apt-cacher-ng 3 Potentially vulnerable Applications/Internet -
Fedora 26
release
apt-cacher-ng 0.9.0 Potentially vulnerable Applications/Internet -
Fedora 27
updates
apt-cacher-ng 3.1 Potentially vulnerable Applications/Internet -
Fedora 27
release
apt-cacher-ng 3 Potentially vulnerable Applications/Internet -
Fedora 28
release
apt-cacher-ng 3.1 Potentially vulnerable Applications/Internet -
Fedora 28
updates
apt-cacher-ng 3.1 Potentially vulnerable Applications/Internet -
Fedora 29
release
apt-cacher-ng 3.1 Potentially vulnerable Applications/Internet -
Fedora 30
release
apt-cacher-ng 3.1 Potentially vulnerable Unspecified -
Fedora 31
release
apt-cacher-ng 3.1 Potentially vulnerable Unspecified -
FreeBSD Ports www/apt-cacher-ng 3.2 Potentially vulnerable www keve@keve.hu
Funtoo 1.4
net-kit
net-misc/apt-cacher-ng 3.2_p2 Potentially vulnerable net-misc jer@gentoo.org, deb-tools@gentoo.org
Funtoo 1.4
net-kit
net-misc/apt-cacher-ng 3.2 Potentially vulnerable net-misc jer@gentoo.org, deb-tools@gentoo.org
Gentoo net-misc/apt-cacher-ng 9999 net-misc ajak@gentoo.org
Gentoo net-misc/apt-cacher-ng 3.6.3_p1 net-misc ajak@gentoo.org
Kali Linux Rolling
main
apt-cacher-ng 3.7.4 net blade@debian.org
LiGurOS stable net-misc/apt-cacher-ng 9999 net-misc ajak@gentoo.org
LiGurOS stable net-misc/apt-cacher-ng 3.6.3_p1 net-misc ajak@gentoo.org
LiGurOS develop net-misc/apt-cacher-ng 9999 net-misc ajak@gentoo.org
LiGurOS develop net-misc/apt-cacher-ng 3.6.3_p1 net-misc ajak@gentoo.org
nixpkgs stable 21.05 apt-cacher-ng 3.6.3 - makefu@syntax-fehler.de
nixpkgs stable 21.11 apt-cacher-ng 3.6.3 - makefu@syntax-fehler.de
nixpkgs unstable apt-cacher-ng 3.6.3 - makefu@syntax-fehler.de
openSUSE Leap 42.3
main/oss
apt-cacher-ng 3 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.0
main/oss
apt-cacher-ng 3.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
main/oss
apt-cacher-ng 3.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
apt-cacher-ng 3.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
main/oss
apt-cacher-ng 3.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.3
main/oss
apt-cacher-ng 3.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.4
main/oss
apt-cacher-ng 3.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
Pardus 17
main
apt-cacher-ng 2 Potentially vulnerable net blade@debian.org
Pardus 19
main
apt-cacher-ng 3.2.1 Potentially vulnerable net blade@debian.org
Pardus 21
main
apt-cacher-ng 3.6.4 net blade@debian.org
Parrot LTS
lts/main
apt-cacher-ng 3.6.4 net blade@debian.org
Parrot LTS
lts-updates/main
apt-cacher-ng 3.6.4 net blade@debian.org
Parrot Rolling
rolling/main
apt-cacher-ng 3.6.4 net blade@debian.org
PureOS Amber apt-cacher-ng 3.2.1 Potentially vulnerable misc blade@debian.org
PureOS landing apt-cacher-ng 3.6.4 misc blade@debian.org
Raspbian Oldstable
main
apt-cacher-ng 3.2.1 Potentially vulnerable net blade@debian.org
Raspbian Stable
main
apt-cacher-ng 3.6.4 net blade@debian.org
Raspbian Testing
main
apt-cacher-ng 3.7.4 net blade@debian.org
Trisquel 6.0
toutatis/main
apt-cacher-ng 0.7.2 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
apt-cacher-ng 0.7.2 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0 backports
toutatis-backports/main
apt-cacher-ng 0.7.11 Potentially vulnerable universe/net blade@debian.org
Trisquel 7.0
belenos-updates/main
apt-cacher-ng 0.7.26 Potentially vulnerable universe/net blade@debian.org
Trisquel 7.0
belenos/main
apt-cacher-ng 0.7.26 Potentially vulnerable universe/net blade@debian.org
Trisquel 8.0
flidas/main
apt-cacher-ng 0.9.1 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
apt-cacher-ng 3.1 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
apt-cacher-ng 3.3.1 universe/net blade@debian.org
Ubuntu 14.04
trusty/universe
apt-cacher-ng 0.7.26 Potentially vulnerable universe/net blade@debian.org
Ubuntu 14.04
trusty-updates/universe
apt-cacher-ng 0.7.26 Potentially vulnerable universe/net blade@debian.org
Ubuntu 16.04
xenial/universe
apt-cacher-ng 0.9.1 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
apt-cacher-ng 3.1 Potentially vulnerable universe/net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/universe
apt-cacher-ng 3.3.1 universe/net blade@debian.org
Ubuntu 21.04
hirsute/universe
apt-cacher-ng 3.6.3 universe/net blade@debian.org
Ubuntu 21.10
impish/universe
apt-cacher-ng 3.6.4 universe/net blade@debian.org
Ubuntu 22.04
jammy/universe
apt-cacher-ng 3.7.4 universe/net blade@debian.org
YACP apt-cacher-ng 3.2 Potentially vulnerable Net -