Versions Packages Information History CVEs Badges Report

Packages for apt-cacher-ng

77 package(s) known

apt-cacher-ng

0.8.5 Potentially vulnerable (0.8.5-alt4.1)

apt-cacher-ng

0.8.5 Potentially vulnerable (0.8.5-alt4.1)

apt-cacher-ng

0.8.5 Potentially vulnerable (0.8.5-alt4.1)

apt-cacher-ng

3.6.4 (3.6.4-1)
Debian 8
jessie/main

apt-cacher-ng

0.8.0 Potentially vulnerable (0.8.0-3)
Debian 9
stretch/main

apt-cacher-ng

2 Potentially vulnerable (2-2)
Debian 9 Backports
stretch-backports/main

apt-cacher-ng

3.2 Potentially vulnerable (3.2-1~bpo9+1)
Debian 10 Backports
buster-backports/main

apt-cacher-ng

3.3.1 (3.3.1-2~bpo10+1)
Debian 11 Backports
bullseye-backports/main

apt-cacher-ng

3.7.4 (3.7.4-1~bpo11+1)
Deepin
main

apt-cacher-ng

3.2.1 Potentially vulnerable (3.2.1-1)
Devuan 1.0
jessie/main

apt-cacher-ng

0.8.0 Potentially vulnerable (0.8.0-3)
Devuan 2.0
ascii/main

apt-cacher-ng

2 Potentially vulnerable (2-2)
Devuan 3.0
beowulf/main

apt-cacher-ng

3.2.1 Potentially vulnerable (3.2.1-1)
Devuan 4.0
chimaera/main

apt-cacher-ng

3.6.4 (3.6.4-1)
Devuan Unstable
unstable/main

apt-cacher-ng

3.7.4 (3.7.4-1)

www/apt-cacher-ng

3.2 Potentially vulnerable (3.2_2)

apt-cacher-ng

3.1 Potentially vulnerable (3.1-4.el7)
Fedora 26
updates

apt-cacher-ng

3 Potentially vulnerable (3-1.fc26)
Fedora 26
release

apt-cacher-ng

0.9.0 Potentially vulnerable (0.9.0-3.fc26)
Fedora 27
updates

apt-cacher-ng

3.1 Potentially vulnerable (3.1-4.fc27)
Fedora 27
release

apt-cacher-ng

3 Potentially vulnerable (3-3.fc27)
Fedora 28
updates

apt-cacher-ng

3.1 Potentially vulnerable (3.1-4.fc28)
Fedora 28
release

apt-cacher-ng

3.1 Potentially vulnerable (3.1-2.fc28)
Fedora 29
release

apt-cacher-ng

3.1 Potentially vulnerable (3.1-4.fc29)
Fedora 30
release

apt-cacher-ng

3.1 Potentially vulnerable (3.1-5.fc30)
Fedora 31
release

apt-cacher-ng

3.1 Potentially vulnerable (3.1-5.fc30)

www/apt-cacher-ng

3.2 Potentially vulnerable (3.2_2)
Funtoo 1.4
net-kit

net-misc/apt-cacher-ng

3.2_p2 Potentially vulnerable (3.2_p2-r2)
Funtoo 1.4
net-kit

net-misc/apt-cacher-ng

3.2 Potentially vulnerable

net-misc/apt-cacher-ng

9999

net-misc/apt-cacher-ng

3.6.3_p1 (3.6.3_p1-r2)

apt-cacher-ng

3.7.4 (3.7.4-1)

net-misc/apt-cacher-ng

9999

net-misc/apt-cacher-ng

3.6.3_p1 (3.6.3_p1-r2)

net-misc/apt-cacher-ng

9999

net-misc/apt-cacher-ng

3.6.3_p1 (3.6.3_p1-r2)

apt-cacher-ng

3.6.3

apt-cacher-ng

3.6.3

apt-cacher-ng

3.7.4

apt-cacher-ng

3 Potentially vulnerable (3-1.2)

apt-cacher-ng

3.1 Potentially vulnerable (3.1-lp150.1.9)
openSUSE Leap 15.1
updates/oss

apt-cacher-ng

3.1 Potentially vulnerable (3.1-lp151.3.3.1)

apt-cacher-ng

3.1 Potentially vulnerable (3.1-lp151.2.4)

apt-cacher-ng

3.1 Potentially vulnerable (3.1-lp152.4.4)

apt-cacher-ng

3.1 Potentially vulnerable (3.1-bp153.1.18)

apt-cacher-ng

3.1 Potentially vulnerable (3.1-bp154.1.31)

apt-cacher-ng

2 Potentially vulnerable (2-2)

apt-cacher-ng

3.2.1 Potentially vulnerable (3.2.1-1)

apt-cacher-ng

3.6.4 (3.6.4-1)
Parrot
parrot/main

apt-cacher-ng

3.6.4 (3.6.4-1)
Parrot
parrot-updates/main

apt-cacher-ng

3.6.4 (3.6.4-1)

apt-cacher-ng

3.2.1 Potentially vulnerable (3.2.1-1)

apt-cacher-ng

3.6.4 (3.6.4-1)

apt-cacher-ng

3.2.1 Potentially vulnerable (3.2.1-1)

apt-cacher-ng

3.6.4 (3.6.4-1)

apt-cacher-ng

3.7.4 (3.7.4-1)
Trisquel 6.0
toutatis-updates/main

apt-cacher-ng

0.7.2 Potentially vulnerable (0.7.2-1ubuntu2.2)
Trisquel 6.0
toutatis/main

apt-cacher-ng

0.7.2 Potentially vulnerable (0.7.2-1ubuntu1)
Trisquel 6.0 backports
toutatis-backports/main

apt-cacher-ng

0.7.11 Potentially vulnerable (0.7.11-1~ubuntu12.04.1)
Trisquel 7.0
belenos-updates/main

apt-cacher-ng

0.7.26 Potentially vulnerable (0.7.26-1ubuntu0.1)
Trisquel 7.0
belenos/main

apt-cacher-ng

0.7.26 Potentially vulnerable (0.7.26-1)
Trisquel 8.0
flidas/main

apt-cacher-ng

0.9.1 Potentially vulnerable (0.9.1-1ubuntu1)
Trisquel 9.0
etiona/main

apt-cacher-ng

3.1 Potentially vulnerable (3.1-1build1)
Trisquel 10.0
nabia/main

apt-cacher-ng

3.3.1 (3.3.1-2build1)
Ubuntu 14.04
trusty/universe

apt-cacher-ng

0.7.26 Potentially vulnerable (0.7.26-1)
Ubuntu 14.04
trusty-updates/universe

apt-cacher-ng

0.7.26 Potentially vulnerable (0.7.26-1ubuntu0.1)
Ubuntu 16.04
xenial/universe

apt-cacher-ng

0.9.1 Potentially vulnerable (0.9.1-1ubuntu1)
Ubuntu 18.04
bionic/universe

apt-cacher-ng

3.1 Potentially vulnerable (3.1-1build1)
Ubuntu 20.04
focal/universe

apt-cacher-ng

3.3.1 (3.3.1-2build1)
Ubuntu 21.04
hirsute/universe

apt-cacher-ng

3.6.3 (3.6.3-1)
Ubuntu 21.10
impish/universe

apt-cacher-ng

3.6.4 (3.6.4-1)
Ubuntu 22.04
jammy/universe

apt-cacher-ng

3.7.4 (3.7.4-1build1)

apt-cacher-ng

3.2 Potentially vulnerable