Versions Packages Information History CVEs Related Badges Report

Packages for apr

257 package(s) known

apr

1.7.0 Potentially vulnerable (1.7.0-r0)

apr-dbg

1.7.0 Potentially vulnerable (1.7.0-r0)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r0)

apr

1.7.0 Potentially vulnerable (1.7.0-1)

apr

1.6.5 Potentially vulnerable (1.6.5-1)

apr

1.6.3 Potentially vulnerable (1.6.3-1)

apr

1.6.2 Potentially vulnerable (1.6.2-1)

apr

1.5.2 Potentially vulnerable (1.5.2-1)

apr

1.5.2 Potentially vulnerable (1.5.2-2)

apr

1.5.1 Potentially vulnerable (1.5.1-1)

apr

1.5.0 Potentially vulnerable (1.5.0-1)

apr

1.4.8 Potentially vulnerable (1.4.8-1)

apr

1.4.6 Potentially vulnerable (1.4.6-1)

apr

1.4.6 Potentially vulnerable (1.4.6-2)

apr

1.4.5 Potentially vulnerable (1.4.5-1)

apr

1.4.2 Potentially vulnerable (1.4.2-2)

apr

1.4.2 Potentially vulnerable (1.4.2-1)

apr

1.3.12 Potentially vulnerable (1.3.12-1)

apr

1.3.12 Potentially vulnerable (1.3.12-2)

apr

1.3.12 Potentially vulnerable (1.3.12-3)

apr

1.3.9 Potentially vulnerable (1.3.9-1)

apr

1.3.9 Potentially vulnerable (1.3.9-2)

apr

1.3.3 Potentially vulnerable (1.3.3-2)

apr

1.3.3 Potentially vulnerable (1.3.3-1)

apr

1.3.2 Potentially vulnerable (1.3.2-1)

apr

1.2.12 Potentially vulnerable (1.2.12-1)

apr

1.2.11 Potentially vulnerable (1.2.11-1)

apr

0.9.17 Potentially vulnerable (0.9.17-1)

apr0

0.9.19 Potentially vulnerable (0.9.19-1)

apr

1.5.2 Potentially vulnerable (1.5.2-1)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • Apache Software License
  • Links(s):
AlmaLinux 8
AppStream

apr

1.6.3 Potentially vulnerable (1.6.3-12.el8)
AlmaLinux 9
AppStream

apr

1.7.0 Potentially vulnerable (1.7.0-11.el9)

apr

1.6.3 Potentially vulnerable (1.6.3-r1)

apr-dev

1.6.3 Potentially vulnerable (1.6.3-r1)

apr

1.6.5 Potentially vulnerable (1.6.5-r0)

apr-dev

1.6.5 Potentially vulnerable (1.6.5-r0)

apr

1.6.5 Potentially vulnerable (1.6.5-r0)

apr-dev

1.6.5 Potentially vulnerable (1.6.5-r0)

apr

1.7.0 Potentially vulnerable (1.7.0-r0)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r0)

apr

1.7.0 Potentially vulnerable (1.7.0-r0)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r0)

apr

1.7.0 Potentially vulnerable (1.7.0-r1)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r1)

apr

1.7.0 Potentially vulnerable (1.7.0-r1)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r1)

apr

1.7.0 Potentially vulnerable (1.7.0-r1)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r1)

apr

1.7.0 Potentially vulnerable (1.7.0-r2)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r2)

apr

1.7.0 Potentially vulnerable (1.7.0-r2)

apr-dev

1.7.0 Potentially vulnerable (1.7.0-r2)

apr1

1.6.5 Potentially vulnerable (1.6.5-alt1)

apr1

1.7.0 Potentially vulnerable (1.7.0-alt2)

apr1

1.7.0 Potentially vulnerable (1.7.0-alt2)

apr

1.6.3 Potentially vulnerable (1.6.3-9.17.amzn1)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.5.2 Potentially vulnerable (1.5.2-5.13.amzn1)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.7.0 Potentially vulnerable (1.7.0-9.amzn2)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • Unspecified
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.6.3 Potentially vulnerable (1.6.3-5.amzn2.0.2)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.6.3 Potentially vulnerable (1.6.3-5.amzn2)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.4.8 Potentially vulnerable (1.4.8-3.amzn2.1)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.6.5 Potentially vulnerable (1.6.5-2)
Apertis v2020
v2020/development

apr

1.6.5 Potentially vulnerable (1.6.5-1)
Apertis v2021
v2021/development

apr

1.6.5 Potentially vulnerable (1.6.5-1co1)
Apertis v2022
v2022/development

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1+apertis0)
Apertis v2023 Development
v2023dev1/development

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1+apertis0)
Arch
extra

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3.2)

apr

1.7.0 Potentially vulnerable (1.7.0-3.2)

apr

1.7.0 Potentially vulnerable (1.7.0-3.2)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3)
Artix
world

apr

1.7.0 Potentially vulnerable (1.7.0-3.1)

apr

1.5.2 Potentially vulnerable (1.5.2-5)

apr

1.7.0 Potentially vulnerable

apr

1.3.9 Potentially vulnerable (1.3.9-5.el6_9.1)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Links(s):

apr

1.4.8 Potentially vulnerable (1.4.8-7.el7)
CentOS 8
AppStream

apr

1.6.3 Potentially vulnerable (1.6.3-12.el8)
CentOS Stream 8
AppStream

apr

1.6.3 Potentially vulnerable (1.6.3-11.el8)
CentOS Stream 8
AppStream

apr

1.6.3 Potentially vulnerable (1.6.3-12.el8)
CentOS Stream 9
AppStream

apr

1.7.0 Potentially vulnerable (1.7.0-10.5.el9)
CentOS Stream 9
AppStream

apr

1.7.0 Potentially vulnerable (1.7.0-11.el9)

apr

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable

libapr1

1.6.5 Potentially vulnerable (1.6.5-1)

libapr1-debuginfo

1.6.5 Potentially vulnerable (1.6.5-1)

libapr1-devel

1.6.5 Potentially vulnerable (1.6.5-1)
Deepin
main

apr

1.6.5.1 Potentially vulnerable (1.6.5.1-1+rebuild)
Devuan 1.0
jessie/main

apr

1.5.1 Potentially vulnerable (1.5.1-3)
Devuan 2.0
ascii/main

apr

1.5.2 Potentially vulnerable (1.5.2-5)
Devuan 3.0
beowulf/main

apr

1.6.5 Potentially vulnerable (1.6.5-1)
Devuan 4.0
chimaera/main

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1)
Devuan Unstable
unstable/main

apr

1.7.0 Potentially vulnerable (1.7.0-8)

devel/apr1

1.7.0.1.6.1 (1.7.0.1.6.1_2)
Entware
armv7sf-k3.2

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
Entware
aarch64-k3.10

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
Entware
armv5sf-k3.2

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
Entware
armv7sf-k2.6

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
Entware
mipselsf-k3.4

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
Entware
mipssf-k3.4

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
Entware
x64-k3.2

libapr

1.7.0 Potentially vulnerable (1.7.0-3)
EuroLinux 8
appstream

apr

1.6.3 Potentially vulnerable (1.6.3-11.el8)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):
EuroLinux 8
appstream

apr

1.6.3 Potentially vulnerable (1.6.3-12.el8)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):
EuroLinux 8
appstream

apr

1.6.3 Potentially vulnerable (1.6.3-9.el8)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):
Exherbo
arbor

dev-libs/apr

1.7.0 Potentially vulnerable (1.7.0-r1)
Fedora 26
updates

apr

1.6.3 Potentially vulnerable (1.6.3-1.fc26)
Fedora 26
release

apr

1.5.2 Potentially vulnerable (1.5.2-5.fc26)
Fedora 27
updates

apr

1.6.3 Potentially vulnerable (1.6.3-1.fc27)
Fedora 27
release

apr

1.6.2 Potentially vulnerable (1.6.2-3.fc27)
Fedora 28
release

apr

1.6.3 Potentially vulnerable (1.6.3-5.fc28)
Fedora 29
release

apr

1.6.5 Potentially vulnerable (1.6.5-1.fc29)
Fedora 30
release

apr

1.6.5 Potentially vulnerable (1.6.5-3.fc30)
Fedora 31
release

apr

1.7.0 Potentially vulnerable (1.7.0-2.fc31)
Fedora 32
release

apr

1.7.0 Potentially vulnerable (1.7.0-3.fc32)
Fedora 33
updates

apr

1.7.0 Potentially vulnerable (1.7.0-7.fc33)
Fedora 33
release

apr

1.7.0 Potentially vulnerable (1.7.0-6.fc33)
Fedora 34
updates

apr

1.7.0 Potentially vulnerable (1.7.0-9.fc34)
Fedora 34
release

apr

1.7.0 Potentially vulnerable (1.7.0-8.fc34)
Fedora 35
release

apr

1.7.0 Potentially vulnerable (1.7.0-14.fc35)
Fedora 36
release

apr

1.7.0 Potentially vulnerable (1.7.0-16.fc36)
Fedora Rawhide
development

apr

1.7.0 Potentially vulnerable (1.7.0-18.fc37)

devel/apr1

1.7.0.1.6.1 (1.7.0.1.6.1_2)
Funtoo 1.4
dev-kit

dev-libs/apr

1.7.0 Potentially vulnerable (1.7.0-r1)
Funtoo 1.4
dev-kit

dev-libs/apr

1.6.5 Potentially vulnerable (1.6.5-r1)
Funtoo 1.4
dev-kit

dev-libs/apr

1.6.3 Potentially vulnerable (1.6.3-r4)

dev-libs/apr

1.7.0 Potentially vulnerable (1.7.0-r4)

APR

1.5.2 Potentially vulnerable

apr

1.7.0 Potentially vulnerable
HP-UX 11.31
hppa_32

apr

1.7.0 Potentially vulnerable
HP-UX 11.31
ia64_64

apr

1.7.0 Potentially vulnerable
HP-UX 11.31
hppa_32

apr

1.5.2 Potentially vulnerable
HP-UX 11.31
ia64_32

apr

1.5.2 Potentially vulnerable
HP-UX 11.31
hppa_32

apr

1.5.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable (1.7.0-8)
KaOS
core

apr

1.7.0 Potentially vulnerable (1.7.0-3)

dev-libs/apr

1.7.0 Potentially vulnerable (1.7.0-r4)

dev-libs/apr

1.7.0 Potentially vulnerable (1.7.0-r4)

apr

1.7.0 Potentially vulnerable
Mageia 7
core/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-1.mga7)
Mageia 8
core/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-3.mga8)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System/Libraries
  • License:
    • Apache License
  • Links(s):
Mageia 8
core/updates

apr

1.7.0 Potentially vulnerable (1:1.7.0-3.2.mga8)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System/Libraries
  • License:
    • Apache License
  • Links(s):
Mageia Cauldron
core/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-7.mga9)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.7.0 Potentially vulnerable (1.7.0-3)

devel/apr1

1.7.0.1.6.1 (1.7.0.1.6.1_1)

mingw-w64-i686-apr

1.6.5 Potentially vulnerable (1.6.5-5)

mingw-w64-x86_64-apr

1.6.5 Potentially vulnerable (1.6.5-5)

apr

1.7.0 Potentially vulnerable (1.7.0-1)

apr

1.7.0 Potentially vulnerable (1.7.0-1)

apr-devel

1.7.0 Potentially vulnerable (1.7.0-1)

apr-devel

1.7.0 Potentially vulnerable (1.7.0-1)

apr

1.7.0 Potentially vulnerable

devel/apr

1.7.0 Potentially vulnerable

apr

1.6.5 Potentially vulnerable (1.6.5-4.oe1)

apr

1.7.0 Potentially vulnerable
openmamba
devel

libapr

1.7.0 Potentially vulnerable (1:1.7.0-2mamba)
OpenMandriva 4.0
main/release

apr

1.6.5 Potentially vulnerable (1:1.6.5-1)
OpenMandriva 4.1
main/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-2)
OpenMandriva 4.2
main/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-2)

apr

1.7.0 Potentially vulnerable (1:1.7.0-2)
OpenMandriva Cooker
main/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-2)

apr

1.7.0 Potentially vulnerable

libapr1

1.5.1 Potentially vulnerable (1.5.1-8.3)
openSUSE Leap 42.3
updates/oss

libapr1

1.5.1 Potentially vulnerable (1.5.1-9.3.1)

apr

1.6.3 Potentially vulnerable (1.6.3-lp150.1.1)

apr

1.6.3 Potentially vulnerable (1.6.3-lp151.2.2)
openSUSE Leap 15.1
updates/oss

apr

1.6.3 Potentially vulnerable (1.6.3-lp151.3.3.1)

apr

1.6.3 Potentially vulnerable (1.6.3-lp152.4.4)

apr

1.6.3 Potentially vulnerable (1.6.3-3.3.8)

apr

1.6.3 Potentially vulnerable (1.6.3-3.3.8)

apr

1.7.0 Potentially vulnerable (1.7.0-5.4)

libapr

1.5.2 Potentially vulnerable (1.5.2-2)
Parabola
extra

apr

1.7.0 Potentially vulnerable (1.7.0-3)

apr

1.5.2 Potentially vulnerable (1.5.2-5)

apr

1.6.5 Potentially vulnerable (1.6.5-1)

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1)
Parrot
parrot/main

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1)
Parrot
parrot-updates/main

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1)

apr

1.7.0 Potentially vulnerable (1.7.0-2pclos2019)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System/Libraries

apr

1.7.0 Potentially vulnerable

devel/apr

1.7.0 Potentially vulnerable (1.7.0nb2)

apr

1.6.5 Potentially vulnerable (1.6.5-1)

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1)

apr

1.6.5 Potentially vulnerable (1.6.5-1)

apr

1.7.0 Potentially vulnerable (1.7.0-6+deb11u1)

apr

1.7.0 Potentially vulnerable (1.7.0-8)
Rocky Linux 8
AppStream

apr

1.6.3 Potentially vulnerable (1.6.3-12.el8)
Rosa 2014.1
main/release

apr

1.5.1 Potentially vulnerable (1.5.1-4)
Rosa 2016.1
main/release

apr

1.5.1 Potentially vulnerable (1.5.1-8)
Rosa 2021.1
main/release

apr

1.7.0 Potentially vulnerable (1:1.7.0-1)
Rosa Server 6.9
base/release

apr

1.3.9 Potentially vulnerable (1.3.9-5.res6)
Rosa Server 7.3
base/release

apr

1.4.8 Potentially vulnerable (1.4.8-3.res7)
Rosa Server 7.5
base/release

apr

1.4.8 Potentially vulnerable (1.4.8-3.res7.1)
Rosa Server 7.5
base/release

apr

1.4.8 Potentially vulnerable (1.4.8-3.res7)

apr

1.4.8 Potentially vulnerable (1.4.8-1.el7)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.4.8 Potentially vulnerable (1.4.8-3.el7)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.4.8 Potentially vulnerable (1.4.8-3.el7_4.1)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.4.8 Potentially vulnerable (1.4.8-5.el7)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.4.8 Potentially vulnerable (1.4.8-7.el7)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):
Slackware 14.2
slackware

apr

1.5.2 Potentially vulnerable
Slackware 15.0
slackware

apr

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable
Slackware64 14.2
slackware64

apr

1.5.2 Potentially vulnerable
Slackware64 15.0
slackware64

apr

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable

apr

1.5.2 Potentially vulnerable

apr

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable

apr-dev

1.7.0 Potentially vulnerable

apr

1.6.5 Potentially vulnerable

apr-dev

1.6.5 Potentially vulnerable

apr

1.7.0 Potentially vulnerable

apr-dbginfo

1.7.0 Potentially vulnerable

apr-devel

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

apr

1.4.6 Potentially vulnerable (1.4.6-1)
Trisquel 7.0
belenos/main

apr

1.5.0 Potentially vulnerable (1.5.0-1)
Trisquel 8.0
flidas/main

apr

1.5.2 Potentially vulnerable (1.5.2-3)
Trisquel 9.0
etiona/main

apr

1.6.3 Potentially vulnerable (1.6.3-2)
Trisquel 10.0
nabia/main

apr

1.6.5 Potentially vulnerable (1.6.5-1ubuntu1)
UBI 8
appstream

apr

1.6.3 Potentially vulnerable (1.6.3-12.el8)
  • Summary:
    Apache Portable Runtime library
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0 and BSD with advertising and ISC and BSD
  • Links(s):

apr

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable (1.7.0_4)

apr-devel

1.7.0 Potentially vulnerable (1.7.0_4)

Apache Portable Runtime

1.7.0 Potentially vulnerable

apr

1.7.0 Potentially vulnerable