Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for apmod:wsgi

CVE ID CPE Affected version(s)
CVE-2014-0240 2014-05-27T14:55Z 2017-12-21T02:29Z
vendor
modwsgi
product
mod_wsgi
1.0 1.1 1.2 1.3 1.4 1.5 1.6 2.0 2.1 2.2 2.3 2.4 2.5 2.6 2.7 2.8 3.0 3.1 3.2 3.3 (-∞, 3.4]
CVE-2014-0242 2019-12-09T20:15Z 2019-12-17T17:22Z
vendor
modwsgi
product
mod_wsgi
(-∞, 3.4)
CVE-2014-8583 2014-12-16T18:59Z 2017-07-01T01:29Z
vendor
modwsgi
product
mod_wsgi
(-∞, 4.2.4]
CVE-2022-2255 2022-08-25T18:15Z 2022-09-16T01:15Z
vendor
modwsgi
product
mod_wsgi
(-∞, 4.9.3)