Versions Packages Information History CVEs Related Badges Report

Packages for apmod:perl

147 package(s) known

mod_perl-ap22

2.0.7 Potentially vulnerable (2.0.7-1)

mod_perl-ap22

2.0.6 Potentially vulnerable (2.0.6-1)

mod_perl-ap22

2.0.5 Potentially vulnerable (2.0.5-1)

mod_perl-ap22

2.0.4 Potentially vulnerable (2.0.4-1)

mod_perl-ap24

2.0.7 Potentially vulnerable (2.0.7-1)

mod_perl-ap24

2.0.6 Potentially vulnerable (2.0.6-1)

mod_perl

2.0.11 Potentially vulnerable (2.0.11-1)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server 2.4.X
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_perl

2.0.11 Potentially vulnerable (2.0.11-2)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server 2.4.X
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

apache2-mod-perl

2.0.12 (2.0.12-r1)

apache2-mod-perl-dbg

2.0.12 (2.0.12-r1)

apache2-mod-perl-dev

2.0.12 (2.0.12-r1)

apache2-mod-perl-doc

2.0.12 (2.0.12-r1)

apache2-mod_perl

2.0.10 Potentially vulnerable (2.0.10-alt4.2)

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-alt2)

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-alt3)

mod24_perl

2.0.7 Potentially vulnerable (2.0.7-7.19.amzn1)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod24_perl

2.0.7 Potentially vulnerable (2.0.7-7.20.amzn1)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_perl

2.0.7 Potentially vulnerable (2.0.7-7.27.amzn1)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_perl

2.0.7 Potentially vulnerable (2.0.7-7.28.amzn1)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_perl

2.0.12 (2.0.12-1)

mod_perl

2.0.4 Potentially vulnerable (2.0.4-11.el6_5)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):
CentOS 6
updates

mod_perl

2.0.4 Potentially vulnerable (2.0.4-12.el6_10)
  • Summary:
    An embedded Perl interpreter for the Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_perl

1.31

mod_perl

2.0.12
Devuan 1.0
jessie/main

libapache2-mod-perl2

2.0.9~1624218 Potentially vulnerable (2.0.9~1624218-2+deb8u2)
Devuan 2.0
ascii/main

libapache2-mod-perl2

2.0.10 Potentially vulnerable (2.0.10-2+deb9u1)

mod_perl

2.0.12

www/mod_perl2

2.0.12 (2.0.12,3)

mod_perl

2.0.11 Potentially vulnerable (2.0.11-1.el7)

mod_perl

2.0.12 (2.0.12-1.el8)

mod_perl

2.0.12 (2.0.12-3.el9)
Exherbo
perl

apache-mod/mod_perl

2.0.11 Potentially vulnerable
Fedora 26
release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-3.fc26)
Fedora 27
updates

mod_perl

2.0.10 Potentially vulnerable (2.0.10-9.fc27)
Fedora 27
release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-6.fc27)
Fedora 28
updates

mod_perl

2.0.10 Potentially vulnerable (2.0.10-11.fc28)
Fedora 28
release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-6.fc27)
Fedora 29
updates

mod_perl

2.0.11 Potentially vulnerable (2.0.11-1.fc29)
Fedora 29
release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-13.fc29)
Fedora 30
updates

mod_perl

2.0.11 Potentially vulnerable (2.0.11-1.fc30)
Fedora 30
release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-15.fc30)
Fedora 31
updates

mod_perl

2.0.11 Potentially vulnerable (2.0.11-1.fc31)
Fedora 31
release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-17.fc31)
Fedora 32
release

mod_perl

2.0.11 Potentially vulnerable (2.0.11-2.fc32)
Fedora 33
updates

mod_perl

2.0.11 Potentially vulnerable (2.0.11-7.fc33)
Fedora 33
release

mod_perl

2.0.11 Potentially vulnerable (2.0.11-5.fc33)
Fedora 34
updates

mod_perl

2.0.12 (2.0.12-1.fc34)
Fedora 34
release

mod_perl

2.0.11 Potentially vulnerable (2.0.11-6.fc34)
Fedora 35
updates

mod_perl

2.0.12 (2.0.12-1.fc35)
Fedora 35
release

mod_perl

2.0.11 Potentially vulnerable (2.0.11-10.fc35)
Fedora 36
release

mod_perl

2.0.12 (2.0.12-1.fc36)
Fedora Rawhide
development

mod_perl

2.0.12 (2.0.12-5.fc37)

www/mod_perl2

2.0.12 (2.0.12,3)
Funtoo 1.4
core-server-kit

www-apache/mod_perl

2.0.11 Potentially vulnerable

www-apache/mod_perl

2.0.11 Potentially vulnerable (2.0.11-r1)

www-apache/mod_perl

2.0.11 Potentially vulnerable (2.0.11-r1)

www-apache/mod_perl

2.0.11 Potentially vulnerable (2.0.11-r1)

mod_perl2

2.0.12
Mageia 7
core/release

apache-mod_perl

2.0.10 Potentially vulnerable (1:2.0.10-6.mga7)
Mageia 8
core/release

apache-mod_perl

2.0.10 Potentially vulnerable (1:2.0.10-9.mga8)
  • Summary:
    An embedded Perl interpreter for the apache Web server
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia Cauldron
core/release

apache-mod_perl

2.0.12 (1:2.0.12-3.mga9)

mod_perl

2.0.11 Potentially vulnerable

perl5.30.3-mod_perl

2.0.11 Potentially vulnerable

perl5.32.1-mod_perl

2.0.11 Potentially vulnerable

mod_perl

2.0.11 Potentially vulnerable

perl5.32.1-mod_perl

2.0.11 Potentially vulnerable

perl5.34.0-mod_perl

2.0.11 Potentially vulnerable

mod_perl

2.0.11 Potentially vulnerable

perl5.32.1-mod_perl

2.0.11 Potentially vulnerable

perl5.34.1-mod_perl

2.0.11 Potentially vulnerable

mod_perl

2.0.11 Potentially vulnerable

perl5.32.1-mod_perl

2.0.11 Potentially vulnerable

perl5.34.1-mod_perl

2.0.11 Potentially vulnerable

www/ap2-mod_perl

2.0.11 Potentially vulnerable

mod_perl

2.0.12

mod_perl

2.0.11 Potentially vulnerable
openmamba
devel

apache-mod_perl

2.0.12 (2.0.12-1mamba)
OpenMandriva 4.0
main/release

apache-mod_perl

2.0.10 Potentially vulnerable (1:2.0.10-1)
OpenMandriva 4.1
main/release

apache-mod_perl

2.0.10 Potentially vulnerable (1:2.0.10-2)
OpenMandriva 4.2
main/release

apache-mod_perl

2.0.10 Potentially vulnerable (1:2.0.10-3)

apache-mod_perl

2.0.11 Potentially vulnerable (1:2.0.11-2)

apache2-mod_perl

2.0.9 Potentially vulnerable (2.0.9-5.1)
openSUSE Leap 15.0
updates/oss

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-lp150.2.3.1)

apache2-mod_perl

2.0.10 Potentially vulnerable (2.0.10-lp150.1.7)
openSUSE Leap 15.1
updates/oss

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-lp151.3.3.1)

apache2-mod_perl

2.0.10 Potentially vulnerable (2.0.10-lp151.2.3)

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-lp152.1.4)

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-bp153.1.15)

apache2-mod_perl

2.0.11 Potentially vulnerable (2.0.11-bp154.2.53)

apache2-mod_perl

2.0.12 (2.0.12-1.5)

www/ap2-perl

2.0.12 (2.0.12nb1)

apache-mod_perl

2.0.12 (2.0.12-4)

perl-mod_perl

2.0.12
Rosa 2014.1
main/release

apache-mod_perl

2.0.8 Potentially vulnerable (2.0.8-2.svn1590627.2)
Rosa 2016.1
main/release

apache-mod_perl

2.0.8 Potentially vulnerable (2.0.8-2.svn1590627.5)
Rosa 2021.1
main/release

apache-mod_perl

2.0.11 Potentially vulnerable (1:2.0.11-2)
Rosa Server 6.9
base/release

mod_perl

2.0.4 Potentially vulnerable (2.0.4-11.res6)
Rosa Server 7.3
extra/release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-3.res7)
Rosa Server 7.5
extra/release

mod_perl

2.0.10 Potentially vulnerable (2.0.10-3.res7)

apache-mod-perl

2.0.11 Potentially vulnerable

apache-mod-perl

2.0.10 Potentially vulnerable

apache-mod-perl-dev

2.0.10 Potentially vulnerable

mod_perl

2.0.5 Potentially vulnerable
Trisquel 6.0
toutatis/main

libapache2-mod-perl2

2.0.5 Potentially vulnerable (2.0.5-5ubuntu1)
Trisquel 7.0
belenos/main

libapache2-mod-perl2

2.0.8+httpd24-r1449661 Potentially vulnerable (2.0.8+httpd24-r1449661-6ubuntu2)
Trisquel 7.0
belenos-updates/main

libapache2-mod-perl2

2.0.8+httpd24-r1449661 Potentially vulnerable (2.0.8+httpd24-r1449661-6ubuntu2.1)
Trisquel 8.0
flidas/main

libapache2-mod-perl2

2.0.9 Potentially vulnerable (2.0.9-4ubuntu1)
Trisquel 8.0
flidas-updates/main

libapache2-mod-perl2

2.0.9 Potentially vulnerable (2.0.9-4ubuntu1.2)
Trisquel 9.0
etiona-updates/main

libapache2-mod-perl2

2.0.10 Potentially vulnerable (2.0.10-2ubuntu3.18.04.1)
Trisquel 9.0
etiona/main

libapache2-mod-perl2

2.0.10 Potentially vulnerable (2.0.10-2ubuntu3)
Trisquel 10.0
nabia-updates/main

libapache2-mod-perl2

2.0.11 Potentially vulnerable (2.0.11-2ubuntu0.20.04.1)

mod_perl

2.0.12