Versions Packages Information History CVEs Badges Report

Packages for apmod:auth-openidc

103 package(s) known

AlmaLinux 8
AppStream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-11.module_el8.6.0+2868+44838709)
AlmaLinux 9
AppStream

mod_auth_openidc

2.4.9.4 (2.4.9.4-1.el9)

apache-mod-auth-openidc

2.4.4.1 Potentially vulnerable (2.4.4.1-r1)

apache-mod-auth-openidc-doc

2.4.4.1 Potentially vulnerable (2.4.4.1-r1)

apache-mod-auth-openidc-static

2.4.4.1 Potentially vulnerable (2.4.4.1-r1)

apache2-mod_auth_openidc

2.4.11 (2.4.11-alt1)

mod24_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-3.4.amzn1)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod24_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-5.5.amzn1)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod24_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-7.6.amzn1)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-3.amzn2)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-7.amzn2)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-3.amzn2.0.2)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-5.amzn2)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

2.4.11.2 (2.4.11.2-1)

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-7.el7)
CentOS 7
updates

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-9.el7_9)
CentOS 8
AppStream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-8.module_el8.4.0+674+2c6c7264)
CentOS Stream 8
AppStream

mod_auth_openidc

2.4.9.4 (2.4.9.4-1.module_el8.7.0+1136+d8f380b8)
CentOS Stream 8
AppStream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-11.module_el8.6.0+1083+4025e8c5)
CentOS Stream 8
AppStream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-8.module_el8.4.0+674+2c6c7264)
CentOS Stream 8
AppStream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-9.module_el8.6.0+972+cf997e73)
CentOS Stream 9
AppStream

mod_auth_openidc

2.4.9.1 Potentially vulnerable (2.4.9.1-1.el9)
Debian 8
jessie/main

libapache2-mod-auth-openidc

1.6.0 Potentially vulnerable (1.6.0-1)
Debian 11
bullseye/main

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)
Debian 12
bookworm/main

libapache2-mod-auth-openidc

2.4.11.2 (2.4.11.2-1)
Deepin
main

libapache2-mod-auth-openidc

2.3.10.2 Potentially vulnerable (2.3.10.2-1)
Devuan 1.0
jessie/main

libapache2-mod-auth-openidc

1.6.0 Potentially vulnerable (1.6.0-1)
Devuan 2.0
ascii/main

libapache2-mod-auth-openidc

2.1.6 Potentially vulnerable (2.1.6-1)
Devuan 3.0
beowulf/main

libapache2-mod-auth-openidc

2.3.10.2 Potentially vulnerable (2.3.10.2-1)
Devuan 4.0
chimaera/main

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)
Devuan Unstable
unstable/main

libapache2-mod-auth-openidc

2.4.11.2 (2.4.11.2-1)

www/mod_auth_openidc

2.4.7 Potentially vulnerable
EuroLinux 8
appstream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-4.module+el8.2.0+6919+ac02cfd2.3.3)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):
EuroLinux 8
appstream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-4.module+el8.2.0+6919+ac02cfd2.3)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):
EuroLinux 8
appstream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-8.module+el8.4.0+9707+f2438af7)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

apache-mod/mod_auth_openidc

1.8.10.1 Potentially vulnerable
Fedora 26
release

mod_auth_openidc

1.8.10.1 Potentially vulnerable (1.8.10.1-3.fc26)
Fedora 27
release

mod_auth_openidc

1.8.10.1 Potentially vulnerable (1.8.10.1-5.fc27)
Fedora 28
release

mod_auth_openidc

1.8.10.1 Potentially vulnerable (1.8.10.1-7.fc28)
Fedora 29
updates

mod_auth_openidc

2.4.0.3 Potentially vulnerable (2.4.0.3-1.fc29)
Fedora 29
release

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-3.fc29)
Fedora 30
updates

mod_auth_openidc

2.4.0.3 Potentially vulnerable (2.4.0.3-1.fc30)
Fedora 30
release

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-4.fc30)
Fedora 31
updates

mod_auth_openidc

2.4.2.1 Potentially vulnerable (2.4.2.1-1.fc31)
Fedora 31
release

mod_auth_openidc

2.4.0 Potentially vulnerable (2.4.0-1.fc31)
Fedora 32
updates

mod_auth_openidc

2.4.2.1 Potentially vulnerable (2.4.2.1-1.fc32)
Fedora 32
release

mod_auth_openidc

2.4.1 Potentially vulnerable (2.4.1-1.fc32)
Fedora 33
updates

mod_auth_openidc

2.4.9 Potentially vulnerable (2.4.9-1.fc33)
Fedora 33
release

mod_auth_openidc

2.4.3 Potentially vulnerable (2.4.3-3.fc33)
Fedora 34
updates

mod_auth_openidc

2.4.9 Potentially vulnerable (2.4.9-1.fc34)
Fedora 34
release

mod_auth_openidc

2.4.4.1 Potentially vulnerable (2.4.4.1-1.fc34)
Fedora 35
updates

mod_auth_openidc

2.4.9.4 (2.4.9.4-1.fc35)
Fedora 35
release

mod_auth_openidc

2.4.9 Potentially vulnerable (2.4.9-1.fc35)
Fedora 36
updates

mod_auth_openidc

2.4.9.4 (2.4.9.4-1.fc36)
Fedora 36
release

mod_auth_openidc

2.4.9.1 Potentially vulnerable (2.4.9.1-3.fc36)
Fedora Rawhide
development

mod_auth_openidc

2.4.11.2 (2.4.11.2-2.fc37)

www/mod_auth_openidc

2.4.11.1

libapache2-mod-auth-openidc

2.4.11.2 (2.4.11.2-1)
Mageia 7
core/release

apache-mod_auth_openidc

2.3.2 Potentially vulnerable (2.3.2-2.mga7)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia 7
core/updates

apache-mod_auth_openidc

2.3.2 Potentially vulnerable (2.3.2-2.1.mga7)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia 7
core/updates

apache-mod_auth_openidc

2.3.2 Potentially vulnerable (2.3.2-2.2.mga7)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia 8
core/updates

apache-mod_auth_openidc

2.4.9.4 (2.4.9.4-1.mga8)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia 8
core/release

apache-mod_auth_openidc

2.4.2.1 Potentially vulnerable (2.4.2.1-1.mga8)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia 8
core/updates

apache-mod_auth_openidc

2.4.2.1 Potentially vulnerable (2.4.2.1-1.1.mga8)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):
Mageia Cauldron
core/release

apache-mod_auth_openidc

2.4.9.4 (2.4.9.4-2.mga9)
  • Summary:
    OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache HTTP Server 2.x
  • Category:
    • System/Servers
  • License:
    • Apache License
  • Links(s):

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp151.1.1)
openSUSE Leap 15.1
updates/oss

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp151.2.3.1)
openSUSE Leap 15.1
updates/oss

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp151.2.6.1)

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp152.4.4)
openSUSE Leap 15.2
updates/oss

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp152.5.3.1)
openSUSE Leap 15.2
updates/oss

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp152.5.6.1)

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp153.2.1)

apache2-mod_auth_openidc

2.3.8 Potentially vulnerable (2.3.8-lp154.2.6)

apache2-mod_auth_openidc

2.4.11.2 (2.4.11.2-1.1)

libapache2-mod-auth-openidc

2.1.6 Potentially vulnerable (2.1.6-1)

libapache2-mod-auth-openidc

2.3.10.2 Potentially vulnerable (2.3.10.2-1)

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)
Parrot
parrot/main

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)
Parrot
parrot-updates/main

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)

www/ap-auth-openidc

2.4.8.4 Potentially vulnerable (2.4.8.4nb2)

libapache2-mod-auth-openidc

2.3.10.2 Potentially vulnerable (2.3.10.2-1)

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)

libapache2-mod-auth-openidc

2.3.10.2 Potentially vulnerable (2.3.10.2-1)

libapache2-mod-auth-openidc

2.4.9.4 (2.4.9.4-0+deb11u1)

libapache2-mod-auth-openidc

2.4.11.2 (2.4.11.2-1)
Rocky Linux 8
AppStream

mod_auth_openidc

2.3.7 Potentially vulnerable (2.3.7-11.module+el8.6.0+840+73eca44e)
Rosa Server 7.3
base/release

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-3.res7)
Rosa Server 7.5
base/release

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-3.res7)

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-3.el7)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-5.el7)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-7.el7)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):

mod_auth_openidc

1.8.8 Potentially vulnerable (1.8.8-9.el7_9)
  • Summary:
    OpenID Connect auth module for Apache HTTP Server
  • Category:
    • System Environment/Daemons
  • License:
    • ASL 2.0
  • Links(s):
Trisquel 8.0
flidas/main

libapache2-mod-auth-openidc

1.8.5 Potentially vulnerable (1.8.5-1)
Trisquel 9.0
etiona/main

libapache2-mod-auth-openidc

2.3.3 Potentially vulnerable (2.3.3-1build1)
Trisquel 10.0
nabia/main

libapache2-mod-auth-openidc

2.4.1 Potentially vulnerable (2.4.1-1)
Ubuntu 16.04
xenial/universe

libapache2-mod-auth-openidc

1.8.5 Potentially vulnerable (1.8.5-1)
Ubuntu 18.04
bionic/universe

libapache2-mod-auth-openidc

2.3.3 Potentially vulnerable (2.3.3-1build1)
Ubuntu 20.04
focal/universe

libapache2-mod-auth-openidc

2.4.1 Potentially vulnerable (2.4.1-1)
Ubuntu 22.04
jammy/universe

libapache2-mod-auth-openidc

2.4.11 (2.4.11-1)
Ubuntu 22.10
kinetic/universe

libapache2-mod-auth-openidc

2.4.11.2 (2.4.11.2-1)