Versions Packages Information History CVEs Badges Report

Versions for apmod:auth-mellon

113 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons packager@almalinux.org
AlmaLinux 9
AppStream
mod_auth_mellon 0.17.0 Unspecified packager@almalinux.org
Amazon Linux 1
updates
mod24_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
mod24_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
main
mod24_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
main
mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 mod_auth_mellon 0.11.0 Potentially vulnerable System Environment/Daemons -
AUR apache-mod_auth_mellon 0.18.0 - fuhry@aur
CentOS 6
os
mod_auth_mellon 0.8.0 Potentially vulnerable System Environment/Daemons -
CentOS 7
os
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
CentOS 7
updates
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
CentOS 8
AppStream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 8
AppStream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 8
AppStream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 9
AppStream
mod_auth_mellon 0.17.0 Unspecified builder@centos.org
Debian 8
jessie/main
libapache2-mod-auth-mellon 0.9.1 Potentially vulnerable misc thijs@debian.org
Debian 9
stretch/main
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable misc thijs@debian.org
Debian 9 Backports
stretch-backports/main
libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable misc thijs@debian.org
Debian 10
buster/main
libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable misc thijs@debian.org
Debian 10 Backports
buster-backports/main
libapache2-mod-auth-mellon 0.16.0 misc thijs@debian.org
Debian 11
bullseye/main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Debian 12
bookworm/main
libapache2-mod-auth-mellon 0.18.0 misc thijs@debian.org
Debian Unstable
sid/main
libapache2-mod-auth-mellon 0.18.0 misc thijs@debian.org
Deepin
main
libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable - thijs@debian.org
Devuan 1.0
jessie/main
libapache2-mod-auth-mellon 0.9.1 Potentially vulnerable misc thijs@debian.org
Devuan 2.0
ascii/main
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable misc thijs@debian.org
Devuan 3.0
beowulf/main
libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable misc thijs@debian.org
Devuan 4.0
chimaera/main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Devuan Unstable
unstable/main
libapache2-mod-auth-mellon 0.18.0 misc thijs@debian.org
DPorts www/mod_auth_mellon 0.18.0 www zi@freebsd.org
EuroLinux 8
appstream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Fedora 26
updates
mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Fedora 26
release
mod_auth_mellon 0.12.0 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Fedora 29
release
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Fedora 29
updates
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Fedora 30
updates
mod_auth_mellon 0.16.0 Unspecified -
Fedora 30
release
mod_auth_mellon 0.14.2 Potentially vulnerable Unspecified -
Fedora 31
updates
mod_auth_mellon 0.16.0 Unspecified -
Fedora 31
release
mod_auth_mellon 0.14.2 Potentially vulnerable Unspecified -
Fedora 32
release
mod_auth_mellon 0.16.0 Unspecified -
Fedora 33
release
mod_auth_mellon 0.16.0 Unspecified -
Fedora 34
updates
mod_auth_mellon 0.18.0 Unspecified -
Fedora 34
release
mod_auth_mellon 0.17.0 Unspecified -
Fedora 35
updates
mod_auth_mellon 0.18.0 Unspecified -
Fedora 35
release
mod_auth_mellon 0.17.0 Unspecified -
Fedora 36
release
mod_auth_mellon 0.18.0 Unspecified -
Fedora Rawhide
development
mod_auth_mellon 0.18.0 Unspecified -
FreeBSD Ports www/mod_auth_mellon 0.18.0 www zi@freebsd.org
Kali Linux Rolling
main
libapache2-mod-auth-mellon 0.18.0 misc thijs@debian.org
nixpkgs stable 21.05 mod_auth_mellon 0.18.0 apacheHttpdPackages kranium@gikos.net
nixpkgs stable 21.11 mod_auth_mellon 0.18.0 apacheHttpdPackages kranium@gikos.net
nixpkgs unstable mod_auth_mellon 0.18.0 apacheHttpdPackages kranium@gikos.net
OpenIndiana packages
hipster
mod_auth_mellon 0.14.2 Potentially vulnerable Web Services/Application and Web Servers -
openSUSE Leap 15.4
main/oss
apache2-mod_auth_mellon 0.17.0 Productivity/Networking/Web/Servers -
openSUSE Tumbleweed
src-oss
apache2-mod_auth_mellon 0.17.0 Productivity/Networking/Web/Servers -
Pardus 17
updates/main
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable misc thijs@debian.org
Pardus 17
main
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable misc thijs@debian.org
Pardus 19
main
libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable misc thijs@debian.org
Pardus 21
main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Parrot
parrot-updates/main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Parrot
parrot/main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
pkgsrc current www/ap2-auth-mellon 0.18.0 www manu@netbsd.org
PureOS Amber libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable misc thijs@debian.org
PureOS landing libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Raspbian Oldstable
main
libapache2-mod-auth-mellon 0.14.2 Potentially vulnerable misc thijs@debian.org
Raspbian Stable
main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Raspbian Testing
main
libapache2-mod-auth-mellon 0.18.0 misc thijs@debian.org
Rocky Linux 8
AppStream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons infrastructure@rockylinux.org
Rosa Server 6.9
base/release
mod_auth_mellon 0.8.0 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
mod_auth_mellon 0.11.0 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
mod_auth_mellon 0.11.0 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Scientific Linux 7.x mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.13.1 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.11.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.11.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.11.0 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x mod_auth_mellon 0.9.1 Potentially vulnerable System Environment/Daemons -
Software Collections
httpd24
sclo-httpd24-mod_auth_mellon 0.12.0 Potentially vulnerable System Environment/Daemons cbs@centos.org
Software Collections
httpd24
sclo-httpd24-mod_auth_mellon 0.12.0 Potentially vulnerable System Environment/Daemons cbs@centos.org
Trisquel 7.0
belenos/main
libapache2-mod-auth-mellon 0.7.0 Potentially vulnerable universe/misc thijs@debian.org
Trisquel 8.0
flidas-updates/main
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable universe/misc thijs@debian.org
Trisquel 8.0
flidas/main
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable universe/misc thijs@debian.org
Trisquel 9.0
etiona/main
libapache2-mod-auth-mellon 0.13.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
libapache2-mod-auth-mellon 0.13.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia-updates/main
libapache2-mod-auth-mellon 0.16.0 misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
libapache2-mod-auth-mellon 0.16.0 misc thijs@debian.org
UBI 8
appstream
mod_auth_mellon 0.14.0 Potentially vulnerable System Environment/Daemons -
Ubuntu 14.04
trusty/universe
libapache2-mod-auth-mellon 0.7.0 Potentially vulnerable universe/misc thijs@debian.org
Ubuntu 16.04
xenial-updates/universe
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable universe/misc thijs@debian.org
Ubuntu 16.04
xenial/universe
libapache2-mod-auth-mellon 0.12.0 Potentially vulnerable universe/misc thijs@debian.org
Ubuntu 18.04
bionic-updates/main
libapache2-mod-auth-mellon 0.13.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
libapache2-mod-auth-mellon 0.13.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
libapache2-mod-auth-mellon 0.16.0 misc thijs@debian.org
Ubuntu 20.04
focal-updates/main
libapache2-mod-auth-mellon 0.16.0 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute-updates/main
libapache2-mod-auth-mellon 0.17.0 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/main
libapache2-mod-auth-mellon 0.17.0 misc thijs@debian.org
Ubuntu 21.10
impish/main
libapache2-mod-auth-mellon 0.17.0 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/main
libapache2-mod-auth-mellon 0.18.0 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.10
kinetic/main
libapache2-mod-auth-mellon 0.18.0 misc ubuntu-devel-discuss@lists.ubuntu.com