Versions Packages Information History CVEs Badges Report

Information for apmod:auth-mellon

Versions

  • 0.18.0 (6)
  • 0.17.0 (4)
  • 0.16.0 (2)
  • 0.14.2 Potentially vulnerable (3)
  • 0.14.0 Potentially vulnerable (2)
  • 0.13.1 Potentially vulnerable (3)
  • 0.12.0 Potentially vulnerable (3)
  • 0.11.0 Potentially vulnerable (2)
  • 0.9.1 Potentially vulnerable (2)
  • 0.8.0 Potentially vulnerable
  • 0.7.0 Potentially vulnerable

Package names

  • ap24-auth-mellon
  • ap24-mod_auth_mellon
  • apache-mod_auth_mellon
  • apache2-mod_auth_mellon
  • libapache2-mod-auth-mellon
  • mod24_auth_mellon
  • mod_auth_mellon (4)
  • sclo-httpd24-mod_auth_mellon

Repositories

Categories

  • Productivity/Networking/Web/Servers
  • System Environment/Daemons (3)
  • Unspecified (2)
  • Web Services/Application and Web Servers
  • apacheHttpdPackages
  • misc
  • universe/misc
  • www (2)

Licenses

  • GPL-2.0-or-later (2)
  • GPLv2+ (3)
  • LGPL

Summaries

  • A SAML 2.0 authentication module for the Apache Httpd Server (3)
  • A SAML 2.0 authentication module for the Apache Server
  • An Apache module with a simple SAML 2.0 service provider
  • Apache module with a simple SAML 2.0 service provider
  • Authentication module for Apache that authenticates the user against a SAML 2.0 IdP, and grants access to directories depending on attributes received from the IdP.
  • SAML 2.0 authentication for Apache
  • SAML2.0 authentication module for Apache

Maintainers

All package recipes

Downloads

Build logs