Versions Packages Information History CVEs Related Badges Report

Packages for ant

319 package(s) known

ant

1.10.8 Potentially vulnerable (1.10.8-r0)

apache-ant

1.10.4 Potentially vulnerable (1.10.4-r0)

apache-ant

1.10.5 Potentially vulnerable (1.10.5-r0)

apache-ant

1.10.5 Potentially vulnerable (1.10.5-r0)

apache-ant

1.10.9 (1.10.9-r0)

apache-ant

1.10.9 (1.10.9-r0)

apache-ant

1.10.9 (1.10.9-r0)

ant

1.10.3 Potentially vulnerable (1.10.3-alt1_2jpp8)

ant1.9

1.9.6 Potentially vulnerable (1.9.6-alt7_3jpp8)

ant

1.10.5 Potentially vulnerable (1.10.5-alt1_5jpp8)

ant1.9

1.9.6 Potentially vulnerable (1.9.6-alt7_3jpp8)

ant

1.8.3 Potentially vulnerable (1.8.3-1.13.amzn1)

ant

1.8.3 Potentially vulnerable (1.8.3-1.14.amzn1)

ant

1.9.2 Potentially vulnerable (1.9.2-9.amzn2.0.1)

apache-ant

1.10.8 Potentially vulnerable
Arch
extra

ant

1.10.9 (1.10.9-1)
Arch
extra

ant-doc

1.10.9 (1.10.9-1)

ant-git

1.10.8alpha (1.10.8alpha-1)

ant-git-doc

1.10.8alpha (1.10.8alpha-1)

ant19

1.9.15 (1.9.15-1)

ant19-doc

1.9.15 (1.9.15-1)

ant

1.7.1 Potentially vulnerable (1.7.1-15.el6)

ant

1.9.4 Potentially vulnerable (1.9.4-2.el7)
CentOS 8
AppStream

ant

1.10.5 Potentially vulnerable (1.10.5-1.module_el8.0.0+47+197dca37)
CentOS 8
PowerTools

ant

1.10.5 Potentially vulnerable (1.10.5-1.module_el8.0.0+30+832da3a1)
Chakra
desktop

apache-ant

1.9.4 Potentially vulnerable (1.9.4-1)

Apache Ant

1.10.9
  • Summary:
    Apache Ant is a Java library and command-line tool whose mission is to drive processes described in build files as targets and extension points dependent upon each other
  • Package-related links:
  • Homepage:
CRUX 3.4
contrib

ant

1.10.5 Potentially vulnerable
CRUX 3.5
contrib

ant

1.10.9

devel/apache-ant

1.10.8 Potentially vulnerable
Fedora 26
release

ant

1.10.1 Potentially vulnerable (1.10.1-4.fc26)
Fedora 27
release

ant

1.10.1 Potentially vulnerable (1.10.1-7.fc27)
Fedora 27
updates

ant

1.10.1 Potentially vulnerable (1.10.1-10.fc27)
Fedora 28
updates

ant

1.10.5 Potentially vulnerable (1.10.5-2.fc28)
Fedora 28
release

ant

1.10.1 Potentially vulnerable (1.10.1-9.fc28)
Fedora 29
release

ant

1.10.5 Potentially vulnerable (1.10.5-2.fc29)
Fedora 30
release

ant

1.10.5 Potentially vulnerable (1.10.5-4.fc30)
Fedora 31
updates

ant

1.10.9 (1.10.9-1.fc31)
Fedora 31
release

ant

1.10.6 Potentially vulnerable (1.10.6-1.fc31)
Fedora 32
updates

ant

1.10.9 (1.10.9-1.fc32)
Fedora 32
release

ant

1.10.6 Potentially vulnerable (1.10.6-2.fc32)
Fedora 33
updates

ant

1.10.9 (1.10.9-1.fc33)
Fedora 33
release

ant

1.10.8 Potentially vulnerable (1.10.8-4.fc33)

ant

1.10.9 (1.10.9-1.fc34)

devel/apache-ant

1.10.8 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant

1.10.5 Potentially vulnerable (1.10.5-r1)
Funtoo 1.4
java-kit

dev-java/ant

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-antlr

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-antlr

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-bcel

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-bcel

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-bsf

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-bsf

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-log4j

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-log4j

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-oro

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-oro

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-regexp

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-regexp

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-resolver

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-resolver

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-xalan2

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-apache-xalan2

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-commons-logging

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-commons-logging

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-commons-net

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-commons-net

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-core

1.10.5 Potentially vulnerable (1.10.5-r2)
Funtoo 1.4
java-kit

dev-java/ant-core

1.9.13 Potentially vulnerable (1.9.13-r2)
Funtoo 1.4
java-kit

dev-java/ant-jai

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jai

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-javamail

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-javamail

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jdepend

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jdepend

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jmf

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jmf

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jsch

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-jsch

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-junit

1.10.5 Potentially vulnerable (1.10.5-r1)
Funtoo 1.4
java-kit

dev-java/ant-junit

1.9.13 Potentially vulnerable (1.9.13-r1)
Funtoo 1.4
java-kit

dev-java/ant-junit4

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-junit4

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-junitlauncher

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-swing

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-swing

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-testutil

1.10.5 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-testutil

1.9.13 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/ant-xz

1.10.5 Potentially vulnerable

dev-java/ant

1.10.9

dev-java/ant-antlr

1.10.9

dev-java/ant-apache-bcel

1.10.9

dev-java/ant-apache-bsf

1.10.9

dev-java/ant-apache-log4j

1.10.9

dev-java/ant-apache-oro

1.10.9

dev-java/ant-apache-regexp

1.10.9

dev-java/ant-apache-resolver

1.10.9

dev-java/ant-apache-xalan2

1.10.9

dev-java/ant-commons-logging

1.10.9

dev-java/ant-commons-net

1.10.9

dev-java/ant-core

1.10.9

dev-java/ant-jai

1.10.9

dev-java/ant-javamail

1.10.9

dev-java/ant-jdepend

1.10.9

dev-java/ant-jmf

1.10.9

dev-java/ant-jsch

1.10.9

dev-java/ant-junit

1.10.9

dev-java/ant-junit4

1.10.9

dev-java/ant-junitlauncher

1.10.9

dev-java/ant-swing

1.10.9

dev-java/ant-testutil

1.10.9

dev-java/ant-xz

1.10.9

Apache-Ant

1.10.0 Potentially vulnerable

dev-java/ant_core

1.10.5 Potentially vulnerable

ant

1.10.9

ant@1.9

1.9.15
Hyperbola
extra

apache-ant

1.9.9 Potentially vulnerable (1.9.9-1.hyperbola1)

ant

1.10.5 Potentially vulnerable (1.10.5-1)
KaOS
main

apache-ant

1.10.9 (1.10.9-1)

dev-java/ant

1.10.9

dev-java/ant-antlr

1.10.9

dev-java/ant-apache-bcel

1.10.9

dev-java/ant-apache-bsf

1.10.9

dev-java/ant-apache-log4j

1.10.9

dev-java/ant-apache-oro

1.10.9

dev-java/ant-apache-regexp

1.10.9

dev-java/ant-apache-resolver

1.10.9

dev-java/ant-apache-xalan2

1.10.9

dev-java/ant-commons-logging

1.10.9

dev-java/ant-commons-net

1.10.9

dev-java/ant-core

1.10.9

dev-java/ant-jai

1.10.9

dev-java/ant-javamail

1.10.9

dev-java/ant-jdepend

1.10.9

dev-java/ant-jmf

1.10.9

dev-java/ant-jsch

1.10.9

dev-java/ant-junit

1.10.9

dev-java/ant-junit4

1.10.9

dev-java/ant-junitlauncher

1.10.9

dev-java/ant-swing

1.10.9

dev-java/ant-testutil

1.10.9

dev-java/ant-xz

1.10.9

dev-java/ant

1.10.9

dev-java/ant-antlr

1.10.9

dev-java/ant-apache-bcel

1.10.9

dev-java/ant-apache-bsf

1.10.9

dev-java/ant-apache-log4j

1.10.9

dev-java/ant-apache-oro

1.10.9

dev-java/ant-apache-regexp

1.10.9

dev-java/ant-apache-resolver

1.10.9

dev-java/ant-apache-xalan2

1.10.9

dev-java/ant-commons-logging

1.10.9

dev-java/ant-commons-net

1.10.9

dev-java/ant-core

1.10.9

dev-java/ant-jai

1.10.9

dev-java/ant-javamail

1.10.9

dev-java/ant-jdepend

1.10.9

dev-java/ant-jmf

1.10.9

dev-java/ant-jsch

1.10.9

dev-java/ant-junit

1.10.9

dev-java/ant-junit4

1.10.9

dev-java/ant-junitlauncher

1.10.9

dev-java/ant-swing

1.10.9

dev-java/ant-testutil

1.10.9

dev-java/ant-xz

1.10.9

ant

1.10.9

ant@1.9

1.9.15

apache-ant

1.10.8 Potentially vulnerable

apache-ant-1.9

1.9.15
Mageia 6
core/release

ant

1.9.6 Potentially vulnerable (1.9.6-5.mga6)
Mageia 7
core/updates

ant

1.10.8 Potentially vulnerable (1.10.8-1.mga7)
Mageia 7
core/release

ant

1.10.5 Potentially vulnerable (1.10.5-3.mga7)
Mageia Cauldron
core/release

ant

1.10.9 (1.10.9-1.mga8)

ant

1.10.9 (1.10.9-1)

ant-doc

1.10.9 (1.10.9-1)

ant

1.10.9 (1.10.9-1)

ant-doc

1.10.9 (1.10.9-1)

ant

1.10.9 (1.10.9-1)

ant-doc

1.10.9 (1.10.9-1)

devel/apache-ant

1.10.9

ant

1.10.9

ant

1.9.15

ant

1.10.9

ant

1.9.15

Ant

1.10.9

Ant

1.10.8 Potentially vulnerable

Ant

1.10.7 Potentially vulnerable

Ant

1.10.6 Potentially vulnerable

Ant

1.10.5 Potentially vulnerable

Ant

1.10.4 Potentially vulnerable

Ant

1.10.3 Potentially vulnerable

Ant

1.10.1 Potentially vulnerable

Ant

1.10 Potentially vulnerable

Ant

1.9.7 Potentially vulnerable

Ant

1.9.6 Potentially vulnerable

Ant

1.9.4 Potentially vulnerable

Ant

1.9.3 Potentially vulnerable

Ant

1.9.2 Potentially vulnerable

Ant

1.9.1 Potentially vulnerable

Ant

1.9 Potentially vulnerable

Ant

1.8.4 Potentially vulnerable

Ant

1.8.3 Potentially vulnerable

Ant

1.8.2 Potentially vulnerable

ant

1.9.9 Potentially vulnerable
OpenMandriva 4.0
main/release

ant

1.10.5 Potentially vulnerable (1.10.5-3)
OpenMandriva 4.0
main/release

ant

1.10.5 Potentially vulnerable (1.10.5-5)
OpenMandriva 4.1
main/release

ant

1.10.5 Potentially vulnerable (1.10.5-5)

ant

1.10.5 Potentially vulnerable (1.10.5-5)
OpenMandriva Cooker
main/release

ant

1.10.5 Potentially vulnerable (1.10.5-5)

ant

1.9.4 Potentially vulnerable (1.9.4-11.4)

ant-antlr

1.9.4 Potentially vulnerable (1.9.4-11.27)

ant-junit

1.9.4 Potentially vulnerable (1.9.4-11.3)

ant

1.9.10 Potentially vulnerable (1.9.10-lp150.1.2)
openSUSE Leap 15.0
updates/oss

ant

1.9.10 Potentially vulnerable (1.9.10-lp150.2.3.1)

ant-antlr

1.9.10 Potentially vulnerable (1.9.10-lp150.1.1)

ant-junit

1.9.10 Potentially vulnerable (1.9.10-lp150.1.1)

ant

1.9.10 Potentially vulnerable (1.9.10-lp151.3.1)
openSUSE Leap 15.1
updates/oss

ant

1.9.10 Potentially vulnerable (1.9.10-lp151.4.3.1)

ant-antlr

1.9.10 Potentially vulnerable (1.9.10-lp151.3.1)
openSUSE Leap 15.1
updates/oss

ant-antlr

1.9.10 Potentially vulnerable (1.9.10-lp151.4.3.1)

ant-junit

1.9.10 Potentially vulnerable (1.9.10-lp151.3.1)
openSUSE Leap 15.1
updates/oss

ant-junit

1.9.10 Potentially vulnerable (1.9.10-lp151.4.3.1)

ant

1.10.7 Potentially vulnerable (1.10.7-lp152.1.30)
openSUSE Leap 15.2
updates/oss

ant

1.10.7 Potentially vulnerable (1.10.7-lp152.2.3.1)

ant-antlr

1.10.7 Potentially vulnerable (1.10.7-lp152.1.1)
openSUSE Leap 15.2
updates/oss

ant-antlr

1.10.7 Potentially vulnerable (1.10.7-lp152.2.3.1)

ant-junit

1.10.7 Potentially vulnerable (1.10.7-lp152.1.1)
openSUSE Leap 15.2
updates/oss

ant-junit

1.10.7 Potentially vulnerable (1.10.7-lp152.2.3.1)

ant-junit5

1.10.7 Potentially vulnerable (1.10.7-lp152.1.30)
openSUSE Leap 15.2
updates/oss

ant-junit5

1.10.7 Potentially vulnerable (1.10.7-lp152.2.3.1)

ant

1.10.9 (1.10.9-1.1)

ant-antlr

1.10.9 (1.10.9-1.1)

ant-junit

1.10.9 (1.10.9-1.1)

ant-junit5

1.10.9 (1.10.9-1.1)
Parabola
extra

ant

1.10.9 (1.10.9-1)
Parabola
extra

ant-doc

1.10.9 (1.10.9-1)

ant

1.6.5 Potentially vulnerable (1.6.5-22pclos2007)

apache-ant

1.10.1 Potentially vulnerable (1.10.1-1pclos2017)
  • Summary:
    Ant build tool for java j2sdk
  • Category:
    • Development/Java

ant

1.9.15

devel/apache-ant

1.10.9

devel/apache-ant15

1.5.4 Potentially vulnerable (1.5.4nb2)

devel/apache-ant19

1.9.13 Potentially vulnerable

ant

1.10.5 Potentially vulnerable (1.10.5-1)
Rosa 2014.1
main/updates

ant

1.9.9 Potentially vulnerable (1.9.9-1)
Rosa 2014.1
main/release

ant

1.8.4 Potentially vulnerable (1.8.4-3.6)
Rosa 2016.1
main/updates

ant

1.10.1 Potentially vulnerable (1.10.1-1)
Rosa 2016.1
main/release

ant

1.9.6 Potentially vulnerable (1.9.6-3)
Rosa 2019.1
main/release

ant

1.10.1 Potentially vulnerable (1.10.1-3)
Rosa Server 6.9
base/release

ant

1.7.1 Potentially vulnerable (1.7.1-13.res6)
Rosa Server 6.9
base/release

ant

1.7.1 Potentially vulnerable (1.7.1-15.res6)
Rosa Server 7.3
base/release

ant

1.9.2 Potentially vulnerable (1.9.2-9.res7c)
Rosa Server 7.5
base/release

ant

1.9.2 Potentially vulnerable (1.9.2-9.res7c)

ant

1.9.4 Potentially vulnerable (1.9.4-2.el7)

ant

1.9.2 Potentially vulnerable (1.9.2-7.el7)

ant

1.9.2 Potentially vulnerable (1.9.2-9.el7)
Scoop
versions

ant19

1.9.15

development/apache-ant

1.9.14 Potentially vulnerable

apache-ant

1.10.8 Potentially vulnerable

apache-ant

1.9.4 Potentially vulnerable

apache-ant

1.9.4 Potentially vulnerable

apache-ant

1.10.8 Potentially vulnerable

apache-ant

1.8.2 Potentially vulnerable
Trisquel 9.0
etiona-updates/main

ant

1.10.5 Potentially vulnerable (1.10.5-3~18.04)

apache-ant

1.10.8 Potentially vulnerable (1.10.8_2)

apache-ant-doc

1.10.8 Potentially vulnerable (1.10.8_2)

Apache Ant

1.10.8 Potentially vulnerable