Versions Packages Information History CVEs Related Badges Report

Packages for ansible

184 package(s) known

ansible

2.6.20 Potentially vulnerable (2.6.20-r0)

ansible-doc

2.6.20 Potentially vulnerable (2.6.20-r0)

ansible

2.7.17 Potentially vulnerable (2.7.17-r0)

ansible-doc

2.7.17 Potentially vulnerable (2.7.17-r0)

ansible

2.8.11 Potentially vulnerable (2.8.11-r0)

ansible-doc

2.8.11 Potentially vulnerable (2.8.11-r0)

ansible

2.9.7 Potentially vulnerable (2.9.7-r0)

ansible-doc

2.9.7 Potentially vulnerable (2.9.7-r0)

ansible

2.9.9 Potentially vulnerable (2.9.9-r0)

ansible-doc

2.9.9 Potentially vulnerable (2.9.9-r0)

ansible

2.9.11 (2.9.11-r0)

ansible-doc

2.9.11 (2.9.11-r0)

ansible

2.8.12 Potentially vulnerable (2.8.12-alt1)

ansible

2.9.10 (2.9.10-alt1)

ansible

2.9.10
Arch
community

ansible

2.9.13 (2.9.13-1)

ansible-git

r50663.e6e98407178 (r50663.e6e98407178-1)

ansible

2.7.7 Potentially vulnerable (2.7.7+dfsg-1+astra1)

ansible

2.7.7 Potentially vulnerable (2.7.7+dfsg-1+astra1)

ansible

2.8.4 Potentially vulnerable (2.8.4-1)

ansible-doc

2.8.4 Potentially vulnerable (2.8.4-1)
Deepin
main

ansible

2.5.3 Potentially vulnerable (2.5.3+dfsg-2)

ansible

1.7.2 Potentially vulnerable (1.7.2+dfsg-2)

ansible

2.2.1.0 Potentially vulnerable (2.2.1.0-2+deb9u1)

ansible

2.7.7 Potentially vulnerable (2.7.7+dfsg-1)
Devuan 4.0 (Chimaera)
chimaera/main

ansible

2.9.13 (2.9.13+dfsg-1)
Devuan Unstable
unstable/main

ansible

2.9.13 (2.9.13+dfsg-1)

sysutils/ansible

2.9.7 Potentially vulnerable

sysutils/ansible

2.9.7 Potentially vulnerable

sysutils/ansible27

2.7.17 Potentially vulnerable (2.7.17_1)

sysutils/ansible27

2.7.17 Potentially vulnerable (2.7.17_1)

sysutils/ansible28

2.8.11 Potentially vulnerable

sysutils/ansible28

2.8.11 Potentially vulnerable

ansible

2.6.20 Potentially vulnerable (2.6.20-1.el6)

ansible

2.9.10 (2.9.10-1.el7)

ansible

2.9.13 (2.9.13-1.el8)
Fedora 26
updates

ansible

2.5.2 Potentially vulnerable (2.5.2-1.fc26)
Fedora 26
release

ansible

2.3.1.0 Potentially vulnerable (2.3.1.0-1.fc26)
Fedora 27
updates

ansible

2.6.5 Potentially vulnerable (2.6.5-1.fc27)
Fedora 27
release

ansible

2.4.0.0 Potentially vulnerable (2.4.0.0-1.fc27)
Fedora 28
updates

ansible

2.7.10 Potentially vulnerable (2.7.10-1.fc28)
Fedora 28
release

ansible

2.5.0 Potentially vulnerable (2.5.0-2.fc28)
Fedora 29
updates

ansible

2.9.1 Potentially vulnerable (2.9.1-1.fc29)
Fedora 29
release

ansible

2.6.5 Potentially vulnerable (2.6.5-1.fc29)
Fedora 30
updates

ansible

2.9.9 Potentially vulnerable (2.9.9-1.fc30)
Fedora 30
release

ansible

2.7.10 Potentially vulnerable (2.7.10-1.fc30)
Fedora 31
updates

ansible

2.9.13 (2.9.13-1.fc31)
Fedora 31
release

ansible

2.8.5 Potentially vulnerable (2.8.5-1.fc31)
Fedora 32
updates

ansible

2.9.13 (2.9.13-1.fc32)
Fedora 32
release

ansible

2.9.6 Potentially vulnerable (2.9.6-1.fc32)
Fedora 33
development

ansible

2.9.12 (2.9.12-1.fc33)

ansible

2.9.13 (2.9.13-1.fc34)

sysutils/ansible

2.9.7 Potentially vulnerable

sysutils/ansible

2.9.7 Potentially vulnerable

sysutils/ansible27

2.7.17 Potentially vulnerable (2.7.17_1)

sysutils/ansible27

2.7.17 Potentially vulnerable (2.7.17_1)

sysutils/ansible28

2.8.11 Potentially vulnerable

sysutils/ansible28

2.8.11 Potentially vulnerable
Funtoo 1.4
core-server-kit

app-admin/ansible

2.10.0

app-admin/ansible

9999

app-admin/ansible

2.9.13

app-admin/ansible

2.9.12

ansible

2.9.11

ansible@2.8

2.8.12 Potentially vulnerable
Hyperbola
community

ansible

2.3.0.0 Potentially vulnerable (2.3.0.0-5.hyperbola1)
Hyperbola
community

python-ansible

2.3.0.0 Potentially vulnerable (2.3.0.0-5.hyperbola1)

ansible

2.9.9 Potentially vulnerable (2.9.9-1)

ansible

2.9.13 (2.9.13+dfsg-1)

app-admin/ansible

9999

app-admin/ansible

2.10.0

app-admin/ansible

2.9.12

app-admin/ansible

9999

app-admin/ansible

2.9.13

app-admin/ansible

2.9.12

ansible

2.9.13

ansible@2.8

2.8.12 Potentially vulnerable

py-ansible

2.9.10

py27-ansible

2.9.10

py35-ansible

2.9.10

py36-ansible

2.9.10

py37-ansible

2.9.10

py38-ansible

2.9.10
Mageia 6
core/updates

ansible

2.7.12 Potentially vulnerable (2.7.12-1.mga6)
Mageia 6
core/updates

ansible

2.4.6.0 Potentially vulnerable (2.4.6.0-1.1.mga6)
Mageia 6
core/updates

ansible

2.4.6.0 Potentially vulnerable (2.4.6.0-1.2.mga6)
Mageia 6
core/updates

ansible

2.4.6.0 Potentially vulnerable (2.4.6.0-1.3.mga6)
Mageia 6
core/updates

ansible

2.4.5.0 Potentially vulnerable (2.4.5.0-1.1.mga6)
Mageia 6
core/updates

ansible

2.4.1.0 Potentially vulnerable (2.4.1.0-1.1.mga6)
Mageia 6
core/release

ansible

2.3.1.0 Potentially vulnerable (2.3.1.0-1.mga6)
Mageia 7
core/updates

ansible

2.7.18 Potentially vulnerable (2.7.18-1.1.mga7)
Mageia 7
core/updates

ansible

2.7.18 Potentially vulnerable (2.7.18-1.mga7)
Mageia 7
core/updates

ansible

2.7.16 Potentially vulnerable (2.7.16-1.mga7)
Mageia 7
core/updates

ansible

2.7.15 Potentially vulnerable (2.7.15-1.mga7)
Mageia 7
core/updates

ansible

2.7.14 Potentially vulnerable (2.7.14-1.mga7)
Mageia 7
core/updates

ansible

2.7.12 Potentially vulnerable (2.7.12-1.mga7)
Mageia 7
core/release

ansible

2.7.10 Potentially vulnerable (2.7.10-1.mga7)
Mageia Cauldron
core/release

ansible

2.9.13 (2.9.13-1.mga8)
Manjaro Stable
community

ansible

2.9.13 (2.9.13-1)
Manjaro Testing
community

ansible

2.9.13 (2.9.13-1)

ansible

2.9.13 (2.9.13-1)

ansible

2.9.11 (2.9.11-1)

ansible

2.9.12

ansible

2.9.12

ansible

2.9.12

ansible

2.9.12

python2.7-ansible

2.9.12

python3.7-ansible

2.9.12

python3.8-ansible

2.9.12

ansible

2.10.0

ansible

2.10.0

ansible

2.9.12

ansible

2.8.14

python2.7-ansible

2.9.12

python3.7-ansible

2.9.12

python3.8-ansible

2.9.12

sysutils/ansible

2.9.13

sysutils/ansible

2.9.13

sysutils/ansible

2.9.13

ansible

2.9.11

ansible

2.7.5 Potentially vulnerable
OpenMandriva 4.0
main/release

ansible

1.6.10 Potentially vulnerable (1.6.10-3)
OpenMandriva 4.1
main/release

ansible

1.6.10 Potentially vulnerable (1.6.10-3)

ansible

1.6.10 Potentially vulnerable (1.6.10-3)
OpenMandriva Cooker
main/release

ansible

1.6.10 Potentially vulnerable (1.6.10-3)

ansible

2.10.1
openSUSE Leap 42.3
updates/oss

ansible

2.7.8 Potentially vulnerable (2.7.8-9.1)
openSUSE Leap 42.3
updates/oss

ansible

2.4.1.0 Potentially vulnerable (2.4.1.0-6.1)

ansible

2.1.1.0 Potentially vulnerable (2.1.1.0-3.2)
openSUSE Leap 15.0
updates/oss

ansible

2.8.1 Potentially vulnerable (2.8.1-lp150.2.6.1)
openSUSE Leap 15.0
updates/oss

ansible

2.7.8 Potentially vulnerable (2.7.8-lp150.2.3.1)

ansible

2.5.1 Potentially vulnerable (2.5.1-lp150.1.1)
openSUSE Leap 15.1
updates/oss

ansible

2.9.6 Potentially vulnerable (2.9.6-lp151.2.7.1)
openSUSE Leap 15.1
updates/oss

ansible

2.8.1 Potentially vulnerable (2.8.1-lp151.2.3.1)

ansible

2.7.10 Potentially vulnerable (2.7.10-lp151.1.1)

ansible

2.9.6 Potentially vulnerable (2.9.6-lp152.1.1)

ansible

2.9.13 (2.9.13-1.1)
Parabola
community

ansible

2.9.13 (2.9.13-1)
Pardus
main

ansible

2.2.1.0 Potentially vulnerable (2.2.1.0-2+deb9u1)
Pardus
updates/main

ansible

2.2.1.0 Potentially vulnerable (2.2.1.0-2+deb9u1)
Parrot
main

ansible

2.9.9 Potentially vulnerable (2.9.9+dfsg-1)

sysutils/ansible

2.9.13

ansible

2.7.7 Potentially vulnerable (2.7.7+dfsg-1)

ansible

2.9.13 (2.9.13+dfsg-1)

ansible

2.2.1.0 Potentially vulnerable (2.2.1.0-2+deb9u1)

ansible

2.7.7 Potentially vulnerable (2.7.7+dfsg-1)

ansible

2.9.13 (2.9.13+dfsg-1)
Rosa 2014.1
contrib/updates

ansible

2.2.1.0 Potentially vulnerable (2.2.1.0-1)
Rosa 2016.1
main/testing

ansible

2.9.1 Potentially vulnerable (2.9.1-1)
Rosa 2016.1
main/updates

ansible

2.9.1 Potentially vulnerable (2.9.1-1)
Rosa 2016.1
contrib/release

ansible

2.1.1.0 Potentially vulnerable (2.1.1.0-3)
Rosa 2019.1
main/release

ansible

2.9.9 Potentially vulnerable (2.9.9-1)
Rosa Server 7.3
base/release

ansible

2.4.2.0 Potentially vulnerable (2.4.2.0-1.res7)
Rosa Server 7.5
extra/release

ansible

2.8.1 Potentially vulnerable (2.8.1-1.res7)

system/ansible

2.9.13

ansible

2.9.10

ansible

1.5.3 Potentially vulnerable

ansible

2.8.4 Potentially vulnerable
Trisquel 6.0 backports
toutatis-backports/main

ansible

1.4.4 Potentially vulnerable (1.4.4+dfsg-1~ubuntu12.04.1)
Trisquel 7.0
belenos/main

ansible

1.5.4 Potentially vulnerable (1.5.4+dfsg-1)
Trisquel 7.0 backports
belenos-backports/main

ansible

1.7.2 Potentially vulnerable (1.7.2+dfsg-1~ubuntu14.04.1)
Trisquel 8.0
flidas/main

ansible

2.0.0.2 Potentially vulnerable (2.0.0.2-2)
Trisquel 8.0
flidas-updates/main

ansible

2.0.0.2 Potentially vulnerable (2.0.0.2-2ubuntu1.1)
Trisquel 8.0 backports
flidas-backports/main

ansible

2.9.13 (2.9.13-1ppa~xenial+8.0trisquel1)
Ubuntu 12.04 Backports
precise-backports/universe

ansible

1.4.4 Potentially vulnerable (1.4.4+dfsg-1~ubuntu12.04.1)
Ubuntu 14.04
trusty/universe

ansible

1.5.4 Potentially vulnerable (1.5.4+dfsg-1)
Ubuntu 14.04 Backports
trusty-backports/universe

ansible

1.7.2 Potentially vulnerable (1.7.2+dfsg-1~ubuntu14.04.1)
Ubuntu 16.04 Backports
xenial-backports/universe

ansible

2.1.1.0 Potentially vulnerable (2.1.1.0-1~ubuntu16.04.1)

ansible

2.9.13 (2.9.13_1)

Ansible

2.10.0
  • Summary:
    open-source software platform for remote configuring and managing computers
  • Licenses:
    • GNU General Public License, version 3.0 or later
    • proprietary license
  • Package-related links:
  • Homepage: