Versions Packages Information History CVEs Related Badges Report

Versions for ampache

29 package(s) known

Repository Package name Version Category Maintainer(s)
AUR ampache-git 3.8.1.7.g799165a - max-k@aur
AUR ampache 4.4.2 Potentially vulnerable - max-k@aur
Devuan 1.0 (Jessie)
jessie/main
ampache 3.6 Potentially vulnerable web packages@qa.debian.org
DPorts audio/ampache 4.3.0 Potentially vulnerable audio crees@freebsd.org
DPorts audio/ampache 4.3.0 Potentially vulnerable audio crees@freebsd.org
DPorts audio/ampache 4.3.0 Potentially vulnerable audio crees@freebsd.org
FreeBSD Ports audio/ampache 4.3.0 Potentially vulnerable audio crees@freebsd.org
FreeBSD Ports audio/ampache 4.3.0 Potentially vulnerable audio crees@freebsd.org
FreeBSD Ports audio/ampache 4.3.0 Potentially vulnerable audio crees@freebsd.org
Funtoo 1.4
net-kit
www-apps/ampache 4.2.3 Potentially vulnerable www-apps k_f@gentoo.org
Mageia 7
core/release
ampache 3.8.8 Potentially vulnerable Networking/WWW -
Mageia 7
core/updates
ampache 3.8.8 Potentially vulnerable Networking/WWW -
Mageia 8
core/release
ampache 4.2.5 Potentially vulnerable Networking/WWW -
Mageia Cauldron
core/release
ampache 4.2.5 Potentially vulnerable Networking/WWW -
OpenMandriva 4.0
unsupported/release
ampache 3.5.4 Potentially vulnerable Networking/WWW bero@lindev.ch
OpenMandriva Cooker
unsupported/release
ampache 3.5.4 Potentially vulnerable Networking/WWW bero@lindev.ch
pkgsrc current audio/ampache 3.5.3 Potentially vulnerable audio abs@netbsd.org
Rosa 2014.1
contrib/release
ampache 3.5.4 Potentially vulnerable - -
Rosa 2016.1
contrib/release
ampache 3.5.4 Potentially vulnerable - -
Rosa 2019.1
contrib/release
ampache 4.4.3 Networking/WWW s.matveev@rosalinux.ru
Trisquel 6.0
toutatis/main
ampache 3.6alpha1 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
ampache 3.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
ampache 3.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
ampache 3.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
ampache 3.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
ampache 3.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/universe
ampache 3.6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
ampache 4.2.3 Potentially vulnerable - sa.prybylx@gmail.com
Wikidata Ampache 4.4.3 - -