Versions Packages Information History CVEs Badges Report

Versions for amazon-ssm-agent

53 package(s) known

Repository Package name Version Category Maintainer(s)
Amazon Linux 1
updates
amazon-ssm-agent 3.1.1732.0 Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 3.1.1188.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 3.0.1124.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 3.0.529.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 3.0.161.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.3.1319.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.3.714.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.3.662.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.3.274.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.3.68.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.2.916.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
updates
amazon-ssm-agent 2.2.800.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 1
main
amazon-ssm-agent 2.2.120.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 3.1.1732.0 Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 3.1.1575.0 Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 3.1.1188.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 3.0.1124.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 3.0.529.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 3.0.161.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.1319.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.714.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.662.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.612.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.372.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.274.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.228.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.136.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.117.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.3.50.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.2.619.0 Potentially vulnerable Amazon/Tools -
Amazon Linux 2 amazon-ssm-agent 2.2.103.0 Potentially vulnerable Amazon/Tools -
AUR amazon-ssm-agent 3.1.1767.0 - fallback-mnt-aur@repology
AUR amazon-ssm-agent-bin 3.1.1767.0 - drzee@aur
FreeBSD Ports sysutils/amazon-ssm-agent 2.3.1205.0 Potentially vulnerable sysutils cperciva@freebsd.org
MidnightBSD mports sysutils/amazon-ssm-agent 2.3.1205.0 Potentially vulnerable sysutils -
nixpkgs stable 21.05 amazon-ssm-agent 3.0.755.0 Potentially vulnerable - pumpkingod@gmail.com, m.fellinger@gmail.com
nixpkgs stable 21.11 amazon-ssm-agent 3.0.755.0 Potentially vulnerable - pumpkingod@gmail.com, m.fellinger@gmail.com
nixpkgs stable 22.05 amazon-ssm-agent 3.0.755.0 Potentially vulnerable - pumpkingod@gmail.com, m.fellinger@gmail.com
nixpkgs unstable amazon-ssm-agent 3.0.755.0 Potentially vulnerable - pumpkingod@gmail.com, m.fellinger@gmail.com
OpenBSD Ports sysutils/amazon-ssm-agent 3.1.1856.0 sysutils ajacoutot@openbsd.org
openSUSE Leap 42.3
updates/oss
amazon-ssm-agent 2.3.50.0 Potentially vulnerable System/Management -
openSUSE Leap 42.3
updates/oss
amazon-ssm-agent 2.2.325.0 Potentially vulnerable System/Management -
openSUSE Leap 42.3
updates/oss
amazon-ssm-agent 2.2.45.0 Potentially vulnerable System/Management -
openSUSE Leap 42.3
main/oss
amazon-ssm-agent 2.0.672.0 Potentially vulnerable System/Management -
openSUSE Leap 15.0
main/oss
amazon-ssm-agent 2.2.45.0 Potentially vulnerable System/Management -
openSUSE Leap 15.1
updates/oss
amazon-ssm-agent 2.3.978.0 Potentially vulnerable System/Management -
openSUSE Leap 15.1
main/oss
amazon-ssm-agent 2.2.45.0 Potentially vulnerable System/Management -
openSUSE Leap 15.2
updates/oss
amazon-ssm-agent 3.0.1209.0 Potentially vulnerable System/Management -
openSUSE Leap 15.2
main/oss
amazon-ssm-agent 2.3.978.0 Potentially vulnerable System/Management -
openSUSE Leap 15.3
main/oss
amazon-ssm-agent 2.3.978.0 Potentially vulnerable System/Management -
openSUSE Leap 15.4
main/oss
amazon-ssm-agent 3.1.1260.0 System/Management -
openSUSE Leap 15.4
main/oss
amazon-ssm-agent 3.0.1209.0 Potentially vulnerable System/Management -
openSUSE Tumbleweed
src-oss
amazon-ssm-agent 3.1.1260.0 System/Management -