Versions Packages Information History CVEs Related Badges Report

Packages for amarok

82 package(s) known

kde4-amarok

2.9.0 (2.9.0-alt7)

amarok

2.9.71 (1:2.9.71-2)

amarok

2.9.71 (2.9.71-2)

amarok-git

2.9.0.r481.g252b9ffcfe (2.9.0.r481.g252b9ffcfe-1)
Devuan 1.0
jessie/main

amarok

2.8.0 Potentially vulnerable (2.8.0-2.1)
Devuan 2.0
ascii/main

amarok

2.8.0 Potentially vulnerable (2.8.0-8)

amarok

2.9.0

audio/amarok

2.9.71 (2.9.71_2)

amarok

2.8.0 Potentially vulnerable (2.8.0-19.el7)

media-sound/amarok

scm

media-sound/amarok

2.9.71
Fedora 26
updates

amarok

2.9.0 (2.9.0-1.fc26)
Fedora 26
release

amarok

2.8.90 (2.8.90-11.fc26)
Fedora 27
updates

amarok

2.9.0 (2.9.0-1.fc27)
Fedora 27
release

amarok

2.8.90 (2.8.90-14.fc27)
Fedora 28
release

amarok

2.9.0 (2.9.0-1.fc28)
Fedora 29
release

amarok

2.9.0 (2.9.0-2.fc29)
Fedora 30
release

amarok

2.9.0 (2.9.0-3.fc30)
Fedora 30
updates

amarok

2.9.0 (2.9.0-4.fc30)
Fedora 31
release

amarok

2.9.0 (2.9.0-5.fc31)
Fedora 32
release

amarok

2.9.0 (2.9.0-6.fc32)
Fedora 33
release

amarok

2.9.0 (2.9.0-9.fc33)
Fedora 34
release

amarok

2.9.0 (2.9.0-11.fc34)
Fedora 35
release

amarok

2.9.0 (2.9.0-12.fc35)
Fedora 36
development

amarok

2.9.0 (2.9.0-13.fc36)
Fedora Rawhide
development

amarok

2.9.0 (2.9.0-13.fc36)

audio/amarok

2.9.71 (2.9.71_4)

Amarok

2.5.96

amarok

2.9.71+p20.04+tunstable+git20220504.1132 (2.9.71+p20.04+tunstable+git20220504.1132-0)

amarok

2.6.0
Mageia 7
core/release

amarok

2.9.0 (3:2.9.0-1.mga7)
Mageia 8
core/updates

amarok

2.9.71 (3:2.9.71-1.mga8)
  • Summary:
    The powerful media player for KDE
  • Category:
    • Sound/Players
  • License:
    • GPLv2 and LGPLv2 and GFDL
  • Links(s):
Mageia 8
core/release

amarok

2.9.70 (3:2.9.70-6.mga8)
  • Summary:
    The powerful media player for KDE
  • Category:
    • Sound/Players
  • License:
    • GPLv2 and LGPLv2 and GFDL
  • Links(s):
Mageia Cauldron
core/release

amarok

2.9.75 (3:2.9.75-1.mga9)

amarok

2.9.0 (2.9.0-2~mx19+1)

amarok

2.9.71

amarok

2.9.71

amarok

2.9.71

Amarok

2.8 Potentially vulnerable

Amarok

2.7.0.1

Amarok

2.6
openmamba
devel-future

amarok

2.9.75 (1:2.9.75-1mamba)
openmamba
devel

amarok

2.9.71.20220415git.276ffa5a4 (1:2.9.71.20220415git.276ffa5a4-1mamba)
OpenMandriva 4.0
main/release

amarok

2.9.20190508 (2.9.20190508-1)
OpenMandriva 4.1
main/release

amarok

2.9.20190508 (2.9.20190508-1)
OpenMandriva 4.1
main/release

amarok

2.9.20190508 (2.9.20190508-2)
OpenMandriva 4.2
main/release

amarok

2.9.20200212 (2.9.20200212-1)

amarok

2.9.20220109 (2.9.20220109-1)
OpenMandriva Cooker
main/release

amarok

2.9.20220109 (2.9.20220109-1)

amarok

2.8.0 Potentially vulnerable (2.8.0-17.2)
openSUSE Leap 42.3
updates/oss

amarok

2.8.0 Potentially vulnerable (2.8.0-19.1)
openSUSE Leap 42.3
updates/oss

amarok

2.8.0 Potentially vulnerable (2.8.0-22.1)

amarok

2.9.0 (2.9.0-lp150.2.1)

amarok

2.9.0 (2.9.0-lp151.3.5)

amarok

2.9.70git.20200617T113036~a69c9418b4 (2.9.70git.20200617T113036~a69c9418b4-lp152.1.1)

amarok

2.9.70git.20201222T022603~89d13c15ad (2.9.70git.20201222T022603~89d13c15ad-bp153.1.24)

amarok

2.9.75git.20220102T131246~92aa01de32 (2.9.75git.20220102T131246~92aa01de32-bp154.1.19)

amarok

2.9.75git.20220224T114455~9300034c57 (2.9.75git.20220224T114455~9300034c57-1.3)

amarok

2.9.71
Rosa 2014.1
main/release

amarok

2.8.0 Potentially vulnerable (2.8.0-6)
Rosa 2014.1
main/updates

amarok

2.8.0 Potentially vulnerable (2.8.0-12)
Rosa 2016.1
main/testing

amarok

2.9.0 (2.9.0-2)
Rosa 2016.1
main/updates

amarok

2.9.0 (2.9.0-2)
Rosa 2016.1
main/release

amarok

2.8.90 (2.8.90-4)
Rosa 2019.1
contrib/release

amarok

2.9.71 (3:2.9.71-2)
Slackware 14.2
slackware

amarok

2.8.0 Potentially vulnerable
Slackware64 14.2
slackware64

amarok

2.8.0 Potentially vulnerable

amarok

2.8.0 Potentially vulnerable

amarok

2.0.2
Trisquel 6.0
toutatis/main

amarok

2.5.0 (2:2.5.0-0ubuntu6)
Trisquel 7.0
belenos/main

amarok

2.8.0 Potentially vulnerable (2:2.8.0-0ubuntu3)
Trisquel 8.0
flidas/main

amarok

2.8.0 Potentially vulnerable (2:2.8.0-0ubuntu9)
Trisquel 9.0
etiona/main

amarok

2.9.0 (2:2.9.0-0ubuntu2)
Ubuntu 14.04
trusty/universe

amarok

2.8.0 Potentially vulnerable (2:2.8.0-0ubuntu3)
Ubuntu 16.04
xenial/universe

amarok

2.8.0 Potentially vulnerable (2:2.8.0-0ubuntu9)
Ubuntu 18.04
bionic/universe

amarok

2.9.0 (2:2.9.0-0ubuntu2)

Amarok

2.9.71