Versions Packages Information History CVEs Related Badges Report

Versions for advancecomp

133 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.12
community
advancecomp 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.12
community
advancecomp-doc 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.13
community
advancecomp 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.13
community
advancecomp-doc 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.14
community
advancecomp-doc 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.14
community
advancecomp 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.15
community
advancecomp 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux 3.15
community
advancecomp-doc 2.1 Potentially vulnerable - alpine@jjtc.eu
Alpine Linux Edge
community
advancecomp 2.3 - alpine@jjtc.eu
Alpine Linux Edge
community
advancecomp-doc 2.3 - alpine@jjtc.eu
ALT Linux p9 advancecomp 2.1 Potentially vulnerable Emulators viy@altlinux.ru
ALT Linux p10 advancecomp 2.1 Potentially vulnerable Emulators viy@altlinux.ru
ALT Sisyphus advancecomp 2.1 Potentially vulnerable Emulators viy@altlinux.ru
Amazon Linux 2 advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Amazon Linux 2 advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Amazon Linux 2 advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Amazon Linux 2 advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Apertis v2020
v2020/development
advancecomp 2.1 Potentially vulnerable main piotr@debian.org
Apertis v2021
v2021/development
advancecomp 2.1 Potentially vulnerable main piotr@debian.org
Apertis v2022
v2022/development
advancecomp 2.1 Potentially vulnerable main piotr@debian.org
Apertis v2023 Development
v2023dev1/development
advancecomp 2.1 Potentially vulnerable main piotr@debian.org
Arch Linux 32 i486
community
advancecomp 2.1 Potentially vulnerable - -
Arch Linux 32 i686
community
advancecomp 2.1 Potentially vulnerable - -
Arch Linux 32 pentium4
community
advancecomp 2.1 Potentially vulnerable - -
AUR advancecomp-git 2.1 - jesin@aur
AUR advancecomp 2.3 - carlosal1015@aur
CentOS 7
os
advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Debian 8
jessie/main
advancecomp 1.19 Potentially vulnerable utils piotr@debian.org
Debian 9
stretch/main
advancecomp 1.20 Potentially vulnerable utils piotr@debian.org
Debian 10
buster/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Debian 11
bullseye/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Debian 12
bookworm/main
advancecomp 2.3 utils piotr@debian.org
Debian Unstable
sid/main
advancecomp 2.3 utils piotr@debian.org
Deepin
main
advancecomp 2.1 Potentially vulnerable - piotr@debian.org
Devuan 1.0
jessie/main
advancecomp 1.19 Potentially vulnerable utils piotr@debian.org
Devuan 2.0
ascii/main
advancecomp 1.20 Potentially vulnerable utils piotr@debian.org
Devuan 3.0
beowulf/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Devuan 4.0
chimaera/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Devuan Unstable
unstable/main
advancecomp 2.3 utils piotr@debian.org
DPorts archivers/advancecomp 2.1.6 archivers fuz@fuz.su
EPEL 8 advancecomp 2.1 Potentially vulnerable Unspecified -
EPEL 9 advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 26
release
advancecomp 1.23 Potentially vulnerable Unspecified -
Fedora 27
updates
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 27
release
advancecomp 1.23 Potentially vulnerable Unspecified -
Fedora 28
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 29
updates
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 29
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 30
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 30
updates
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 31
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 32
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 33
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 34
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 35
release
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora 36
development
advancecomp 2.1 Potentially vulnerable Unspecified -
Fedora Rawhide
development
advancecomp 2.1 Potentially vulnerable Unspecified -
FreeBSD Ports archivers/advancecomp 2.3 archivers fuz@fuz.su
Funtoo 1.4
core-kit
app-arch/advancecomp 2.2_pre20190301 app-arch mgorny@gentoo.org
Gentoo app-arch/advancecomp 2.3 app-arch mgorny@gentoo.org
Gentoo app-arch/advancecomp 2.2_pre20190301 app-arch mgorny@gentoo.org
Homebrew advancecomp 2.3 - -
Kali Linux Rolling
main
advancecomp 2.3 utils piotr@debian.org
LiGurOS stable app-arch/advancecomp 2.3 app-arch mgorny@gentoo.org
LiGurOS stable app-arch/advancecomp 2.2_pre20190301 app-arch mgorny@gentoo.org
LiGurOS develop app-arch/advancecomp 2.3 app-arch mgorny@gentoo.org
LiGurOS develop app-arch/advancecomp 2.2_pre20190301 app-arch mgorny@gentoo.org
MacPorts advancecomp 2.1 Potentially vulnerable archivers nomaintainer@macports.org
Mageia 7
core/updates
advancecomp 2.1 Potentially vulnerable Archiving/Compression -
Mageia 7
core/release
advancecomp 2.1 Potentially vulnerable Archiving/Compression -
Mageia 8
core/release
advancecomp 2.1 Potentially vulnerable Archiving/Compression -
Mageia Cauldron
core/release
advancecomp 2.1 Potentially vulnerable Archiving/Compression -
MSYS2 mingw
x86_64
mingw-w64-x86_64-advancecomp 2.3 - -
MSYS2 mingw
i686
mingw-w64-i686-advancecomp 2.3 - -
nixpkgs stable 21.05 advancecomp 2.1 Potentially vulnerable - 7c6f434c@mail.ru
nixpkgs stable 21.11 advancecomp 2.1 Potentially vulnerable - 7c6f434c@mail.ru
nixpkgs unstable advancecomp 2.3 - 7c6f434c@mail.ru
OpenMandriva 4.0
unsupported/release
advancecomp 1.15 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva 4.1
unsupported/release
advancecomp 1.15 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva 4.2
unsupported/release
advancecomp 2.1 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva Rolling
unsupported/release
advancecomp 2.1 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva Cooker
unsupported/release
advancecomp 2.1 Potentially vulnerable Archiving/Compression bero@lindev.ch
Pardus 17
main
advancecomp 1.20 Potentially vulnerable utils piotr@debian.org
Pardus 19
main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Pardus 21
main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Parrot
parrot/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Parrot
parrot-updates/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
PCLinuxOS advancecomp 2.0 Potentially vulnerable Archiving/Compression -
pkgsrc current archivers/advancecomp 2.1 Potentially vulnerable archivers pkgsrc-users@netbsd.org
PLD Linux advancecomp 1.23 Potentially vulnerable - -
PureOS Amber advancecomp 2.1 Potentially vulnerable misc piotr@debian.org
PureOS landing advancecomp 2.1 Potentially vulnerable misc piotr@debian.org
Raspbian Oldstable
main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Raspbian Stable
main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Raspbian Testing
main
advancecomp 2.3 utils piotr@debian.org
Rosa 2014.1
contrib/updates
advancecomp 1.20 Potentially vulnerable - -
Rosa 2014.1
contrib/release
advancecomp 1.18 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
advancecomp 2.1 Potentially vulnerable - -
Rosa 2016.1
contrib/release
advancecomp 1.20 Potentially vulnerable - -
Rosa Server 7.3
base/release
advancecomp 1.15 Potentially vulnerable Applications/Emulators alex2048@mail.ru
Rosa Server 7.5
base/release
advancecomp 1.15 Potentially vulnerable Applications/Emulators alex2048@mail.ru
Scientific Linux 7.x advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Scientific Linux 7.x advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Scientific Linux 7.x advancecomp 1.15 Potentially vulnerable Applications/Emulators -
Scientific Linux 7.x advancecomp 1.15 Potentially vulnerable Applications/Emulators -
SlackBuilds graphics/advancecomp 2.1 Potentially vulnerable graphics d.zlatanidis@gmail.com
SliTaz Cooking advancecomp 2.1 Potentially vulnerable system-tools pascal.bellard@slitaz.org
SliTaz Next advancecomp 2.1 Potentially vulnerable system-tools pascal.bellard@slitaz.org
SliTaz Next advancecomp-static 2.1 Potentially vulnerable system-tools pascal.bellard@slitaz.org
Solus advancecomp 2.3 system.utils algent@protonmail.com
Solus advancecomp-dbginfo 2.3 debug algent@protonmail.com
Spack advancecomp 2.1 Potentially vulnerable - fallback-mnt-spack@repology
Trisquel 6.0
toutatis/main
advancecomp 1.15 Potentially vulnerable utils ozarow@gmail.com
Trisquel 7.0
belenos/main
advancecomp 1.18 Potentially vulnerable utils piotr@debian.org
Trisquel 7.0
belenos-updates/main
advancecomp 1.18 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
advancecomp 1.20 Potentially vulnerable utils piotr@debian.org
Trisquel 8.0
flidas-updates/main
advancecomp 1.20 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Trisquel 9.0
etiona-updates/main
advancecomp 2.1 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Ubuntu 14.04
trusty/main
advancecomp 1.18 Potentially vulnerable utils piotr@debian.org
Ubuntu 14.04
trusty-updates/main
advancecomp 1.18 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
advancecomp 1.20 Potentially vulnerable utils piotr@debian.org
Ubuntu 16.04
xenial-updates/main
advancecomp 1.20 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Ubuntu 18.04
bionic-updates/main
advancecomp 2.1 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Ubuntu 21.04
hirsute/main
advancecomp 2.1 Potentially vulnerable utils piotr@debian.org
Ubuntu 21.10
impish/main
advancecomp 2.1 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/main
advancecomp 2.1 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
advancecomp 2.1 Potentially vulnerable - orphan@voidlinux.org
Wikidata AdvanceCOMP 2.3 - -
YACP advancecomp 2.3 Archive -