Versions Packages Information History CVEs Related Badges Report

Packages for advancecomp

133 package(s) known

advancecomp

2.1 Potentially vulnerable (2.1-r2)

advancecomp-doc

2.1 Potentially vulnerable (2.1-r2)

advancecomp

2.1 Potentially vulnerable (2.1-r2)

advancecomp-doc

2.1 Potentially vulnerable (2.1-r2)

advancecomp

2.1 Potentially vulnerable (2.1-r2)

advancecomp-doc

2.1 Potentially vulnerable (2.1-r2)

advancecomp

2.1 Potentially vulnerable (2.1-r2)

advancecomp-doc

2.1 Potentially vulnerable (2.1-r2)

advancecomp

2.3 (2.3-r0)

advancecomp-doc

2.3 (2.3-r0)

advancecomp

2.1 Potentially vulnerable (2.1-alt1_10)

advancecomp

2.1 Potentially vulnerable (2.1-alt1_16)

advancecomp

2.1 Potentially vulnerable (2.1-alt1_16)

advancecomp

1.15 Potentially vulnerable (1.15-21.amzn2)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

advancecomp

1.15 Potentially vulnerable (1.15-20.amzn2.0.2)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

advancecomp

1.15 Potentially vulnerable (1.15-20.amzn2)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

advancecomp

1.15 Potentially vulnerable (1.15-22.amzn2)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):
Apertis v2020
v2020/development

advancecomp

2.1 Potentially vulnerable (2.1-2.1)
Apertis v2021
v2021/development

advancecomp

2.1 Potentially vulnerable (2.1-2.1co1)
Apertis v2022
v2022/development

advancecomp

2.1 Potentially vulnerable (2.1-2.1co1)
Apertis v2023 Development
v2023dev1/development

advancecomp

2.1 Potentially vulnerable (2.1-2.1co1)

advancecomp

2.1 Potentially vulnerable (2.1-3.0)

advancecomp

2.1 Potentially vulnerable (2.1-3.0)

advancecomp

2.1 Potentially vulnerable (2.1-3.0)

advancecomp

2.3 (2.3-1)

advancecomp-git

2.1 (2.1-1)

advancecomp

1.15 Potentially vulnerable (1.15-22.el7)
Debian 8
jessie/main

advancecomp

1.19 Potentially vulnerable (1.19-1)
Debian 9
stretch/main

advancecomp

1.20 Potentially vulnerable (1.20-1)
Deepin
main

advancecomp

2.1 Potentially vulnerable (2.1-2.1)
Devuan 1.0
jessie/main

advancecomp

1.19 Potentially vulnerable (1.19-1)
Devuan 2.0
ascii/main

advancecomp

1.20 Potentially vulnerable (1.20-1)
Devuan 3.0
beowulf/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1)
Devuan 4.0
chimaera/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1)
Devuan Unstable
unstable/main

advancecomp

2.3 (2.3-1)

archivers/advancecomp

2.1.6

advancecomp

2.1 Potentially vulnerable (2.1-11.el8)

advancecomp

2.1 Potentially vulnerable (2.1-18.el9)
Fedora 26
release

advancecomp

1.23 Potentially vulnerable (1.23-1.fc26)
Fedora 27
updates

advancecomp

2.1 Potentially vulnerable (2.1-4.fc27)
Fedora 27
release

advancecomp

1.23 Potentially vulnerable (1.23-3.fc27)
Fedora 28
release

advancecomp

2.1 Potentially vulnerable (2.1-4.fc28)
Fedora 29
updates

advancecomp

2.1 Potentially vulnerable (2.1-9.fc29)
Fedora 29
release

advancecomp

2.1 Potentially vulnerable (2.1-6.fc29)
Fedora 30
release

advancecomp

2.1 Potentially vulnerable (2.1-10.fc30)
Fedora 30
updates

advancecomp

2.1 Potentially vulnerable (2.1-11.fc30)
Fedora 31
release

advancecomp

2.1 Potentially vulnerable (2.1-12.fc31)
Fedora 32
release

advancecomp

2.1 Potentially vulnerable (2.1-13.fc32)
Fedora 33
release

advancecomp

2.1 Potentially vulnerable (2.1-16.fc33)
Fedora 34
release

advancecomp

2.1 Potentially vulnerable (2.1-17.fc34)
Fedora 35
release

advancecomp

2.1 Potentially vulnerable (2.1-18.fc35)
Fedora 36
development

advancecomp

2.1 Potentially vulnerable (2.1-19.fc36)
Fedora Rawhide
development

advancecomp

2.1 Potentially vulnerable (2.1-19.fc36)

archivers/advancecomp

2.3
Funtoo 1.4
core-kit

app-arch/advancecomp

2.2_pre20190301

app-arch/advancecomp

2.3

app-arch/advancecomp

2.2_pre20190301

advancecomp

2.3

advancecomp

2.3 (2.3-1)

app-arch/advancecomp

2.3

app-arch/advancecomp

2.2_pre20190301

app-arch/advancecomp

2.3

app-arch/advancecomp

2.2_pre20190301

advancecomp

2.1 Potentially vulnerable
Mageia 7
core/updates

advancecomp

2.1 Potentially vulnerable (2.1-4.1.mga7)
Mageia 7
core/release

advancecomp

2.1 Potentially vulnerable (2.1-4.mga7)
Mageia 8
core/release

advancecomp

2.1 Potentially vulnerable (2.1-6.mga8)
  • Summary:
    Recompression utilities
  • Category:
    • Archiving/Compression
  • License:
    • GPLv3+
  • Links(s):
Mageia Cauldron
core/release

advancecomp

2.1 Potentially vulnerable (2.1-8.mga9)

mingw-w64-i686-advancecomp

2.3 (2.3-1)

mingw-w64-x86_64-advancecomp

2.3 (2.3-1)

advancecomp

2.1 Potentially vulnerable

advancecomp

2.1 Potentially vulnerable

advancecomp

2.3
OpenMandriva 4.0
unsupported/release

advancecomp

1.15 Potentially vulnerable (1.15-7)
OpenMandriva 4.1
unsupported/release

advancecomp

1.15 Potentially vulnerable (1.15-7)
OpenMandriva 4.2
unsupported/release

advancecomp

2.1 Potentially vulnerable (2.1-1)
OpenMandriva Rolling
unsupported/release

advancecomp

2.1 Potentially vulnerable (2.1-1)
OpenMandriva Cooker
unsupported/release

advancecomp

2.1 Potentially vulnerable (2.1-1)

advancecomp

1.20 Potentially vulnerable (1.20-1)

advancecomp

2.1 Potentially vulnerable (2.1-2.1)

advancecomp

2.1 Potentially vulnerable (2.1-2.1)
Parrot
parrot/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1)
Parrot
parrot-updates/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1)

advancecomp

2.0 Potentially vulnerable (2.0-1pclos2017)
  • Summary:
    Recompression utilities
  • Category:
    • Archiving/Compression

archivers/advancecomp

2.1 Potentially vulnerable

advancecomp

2.1 Potentially vulnerable (2.1-2.1)

advancecomp

2.1 Potentially vulnerable (2.1-2.1)

advancecomp

2.1 Potentially vulnerable (2.1-2.1)

advancecomp

2.1 Potentially vulnerable (2.1-2.1)

advancecomp

2.3 (2.3-1)
Rosa 2014.1
contrib/updates

advancecomp

1.20 Potentially vulnerable (1.20-1)
Rosa 2014.1
contrib/release

advancecomp

1.18 Potentially vulnerable (1.18-2)
Rosa 2016.1
contrib/updates

advancecomp

2.1 Potentially vulnerable (2.1-2)
Rosa 2016.1
contrib/release

advancecomp

1.20 Potentially vulnerable (1.20-3)
Rosa Server 7.3
base/release

advancecomp

1.15 Potentially vulnerable (1.15-20.res7)
Rosa Server 7.5
base/release

advancecomp

1.15 Potentially vulnerable (1.15-20.res7)

advancecomp

1.15 Potentially vulnerable (1.15-18.el7)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

advancecomp

1.15 Potentially vulnerable (1.15-20.el7)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

advancecomp

1.15 Potentially vulnerable (1.15-21.el7)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

advancecomp

1.15 Potentially vulnerable (1.15-22.el7)
  • Summary:
    Recompression utilities for .PNG, .MNG and .ZIP files
  • Category:
    • Applications/Emulators
  • License:
    • GPLv2+
  • Links(s):

graphics/advancecomp

2.1 Potentially vulnerable

advancecomp

2.1 Potentially vulnerable

advancecomp

2.1 Potentially vulnerable

advancecomp-static

2.1 Potentially vulnerable

advancecomp

2.3

advancecomp-dbginfo

2.3
Trisquel 6.0
toutatis/main

advancecomp

1.15 Potentially vulnerable (1.15-1)
Trisquel 7.0
belenos/main

advancecomp

1.18 Potentially vulnerable (1.18-1)
Trisquel 7.0
belenos-updates/main

advancecomp

1.18 Potentially vulnerable (1.18-1ubuntu0.2)
Trisquel 8.0
flidas/main

advancecomp

1.20 Potentially vulnerable (1.20-1)
Trisquel 8.0
flidas-updates/main

advancecomp

1.20 Potentially vulnerable (1.20-1ubuntu0.2)
Trisquel 9.0
etiona/main

advancecomp

2.1 Potentially vulnerable (2.1-1)
Trisquel 9.0
etiona-updates/main

advancecomp

2.1 Potentially vulnerable (2.1-1ubuntu0.18.04.1)
Trisquel 10.0
nabia/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1build1)
Ubuntu 14.04
trusty/main

advancecomp

1.18 Potentially vulnerable (1.18-1)
Ubuntu 14.04
trusty-updates/main

advancecomp

1.18 Potentially vulnerable (1.18-1ubuntu0.2)
Ubuntu 16.04
xenial/main

advancecomp

1.20 Potentially vulnerable (1.20-1)
Ubuntu 16.04
xenial-updates/main

advancecomp

1.20 Potentially vulnerable (1.20-1ubuntu0.2)
Ubuntu 18.04
bionic/main

advancecomp

2.1 Potentially vulnerable (2.1-1)
Ubuntu 18.04
bionic-updates/main

advancecomp

2.1 Potentially vulnerable (2.1-1ubuntu0.18.04.1)
Ubuntu 20.04
focal/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1build1)
Ubuntu 21.04
hirsute/main

advancecomp

2.1 Potentially vulnerable (2.1-2.1build1)

advancecomp

2.1 Potentially vulnerable (2.1_2)

AdvanceCOMP

2.3

advancecomp

2.3