Versions Packages Information History CVEs Related Badges Report

Versions for adminer

56 package(s) known

Repository Package name Version Category Maintainer(s)
AUR adminer-git 4.8.1.r0.g1f173e18 - severach@aur
AUR adminer 4.8.1 - supermario@aur
Debian 8
jessie/main
adminer 3.3.3 Potentially vulnerable web me@medhamsh.org
Debian 9
stretch/main
adminer 4.2.5 Potentially vulnerable web lamby@debian.org
Debian 10
buster/main
adminer 4.7.1 Potentially vulnerable web lamby@debian.org
Debian 10 Backports
buster-backports/main
adminer 4.7.9 Potentially vulnerable misc alexandre.rossi@gmail.com
Debian 11
bullseye/main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
Debian 12
bookworm/main
adminer 4.8.1 web alexandre.rossi@gmail.com
Debian Unstable
sid/main
adminer 4.8.1 web alexandre.rossi@gmail.com
Deepin
main
adminer 4.7.1.1 Potentially vulnerable - lamby@debian.org
Devuan 1.0
jessie/main
adminer 3.3.3 Potentially vulnerable web me@medhamsh.org
Devuan 2.0
ascii/main
adminer 4.2.5 Potentially vulnerable web lamby@debian.org
Devuan 3.0
beowulf/main
adminer 4.7.1 Potentially vulnerable web lamby@debian.org
Devuan 4.0
chimaera/main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
Devuan Unstable
unstable/main
adminer 4.8.1 web alexandre.rossi@gmail.com
DPorts databases/adminer 4.7.7 Potentially vulnerable databases uzsolt@uzsolt.hu
FreeBSD Ports databases/adminer 4.7.7 Potentially vulnerable databases uzsolt@uzsolt.hu
Kali Linux Rolling
main
adminer 4.8.1 web alexandre.rossi@gmail.com
nixpkgs stable 21.05 adminer 4.8.1 - jtojnar@gmail.com, stephane@nix.frozenid.net
nixpkgs stable 21.11 adminer 4.8.1 - stephane@nix.frozenid.net
nixpkgs unstable adminer 4.8.1 - jtojnar@gmail.com, stephane@nix.frozenid.net
openSUSE Leap 42.3
updates/oss
adminer 4.4.0 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 42.3
main/oss
adminer 4.2.5 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 15.0
main/oss
adminer 4.6.2 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 15.1
main/oss
adminer 4.7.1 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 15.2
updates/oss
adminer 4.7.9 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 15.2
main/oss
adminer 4.7.7 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 15.3
main/oss
adminer 4.7.9 Potentially vulnerable Productivity/Networking/Web/Frontends -
openSUSE Leap 15.4
main/oss
adminer 4.8.1 Productivity/Networking/Web/Frontends -
openSUSE Tumbleweed
src-oss
adminer 4.8.1 Productivity/Networking/Web/Frontends -
Pardus 17
main
adminer 4.2.5 Potentially vulnerable web lamby@debian.org
Pardus 19
main
adminer 4.7.1 Potentially vulnerable web lamby@debian.org
Pardus 21
main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
Parrot LTS
lts/main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
Parrot LTS
lts-updates/main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
Parrot Rolling
rolling/main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
PureOS Amber adminer 4.7.1 Potentially vulnerable misc lamby@debian.org
PureOS landing adminer 4.7.9 Potentially vulnerable misc alexandre.rossi@gmail.com
Raspbian Oldstable
main
adminer 4.7.1 Potentially vulnerable web lamby@debian.org
Raspbian Stable
main
adminer 4.7.9 Potentially vulnerable web alexandre.rossi@gmail.com
Raspbian Testing
main
adminer 4.8.1 web alexandre.rossi@gmail.com
SliTaz Cooking adminer 4.7.5 Potentially vulnerable misc pascal.bellard@slitaz.org
Trisquel 7.0
belenos-updates/main
adminer 3.3.3 Potentially vulnerable universe/web me@medhamsh.org
Trisquel 7.0
belenos/main
adminer 3.3.3 Potentially vulnerable universe/web me@medhamsh.org
Trisquel 8.0
flidas/main
adminer 4.2.1 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
adminer 4.6.2 Potentially vulnerable universe/web lamby@debian.org
Trisquel 10.0
nabia/main
adminer 4.7.6 Potentially vulnerable universe/web alexandre.rossi@gmail.com
Ubuntu 14.04
trusty/universe
adminer 3.3.3 Potentially vulnerable universe/web me@medhamsh.org
Ubuntu 14.04
trusty-updates/universe
adminer 3.3.3 Potentially vulnerable universe/web me@medhamsh.org
Ubuntu 16.04
xenial/universe
adminer 4.2.1 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
adminer 4.6.2 Potentially vulnerable universe/web lamby@debian.org
Ubuntu 20.04
focal/universe
adminer 4.7.6 Potentially vulnerable universe/web alexandre.rossi@gmail.com
Ubuntu 21.04
hirsute/universe
adminer 4.7.9 Potentially vulnerable universe/web alexandre.rossi@gmail.com
Ubuntu 21.10
impish/universe
adminer 4.7.9 Potentially vulnerable universe/web alexandre.rossi@gmail.com
Ubuntu 22.04
jammy/universe
adminer 4.8.1 universe/web alexandre.rossi@gmail.com
Wikidata Adminer 4.8.1 - -