Versions Packages Information History CVEs Badges Report

Versions for a2ps

164 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages a2ps 4.14 Potentially vulnerable - -
AIX Toolbox a2ps 4.13 Potentially vulnerable Applications/Archiving -
AIX Toolbox a2ps 4.13 Potentially vulnerable Applications/Archiving -
Alpine Linux 3.8
main
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
a2ps 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
a2ps-doc 4.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
a2ps-dev 4.14 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 a2ps 4.14 Potentially vulnerable Publishing darktemplar@altlinux.org
ALT Linux p10 a2ps 4.14 Potentially vulnerable Publishing darktemplar@altlinux.org
ALT Sisyphus a2ps 4.14 Potentially vulnerable Publishing darktemplar@altlinux.org
Amazon Linux 1
main
a2ps 4.14 Potentially vulnerable Applications/Publishing -
Amazon Linux 2 a2ps 4.14 Potentially vulnerable Applications/Publishing -
Amazon Linux 2 a2ps 4.14 Potentially vulnerable Applications/Publishing -
AOSC a2ps 4.14 Potentially vulnerable doc fallback-mnt-aosc@repology
Arch
extra
a2ps 4.14 Potentially vulnerable - -
Artix
world
a2ps 4.14 Potentially vulnerable - -
Astra Orel Stable
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Ataraxia GNU/Linux a2ps 4.14 Potentially vulnerable office nagakamira@gmail.com
CentOS 6
os
a2ps 4.14 Potentially vulnerable Applications/Publishing -
CentOS 7
os
a2ps 4.14 Potentially vulnerable Applications/Publishing -
CRUX 3.4
opt
a2ps 4.14 Potentially vulnerable - jue@crux.nu
CRUX 3.5
opt
a2ps 4.14 Potentially vulnerable - jue@crux.nu
CRUX 3.6
opt
a2ps 4.14 Potentially vulnerable - jue@crux.nu
Cygwin a2ps 4.14 Potentially vulnerable Text orphaned@cygwin
Cygwin a2ps-debuginfo 4.14 Potentially vulnerable Debug orphaned@cygwin
Debian 8
jessie/main
a2ps 4.14 Potentially vulnerable text mhatta@debian.org
Debian 9
stretch/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Debian 10
buster/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Debian 11
bullseye/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Debian 12
bookworm/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Debian Unstable
sid/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Deepin
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Devuan 1.0
jessie/main
a2ps 4.14 Potentially vulnerable text mhatta@debian.org
Devuan 2.0
ascii/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Devuan 3.0
beowulf/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Devuan 4.0
chimaera/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Devuan Unstable
unstable/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
DPorts print/a2ps 4.13b Potentially vulnerable print dinoex@freebsd.org
EPEL 6 a2ps 4.14 Potentially vulnerable Applications/Publishing -
Fedora 26
release
a2ps 4.14 Potentially vulnerable Applications/Publishing -
Fedora 27
release
a2ps 4.14 Potentially vulnerable Applications/Publishing -
Fedora 28
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 29
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 30
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 31
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 32
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 33
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 34
release
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora 35
development
a2ps 4.14 Potentially vulnerable Unspecified -
Fedora Rawhide a2ps 4.14 Potentially vulnerable Unspecified -
FreeBSD Ports print/a2ps 4.13b Potentially vulnerable print dinoex@freebsd.org
Funtoo 1.4
text-kit
app-text/a2ps 4.14 Potentially vulnerable app-text printing@gentoo.org, cjk@gentoo.org
Gentoo app-text/a2ps 4.14 Potentially vulnerable app-text printing@gentoo.org, cjk@gentoo.org
GNU Guix a2ps 4.14 Potentially vulnerable - -
GoboLinux A2PS 4.14 Potentially vulnerable - -
Homebrew a2ps 4.14 Potentially vulnerable - -
HP-UX 11.31
hppa_32
a2ps 4.14 Potentially vulnerable - -
HP-UX 11.31
ia64_32
a2ps 4.14 Potentially vulnerable - -
HP-UX 11.31
ia64_64
a2ps 4.14 Potentially vulnerable - -
Hyperbola
extra
a2ps 4.14 Potentially vulnerable - -
Kali Linux Rolling
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
KaOS
main
a2ps 4.14 Potentially vulnerable - demm@kaosx.us
LiGurOS stable app-text/a2ps 4.14 Potentially vulnerable app-text printing@gentoo.org, cjk@gentoo.org
LiGurOS develop app-text/a2ps 4.14 Potentially vulnerable app-text printing@gentoo.org, cjk@gentoo.org
MacPorts a2ps 4.14 Potentially vulnerable print nomaintainer@macports.org
Mageia 7
core/release
a2ps 4.14 Potentially vulnerable Publishing -
Mageia 8
core/release
a2ps 4.14 Potentially vulnerable Publishing -
Mageia Cauldron
core/release
a2ps 4.14 Potentially vulnerable Publishing -
Manjaro Stable
extra
a2ps 4.14 Potentially vulnerable - -
Manjaro Testing
extra
a2ps 4.14 Potentially vulnerable - -
Manjaro Unstable
extra
a2ps 4.14 Potentially vulnerable - -
MidnightBSD mports print/a2ps 4.13b Potentially vulnerable print -
nixpkgs stable 21.05 a2ps 4.14 Potentially vulnerable - benno.fuenfstueck@gmail.com
nixpkgs stable 21.11 a2ps 4.14 Potentially vulnerable - benno.fuenfstueck@gmail.com
nixpkgs unstable a2ps 4.14 Potentially vulnerable - benno.fuenfstueck@gmail.com
OpenBSD Ports print/a2ps 4.14 Potentially vulnerable print ajacoutot@openbsd.org
OpenIndiana packages
hipster
a2ps 4.14 Potentially vulnerable System/Printing -
openmamba
devel
a2ps 4.14 Potentially vulnerable Applications/Publishing aleph0@openmamba.org
OpenMandriva 4.0
main/release
a2ps 4.14 Potentially vulnerable Publishing bero@lindev.ch
OpenMandriva Cooker
main/release
a2ps 4.14 Potentially vulnerable Publishing bero@lindev.ch
OpenPKG a2ps 4.14 Potentially vulnerable Postscript -
openSUSE Leap 42.3
updates/oss
a2ps 4.14 Potentially vulnerable Productivity/Publishing/PS -
openSUSE Leap 42.3
main/oss
a2ps 4.14 Potentially vulnerable Productivity/Publishing/PS -
openSUSE Leap 15.0
main/oss
a2ps 4.14 Potentially vulnerable Productivity/Publishing/PS -
openSUSE Leap 15.1
main/oss
a2ps 4.14 Potentially vulnerable Productivity/Publishing/PS -
openSUSE Leap 15.2
main/oss
a2ps 4.14 Potentially vulnerable Productivity/Publishing/PS -
openSUSE Leap 15.3
main/oss
a2ps 4.14 Potentially vulnerable Productivity/Publishing/PS -
openSUSE Leap 15.4
main/oss
a2ps 4.14 Potentially vulnerable Unspecified -
openSUSE Tumbleweed
src-oss
a2ps 4.14 Potentially vulnerable Unspecified -
Parabola
extra
a2ps 4.14 Potentially vulnerable - -
Pardus 17
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Pardus 19
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Pardus 21
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Parrot LTS
lts/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Parrot LTS
lts-updates/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Parrot Rolling
rolling/main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
PCLinuxOS a2ps 4.14 Potentially vulnerable Publishing -
pkgsrc current print/a2ps 4.14 Potentially vulnerable print pkgsrc-users@netbsd.org
PLD Linux a2ps 4.14 Potentially vulnerable - -
PureOS Amber a2ps 4.14 Potentially vulnerable misc packages@qa.debian.org
PureOS landing a2ps 4.14 Potentially vulnerable misc packages@qa.debian.org
Raspbian Oldstable
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Raspbian Stable
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Raspbian Testing
main
a2ps 4.14 Potentially vulnerable text packages@qa.debian.org
Rosa 2014.1
main/updates
a2ps 4.14 Potentially vulnerable - -
Rosa 2014.1
main/release
a2ps 4.14 Potentially vulnerable - -
Rosa 2016.1
main/release
a2ps 4.14 Potentially vulnerable - -
Rosa 2019.1
main/release
a2ps 4.14 Potentially vulnerable Publishing m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
a2ps 4.14 Potentially vulnerable Applications/Publishing andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
a2ps 4.14 Potentially vulnerable Applications/Publishing alex2048@mail.ru
Rosa Server 7.5
base/release
a2ps 4.14 Potentially vulnerable Applications/Publishing alex2048@mail.ru
Scientific Linux 7.x a2ps 4.14 Potentially vulnerable Applications/Publishing -
Scientific Linux 7.x a2ps 4.14 Potentially vulnerable Applications/Publishing -
Slackware 14.2
slackware
a2ps 4.14 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
a2ps 4.14 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
a2ps 4.14 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
a2ps 4.14 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
a2ps 4.14 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
a2ps 4.14 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking a2ps 4.14 Potentially vulnerable office pascal.bellard@slitaz.org
SliTaz Next a2ps 4.14 Potentially vulnerable office pascal.bellard@slitaz.org
Solus a2ps 4.14 Potentially vulnerable programming pyu@riseup.net
Solus a2ps-dbginfo 4.14 Potentially vulnerable debug pyu@riseup.net
T2 SDE a2ps 4.14 Potentially vulnerable extra/printing rene@t2-project.org
Trisquel 6.0
toutatis/main
a2ps 4.14 Potentially vulnerable universe/text mhatta@debian.org
Trisquel 6.0
toutatis-updates/main
a2ps 4.14 Potentially vulnerable universe/text mhatta@debian.org
Trisquel 7.0
belenos/main
a2ps 4.14 Potentially vulnerable universe/text mhatta@debian.org
Trisquel 8.0
flidas/main
a2ps 4.14 Potentially vulnerable universe/text mhatta@debian.org
Trisquel 9.0
etiona/main
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Trisquel 10.0
nabia/main
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Ubuntu 14.04
trusty/universe
a2ps 4.14 Potentially vulnerable universe/text mhatta@debian.org
Ubuntu 16.04
xenial/universe
a2ps 4.14 Potentially vulnerable universe/text mhatta@debian.org
Ubuntu 18.04
bionic/universe
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Ubuntu 20.04
focal/universe
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Ubuntu 21.04
hirsute/universe
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Ubuntu 21.10
impish/universe
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Ubuntu 22.04
jammy/universe
a2ps 4.14 Potentially vulnerable universe/text packages@qa.debian.org
Void Linux x86_64
x86_64
a2ps 4.14 Potentially vulnerable - orphan@voidlinux.eu
Void Linux x86_64
x86_64
liba2ps 4.14 Potentially vulnerable - orphan@voidlinux.eu
Void Linux x86_64
x86_64
liba2ps-devel 4.14 Potentially vulnerable - orphan@voidlinux.eu
Wikidata a2ps 4.14 Potentially vulnerable - -