Versions Packages Information History CVEs Badges Report

Packages for a2ps

179 package(s) known

a2ps

4.14 Potentially vulnerable (4.14-1)

a2ps

4.13 Potentially vulnerable (4.13-3)
  • Summary:
    GNU a2ps is an Any to PostScript filter.
  • Category:
    • Applications/Archiving
  • License:
    • GPL

a2ps

4.13 Potentially vulnerable (4.13-4)
  • Summary:
    GNU a2ps is an Any to PostScript filter.
  • Category:
    • Applications/Archiving
  • License:
    • GPL

a2ps

4.14 Potentially vulnerable (4.14-r7)

a2ps-dev

4.14 Potentially vulnerable (4.14-r7)

a2ps-doc

4.14 Potentially vulnerable (4.14-r7)

a2ps

4.14 Potentially vulnerable (4.14-r7)

a2ps-dev

4.14 Potentially vulnerable (4.14-r7)

a2ps-doc

4.14 Potentially vulnerable (4.14-r7)

a2ps

4.14 Potentially vulnerable (4.14-r7)

a2ps-dev

4.14 Potentially vulnerable (4.14-r7)

a2ps-doc

4.14 Potentially vulnerable (4.14-r7)

a2ps

4.14 Potentially vulnerable (4.14-r8)

a2ps-dev

4.14 Potentially vulnerable (4.14-r8)

a2ps-doc

4.14 Potentially vulnerable (4.14-r8)

a2ps

4.14 Potentially vulnerable (4.14-r8)

a2ps-dev

4.14 Potentially vulnerable (4.14-r8)

a2ps-doc

4.14 Potentially vulnerable (4.14-r8)

a2ps

4.14 Potentially vulnerable (4.14-r8)

a2ps-dev

4.14 Potentially vulnerable (4.14-r8)

a2ps-doc

4.14 Potentially vulnerable (4.14-r8)

a2ps

4.14 Potentially vulnerable (4.14-r9)

a2ps-dev

4.14 Potentially vulnerable (4.14-r9)

a2ps-doc

4.14 Potentially vulnerable (4.14-r9)

a2ps

4.14 Potentially vulnerable (4.14-r9)

a2ps-dev

4.14 Potentially vulnerable (4.14-r9)

a2ps-doc

4.14 Potentially vulnerable (4.14-r9)

a2ps

4.14 Potentially vulnerable (4.14-r9)

a2ps-dev

4.14 Potentially vulnerable (4.14-r9)

a2ps-doc

4.14 Potentially vulnerable (4.14-r9)

a2ps

4.14 Potentially vulnerable (4.14-r9)

a2ps-dev

4.14 Potentially vulnerable (4.14-r9)

a2ps-doc

4.14 Potentially vulnerable (4.14-r9)

a2ps

4.14 Potentially vulnerable (4.14-alt3)

a2ps

4.14 Potentially vulnerable (4.14-alt3)

a2ps

4.14 Potentially vulnerable (4.14-alt3)

a2ps

4.14 Potentially vulnerable (4.14-10.1.8.amzn1)
  • Summary:
    Converts text and other types of files to PostScript
  • Category:
    • Applications/Publishing
  • License:
    • GPLv3+
  • Links(s):

a2ps

4.14 Potentially vulnerable (4.14-23.amzn2)
  • Summary:
    Converts text and other types of files to PostScript
  • Category:
    • Applications/Publishing
  • License:
    • GPLv3+
  • Links(s):

a2ps

4.14 Potentially vulnerable (4.14-23.amzn2.0.2)
  • Summary:
    Converts text and other types of files to PostScript
  • Category:
    • Applications/Publishing
  • License:
    • GPLv3+
  • Links(s):

a2ps

4.14 Potentially vulnerable (4.14-5)
Arch
extra

a2ps

4.14 Potentially vulnerable (4.14-12)

a2ps

4.14 Potentially vulnerable (4.14-12.0)

a2ps

4.14 Potentially vulnerable (4.14-12.0)

a2ps

4.14 Potentially vulnerable (4.14-12.0)

a2ps

4.14 Potentially vulnerable (4.14-12)

a2ps

4.14 Potentially vulnerable (4.14-12)
Artix
world

a2ps

4.14 Potentially vulnerable (4.14-12)

a2ps

4.14 Potentially vulnerable (1:4.14-2)

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable (4.14-13.el6)
  • Summary:
    Converts text and other types of files to PostScript
  • Category:
    • Applications/Publishing
  • License:
    • GPLv3+
  • Links(s):

a2ps

4.14 Potentially vulnerable (4.14-23.el7)

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable (4.14-3)

a2ps-debuginfo

4.14 Potentially vulnerable (4.14-3)
Debian 8
jessie/main

a2ps

4.14 Potentially vulnerable (1:4.14-1.3)
Debian 9
stretch/main

a2ps

4.14 Potentially vulnerable (1:4.14-2)
Deepin
main

a2ps

4.14 Potentially vulnerable (1:4.14-4)
Devuan 1.0
jessie/main

a2ps

4.14 Potentially vulnerable (1:4.14-1.3)
Devuan 2.0
ascii/main

a2ps

4.14 Potentially vulnerable (1:4.14-2)
Devuan 3.0
beowulf/main

a2ps

4.14 Potentially vulnerable (1:4.14-4)
Devuan 4.0
chimaera/main

a2ps

4.14 Potentially vulnerable (1:4.14-7)
Devuan Unstable
unstable/main

a2ps

4.14 Potentially vulnerable (1:4.14-7)

print/a2ps

4.13b Potentially vulnerable (4.13b_16)

a2ps

4.14 Potentially vulnerable (4.14-10.1.el6)
Fedora 26
release

a2ps

4.14 Potentially vulnerable (4.14-30.fc26)
Fedora 27
release

a2ps

4.14 Potentially vulnerable (4.14-32.fc27)
Fedora 28
release

a2ps

4.14 Potentially vulnerable (4.14-37.fc28)
Fedora 29
release

a2ps

4.14 Potentially vulnerable (4.14-39.fc29)
Fedora 30
release

a2ps

4.14 Potentially vulnerable (4.14-40.fc30)
Fedora 31
release

a2ps

4.14 Potentially vulnerable (4.14-41.fc31)
Fedora 32
release

a2ps

4.14 Potentially vulnerable (4.14-43.fc32)
Fedora 33
release

a2ps

4.14 Potentially vulnerable (4.14-43.fc33)
Fedora 34
release

a2ps

4.14 Potentially vulnerable (4.14-48.fc34)
Fedora 35
release

a2ps

4.14 Potentially vulnerable (4.14-49.fc35)
Fedora 36
release

a2ps

4.14 Potentially vulnerable (4.14-50.fc36)
Fedora 37
development

a2ps

4.14 Potentially vulnerable (4.14-51.fc37)
Fedora Rawhide
development

a2ps

4.14 Potentially vulnerable (4.14-51.fc37)

print/a2ps

4.13b Potentially vulnerable (4.13b_17)
Funtoo 1.4
text-kit

app-text/a2ps

4.14 Potentially vulnerable (4.14-r6)

app-text/a2ps

4.14 Potentially vulnerable (4.14-r7)

a2ps

4.14 Potentially vulnerable

A2PS

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable
HP-UX 11.31
hppa_32

a2ps

4.14 Potentially vulnerable
HP-UX 11.31
ia64_32

a2ps

4.14 Potentially vulnerable
HP-UX 11.31
ia64_64

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable (1:4.14-7)
KaOS
main

a2ps

4.14 Potentially vulnerable (4.14-12)

app-text/a2ps

4.14 Potentially vulnerable (4.14-r6)

app-text/a2ps

4.14 Potentially vulnerable (4.14-r7)
Mageia 7
core/release

a2ps

4.14 Potentially vulnerable (4.14-20.mga7)
Mageia 8
core/release

a2ps

4.14 Potentially vulnerable (4.14-22.mga8)
  • Summary:
    Converts text and other types of files to PostScript(TM)
  • Category:
    • Publishing
  • License:
    • GPLv3+
  • Links(s):
Mageia Cauldron
core/release

a2ps

4.14 Potentially vulnerable (4.14-24.mga9)

a2ps

4.14 Potentially vulnerable (4.14-12)

a2ps

4.14 Potentially vulnerable (4.14-12)

a2ps

4.14 Potentially vulnerable (4.14-12)

print/a2ps

4.13b Potentially vulnerable (4.13b_7)

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable
openmamba
devel

a2ps

4.14 Potentially vulnerable (4.14-5mamba)
OpenMandriva 4.0
main/release

a2ps

4.14 Potentially vulnerable (4.14-31)
OpenMandriva 4.1
main/release

a2ps

4.14 Potentially vulnerable (4.14-31)
OpenMandriva 4.2
main/release

a2ps

4.14 Potentially vulnerable (4.14-31)

a2ps

4.14 Potentially vulnerable (4.14-31)
OpenMandriva Cooker
main/release

a2ps

4.14 Potentially vulnerable (4.14-31)

a2ps

4.14 Potentially vulnerable
openSUSE Leap 42.3
updates/oss

a2ps

4.14 Potentially vulnerable (4.14-5.3.1)

a2ps

4.14 Potentially vulnerable (4.14-4.20)

a2ps

4.14 Potentially vulnerable (4.14-lp150.1.37)

a2ps

4.14 Potentially vulnerable (4.14-lp151.2.65)

a2ps

4.14 Potentially vulnerable (4.14-lp152.3.94)

a2ps

4.14 Potentially vulnerable (4.14-bp153.1.104)

a2ps

4.14 Potentially vulnerable (4.14-bp154.2.102)

a2ps

4.14 Potentially vulnerable (4.14-15.6)
Parabola
extra

a2ps

4.14 Potentially vulnerable (4.14-12)

a2ps

4.14 Potentially vulnerable (1:4.14-2)

a2ps

4.14 Potentially vulnerable (1:4.14-4)

a2ps

4.14 Potentially vulnerable (1:4.14-7)
Parrot
parrot/main

a2ps

4.14 Potentially vulnerable (1:4.14-7)
Parrot
parrot-updates/main

a2ps

4.14 Potentially vulnerable (1:4.14-7)

a2ps

4.14 Potentially vulnerable (4.14-2pclos2011)
  • Summary:
    Converts text and other types of files to PostScript(TM)
  • Category:
    • Publishing

print/a2ps

4.14 Potentially vulnerable (4.14nb15)

a2ps

4.14 Potentially vulnerable (1:4.14-4)

a2ps

4.14 Potentially vulnerable (1:4.14-7)

a2ps

4.14 Potentially vulnerable (1:4.14-4)

a2ps

4.14 Potentially vulnerable (1:4.14-7)

a2ps

4.14 Potentially vulnerable (1:4.14-7)
Rosa 2014.1
main/release

a2ps

4.14 Potentially vulnerable (4.14-14)
Rosa 2014.1
main/updates

a2ps

4.14 Potentially vulnerable (4.14-15)
Rosa 2016.1
main/release

a2ps

4.14 Potentially vulnerable (4.14-18)
Rosa 2021.1
main/release

a2ps

4.14 Potentially vulnerable (4.14-19)
Rosa Server 6.9
base/release

a2ps

4.14 Potentially vulnerable (4.14-10.1.res6)
Rosa Server 7.3
base/release

a2ps

4.14 Potentially vulnerable (4.14-23.res7)
Rosa Server 7.5
base/release

a2ps

4.14 Potentially vulnerable (4.14-23.res7)

a2ps

4.14 Potentially vulnerable (4.14-20.el7)
  • Summary:
    Converts text and other types of files to PostScript
  • Category:
    • Applications/Publishing
  • License:
    • GPLv3+
  • Links(s):

a2ps

4.14 Potentially vulnerable (4.14-23.el7)
  • Summary:
    Converts text and other types of files to PostScript
  • Category:
    • Applications/Publishing
  • License:
    • GPLv3+
  • Links(s):
Slackware 14.2
slackware

a2ps

4.14 Potentially vulnerable
Slackware 15.0
slackware

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable
Slackware64 14.2
slackware64

a2ps

4.14 Potentially vulnerable
Slackware64 15.0
slackware64

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable

a2ps-dbginfo

4.14 Potentially vulnerable

a2ps

4.14 Potentially vulnerable
Trisquel 6.0
toutatis/main

a2ps

4.14 Potentially vulnerable (1:4.14-1.1)
Trisquel 6.0
toutatis-updates/main

a2ps

4.14 Potentially vulnerable (1:4.14-1.1+deb7u1build0.12.04.1)
Trisquel 7.0
belenos/main

a2ps

4.14 Potentially vulnerable (1:4.14-1.3)
Trisquel 8.0
flidas/main

a2ps

4.14 Potentially vulnerable (1:4.14-1.3)
Trisquel 9.0
etiona/main

a2ps

4.14 Potentially vulnerable (1:4.14-3)
Trisquel 10.0
nabia/main

a2ps

4.14 Potentially vulnerable (1:4.14-5)
Ubuntu 14.04
trusty/universe

a2ps

4.14 Potentially vulnerable (1:4.14-1.3)
Ubuntu 16.04
xenial/universe

a2ps

4.14 Potentially vulnerable (1:4.14-1.3)
Ubuntu 18.04
bionic/universe

a2ps

4.14 Potentially vulnerable (1:4.14-3)
Ubuntu 20.04
focal/universe

a2ps

4.14 Potentially vulnerable (1:4.14-5)
Ubuntu 22.04
jammy/universe

a2ps

4.14 Potentially vulnerable (1:4.14-7)
Ubuntu 22.10
kinetic/universe

a2ps

4.14 Potentially vulnerable (1:4.14-7)

a2ps

4.14 Potentially vulnerable (4.14_5)

liba2ps

4.14 Potentially vulnerable (4.14_5)

liba2ps-devel

4.14 Potentially vulnerable (4.14_5)

a2ps

4.14 Potentially vulnerable