Versions Packages Information History CVEs Related Badges Report

Versions for 1password

41 package(s) known

Repository Package name Version Category Maintainer(s)
AppGet 1Password 7.6.778 Potentially vulnerable - -
AUR 1password-beta 8.9.10_26.BETA - ag_jtdressel@aur
AUR 1password 8.9.8 - 1password@aur
Chocolatey 1Password 7.9.832 - -
Homebrew Casks 1Password 8.9.8 - -
just-install 1password latest-4.x - -
nixpkgs stable 21.11 1password 8.3.0 Potentially vulnerable - stott.timothy@gmail.com, savanni@luminescent-dreams.com
nixpkgs stable 22.05 1password 8.8.0-119.BETA - stott.timothy@gmail.com, savanni@luminescent-dreams.com, maxeaubrey@gmail.com, mail@sebastian-sellmeier.de
nixpkgs stable 22.05 1password 8.7.1 Potentially vulnerable - stott.timothy@gmail.com, savanni@luminescent-dreams.com, maxeaubrey@gmail.com, mail@sebastian-sellmeier.de
nixpkgs stable 22.11 1password 8.9.10-1.BETA - stott.timothy@gmail.com, savanni@luminescent-dreams.com, maxeaubrey@gmail.com, mail@sebastian-sellmeier.de
nixpkgs stable 22.11 1password 8.9.8 - stott.timothy@gmail.com, savanni@luminescent-dreams.com, maxeaubrey@gmail.com, mail@sebastian-sellmeier.de
nixpkgs unstable 1password 8.9.10-1.BETA - stott.timothy@gmail.com, savanni@luminescent-dreams.com, maxeaubrey@gmail.com, mail@sebastian-sellmeier.de
nixpkgs unstable 1password 8.9.8 - stott.timothy@gmail.com, savanni@luminescent-dreams.com, maxeaubrey@gmail.com, mail@sebastian-sellmeier.de
winget 1Password 8.9.8 - -
winget 1Password 8.9.5 - -
winget 1Password 8.9.4 - -
winget 1Password 8.8.0 Potentially vulnerable 1pass -
winget 1Password 8.7.3 Potentially vulnerable 1pass -
winget 1Password 8.6.1 Potentially vulnerable 1pass -
winget 1Password 8.5.0 Potentially vulnerable 1pass -
winget 1Password 8.4.1 Potentially vulnerable 1pass -
winget 1Password 7.9.832 1pass -
winget 1Password 7.9.830 1pass -
winget 1Password 7.9.828 Potentially vulnerable 1pass -
winget 1Password 7.9.825 Potentially vulnerable 1pass -
winget 1Password 7.9.822 Potentially vulnerable 1pass -
winget 1Password 7.8.820 Potentially vulnerable 1pass -
winget 1Password 7.7.819 Potentially vulnerable 1pass -
winget 1Password 7.7.818 Potentially vulnerable 1pass -
winget 1Password 7.7.810 Potentially vulnerable 1pass -
winget 1Password 7.7.807 Potentially vulnerable 1pass -
winget 1Password 7.7.805 Potentially vulnerable 1pass -
winget 1Password 7.6.801 Potentially vulnerable cross-platform -
winget 1Password 7.6.797 Potentially vulnerable cross-platform -
winget 1Password 7.6.793 Potentially vulnerable password -
winget 1Password 7.6.791 Potentially vulnerable password -
winget 1Password 7.6.785 Potentially vulnerable password -
winget 1Password 7.6.783 Potentially vulnerable password -
winget 1Password 7.6.780 Potentially vulnerable password -
winget 1Password 7.6.778 Potentially vulnerable password -
winget 1Password 7.4.767 Potentially vulnerable password -