Versions Packages Information History Related Badges Report

Packages for ruby:shadow

47 package(s) known

ruby-shadow

2.5.0 (2.5.0-alt3)

ruby-shadow

2.5.0 (2.5.0-2)
Arch
community

ruby-shadow

2.5.0 (2.5.0-3)

ruby-shadow

2.4.1 (2.4.1-1)
Deepin
main

ruby-shadow

2.5.0 (2.5.0-1)
Devuan Oldstable
oldstable/main

ruby-shadow

2.3.4 (2.3.4-2)
Devuan Stable
stable/main

ruby-shadow

2.4.1 (2.4.1-1)
Devuan Testing
testing/main

ruby-shadow

2.5.0 (2.5.0-1)
Devuan Unstable
unstable/main

ruby-shadow

2.5.0 (2.5.0-1)

ruby-shadow

1.4.1 (1.4.1-23.el7)
  • Summary:
    Ruby bindings for shadow password access
  • Maintainer:
  • Category:
    • System Environment/Libraries
  • License:
    • Public Domain
  • Homepage:
Fedora 26
release

ruby-shadow

1.4.1 (1.4.1-31.fc26)
Fedora 27
release

ruby-shadow

1.4.1 (1.4.1-33.fc27)
Hyperbola
community

ruby-shadow

2.5.0 (2.5.0-2)

ruby-shadow

2.5.0 (2.5.0-1)
Manjaro Stable
community

ruby-shadow

2.5.0 (2.5.0-3)
Manjaro Testing
community

ruby-shadow

2.5.0 (2.5.0-3)

ruby-shadow

2.5.0 (2.5.0-3)

ruby24-shadow

2.5.0 (2.5.0p3)

ruby25-shadow

2.5.0 (2.5.0p3)
Parabola
community

ruby-shadow

2.5.0 (2.5.0-3)
Pardus
main

ruby-shadow

2.4.1 (2.4.1-1)
Parrot
main

ruby-shadow

2.5.0 (2.5.0-1)

ruby24-shadow

2.5.0

ruby-shadow

1.4.1 (1.4.1-6)

ruby-shadow

2.5.0 (2.5.0-1)

ruby-shadow

2.5.0 (2.5.0-1)

ruby-shadow

2.3.4 (2.3.4-2)

ruby-shadow

2.4.1 (2.4.1-1)

ruby-shadow

2.5.0 (2.5.0-1)
Rosa Server 6.9
extra/release

ruby-shadow

1.4.1 (1.4.1-13.res6)
  • Summary:
    Ruby bindings for shadow password access
  • Maintainer:
  • Category:
    • System Environment/Libraries
  • License:
    • Public Domain
  • Homepage:
Rosa Server 6.9
contrib/release

ruby-shadow

1.4.1 (1.4.1-13.res6)
Rosa Server 7.3
extra/release

ruby-shadow

1.4.1 (1.4.1-23.res7)
  • Summary:
    Ruby bindings for shadow password access
  • Maintainer:
  • Category:
    • System Environment/Libraries
  • License:
    • Public Domain
  • Homepage:

shadow

1.1
Trisquel 6.0
toutatis/main

libshadow-ruby

1.4.1 (1.4.1-8build1)
Trisquel 7.0
belenos/main

ruby-shadow

2.2.0 (2.2.0-1)
Trisquel 8.0
flidas/main

ruby-shadow

2.4.1 (2.4.1-1build4)
Ubuntu 12.04
precise/main

libshadow-ruby

1.4.1 (1.4.1-8build1)