Versions Packages Information History Related Badges Report

Versions for ruby:deprecated

Repository Package name Version Category Maintainer(s)
ALT Sisyphus ruby-deprecated 2.0.1 Development/Ruby led@altlinux.org
Debian Oldstable
oldstable/main
ruby-deprecated 3.0.1 ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Deepin
main
ruby-deprecated 3.0.1 ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Devuan Stable
stable/main
ruby-deprecated 3.0.1 ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
DPorts rubygem-deprecated 3.0.1 devel ruby@freebsd.org
DPorts rubygem-deprecated2 2.0.1 devel ruby@freebsd.org
FreeBSD Ports rubygem-deprecated 3.0.1 devel ruby@freebsd.org
FreeBSD Ports rubygem-deprecated2 2.0.1 devel ruby@freebsd.org
Funtoo
dev-kit
deprecated 3.0.1 dev-ruby ruby@gentoo.org
Gentoo deprecated 3.0.1 dev-ruby ruby@gentoo.org
Mageia 6
core/release
ruby-deprecated 3.0.1 Development/Ruby fallback-mnt-mageia_6@repology
Mageia Cauldron
core/release
ruby-deprecated 3.0.1 Development/Ruby fallback-mnt-mageia_cauldron@repology
pkgsrc-2017Q1 ruby23-deprecated 2.0.1 devel taca@netbsd.org
pkgsrc-2017Q2 ruby23-deprecated 2.0.1 devel taca@netbsd.org
pkgsrc-2017Q3 ruby23-deprecated 2.0.1 devel taca@netbsd.org
pkgsrc-2017Q4 ruby23-deprecated 2.0.1 devel taca@netbsd.org
pkgsrc-2018Q1 ruby24-deprecated 2.0.1 devel taca@netbsd.org
pkgsrc current ruby24-deprecated 2.0.1 devel taca@netbsd.org
Raspbian Oldstable
main
ruby-deprecated 3.0.1 ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Raspbian Stable
main
ruby-deprecated 3.0.1 ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Raspbian Testing
main
ruby-deprecated 3.0.1 ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
RubyGems deprecated 3.0.1 - fallback-mnt-rubygems@repology
Trisquel 6.0
toutatis/main
ruby-deprecated 3.0.0 universe/ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Trisquel 7.0
belenos/main
ruby-deprecated 3.0.1 universe/ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Trisquel 8.0
flidas/main
ruby-deprecated 3.0.1 universe/ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Ubuntu 12.04
precise/universe
ruby-deprecated 3.0.0 universe/ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Ubuntu 14.04
trusty/universe
ruby-deprecated 3.0.1 universe/ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org
Ubuntu 16.04
xenial/universe
ruby-deprecated 3.0.1 universe/ruby angdraug@debian.org, pkg-ruby-extras-maintainers@lists.alioth.debian.org

Absent in repositories