Versions Packages Information History Badges Report

Information for perl:test-requires

Package names

  • Test-Requires (3)
  • libtest-requires-perl (1)
  • p5-Test-Requires (3)
  • p5.26-test-requires (1)
  • perl-Test-Requires (12)
  • perl-test-requires (4)

Versions

  • 0.100.0 (6)
  • 0.80.0 (1)
  • 0.10 (17)
  • 0.09 (1)
  • 0.08 (1)
  • 0.07 (1)
  • 0.06 (3)
  • 0.05 (1)

Repositories

Categories

  • Development/Libraries (3)
  • Development/Libraries/Perl (1)
  • Development/Perl (4)
  • dev-perl (2)
  • devel (3)
  • development (1)
  • misc (1)
  • perl (5)
  • perlPackages (1)
  • universe/perl (1)

Licenses

  • Artistic-1.0 (1)
  • Artistic-1.0 or GPL-1.0+ (1)
  • GPL (1)
  • GPL 1+ (1)
  • GPL PerlArtistic (1)
  • GPL+ or Artistic (4)
  • GPL-1.0+ (1)
  • GPLv2+ or Artistic (1)
  • PerlArtistic (1)
  • perl_5 (1)
  • {Artistic-1 GPL} (1)
  • || ( Artistic GPL-1+ ) (1)

Summaries

  • Checks to see if a given module can be loaded (3)
  • Checks to see if the module can be loaded (12)
  • Checks to see if the module can be loaded (v528) (1)
  • Perl 5 module to test if a module can be loaded (1)
  • Perl extension for checking to see if the module can be loaded (1)
  • Test::Requires - Checks to see if the module can be loaded (1)
  • Test::Requires is a perl module (1)
  • checks to see if the module can be loaded (1)

Maintainers

Homepages

Downloads