Versions Packages Information History Related Badges Report

Packages for perl:params-validate

perl-params-validate

1.29 (1.29-r0)

perl-params-validate

1.29 (1.29-r0)

perl-Params-Validate

1.29 (1.29-alt1.1)
Arch
community

perl-params-validate

1.29 (1.29-2)

libparams-validate-perl

1.26 (1.26-1)

perl-Params-Validate

0.92 (0.92-3.el6)

perl-Params-Validate

1.08 (1.08-4.el7)

Params-Validate

1.29

Params-Validate

1.29
Deepin
main

libparams-validate-perl

1.29 (1.29-1)
Devuan Oldstable
oldstable/main

libparams-validate-perl

1.13 (1.13-1)
Devuan Stable
stable/main

libparams-validate-perl

1.26 (1.26-1)
Devuan Testing
testing/main

libparams-validate-perl

1.29 (1.29-1)
Devuan Unstable
unstable/main

libparams-validate-perl

1.29 (1.29-1)

p5-Params-Validate

1.29
Exherbo
perl

Params-Validate

1.29
Fedora 26
release

perl-Params-Validate

1.29 (1.29-1.fc26)
Fedora 27
release

perl-Params-Validate

1.29 (1.29-3.fc27)
Fedora 28
release

perl-Params-Validate

1.29 (1.29-4.fc28)
Fedora 29
release

perl-Params-Validate

1.29 (1.29-8.fc29)

perl-Params-Validate

1.29 (1.29-8.fc29)

p5-Params-Validate

1.29
Funtoo
perl-kit

Params-Validate

1.280.0
Funtoo
perl-kit

Params-Validate

1.230.0
Funtoo
perl-kit

Params-Validate

1.220.0
Funtoo
perl-kit

Params-Validate

1.70.0 (1.70.0-r1)

Params-Validate

1.290.0

Params-Validate

1.280.0

Params-Validate

1.230.0

Params-Validate

1.220.0

Params-Validate

1.70.0 (1.70.0-r1)

perl-params-validate

1.29
Hyperbola
community

perl-params-validate

1.27 (1.27-1)

libparams-validate-perl

1.29 (1.29-1)

p5.26-params-validate

1.290.0
Mageia 6
core/release

perl-Params-Validate

1.230.0 (1.230.0-2.mga6)
Mageia Cauldron
core/release

perl-Params-Validate

1.290.0 (1.290.0-5.mga7)
Manjaro Stable
community

perl-params-validate

1.29 (1.29-2)
Manjaro Testing
community

perl-params-validate

1.29 (1.29-2)

perl-params-validate

1.29 (1.29-2)

perl5.22.4-Params-Validate

1.29

perl5.24.4-Params-Validate

1.29

perl5.26.2-Params-Validate

1.29

perl5.28.0-Params-Validate

1.29

perl5.26.2-Params-Validate

1.29

perl5.28.0-Params-Validate

1.29

perl5.29.4-Params-Validate

1.29

p5-Params-Validate

1.26
OpenMandriva 3.x
main/release

perl-Params-Validate

1.130.0 (1.130.0-8)
OpenMandriva Cooker
main/release

perl-Params-Validate

1.290.0 (1.290.0-3)

perl-Params-Validate

1.06 (1.06-5.1)

perl-Params-Validate

1.29 (1.29-lp150.1.7)

perl-Params-Validate

1.29 (1.29-1.7)
Parabola
community

perl-params-validate

1.29 (1.29-2)
Pardus
main

libparams-validate-perl

1.26 (1.26-1)
Parrot
main

libparams-validate-perl

1.29 (1.29-1)

perl-Params-Validate

1.230.0 (1.230.0-3pclos2017)

p5-Params-Validate

1.29 (1.29nb1)

perl-Params-Validate

1.29 (1.29-2)

libparams-validate-perl

1.29 (1.29-1)

libparams-validate-perl

1.29 (1.29-1)

libparams-validate-perl

1.13 (1.13-1)

libparams-validate-perl

1.26 (1.26-1)

libparams-validate-perl

1.29 (1.29-1)

perl-Params-Validate

1.29
Rosa 2014.1
main/updates

perl-Params-Validate

1.210.0 (1.210.0-1)
Rosa 2014.1
main/release

perl-Params-Validate

1.130.0 (1.130.0-1)
Rosa 2016.1
main/updates

perl-Params-Validate

1.280.0 (1.280.0-1)
Rosa 2016.1
main/release

perl-Params-Validate

1.210.0 (1.210.0-4)
Rosa Server 6.9
base/release

perl-Params-Validate

0.92 (0.92-3.res6)
Rosa Server 7.3
base/release

perl-Params-Validate

1.08 (1.08-4.res7)

perl-Params-Validate

1.08 (1.08-4.el7)

perl-Params-Validate

1.08 (1.08-2.el7.1)

perl-Params-Validate

1.29

perl-params-validate

1.21

perl-params-validate

1.29
Trisquel 6.0
toutatis/main

libparams-validate-perl

0.97 (0.97-1build2)
Trisquel 7.0
belenos/main

libparams-validate-perl

1.08 (1.08-1)
Trisquel 8.0
flidas/main

libparams-validate-perl

1.22 (1.22-1)