Versions Packages Information History Badges Report

Packages for perl:class-base

perl-Class-Base

0.09 (0.09-alt1)

perl-class-base

0.06 (0.06-1)

Class-Base

0.09

Class-Base

0.09
Deepin
main

libclass-base-perl

0.09 (0.09-1)
Devuan Oldstable
oldstable/main

libclass-base-perl

0.05 (0.05-1)
Devuan Stable
stable/main

libclass-base-perl

0.08 (0.08-1)
Devuan Testing
testing/main

libclass-base-perl

0.09 (0.09-1)
Devuan Unstable
unstable/main

libclass-base-perl

0.09 (0.09-1)

p5-Class-Base

0.09

perl-Class-Base

0.03 (0.03-7.el6)
Fedora 26
release

perl-Class-Base

0.08 (0.08-2.fc26)
Fedora 27
release

perl-Class-Base

0.08 (0.08-4.fc27)
Fedora 28
release

perl-Class-Base

0.09 (0.09-2.fc28)

perl-Class-Base

0.09 (0.09-4.fc29)

p5-Class-Base

0.09
Funtoo
perl-kit

Class-Base

0.80.0
Funtoo
perl-kit

Class-Base

0.60.0
Funtoo
perl-kit

Class-Base

0.50.0 (0.50.0-r1)

Class-Base

0.80.0

libclass-base-perl

0.09 (0.09-1)

p5.26-class-base

0.90.0
Mageia 6
core/release

perl-Class-Base

0.60.0 (0.60.0-6.mga6)
Mageia Cauldron
core/release

perl-Class-Base

0.90.0 (0.90.0-2.mga7)

perl5.22.4-Class-Base

0.09

perl5.24.4-Class-Base

0.09

perl5.26.2-Class-Base

0.09

perl5.28.0-Class-Base

0.09

perl5.26.2-Class-Base

0.09

perl5.28.0-Class-Base

0.09

perl5.29.3-Class-Base

0.09

p5-Class-Base

0.08

perl-Class-Base

0.06 (0.06-6.1)

perl-Class-Base

0.09 (0.09-lp150.1.3)

perl-Class-Base

0.09 (0.09-1.2)
Pardus
main

libclass-base-perl

0.08 (0.08-1)
Parrot
main

libclass-base-perl

0.09 (0.09-1)

perl-Class-Base

0.60.0 (0.60.0-7pclos2017)

p5-Class-Base

0.09 (0.09nb1)

perl-Class-Base

0.04 (0.04-1)

libclass-base-perl

0.09 (0.09-1)

libclass-base-perl

0.09 (0.09-1)

libclass-base-perl

0.05 (0.05-1)

libclass-base-perl

0.08 (0.08-1)

libclass-base-perl

0.09 (0.09-1)
Rosa 2014.1
contrib/updates

perl-Class-Base

0.60.0 (0.60.0-2)
Rosa 2014.1
contrib/release

perl-Class-Base

0.50.0 (0.50.0-3)
Rosa 2016.1
contrib/updates

perl-Class-Base

0.60.0 (0.60.0-2)
Rosa 2016.1
contrib/release

perl-Class-Base

0.60.0 (0.60.0-4)
Trisquel 6.0
toutatis/main

libclass-base-perl

0.03 (0.03-4)
Trisquel 7.0
belenos/main

libclass-base-perl

0.05 (0.05-1)
Trisquel 8.0
flidas/main

libclass-base-perl

0.05 (0.05-1)
Ubuntu 12.04
precise/universe

libclass-base-perl

0.03 (0.03-4)
Ubuntu 14.04
trusty/universe

libclass-base-perl

0.05 (0.05-1)
Ubuntu 16.04
xenial/universe

libclass-base-perl

0.05 (0.05-1)
Ubuntu 17.10
artful/universe

libclass-base-perl

0.08 (0.08-1)
Ubuntu 18.04
bionic/universe

libclass-base-perl

0.09 (0.09-1)
Ubuntu 18.10
cosmic/universe

libclass-base-perl

0.09 (0.09-1)