Versions Packages Information History Related Badges Report

Packages for liblas

liblas

1.8.1 (1.8.1-3)

liblas

1.8.1 (1.8.1-1)

liblas-git

0 (0-1)
Debian Oldstable
oldstable/main

liblas

1.8.0 (1.8.0-1)
Debian Stable
stable/main

liblas

1.8.1 (1.8.1-3)
Debian Testing
testing/main

liblas

1.8.1 (1.8.1-8)
Deepin
main

liblas

1.8.1 (1.8.1-7)
Devuan Oldstable
oldstable/main

liblas

1.8.0 (1.8.0-1)
Devuan Stable
stable/main

liblas

1.8.1 (1.8.1-3)
Devuan Testing
testing/main

liblas

1.8.1 (1.8.1-8)
Devuan Unstable
unstable/main

liblas

1.8.1 (1.8.1-8)

liblas

1.8.1 (1.8.1_12)

liblas12

1.2.1 (1.2.1_1)

liblas

1.8.0 (1.8.0-3.el7)
Fedora 26
release

liblas

1.8.0 (1.8.0-16.fc26)
Fedora 27
release

liblas

1.8.0 (1.8.0-18.fc27)
Fedora 28
release

liblas

1.8.0 (1.8.0-21.fc28)

liblas

1.8.0 (1.8.0-23.fc29)

liblas

1.8.1 (1.8.1_12)

liblas12

1.2.1 (1.2.1_1)
Funtoo
science-kit

liblas

1.8.1 (1.8.1-r1)
Funtoo
science-kit

liblas

1.8.1

liblas

1.8.1 (1.8.1-r1)

liblas

1.8.1

LibLAS

1.7.0b2

liblas

1.8.1

liblas

1.8.1 (1.8.1-8)

liblas

1.8.1

liblas

1.8.1

libLAS

1.8.1

libLAS

1.8.1

liblas

1.8.0 (1.8.0-2)
  • Summary:
    library for embedding read and write support of the ASPRS LAS format into your own C/C++ applications, and a suite of command-line utilities based on LASTools for inspecting, manipulating, transforming, and processing LAS LiDAR data
  • Maintainer:
  • License:
    • BSD3
  • Package-related links:
  • Homepage:
Pardus
main

liblas

1.8.1 (1.8.1-3)
Parrot
main

liblas

1.8.1 (1.8.1-8)

liblas

1.8.1 (1.8.1-8)

liblas

1.8.1 (1.8.1-8)

liblas

1.8.0 (1.8.0-1)

liblas

1.8.1 (1.8.1-3)

liblas

1.8.1 (1.8.1-8)

libLAS

1.8.1
Trisquel 6.0
toutatis/main

liblas

1.2.1 (1.2.1-4)
Trisquel 7.0
belenos/main

liblas

1.7.0 (1.7.0+dfsg-4)
Trisquel 8.0
flidas/main

liblas

1.8.0 (1.8.0-7build1)
Ubuntu 12.04
precise/universe

liblas

1.2.1 (1.2.1-4)
Ubuntu 14.04
trusty/universe

liblas

1.7.0 (1.7.0+dfsg-4)
Ubuntu 16.04
xenial/universe

liblas

1.8.0 (1.8.0-7build1)
Ubuntu 17.10
artful/universe

liblas

1.8.1 (1.8.1-4build1)
Ubuntu 18.04
bionic/universe

liblas

1.8.1 (1.8.1-6build1)
Ubuntu 18.10
cosmic/universe

liblas

1.8.1 (1.8.1-8)

libLAS

1.8.1